<!DOCTYPE html>
<html lang="en-US">
<head>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PL8RKTZ');</script>
<!-- End Google Tag Manager -->
	
<script data-ad-client="ca-pub-3281997768720861" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	
	
<script type="text/javascript">
(function(document, window){
    var script = document.createElement("script");
    script.type = "text/javascript";
    script.src = "https://api.pushnami.com/scripts/v1/pushnami-adv/60258658749db70010f93387";
    script.onload = function() {
        Pushnami
            .update()
            .prompt();
    };
    document.getElementsByTagName("head")[0].appendChild(script);
})(document, window);
</script>

<link rel="manifest" href="/manifest.json">
	
	
	<!-- Playwire --> 
	<script type="text/javascript">
	var tyche = { mode: 'tyche', config: '//config.playwire.com/1024285/v2/websites/73038/banner.json' }
	</script>
	<script id="tyche" src="//cdn.intergient.com/pageos/pageos.js" type="text/javascript"></script>
	
	
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://humanevents.com/xmlrpc.php" />
									
	<!-- This site is optimized with the Yoast SEO plugin v15.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>&quot;Inconvenient Facts&quot; HE News Interviews Scientist Gregory Wrightstone on Climate &amp; Energy | Human Events</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://humanevents.com/2021/03/03/inconvenient-facts-he-news-interviews-scientist-gregory-wrightstone-on-climate-energy/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="&quot;Inconvenient Facts&quot; HE News Interviews Scientist Gregory Wrightstone on Climate &amp; Energy | Human Events" />
	<meta property="og:description" content="His email signature has at its close the irrefutable warning of the 18th Century French philosopher and satirist Voltaire who wrote “It is dangerous to be right in matters where established men are wrong.”  Few know the true import of that phrase better than geological scientist turned climate/energy myth buster Gregory Wrightstone.   Currently serving as [&hellip;]" />
	<meta property="og:url" content="https://humanevents.com/2021/03/03/inconvenient-facts-he-news-interviews-scientist-gregory-wrightstone-on-climate-energy/" />
	<meta property="og:site_name" content="Human Events" />
	<meta property="article:publisher" content="https://www.facebook.com/humaneventsmedia/" />
	<meta property="article:published_time" content="2021-03-03T14:29:44+00:00" />
	<meta property="article:modified_time" content="2021-03-03T17:15:12+00:00" />
	<meta property="og:image" content="https://humanevents.com/wp-content/uploads/2021/03/headshot.png" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="1080" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@HumanEvents" />
	<meta name="twitter:site" content="@HumanEvents" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Brent Hamachek">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="10 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='/assets/vendor/googleapis' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Human Events &raquo; Feed" href="https://humanevents.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Human Events &raquo; Comments Feed" href="https://humanevents.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/humanevents.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://humanevents.com/wp-content/themes/jawn/style.css?ver=5.6.2' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://humanevents.com/wp-content/themes/jawn/css/reset.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.5.0/css/all.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='/assets/vendor/googleapis/css?family=Open+Sans%3A700%7CPlayfair+Display%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CLora%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPlayfair+Display%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPlayfair+Display%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPlayfair+Display+SC%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPlayfair+Display%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPlayfair+Display+SC%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://humanevents.com/wp-content/themes/jawn/css/media-queries.css?ver=5.6.2' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://humanevents.com/wp-json/" /><link rel="alternate" type="application/json" href="https://humanevents.com/wp-json/wp/v2/posts/185844" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://humanevents.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://humanevents.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://wp.me/paM3sY-Mlu' />
<link rel="alternate" type="application/json+oembed" href="https://humanevents.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhumanevents.com%2F2021%2F03%2F03%2Finconvenient-facts-he-news-interviews-scientist-gregory-wrightstone-on-climate-energy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://humanevents.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhumanevents.com%2F2021%2F03%2F03%2Finconvenient-facts-he-news-interviews-scientist-gregory-wrightstone-on-climate-energy%2F&#038;format=xml" />
<script type="text/javascript">
  window.MemberfulOptions = {
    site: "https://humanevents.memberful.com",
    intercept: [
            "http://humanevents.com/?memberful_endpoint=auth",
            "https://humanevents.com/?memberful_endpoint=auth",
            "http://humanevents.com?memberful_endpoint=auth",
            "https://humanevents.com?memberful_endpoint=auth",
          ],
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); };

    s.addEventListener("load", setup, false);

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://humanevents.com/wp-content/uploads/2019/12/cropped-cropped-Human-Events.-6-80x80.png" sizes="32x32" />
<link rel="icon" href="https://humanevents.com/wp-content/uploads/2019/12/cropped-cropped-Human-Events.-6-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://humanevents.com/wp-content/uploads/2019/12/cropped-cropped-Human-Events.-6-300x300.png" />
<meta name="msapplication-TileImage" content="https://humanevents.com/wp-content/uploads/2019/12/cropped-cropped-Human-Events.-6-300x300.png" />
			<style type="text/css" id="wp-custom-css">
				.single img.size-full {
    width: 100%;
}			</style>
		<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-183680595-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>
<body class="post-template-default single single-post postid-185844 single-format-standard">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PL8RKTZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div id="mvp-fly-logo" class="left relative">
							<a href="https://humanevents.com/"><img src="https://humanevents.com/wp-content/uploads/2019/04/Human-Events.-4.png" alt="Human Events" data-rjs="2" /></a>
					</div><!--mvp-fly-logo-->
		<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
			<span></span>
			<span></span>
			<span></span>
			<span></span>
		</div><!--mvp-fly-but-wrap-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-1927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1927"><a href="https://humanevents.com/">Home</a></li>
<li id="menu-item-2894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2894"><a href="https://humanevents.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-13119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13119"><a href="https://humanevents.com/category/archive/">archive</a></li>
<li id="menu-item-13142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13142"><a href="https://humanevents.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-175633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175633"><a href="https://humanevents.com/members/">SUPPORT US</a></li>
<li id="menu-item-180326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180326"><a href="https://humanevents.com/about-human-events/">About HE</a></li>
<li id="menu-item-180395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180395"><a href="https://humanevents.com/submissions/">Submissions</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/humaneventsmedia" target="_blank" class="fab fa-facebook-f"></a></li>
										<li><a href="https://www.twitter.com/humanevents" target="_blank" class="fab fa-twitter"></a></li>
													<li><a href="https://www.instagram.com/humanevents" target="_blank" class="fab fa-instagram"></a></li>
													<li><a href="https://www.youtube.com/humanevents" target="_blank" class="fab fa-youtube"></a></li>
											</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
				<div id="mvp-site-wall" class="left relative">
			<div id="mvp-leader-wrap">
																</div><!--mvp-leader-wrap-->
			<div id="mvp-site-main" class="left relative">
				<div id="mvp-site-grid">
					<header id="mvp-main-head-wrap" class="left relative">
												<div class="mvp-main-head-top left relative">
							<div class="mvp-main-ht-grid">
								<div class="mvp-main-ht-left">
									<div class="mvp-top-soc-wrap">
																					<a href="https://www.facebook.com/humaneventsmedia" target="_blank"><span class="mvp-top-soc-but fab fa-facebook-f"></span></a>
																															<a href="https://www.twitter.com/humanevents" target="_blank"><span class="mvp-top-soc-but fab fa-twitter"></span></a>
																															<a href="https://www.instagram.com/humanevents" target="_blank"><span class="mvp-top-soc-but fab fa-instagram"></span></a>
																															<a href="https://www.youtube.com/humanevents" target="_blank"><span class="mvp-top-soc-but fab fa-youtube"></span></a>
																			</div><!--mvp-top-soc-wrap-->
								</div><!--mvp-main-ht-left-->
								<div class="mvp-head-logo">
																			<a href="https://humanevents.com/"><img src="https://humanevents.com/wp-content/uploads/2019/03/HumanEvents.5.png" alt="Human Events" data-rjs="2" /></a>
																	</div><!--mvp-head-logo-->
								<div class="mvp-main-ht-right">
																	</div><!--mvp-main-ht-right-->
							</div><!--mvp-main-ht-grid-->
						</div><!--mvp-main-head-top-->
						<div class="mvp-main-head-grid">
	<div class="mvp-main-head-left">
		<div class="mvp-fly-but-wrap relative mvp-fly-but-click">
			<span></span>
			<span></span>
			<span></span>
			<span></span>
		</div><!--mvp-fly-but-wrap-->
	</div><!--mvp-main-head-left-->
	<div class="mvp-main-head-mid relative">
		<div class="mvp-nav-logo-wrap">
			<div class="mvp-nav-logo">
									<a href="https://humanevents.com/"><img src="https://humanevents.com/wp-content/uploads/2019/04/Human-Events.-4.png" alt="Human Events" data-rjs="2" /></a>
													<h2 class="mvp-logo-title">Human Events</h2>
							</div><!--mvp-nav-logo-->
		</div><!--mvp-nav-logo-wrap-->
		<div class="mvp-nav-menu">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-1974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1974"><a href="https://humanevents.com/category/uspolitics/">U.S. POLITICS</a></li>
<li id="menu-item-183401" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-183401"><a href="https://humanevents.com/category/news-analysis/">NEWS &amp; ANALYSIS</a></li>
<li id="menu-item-1976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1976"><a href="https://humanevents.com/category/tech/">TECH</a></li>
<li id="menu-item-183613" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-183613"><a href="https://humanevents.com/tag/to-tell-the-truth/">To Tell the Truth</a></li>
<li id="menu-item-180402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180402"><a href="https://humanevents.com/submissions/">Submissions</a></li>
</ul></div>		</div><!--mvp-nav-menu-->
			</div><!--mvp-main-head-mid-->
	<div class="mvp-main-head-right relative">
		<span class="mvp-nav-search-but fas fa-search mvp-search-click"></span>
	</div><!--mvp-main-head-right-->
</div><!--mvp-main-head-grid-->						<div id="mvp-search-wrap">
							<div id="mvp-search-box">
								<form method="get" id="searchform" action="https://humanevents.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>							</div><!--mvp-search-box-->
						</div><!--mvp-search-wrap-->
					</header><!--mvp-main-head-wrap-->
					<div id="mvp-main-body-wrap" class="left relative">
						<div class="mvp-main-body-grid relative">
							<div class="mvp-main-body-cont relative">	<article id="post-185844" class="post-185844 post type-post status-publish format-standard has-post-thumbnail hentry category-news-analysis tag-climate tag-climate-change tag-co2 tag-energy tag-gregory-wrightstone" class="mvp-post-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<div class="mvp-post-top-wrap left relative">
													<div class="mvp-post-img-wrap left relative">
																		<div class="mvp-post-img left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
								<img width="1920" height="1080" src="https://humanevents.com/wp-content/uploads/2021/03/headshot.png" class="attachment- size- wp-post-image" alt="" loading="lazy" srcset="https://humanevents.com/wp-content/uploads/2021/03/headshot.png 1920w, https://humanevents.com/wp-content/uploads/2021/03/headshot-300x169.png 300w, https://humanevents.com/wp-content/uploads/2021/03/headshot-1024x576.png 1024w, https://humanevents.com/wp-content/uploads/2021/03/headshot-768x432.png 768w, https://humanevents.com/wp-content/uploads/2021/03/headshot-1536x864.png 1536w, https://humanevents.com/wp-content/uploads/2021/03/headshot-1000x563.png 1000w, https://humanevents.com/wp-content/uploads/2021/03/headshot-560x315.png 560w" sizes="(max-width: 1920px) 100vw, 1920px" />																<meta itemprop="url" content="https://humanevents.com/wp-content/uploads/2021/03/headshot.png">
								<meta itemprop="width" content="1920">
								<meta itemprop="height" content="1080">
							</div><!--mvp-post-img-->
																				</div><!--mvp-post-img-wrap-->
								</div><!--mvp-post-top-wrap-->
		<div class="mvp-post-main-grid">
			<div class="mvp-post-main-wrap left relative">
																	<span class="mvp-post-img-cap"></span>
															<div class="mvp-post-main-top left relative">
														</div><!--mvp-post-main-top-->
				<div class="mvp-post-main left relative">
	<div class="mvp-post-body left relative">
		<div class="mvp-post-content left relative">
													<div class="mvp-content-wrap relative">
																<header class="mvp-post-head-wrap left relative">
		<div class="mvp-post-head relative">
			<h3 class="mvp-post-cat">
				<a class="mvp-post-cat-link" href="https://humanevents.com/category/news-analysis/"><span class="mvp-post-cat">NEWS &amp; ANALYSIS</span></a>
			</h3>
			<h1 class="mvp-post-title left entry-title" itemprop="headline">&#8220;Inconvenient Facts&#8221;  HE News Interviews Scientist Gregory Wrightstone on Climate &#038; Energy</h1>
						<div class="mvp-post-info-wrap">
									<div class="mvp-author-thumb">
						<img alt='' src='https://humanevents.com/wp-content/uploads/2020/09/brent-hamachek-150x150.png' class='avatar avatar-46 photo' height='46' width='46' />					</div><!--mvp-author-thumb-->
					<div class="mvp-author-info-wrap">
						<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://humanevents.com/author/brenthamachek/" title="Posts by Brent Hamachek" rel="author">Brent Hamachek</a></span>
						</div><!--mvp-author-name-wrap-->
						<div class="mvp-post-date-wrap">
							<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-03-03">March 3, 2021</time></span>
							<meta itemprop="dateModified" content="2021-03-03"/>
						</div><!--mvp-post-date-wrap-->
					</div><!--mvp-author-info-wrap-->
							</div><!--mvp-post-info-wrap-->
		</div><!--mvp-post-head-->
	</header><!--mvp-post-head-wrap-->																					<div class="mvp-content-main left relative">
					<p><em>His email signature has at its close the irrefutable warning of the 18th Century French philosopher and satirist Voltaire who wrote “It is dangerous to be right in matters where established men are wrong.”  Few know the true import of that phrase better than geological scientist turned climate/energy myth buster Gregory Wrightstone.  </em></p>
<p><em> </em><em>Currently serving as the Executive Director of the <a href="https://co2coalition.org/about/">CO2 Coalition</a>, Wrightstone penned a consumer-friendly </em><a href="https://www.amazon.com/Inconvenient-Facts-science-that-doesnt/dp/1545614105/ref=trb_chk_auth?_encoding=UTF8&amp;qid=1614719724&amp;sr=8-1&amp;openid.assoc_handle=amazon_checkout_us&amp;openid.claimed_id=https%3A%2F%2Fwww.amazon.com%2Fap%2Fid%2Famzn1.account.AFMNJUNXPJ56UOV6QMBT7646OEEA&amp;openid.identity=https%3A%2F%2Fwww.amazon.com%2Fap%2Fid%2Famzn1.account.AFMNJUNXPJ56UOV6QMBT7646OEEA&amp;openid.mode=id_res&amp;openid.ns=http%3A%2F%2Fspecs.openid.net%2Fauth%2F2.0&amp;openid.op_endpoint=https%3A%2F%2Fwww.amazon.com%2Fap%2Fsignin&amp;openid.response_nonce=2021-03-02T21%3A17%3A34Z6357543240537627320&amp;openid.return_to=https%3A%2F%2Fwww.amazon.com%2FInconvenient-Facts-science-that-doesnt%2Fdp%2F1545614105%2Fref%3Dtrb_chk_auth%3F_encoding%3DUTF8%26qid%3D1614719724%26sr%3D8-1%26trb_auth%3D1%26trb_open%3D1%26trb_bid%3Dbuy-now-button&amp;openid.signed=assoc_handle%2Cclaimed_id%2Cidentity%2Cmode%2Cns%2Cop_endpoint%2Cresponse_nonce%2Creturn_to%2CsiteState%2Cns.pape%2Cpape.auth_policies%2Cpape.auth_time%2Csigned&amp;openid.ns.pape=http%3A%2F%2Fspecs.openid.net%2Fextensions%2Fpape%2F1.0&amp;openid.pape.auth_policies=http%3A%2F%2Fschemas.openid.net%2Fpape%2Fpolicies%2F2007%2F06%2Fnone&amp;openid.pape.auth_time=2021-03-02T21%3A17%3A34Z&amp;openid.sig=RT%2FbxZeYA%2FpGrTmYstjn7dUbxU0ZUM2dyfyupZHSLbU%3D&amp;serial=&amp;siteState=%7ChasWorkingJavascript.1"><em>book</em></a><em> back in 2017 titled “Inconvenient Facts: The Science Al Gore Doesn’t Want You to Know.” The book became an Amazon number one Best Seller in more than one category, and has enjoyed several resurgences since its original publication, including recently where it has once again attained number one status.  It has just been translated into Norwegian with a Korean-language version in discussion.</em></p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<div data-pw-desk="med_rect_btf" 
     data-pw-mobi="med_rect_btf">
</div></div>

<p><em> </em><em>Wrightstone sat down with Human Events News to discuss the current “climate” in which we have discussions about both climate and energy and to try to help sort climate “facts” from fiction.</em></p>
<p>Gregory Wrightstone has a pleasant dual manner that simultaneously exudes both genuine enthusiasm for his profession and a sort of peaceful calm in his tone.  Said differently, he seems to both love what he does, and know what he’s doing.</p>
<p>Trained as a geologist who has spent more than 40 years doing research, Wrightstone speaks as though he became an accidental tourist on his way to writing a bestseller on climate.  “I didn’t set out to write a book,” Wrightstone states matter of factly.  “I found myself drawn to the climate change arena because as a scientist I simply knew that what I was hearing and reading couldn’t be right.”</p>
<p>He started out by examining the various predictions of upcoming apocalyptic events.  “I would investigate each one of these predictions and then take a look at the reported underlying ‘facts’ used to support them.  What I found is that in case after case the facts did not support the claims.  An author would say a fact was X when really it was Y.”  Driven by a scientist&#8217;s quest for truth, Wrightstone felt compelled to set the record straight.</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<div data-pw-desk="med_rect_btf" 
     data-pw-mobi="med_rect_btf">
</div></div>

<p>“I wanted to write a book that appealed to everyone, not just the scientific community.  My editor and I used a lot of high-resolution color graphs and images, 90 to be precise, and used them to supplement a reader-friendly text.”  Wrightstone continues to be humbled by the book&#8217;s success and is gratified by its response.  “I knew I had something when a gentleman was helping me set up for a lecture in West Virginia and said ‘Mr. Wrightstone, I read your book.  It was the first book I have read since high school.’  That confirmed I had hit my target.”</p>
<p>One of the first things Wrightstone learned in his research was the myth regarding CO2 and its purported harmful effects on the earth’s environment.  “I found that science supports that the world is benefiting greatly from the modest increases in CO2 levels.  It is the biggest untold story of the late 20th and early 21st centuries that our air and water are getting cleaner.  It is just the opposite of what we are being told.”  He says that when environmental activists say “we need to do something” that something means lowering CO2.  Wrightstone says that isn’t good.</p>
<p>“The most misrepresented ‘fact’ to the general public is the role of CO2,” Wrightstone says.  “This misrepresentation is what drives the Green New Deal, stopped the Keystone Pipeline, and has curtailed the exploration and drilling for oil on federal lands.”  Specifically, Wrightstone points to the fact that increased CO2 levels are very beneficial for the raising of crops.   In a time when Bill Gates is worried about feeding the world, CO2 emissions should not be at the top of everyone’s list of worries.</p>
<p>As a more specific example, Wrightstone points to a U.N.-hyped <a href="https://www.nbcnews.com/mach/science/1-million-species-under-threat-extinction-because-humans-report-finds-ncna1002046">study</a> that cites the threat of mass extinctions due to CO2 levels changing climate and destroying natural habitats.  The study predicts a million species becoming extinct over the next few decades.   “I went back and used their data,” Wrightstone says.  “They were using only five data points over five centuries.  I went through and broke down the data decade by decade over the exact same time frame using data from their own source.  To get to their one-million number, you would have to have 25,000 to 30,000 extinctions per year.  Do you know what we have averaged over the past 40 years?  Two extinctions per year!”</p>
<p>Wrightstone says the message from the study should have been “what a great job humanity is doing of protecting endangered species.”  Wrightstone’s research on this topic was subsequently used in congressional hearings on the matter.  “What makes no sense about this is that their solution to their false extinction forecasts is to build more wind power which destroys vast amounts of natural habitats, the very thing they are worried about disappearing.”</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<div data-pw-desk="med_rect_btf" 
     data-pw-mobi="med_rect_btf">
</div></div>

<p>Wrightstone refuses to speculate as to what is driving the motives and actions of those behind the climate change movement.  “I think that James Hanson’s testimony before Congress back in 1988 was possibly a crucial moment,” Wrightstone says.  “The story is that they turned off the air conditioning and opened the windows during the testimony just to make the room feel uncomfortable.”</p>
<p>History does show that <a href="http://blogs.edf.org/climate411/2018/07/18/hansen-was-right-marking-an-anniversary-by-misleading-the-public/">Hanson’s testimony </a>was one of many inflection points, but Wrightstone goes no further.   “I try to stay away from politics.  People ask me why the politicians and others lie to us.  I tell them I can’t see inside a man’s soul.  It could be control, it could be taxes, it could be anti-capitalism.  Whatever it is, it isn’t my field.”</p>
<p>When asked what the biggest misconception is within the climate conversation, Wrightstone says it is the myth that we are going through “unusual and unprecedented warming.”  “It’s never been this hot,” he uses as the standard line he hears from both scientists and laypeople.  “When they say that they are right, so long as they are only going back as far as 1900.” Wrightstone points to the fact that we are going through what is the fourth great warming period over the past 3,000 years.</p>
<p>“There have been three other warming periods we can point to and during each of them, civilizations flourished,” he says.  “We know about these periods both from historical records, especially those that indicate what crops were grown in what regions, and through the use of ‘proxy data,’ things like tree rings.  That sort of data is very informative, but also must be used very carefully.”  The three prior periods to which Wrightstone refers are the Minoan (approx. 1500-1200 BC), Roman (approx. 250 BC to AD 450), and Medieval (approx. AD 850-1250).  We now find ourselves in the fourth such period. “Before the politics of climate, these periods were known as ‘climate optima’,” Wrightstone notes.  “Each of these periods were marked by great advancements and prosperity.  There’s a reason the Romans wore togas.  There’s a reason the Vikings could grow barley in Greenland.”    Wrightstone goes on to note that following each warming period and its positive impact, came severe cooling periods that took a drastic toll on the human experience.</p>
<p>“This current period we are in started in the 17th century after the ‘Little Ice Age.  We have been steadily warming ever since.  What has followed the warm periods has always been great stretches of disease and pestilence.  The lesson is that warmth is good for humans.”</p>
<p>When asked about the famous (or infamous in some quarters) Professor Michael Mann of Penn state and originator of the climate temperature <a href="https://michaelmann.net/books/hockey-stick">“hockey stick”</a> demonstrating a precipitous increase in temperatures over the past 1,000 years, Wrightstone pulls no punches.  “He has used data that in many instances is difficult or impossible to verify.  It seems to either have been either cherry-picked or massaged.  To many of us, it reads like confirmation bias and I am addressing it in my next book.  I like the way that Mark Steyn described Mann’s hockey stick by saying ‘Mann did temperature reconstruction using proxies with only two problems; the proxies and the reconstruction.’”</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<div data-pw-desk="med_rect_btf" 
     data-pw-mobi="med_rect_btf">
</div></div>

<p>With so much always being reported about polar ice caps melting and the attendant dangerous rise in sea levels, HE News asked Wrightstone if people needed to fear drowning any time soon?  “The best measure we have for sea levels is tidal gauges.  We have several hundred years of reliable data.  Since 1900 the sea level has risen approximately 7.5 inches which is less than 1/10 of an inch per year.  There&#8217;s also no acceleration evident in the rate of sea level rising.  This is simply not a concern.  Strategically building some small sea walls could help a few higher risk areas and would certainly make more sense than complete overhauls of our entire way of life.”</p>
<p>Wrightstone continued, “The talk of polar ice melting is another scare tactic.  Most of the ice is floating in water.  Try the experiment in a glass at home.  Place some ice cubes in a glass of water and see if when they melt the water level is any higher.  It won’t be.  The way the water level would rise would be from land-based glaciers melting, specifically this means Greenland and Antarctica.  The temperatures there are not above freezing.”  He says that some glacial retreat has been underway since the mid 1800’s, but that owes to the earth’s normal warming cycles previously discussed.</p>
<p>Why is it that so few scientists seem to want to publicly publish the kind of data and research that Wrightstone points to so readily?  He says it is a simple problem of human nature.  “It takes a brave soul to stand up against peer pressure.  Right now, in the scientific community those who want to stand up against the prevailing sentiments risk losing their funding, losing their livelihoods.  They open themselves up to ridicule and scorn.”  He also adds it isn&#8217;t easy to back away from a previously held position.  “It takes real courage.  Our board member, <a href="https://21stcenturywire.com/2020/07/23/greenpeace-founder-there-is-no-climate-catastrophe-its-a-lie/">Patrick Moore</a> had that courage.  He was an original founder of Greenpeace.  <a href="https://www.washingtontimes.com/news/2020/jul/1/michael-shellenberger-ex-alarmist-disputes-climate/">Michael Shellenberger</a> is another.”</p>
<p>When the discussion turns from climate to energy, Wrightstone shares with us a view that certainly stands against the prevailing winds.  “There are three considerations to be taken into account when it comes to examining energy sources:  abundance, reliability, and affordability.  So much of America would have to be altered, including our natural landscape, to accommodate widespread use of wind and solar, that such an adoption would come at an incredible cost.”</p>
<p>Likewise, when it comes to nuclear energy, despite its proven abundance and reliability, Wrightstone says the high regulatory costs involved in building a new facility in the United States today make it infeasible.</p>
<p>“If the considerations in moving to any energy source are CO2 emissions, scientists like me believe that is the wrong criteria to be applying,” says Wrightstone.  “CO2 emissions have been an overall net-plus for the global community.  Aggressive energy policies aimed at reducing CO2 will not pass an impartially administered cost-benefit analysis.”  Regarding the use of coal, he does say that without the proper system the emissions generated from its use are “bad stuff.”  He points to a clean coal facility in Alabama as an example of both what can be done and just how expensive it is to do it.</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<div data-pw-desk="med_rect_btf" 
     data-pw-mobi="med_rect_btf">
</div></div>

<p>“China and India are moving in the direction of building these types of coal facilities.  They see it as the key to lifting hundreds of millions out of poverty.”  When you ask the geologist about the other “dirty word” in energy, fracking, he moves up to a new level of seriousness.  “This process has been demonized, primarily in the U.S. but now we have extensive empirical results and none of the doomsday predictions have come true.  I’m a legitimate subject matter expert on this having published peer reviewed research. Fracking has proven to be an entirely safe and cost-effective process.”</p>
<p>How do regular citizens without a scientific background, filter and process the overwhelming amount of climate news that is directed their way each day by politicians, activists, and the MSM?  Wrightstone has a simple piece of advice.  “If it comes from the MSM, doubt everything you are being told.  They are typically either lying, misinterpreting, or leaving stuff out.”  Said another way, in the spirit of Human Events News’ daily journalistic efforts, be an engaged skeptic.</p>
<p>Greg Wrightstone can be found at <a href="http://www.co2coalition.org">www.CO2Coalition.org</a>  and at <u><a href="http://www.InconvenientFacts.xyz">www.InconvenientFacts.xyz</a></u>.  His book, “<em><a href="https://www.amazon.com/Inconvenient-Facts-audiobook/dp/B07CN7FG7K/ref=sr_1_2?crid=23UJX2C3TVEGJ&amp;dchild=1&amp;keywords=inconvenient+facts+gregory+wrightstone&amp;qid=1614780383&amp;sprefix=inconvenient%2Caps%2C1095&amp;sr=8-2">Inconvenient Facts</a></em>” can be found on Amazon in various formats.  He has a new book forthcoming and will soon be re-launching a new version of his “Inconvenient” app for users who want accurate climate &amp; energy information.</p>
<p>&nbsp;</p>
<!-- AI CONTENT END 2 -->
									</div><!--mvp-content-main-->
												<div class="mvp-post-bot-wrap left relative">
					<div class="mvp-post-bot">
						<div class="mvp-post-tags left relative">
							<span class="mvp-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://humanevents.com/tag/climate/" rel="tag">Climate</a>, <a href="https://humanevents.com/tag/climate-change/" rel="tag">Climate change</a>, <a href="https://humanevents.com/tag/co2/" rel="tag">CO2</a>, <a href="https://humanevents.com/tag/energy/" rel="tag">Energy</a>, <a href="https://humanevents.com/tag/gregory-wrightstone/" rel="tag">Gregory Wrightstone</a></span>
						</div><!--mvp-post-tags-->
													<div class="mvp-prev-next-wrap left relative">
																									<div class="mvp-prev-wrap">
										<span class="mvp-prev-next-label left">Don&#039;t Miss:</span><a href="https://humanevents.com/2021/03/02/back-to-normal-texas-lifts-statewide-mask-mandate-other-covid-restrictions/" rel="bookmark"><h2>BACK TO NORMAL? Texas Lifts Statewide Mask Mandate, Other COVID Restrictions</h2></a>
									</div><!--mvp-prev-wrap-->
															</div><!--mvp-prev-next-wrap-->
												<div class="posts-nav-link">
													</div><!--posts-nav-link-->
													<div class="mvp-author-box-wrap left relative">
								<div class="mvp-author-box-img relative">
									<img alt='' src='https://humanevents.com/wp-content/uploads/2020/09/brent-hamachek-150x150.png' class='avatar avatar-150 photo' height='150' width='150' />								</div><!--mvp-author-box-img-->
								<div class="mvp-author-box-right">
									<div class="mvp-author-box-head relative">
										<div class="mvp-author-box-name-wrap">
											<span class="mvp-author-box-name-head relative">Written By</span>
											<span class="mvp-author-box-name relative"><a href="https://humanevents.com/author/brenthamachek/" title="Posts by Brent Hamachek" rel="author">Brent Hamachek</a></span>
										</div><!--mvp-author-box-name-wrap-->
									</div><!--mvp-author-box-head-->
									<div class="mvp-author-box-text left relative">
										<p>Brent is a professional keynote speaker and writer who has made numerous media appearances on a variety of business and political topics. He has also written extensively on political and economic issues.<br><br>

He played a role in the growth of Turning Point USA by writing much of the organization's foundational literature and training campus activists. He co-authored Charlie Kirk's first book, <em>Time for a Turning Point</em>.
<br><br>
In early 2000, Brent started his own business consulting practice after having spent 15 years in the commercial banking industry. Since then, he has had over 200 client engagements and has served in a variety of capacities including CEO, CFO, and SVP of Sales & Business Development. In March of 2018 he spoke at a United Nations Conference on men and women's collaboration in the workplace, sharing his unique approach to business culture development.
<br><br> 
Brent additionally serves in the role of Director of Policy Research for Jeff Webb's <em>Middle Class Warriors</em>.
<br><br>
He is a 1984 graduate from Lake Superior State University with a B.A. in Finance & Economics. He has also studied theology at Loyola University.<br><br>
A father of three daughters, Brent resides with his wife and family in a North Shore Chicago suburb.</p>
									</div><!--mvp-author-box-text-->
								</div><!--mvp-author-box-right-->
							</div><!--mvp-author-box-wrap-->
												<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
							<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																	<img src="https://humanevents.com/wp-content/uploads/2019/03/HumanEvents.5.png"/>
									<meta itemprop="url" content="https://humanevents.com/wp-content/uploads/2019/03/HumanEvents.5.png">
															</div><!--mvp-org-logo-->
							<meta itemprop="name" content="Human Events">
						</div><!--mvp-org-wrap-->
											</div><!--mvp-post-bot-->
				</div><!--mvp-post-bot-wrap-->
			</div>
		</div><!--mvp-post-content-->
	</div><!--mvp-post-body-->
</div><!--mvp-post-main-->			</div><!--mvp-post-main-wrap-->
							<div id="mvp-side-wrap" class="relative theiaStickySidebar">
						
		<section id="recent-posts-6" class="mvp-side-widget widget_recent_entries">
		<div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Latest Posts</span></h4></div>
		<ul>
											<li>
					<a href="https://humanevents.com/2021/03/03/inconvenient-facts-he-news-interviews-scientist-gregory-wrightstone-on-climate-energy/" aria-current="page">&#8220;Inconvenient Facts&#8221;  HE News Interviews Scientist Gregory Wrightstone on Climate &#038; Energy</a>
									</li>
											<li>
					<a href="https://humanevents.com/2021/03/02/cdcs-new-policy-of-no-quarantine-after-vaccination-puts-great-stock-in-speculation/">CDC’s New Policy of No Quarantine After Vaccination Puts Great Stock in Speculation.</a>
									</li>
											<li>
					<a href="https://humanevents.com/2021/03/02/hes-not-back-he-never-left/">He’s Not “Back” … He Never Left.</a>
									</li>
											<li>
					<a href="https://humanevents.com/2021/03/02/back-to-normal-texas-lifts-statewide-mask-mandate-other-covid-restrictions/">BACK TO NORMAL? Texas Lifts Statewide Mask Mandate, Other COVID Restrictions</a>
									</li>
											<li>
					<a href="https://humanevents.com/2021/03/02/6-dr-seuss-books-recalled-for-racism-on-the-anniversary-of-his-life/">6 Dr. Seuss Books Recalled for ‘Racism’ on the Anniversary of His Life</a>
									</li>
					</ul>

		</section><section id="mvp_ad_widget-6" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<a href="https://www.humanevents.com/members"><img src="https://humanevents.com/wp-content/uploads/2019/04/nDMBcz6P.jpg" /></a>

<a href="https://www.mrc.org/freespeechalliance#coalition" target="_blank"><img src="https://humanevents.com/wp-content/uploads/2020/01/FSALogo_Color.png" style="padding: 15px 0 0 0;" /></a>			</div><!--mvp-widget-ad-->
		</section>			</div><!--mvp-side-wrap-->					</div><!--mvp-post-main-grid-->
			<div class="mvp-post-more-wrap left relative">
		<div class="mvp-post-more">
			<h4 class="mvp-post-header">
				<span class="mvp-post-header">TRENDING NOW:</span>
			</h4>
											<div class="mvp-post-more-grid">
            								<div class="mvp-post-more-story">
							<a href="https://humanevents.com/2021/01/28/its-climate-day-at-the-white-house-what-does-this-mean/" rel="bookmark">
																	<div class="mvp-post-more-img relative">
										<img width="560" height="315" src="https://humanevents.com/wp-content/uploads/2021/01/GettyImages-1230786188-560x315.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://humanevents.com/wp-content/uploads/2021/01/GettyImages-1230786188-560x315.jpg 560w, https://humanevents.com/wp-content/uploads/2021/01/GettyImages-1230786188-1000x563.jpg 1000w" sizes="(max-width: 560px) 100vw, 560px" />										<img width="80" height="80" src="https://humanevents.com/wp-content/uploads/2021/01/GettyImages-1230786188-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://humanevents.com/wp-content/uploads/2021/01/GettyImages-1230786188-80x80.jpg 80w, https://humanevents.com/wp-content/uploads/2021/01/GettyImages-1230786188-150x150.jpg 150w, https://humanevents.com/wp-content/uploads/2021/01/GettyImages-1230786188-400x400.jpg 400w, https://humanevents.com/wp-content/uploads/2021/01/GettyImages-1230786188-200x200.jpg 200w" sizes="(max-width: 80px) 100vw, 80px" />									</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text relative">
									<p>It’s Climate Day at the White House. What Does This Mean?</p>
									<h3 class="mvp-cat-bub"><span class="mvp-cat-bub">NEWS &amp; ANALYSIS</span></h3>
								</div><!--mvp-post-more-text-->
							</a>
						</div><!--mvp-post-more-story-->
            								<div class="mvp-post-more-story">
							<a href="https://humanevents.com/2021/01/21/biden-rejoins-paris-climate-agreement-what-does-this-mean-for-america/" rel="bookmark">
																	<div class="mvp-post-more-img relative">
										<img width="560" height="315" src="https://humanevents.com/wp-content/uploads/2021/01/GettyImages-1297666391-560x315.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://humanevents.com/wp-content/uploads/2021/01/GettyImages-1297666391-560x315.jpg 560w, https://humanevents.com/wp-content/uploads/2021/01/GettyImages-1297666391-1000x563.jpg 1000w" sizes="(max-width: 560px) 100vw, 560px" />										<img width="80" height="80" src="https://humanevents.com/wp-content/uploads/2021/01/GettyImages-1297666391-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://humanevents.com/wp-content/uploads/2021/01/GettyImages-1297666391-80x80.jpg 80w, https://humanevents.com/wp-content/uploads/2021/01/GettyImages-1297666391-150x150.jpg 150w, https://humanevents.com/wp-content/uploads/2021/01/GettyImages-1297666391-400x400.jpg 400w, https://humanevents.com/wp-content/uploads/2021/01/GettyImages-1297666391-200x200.jpg 200w" sizes="(max-width: 80px) 100vw, 80px" />									</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text relative">
									<p>Biden v. Environment: Biden Rejoins Paris Climate Agreement, What Does This Mean for America?</p>
									<h3 class="mvp-cat-bub"><span class="mvp-cat-bub">NEWS &amp; ANALYSIS</span></h3>
								</div><!--mvp-post-more-text-->
							</a>
						</div><!--mvp-post-more-story-->
            		</div>					</div><!--mvp-post-more-->
	</div><!--mvp-post-more-wrap-->
				
    <script type="text/javascript">
	jQuery(document).ready(function($) {
  	  $(".mvp-com-click-185844").on("click", function(){
  	    $(".mvp-com-click-id-185844").show();
	    $(".disqus-thread-185844").show();
  	    $(".mvp-com-but-185844").hide();
	  });
	});
    </script>	</article><!--mvp-post-wrap-->						</div><!--mvp-main-body-cont-->
						<footer id="mvp-foot-wrap" class="left">
							<div class="mvp-foot-top left relative">
								<div class="mvp-foot-marg">
									<div class="mvp-foot-left">
										<div class="mvp-foot-logo left relative">
																							<a href="https://humanevents.com/"><img src="https://humanevents.com/wp-content/uploads/2019/04/Screenshot-2019-04-12-at-10.22.13.png" alt="Human Events" data-rjs="2" /></a>
																					</div><!--mvp-foot-logo-->
									</div><!--mvp-foot-left-->
									<div class="mvp-foot-mid">
										<div class="mvp-foot-soc left relative">
											<ul class="mvp-foot-soc-list left relative">
																									<li><a href="https://www.facebook.com/humaneventsmedia" target="_blank" class="fab fa-facebook-f"></a></li>
																																					<li><a href="https://www.twitter.com/humanevents" target="_blank" class="fab fa-twitter"></a></li>
																																																	<li><a href="https://www.instagram.com/humanevents" target="_blank" class="fab fa-instagram"></a></li>
																																																	<li><a href="https://www.youtube.com/humanevents" target="_blank" class="fab fa-youtube"></a></li>
																																															</ul>
										</div><!--mvp-foot-soc-->
									</div><!--mvp-foot-mid-->
																	</div><!--mvp-foot-marg-->
							</div><!--mvp-foot-top-wrap-->
							<div class="mvp-foot-bot left relative">
								<div class="mvp-foot-marg">
									<div class="mvp-foot-bot-grid">
										<div class="mvp-foot-menu relative">
											<div class="menu-primary-container"><ul id="menu-primary-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1927"><a href="https://humanevents.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2894"><a href="https://humanevents.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13119"><a href="https://humanevents.com/category/archive/">archive</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13142"><a href="https://humanevents.com/terms-of-use/">Terms of Use</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175633"><a href="https://humanevents.com/members/">SUPPORT US</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180326"><a href="https://humanevents.com/about-human-events/">About HE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180395"><a href="https://humanevents.com/submissions/">Submissions</a></li>
</ul></div>										</div><!--mvp-foot-menu-->
										<div class="mvp-foot-copy relative">
											<p>Copyright © Parallel Media LLC 2019</p>
										</div><!--mvp-foot-copy-->
									</div><!--mvp-foot-in-->
								</div><!--mvp-foot-marg-->
							</div><!--mvp-foot-bot-wrap-->
						</footer><!--mvp-foot-wrap-->
					</div><!--mvp-main-body-grid-->
				</div><!--mvp-main-body-wrap-->
			</div><!--mvp-site-grid-->
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
	<div class="mvp-soc-to-top">
				<div class="mvp-nav-soc-wrap">
			<div class="mvp-nav-soc-title">Connect</div>
			<ul class="mvp-nav-soc-list">
								<li class="mvp-nav-soc-fb"><a href="https://www.facebook.com/humaneventsmedia" target="_blank"><span class="fab fa-facebook-f"></span></a></li>
													<li class="mvp-nav-soc-twit"><a href="https://www.twitter.com/humanevents" target="_blank"><span class="fab fa-twitter"></span></a></li>
													<li class="mvp-nav-soc-more">
						<ul class="mvp-nav-soc-more-list">
																						<li class="mvp-nav-soc-gram"><a href="https://www.instagram.com/humanevents" target="_blank"><span class="fab fa-instagram"></span></a></li>
																													<li class="mvp-nav-soc-yt"><a href="https://www.youtube.com/humanevents" target="_blank"><span class="fab fa-youtube"></span></a></li>
																											</ul>
									</li>
									<li class="mvp-nav-soc-but"><span class="mvp-soc-but-grip fas fa-grip-horizontal"></span></li>
							</ul>
		</div><!--mvp-nav-soc-wrap-->
				<div class="mvp-fly-top back-to-top">
			<span class="fas fa-angle-up"></span>
		</div><!--mvp-fly-top-->
	</div><!--mvp-soc-to-top-->
</div><!--mvp-site-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->

			<script type="text/javascript">
				var _paq = _paq || [];
					_paq.push(['setCustomDimension', 1, '{"ID":153747363,"name":"Brent Hamachek","avatar":"55d5001e25dc6ee8d94d6ddaf4f5a46f"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '41660']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
			<script type='text/javascript' src='https://humanevents.com/wp-content/themes/jawn/js/mvpcustom.js?ver=5.6.2' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var topHeight = $("#mvp-main-head-wrap").outerHeight();
	var navHeight = $(".mvp-main-head-grid").outerHeight();
	var headerHeight = topHeight + leaderHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > headerHeight){
				$(".mvp-main-head-grid").addClass("mvp-nav-fixed");
				$("#mvp-main-body-wrap").css("margin-top", navHeight);
				$(".mvp-main-head-mid").addClass("mvp-main-head-shade");
				$(".mvp-nav-logo").addClass("mvp-nav-logo-fixed");
				$(".mvp-nav-soc-wrap").addClass("mvp-nav-soc-fixed");
				$("#mvp-search-wrap").addClass("mvp-search-fixed");
				$(".mvp-fly-top").addClass("mvp-to-top");
			} else {
				$(".mvp-main-head-grid").removeClass("mvp-nav-fixed");
				$("#mvp-main-body-wrap").css("margin-top", "0" );
				$(".mvp-main-head-mid").removeClass("mvp-main-head-shade");
				$(".mvp-nav-logo").removeClass("mvp-nav-logo-fixed");
				$(".mvp-nav-soc-wrap").removeClass("mvp-nav-soc-fixed");
				$("#mvp-search-wrap").removeClass("mvp-search-fixed");
				$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			if ($(window).scrollTop() > headerHeight - 70){
				$(".mvp-main-head-grid").addClass("mvp-fixed");
	    		if(scroll < previousScroll) {
					$(".mvp-main-head-grid").addClass("mvp-fixed");
					$("#mvp-main-body-wrap").css("margin-top", navHeight);
				} else {
					$(".mvp-main-head-grid").removeClass("mvp-fixed");
					$("#mvp-search-wrap").removeClass("mvp-search-toggle");
				}
			} else {
				$(".mvp-main-head-grid").removeClass("mvp-fixed");
				$("#mvp-main-body-wrap").css("margin-top", "0" );
			}
			previousScroll = scroll;
	});

	$(".mvp-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});

	});
	});
	

	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var topHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = topHeight + leaderHeight;
	var footHeight = $("#mvp-foot-wrap").outerHeight();
	var bodyHeight = $(".mvp-main-body-cont").outerHeight();
	if (bodyHeight < 900){
		$("#mvp-foot-wrap").show();
		$("#mvp-foot-wrap").css("position", "relative");
		$("#mvp-foot-wrap").addClass("mvp-foot-relative");
	} else {
	$(window).scroll(function(event){
		var scroll = $(this).scrollTop();
			$(".mvp-main-body-cont").css("margin-bottom", footHeight);
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-foot-wrap").show();
			} else {
				$("#mvp-foot-wrap").hide();
			}
		previousScroll = scroll;
	});
	}
	});
	});
	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();

  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-wrap").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-wrap").css("display","inline-block");
		} else {
			$(".mvp-inf-more-wrap").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://humanevents.com/wp-content/themes/jawn/js/scripts.js?ver=5.6.2' id='jawn-js'></script>
<script type='text/javascript' src='https://humanevents.com/wp-content/themes/jawn/js/retina.js?ver=5.6.2' id='retina-js'></script>
<script type='text/javascript' src='https://humanevents.com/wp-content/themes/jawn/js/flexslider.js?ver=5.6.2' id='flexslider-js'></script>
<script type='text/javascript' src='https://humanevents.com/wp-content/themes/jawn/js/jquery.infinitescroll.min.js?ver=5.6.2' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://humanevents.com/wp-content/themes/jawn/js/intersection-observer.js' id='intersection-observer-polyfill-js'></script>
<script type='text/javascript' src='https://humanevents.com/wp-content/themes/jawn/js/lozad.min.js' id='lozad-js'></script>
<script type='text/javascript' id='lozad-js-after'>
	var mvpWidgets = document.querySelectorAll("#mvp-home-widget-wrap img");
	lozad(mvpWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202109.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'159216432',post:'185844',tz:'-5',srv:'humanevents.com'} ]);
	_stq.push([ 'clickTrackerInit', '159216432', '185844' ]);
</script>
</body>
</html>