<!DOCTYPE html>
<html lang="en-US">
<head>
	
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8676956677007332",
    enable_page_level_ads: true
  });
</script>
	
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://humanevents.com/xmlrpc.php" />
									<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Playfair+Display:b:latin,latin-ext","Lato:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://humanevents.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>

	<!-- This site is optimized with the Yoast SEO plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Pope &amp; Rothschild Propose 21st Century Version of 1930&#039;s European Socialist Economic Model | Human Events</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://humanevents.com/2020/12/14/pope-rothschild-propose-21st-century-version-of-1930s-european-socialist-economic-model/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Pope &amp; Rothschild Propose 21st Century Version of 1930&#039;s European Socialist Economic Model | Human Events" />
	<meta property="og:description" content="Pope Francis has teamed up with a member of the Rothschild family and multiple multinational corporations including Mastercard and Bank of America, to ensure the creation of a new, global economic system. The &#8220;Council for Inclusive Capitalism with the Vatican, founded by Lady Lynn Forester de Rothschild, launched Tuesday, with a proclamation promising that the [&hellip;]" />
	<meta property="og:url" content="https://humanevents.com/2020/12/14/pope-rothschild-propose-21st-century-version-of-1930s-european-socialist-economic-model/" />
	<meta property="og:site_name" content="Human Events" />
	<meta property="article:publisher" content="https://www.facebook.com/humaneventsmedia/" />
	<meta property="article:published_time" content="2020-12-14T14:47:29+00:00" />
	<meta property="og:image" content="https://humanevents.com/wp-content/uploads/2020/12/pope-francis-portrait-vector-illustration_91-2147487418.jpg" />
	<meta property="og:image:width" content="626" />
	<meta property="og:image:height" content="626" />
	<meta property="fb:app_id" content="193217742033107" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@HumanEvents" />
	<meta name="twitter:site" content="@HumanEvents" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Celine Ryan">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://humanevents.com/#organization","name":"Human Events","url":"https://humanevents.com/","sameAs":["https://www.facebook.com/humaneventsmedia/","https://instagram.com/HumanEvents","https://www.youtube.com/user/HumanEvents","https://en.wikipedia.org/wiki/Human_Events","https://twitter.com/HumanEvents"],"logo":{"@type":"ImageObject","@id":"https://humanevents.com/#logo","inLanguage":"en-US","url":"https://humanevents.com/wp-content/uploads/2019/04/Human-Events.-4.png","width":1200,"height":300,"caption":"Human Events"},"image":{"@id":"https://humanevents.com/#logo"}},{"@type":"WebSite","@id":"https://humanevents.com/#website","url":"https://humanevents.com/","name":"Human Events","description":"","publisher":{"@id":"https://humanevents.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://humanevents.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://humanevents.com/2020/12/14/pope-rothschild-propose-21st-century-version-of-1930s-european-socialist-economic-model/#primaryimage","inLanguage":"en-US","url":"https://humanevents.com/wp-content/uploads/2020/12/pope-francis-portrait-vector-illustration_91-2147487418.jpg","width":626,"height":626},{"@type":"WebPage","@id":"https://humanevents.com/2020/12/14/pope-rothschild-propose-21st-century-version-of-1930s-european-socialist-economic-model/#webpage","url":"https://humanevents.com/2020/12/14/pope-rothschild-propose-21st-century-version-of-1930s-european-socialist-economic-model/","name":"Pope & Rothschild Propose 21st Century Version of 1930's European Socialist Economic Model | Human Events","isPartOf":{"@id":"https://humanevents.com/#website"},"primaryImageOfPage":{"@id":"https://humanevents.com/2020/12/14/pope-rothschild-propose-21st-century-version-of-1930s-european-socialist-economic-model/#primaryimage"},"datePublished":"2020-12-14T14:47:29+00:00","dateModified":"2020-12-14T14:47:29+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://humanevents.com/2020/12/14/pope-rothschild-propose-21st-century-version-of-1930s-european-socialist-economic-model/"]}]},{"@type":"Article","@id":"https://humanevents.com/2020/12/14/pope-rothschild-propose-21st-century-version-of-1930s-european-socialist-economic-model/#article","isPartOf":{"@id":"https://humanevents.com/2020/12/14/pope-rothschild-propose-21st-century-version-of-1930s-european-socialist-economic-model/#webpage"},"author":{"@id":"https://humanevents.com/#/schema/person/c2ab17205490276f21f05d9ffb741dfb"},"headline":"Pope &#038; Rothschild Propose 21st Century Version of 1930&#8217;s European Socialist Economic Model","datePublished":"2020-12-14T14:47:29+00:00","dateModified":"2020-12-14T14:47:29+00:00","mainEntityOfPage":{"@id":"https://humanevents.com/2020/12/14/pope-rothschild-propose-21st-century-version-of-1930s-european-socialist-economic-model/#webpage"},"publisher":{"@id":"https://humanevents.com/#organization"},"image":{"@id":"https://humanevents.com/2020/12/14/pope-rothschild-propose-21st-century-version-of-1930s-european-socialist-economic-model/#primaryimage"},"keywords":"Pope,Rothschild,socialism","articleSection":"NEWS &amp; ANALYSIS","inLanguage":"en-US"},{"@type":"Person","@id":"https://humanevents.com/#/schema/person/c2ab17205490276f21f05d9ffb741dfb","name":"Celine Ryan","image":{"@type":"ImageObject","@id":"https://humanevents.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/7c2bf3f041ac182f2b5439ad1d71d76c?s=96&d=blank&r=g","caption":"Celine Ryan"},"description":"Celine Ryan is an American journalist covering politics, culture, tech, and higher education."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Human Events &raquo; Feed" href="https://humanevents.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Human Events &raquo; Comments Feed" href="https://humanevents.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/humanevents.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://humanevents.com/wp-content/themes/jawn/style.css?ver=5.6' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://humanevents.com/wp-content/themes/jawn/css/reset.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.5.0/css/all.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A700%7CPlayfair+Display%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CLora%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPlayfair+Display%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPlayfair+Display%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPlayfair+Display+SC%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPlayfair+Display%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPlayfair+Display+SC%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://humanevents.com/wp-content/themes/jawn/css/media-queries.css?ver=5.6' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css' type='text/css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://humanevents.com/wp-json/" /><link rel="alternate" type="application/json" href="https://humanevents.com/wp-json/wp/v2/posts/184370" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://humanevents.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://humanevents.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/paM3sY-LXI' />
<link rel="alternate" type="application/json+oembed" href="https://humanevents.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhumanevents.com%2F2020%2F12%2F14%2Fpope-rothschild-propose-21st-century-version-of-1930s-european-socialist-economic-model%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://humanevents.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhumanevents.com%2F2020%2F12%2F14%2Fpope-rothschild-propose-21st-century-version-of-1930s-european-socialist-economic-model%2F&#038;format=xml" />
<script type="text/javascript">
  window.MemberfulOptions = {
    site: "https://humanevents.memberful.com",
    intercept: [
            "http://humanevents.com/?memberful_endpoint=auth",
            "https://humanevents.com/?memberful_endpoint=auth",
            "http://humanevents.com?memberful_endpoint=auth",
            "https://humanevents.com?memberful_endpoint=auth",
          ],
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); };

    s.addEventListener("load", setup, false);

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://humanevents.com/wp-content/uploads/2019/12/cropped-cropped-Human-Events.-6-32x32.png" sizes="32x32" />
<link rel="icon" href="https://humanevents.com/wp-content/uploads/2019/12/cropped-cropped-Human-Events.-6-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://humanevents.com/wp-content/uploads/2019/12/cropped-cropped-Human-Events.-6-180x180.png" />
<meta name="msapplication-TileImage" content="https://humanevents.com/wp-content/uploads/2019/12/cropped-cropped-Human-Events.-6-270x270.png" />
			<style type="text/css" id="wp-custom-css">
				.single img.size-full {
    width: 100%;
}			</style>
		<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-183680595-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>
<body class="post-template-default single single-post postid-184370 single-format-standard">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div id="mvp-fly-logo" class="left relative">
							<a href="https://humanevents.com/"><img src="https://humanevents.com/wp-content/uploads/2019/04/Human-Events.-4.png" alt="Human Events" data-rjs="2" /></a>
					</div><!--mvp-fly-logo-->
		<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
			<span></span>
			<span></span>
			<span></span>
			<span></span>
		</div><!--mvp-fly-but-wrap-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-1927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1927"><a href="https://humanevents.com/">Home</a></li>
<li id="menu-item-13120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13120"><a href="https://humanevents.memberful.com/account">Account</a></li>
<li id="menu-item-2894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2894"><a href="https://humanevents.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-13119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13119"><a href="https://humanevents.com/category/archive/">archive</a></li>
<li id="menu-item-13142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13142"><a href="https://humanevents.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-175633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175633"><a href="https://humanevents.com/members/">SUPPORT US</a></li>
<li id="menu-item-180326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180326"><a href="https://humanevents.com/about-human-events/">About HE</a></li>
<li id="menu-item-180395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180395"><a href="https://humanevents.com/submissions/">Submissions</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="http://www.facebook.com/humaneventsmedia" target="_blank" class="fab fa-facebook-f"></a></li>
										<li><a href="http://www.twitter.com/humanevents" target="_blank" class="fab fa-twitter"></a></li>
													<li><a href="http://www.instagram.com/humanevents" target="_blank" class="fab fa-instagram"></a></li>
													<li><a href="http://www.youtube.com/humanevents" target="_blank" class="fab fa-youtube"></a></li>
											</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
				<div id="mvp-site-wall" class="left relative">
			<div id="mvp-leader-wrap">
																</div><!--mvp-leader-wrap-->
			<div id="mvp-site-main" class="left relative">
				<div id="mvp-site-grid">
					<header id="mvp-main-head-wrap" class="left relative">
												<div class="mvp-main-head-top left relative">
							<div class="mvp-main-ht-grid">
								<div class="mvp-main-ht-left">
									<div class="mvp-top-soc-wrap">
																					<a href="http://www.facebook.com/humaneventsmedia" target="_blank"><span class="mvp-top-soc-but fab fa-facebook-f"></span></a>
																															<a href="http://www.twitter.com/humanevents" target="_blank"><span class="mvp-top-soc-but fab fa-twitter"></span></a>
																															<a href="http://www.instagram.com/humanevents" target="_blank"><span class="mvp-top-soc-but fab fa-instagram"></span></a>
																															<a href="http://www.youtube.com/humanevents" target="_blank"><span class="mvp-top-soc-but fab fa-youtube"></span></a>
																			</div><!--mvp-top-soc-wrap-->
								</div><!--mvp-main-ht-left-->
								<div class="mvp-head-logo">
																			<a href="https://humanevents.com/"><img src="https://humanevents.com/wp-content/uploads/2019/03/HumanEvents.5.png" alt="Human Events" data-rjs="2" /></a>
																	</div><!--mvp-head-logo-->
								<div class="mvp-main-ht-right">
																	</div><!--mvp-main-ht-right-->
							</div><!--mvp-main-ht-grid-->
						</div><!--mvp-main-head-top-->
						<div class="mvp-main-head-grid">
	<div class="mvp-main-head-left">
		<div class="mvp-fly-but-wrap relative mvp-fly-but-click">
			<span></span>
			<span></span>
			<span></span>
			<span></span>
		</div><!--mvp-fly-but-wrap-->
	</div><!--mvp-main-head-left-->
	<div class="mvp-main-head-mid relative">
		<div class="mvp-nav-logo-wrap">
			<div class="mvp-nav-logo">
									<a href="https://humanevents.com/"><img src="https://humanevents.com/wp-content/uploads/2019/04/Human-Events.-4.png" alt="Human Events" data-rjs="2" /></a>
													<h2 class="mvp-logo-title">Human Events</h2>
							</div><!--mvp-nav-logo-->
		</div><!--mvp-nav-logo-wrap-->
		<div class="mvp-nav-menu">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-1974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1974"><a href="https://humanevents.com/category/uspolitics/">U.S. POLITICS</a></li>
<li id="menu-item-183401" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-183401"><a href="https://humanevents.com/category/news-analysis/">NEWS &amp; ANALYSIS</a></li>
<li id="menu-item-1976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1976"><a href="https://humanevents.com/category/tech/">TECH</a></li>
<li id="menu-item-183613" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-183613"><a href="https://humanevents.com/tag/to-tell-the-truth/">To Tell the Truth</a></li>
<li id="menu-item-180402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180402"><a href="https://humanevents.com/submissions/">Submissions</a></li>
</ul></div>		</div><!--mvp-nav-menu-->
			</div><!--mvp-main-head-mid-->
	<div class="mvp-main-head-right relative">
		<span class="mvp-nav-search-but fas fa-search mvp-search-click"></span>
	</div><!--mvp-main-head-right-->
</div><!--mvp-main-head-grid-->						<div id="mvp-search-wrap">
							<div id="mvp-search-box">
								<form method="get" id="searchform" action="https://humanevents.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>							</div><!--mvp-search-box-->
						</div><!--mvp-search-wrap-->
					</header><!--mvp-main-head-wrap-->
					<div id="mvp-main-body-wrap" class="left relative">
						<div class="mvp-main-body-grid relative">
							<div class="mvp-main-body-cont relative">	<article id="post-184370" class="post-184370 post type-post status-publish format-standard has-post-thumbnail hentry category-news-analysis tag-pope tag-rothschild tag-socialism" class="mvp-post-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<div class="mvp-post-top-wrap left relative">
													<div class="mvp-post-img-wrap left relative">
																		<div class="mvp-post-img left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
								<img width="626" height="626" src="https://humanevents.com/wp-content/uploads/2020/12/pope-francis-portrait-vector-illustration_91-2147487418.jpg" class="attachment- size- wp-post-image" alt="" loading="lazy" srcset="https://humanevents.com/wp-content/uploads/2020/12/pope-francis-portrait-vector-illustration_91-2147487418.jpg 626w, https://humanevents.com/wp-content/uploads/2020/12/pope-francis-portrait-vector-illustration_91-2147487418-300x300.jpg 300w, https://humanevents.com/wp-content/uploads/2020/12/pope-francis-portrait-vector-illustration_91-2147487418-150x150.jpg 150w, https://humanevents.com/wp-content/uploads/2020/12/pope-francis-portrait-vector-illustration_91-2147487418-80x80.jpg 80w, https://humanevents.com/wp-content/uploads/2020/12/pope-francis-portrait-vector-illustration_91-2147487418-400x400.jpg 400w, https://humanevents.com/wp-content/uploads/2020/12/pope-francis-portrait-vector-illustration_91-2147487418-200x200.jpg 200w" sizes="(max-width: 626px) 100vw, 626px" />																<meta itemprop="url" content="https://humanevents.com/wp-content/uploads/2020/12/pope-francis-portrait-vector-illustration_91-2147487418.jpg">
								<meta itemprop="width" content="626">
								<meta itemprop="height" content="626">
							</div><!--mvp-post-img-->
																				</div><!--mvp-post-img-wrap-->
								</div><!--mvp-post-top-wrap-->
		<div class="mvp-post-main-grid">
			<div class="mvp-post-main-wrap left relative">
																	<span class="mvp-post-img-cap"></span>
															<div class="mvp-post-main-top left relative">
														</div><!--mvp-post-main-top-->
				<div class="mvp-post-main left relative">
	<div class="mvp-post-body left relative">
		<div class="mvp-post-content left relative">
													<div class="mvp-content-wrap relative">
																<header class="mvp-post-head-wrap left relative">
		<div class="mvp-post-head relative">
			<h3 class="mvp-post-cat">
				<a class="mvp-post-cat-link" href="https://humanevents.com/category/news-analysis/"><span class="mvp-post-cat">NEWS &amp; ANALYSIS</span></a>
			</h3>
			<h1 class="mvp-post-title left entry-title" itemprop="headline">Pope &#038; Rothschild Propose 21st Century Version of 1930&#8217;s European Socialist Economic Model</h1>
						<div class="mvp-post-info-wrap">
									<div class="mvp-author-thumb">
						<img alt='' src='https://humanevents.com/wp-content/uploads/2020/10/bio-150x150.jpg' class='avatar avatar-46 photo' height='46' width='46' />					</div><!--mvp-author-thumb-->
					<div class="mvp-author-info-wrap">
						<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://humanevents.com/author/celine-ryan/" title="Posts by Celine Ryan" rel="author">Celine Ryan</a></span>
						</div><!--mvp-author-name-wrap-->
						<div class="mvp-post-date-wrap">
							<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-12-14">December 14, 2020</time></span>
							<meta itemprop="dateModified" content="2020-12-14"/>
						</div><!--mvp-post-date-wrap-->
					</div><!--mvp-author-info-wrap-->
							</div><!--mvp-post-info-wrap-->
		</div><!--mvp-post-head-->
	</header><!--mvp-post-head-wrap-->																					<div class="mvp-content-main left relative">
					<p>Pope Francis has teamed up with a member of the Rothschild family and multiple multinational corporations including Mastercard and Bank of America, to ensure the creation of a new, global economic system.</p>
<p>The &#8220;<a href="https://www.inclusivecapitalism.com/">Council for Inclusive Capitalism with the Vatican</a>, founded by <strong>Lady Lynn Forester de Rothschild,</strong> launched Tuesday, with a proclamation promising that the council &#8220;answers the challenge by Pope Francis to apply principles of morality to business and investment practices&#8221;</p>
<p>The <a href="https://www.prnewswire.com/news-releases/the-council-for-inclusive-capitalism-with-the-vatican-a-new-alliance-of-global-business-leaders-launches-today-301187931.html">press release</a> included a quote from its Rothschild founder, who explained that &#8220;Capitalism has created enormous global prosperity, but it has also left too many people behind, led to degradation of our planet, and is not widely trusted in society.&#8221;</p>
<p>The announcement emphasized the &#8220;urgency of joining moral and market imperatives to reform capitalism into a powerful force for the good of humanity,&#8221; and laid out a desire to build a new &#8220;economic system&#8221; that uses &#8220;capitalism&#8221; and an &#8220;inclusive instrument.&#8221;  The pronouncement brings to mind the sort of &#8220;public-good&#8221; central planning promoted in Italy and Germany in the 1930&#8217;s where businesses were directed to act in a unified manner to promote public policy for the good of the people.  This approach is simply globalist, rather than nation-state, orientated.</p>
<p>&#8220;Under the moral guidance of His Holiness Pope Francis and His Eminence Cardinal Peter Turkson, who leads the Dicastery for Promoting Integral Human Development at the Vatican, and inspired by the moral imperative of all faiths, the Council invites companies of all sizes to <strong>harness the potential of the private sector to build a fairer, more inclusive, and sustainable economic foundation for the world,&#8221; read the announcement.</strong></p>
<p>The language used by &#8220;The Council&#8221; is eerily similar to that used by the World Economic Forum in its blueprint for a global &#8220;<a href="https://humanevents.com/2020/11/17/biden-and-other-world-leaders-plan-to-use-pandemic-to-attack-freedom/">Great Reset</a>,&#8221; that seeks to use the destruction from the pandemic as an opportunity to create a new global economy controlled entirely by &#8220;stakeholders,&#8221; or large multinational corporations, that will become the &#8220;trustees of society.&#8221;</p>
<p>In fact, the council repeatedly refers to its members, or &#8220;Guardians for Inclusive Capitalism&#8221; as &#8220;stakeholders.&#8221; In fact, the list of &#8220;Guardians&#8221; includes executives from many corporations that also appear on WEF&#8217;s list of <a href="https://humanevents.com/2020/11/17/biden-and-other-world-leaders-plan-to-use-pandemic-to-attack-freedom/">Great Reset</a> <a href="https://www.weforum.org/partners#I">partners</a>, like Mastercard, Alianz, Johnson &amp; Johnson, Visa, and Bank of America.</p>
<p>Other notable listed &#8220;Guardians&#8221; include Rockefeller Foundation President Rajiv Shah, President and the Treasurer of the State of California.</p>
<p>The Council boasts that these leaders represent more than $10.5 trillion in assets under management, companies with over $2.1 trillion of market capitalization, and 200 million workers in over 163 countries.&#8221;</p>
<p>The Guardians will meet annually with the Pope to make the council&#8217;s <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3005089-1&amp;h=3633692849&amp;u=https%3A%2F%2Fwww.inclusivecapitalism.com%2Fguiding-principles%2F&amp;a=guiding+principles">vision</a> of &#8220;inclusive capitalism&#8221; a reality. The components of said vision are as follows:</p>
<p><strong><em>Equality of opportunity</em></strong><em> for all people to pursue prosperity and quality of life, irrespective of criteria such as socio-economic background, gender, ethnicity, religion or age;</em></p>
<p><strong><em>Equitable outcomes</em></strong><em> for those who have the same opportunities and seize them in the same way;</em></p>
<p><strong><em>Fairness across generations</em></strong><em> so that one generation does not overburden the planet or realize near-term benefits that incur long-term costs, at the cost of future generations; and</em></p>
<p><strong><em>Fairness to those in society whose circumstances prevent them from full participation </em></strong><em>in the economy.</em></p>
<p>&#8220;The Principles of Inclusive Capitalism appeal to a fundamental sense of justice,&#8221; explains the group. These stated principles are as follows:</p>
<p><strong><em>TRUSTED &#8211;</em></strong><em>by people to meet their needs. This credibility is established by stakeholders in the system acting responsibly, transparently and with integrity, and should there be a conflict with core values, adopting a prompt and equitable response.</em></p>
<p><strong><em>FAIR &#8211;</em></strong><em>and promotes diversity and equality of opportunity for individuals and a level playing field for those who engage with these opportunities. This means striving for a similar outcome for similar inputs and discouraging unjust advantage or exploitation for individual gain.</em></p>
<p><strong><em>RESPONSIBLE &#8211; </em></strong><em>where individuals, governments, communities, and companies recognize how their actions impact one another and strive to minimize negative impact.</em></p>
<p><strong><em>DYNAMIC &#8211;</em></strong><em>and able to evolve so that it continues to enable and reward innovation, progress, and adaptation.</em></p>
<p><strong><em>SUSTAINABLE &#8211;</em></strong><em>where incentives are aligned across generations and the main actors take a long-term perspective. This means considering the future impact of actions taken today on a broad set of stakeholders and on our planet.</em></p>
<p>The Council has already been busy working with its &#8220;stakeholder&#8221; partners on various<a href="https://www.inclusivecapitalism.com/commitments/"> commitments</a> by individual organizations represented. Mastercard, for example, has committed to &#8220;purchasing 100% renewable electricity for all our global operations,&#8221; as well as achieving &#8220;pay equity&#8221; in the form of &#8220;parity across all measures.&#8221;</p>
<p>Bank of America has promised the council that it will &#8220;provide $1 billion through 2024 of additional support to help local communities address economic and racial inequality accelerated by a global pandemic.&#8221;</p>
<p>Inclusive Capital Partners is a similar group that seeks to leverage capitalism to achieve certain ends. It is represented on the council by Rothschild, and has made its own commitment to advance &#8220;racial and ethnic diversity&#8221; by using its committee members to &#8220;advocate for portfolio companies to have at least 10% of all board seats held by racial or ethnic minorities.&#8221;</p>
<p>This comes just months after Pope Francis published an anti-capitalist <a href="http://www.vatican.va/content/francesco/en/encyclicals/documents/papa-francesco_20201003_enciclica-fratelli-tutti.html">encyclical</a>, warning against individualism, and calling for a collectivist global &#8220;rebirth.&#8221;</p>
<p>&#8220;We are more alone than ever in an increasingly massified world that promotes individual interests and weakens the communitarian dimension of life. Indeed, there are markets where individuals become mere consumers or bystanders,&#8221; he wrote.</p>
<p>&#8220;Once this health crisis passes, our worst response would be to plunge even more deeply into feverish consumerism and new forms of egotistic self-preservation,&#8221; he added.</p>
<p>This recent proclamation, which expressed disdain for &#8220;liberal economic policies&#8221; and their impact on immigration, was just the latest in Pope Francis&#8217; increasingly blatant politically progressive activism and condemnation of capitalism. In 2019, as he <a href="https://www.theguardian.com/environment/2019/jun/14/pope-francis-declares-climate-emergency-and-urges-action?utm_term=Autofeed&amp;CMP=twt_gu&amp;utm_medium=&amp;utm_source=Twitter#Echobox=1560547997">declared</a> a &#8220;climate emergency,&#8221; he warned that young people were set to inherit a &#8220;spoiled world.&#8221; Many conservatives viewed a similarly themed <a href="https://www.nytimes.com/2015/06/19/world/europe/pope-francis-in-sweeping-encyclical-calls-for-swift-action-on-climate-change.html">encyclical</a> that year as its own attack on capitalism.</p>
									</div><!--mvp-content-main-->
												<div class="mvp-post-bot-wrap left relative">
					<div class="mvp-post-bot">
						<div class="mvp-post-tags left relative">
							<span class="mvp-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://humanevents.com/tag/pope/" rel="tag">Pope</a>, <a href="https://humanevents.com/tag/rothschild/" rel="tag">Rothschild</a>, <a href="https://humanevents.com/tag/socialism/" rel="tag">socialism</a></span>
						</div><!--mvp-post-tags-->
													<div class="mvp-prev-next-wrap left relative">
																									<div class="mvp-prev-wrap">
										<span class="mvp-prev-next-label left">Don&#039;t Miss:</span><a href="https://humanevents.com/2020/12/10/america-last-bidens-picks-for-foreign-policy-reverse-trump-approach/" rel="bookmark"><h2>America Last: Biden&#8217;s Picks for Foreign Policy Reverse Trump Approach</h2></a>
									</div><!--mvp-prev-wrap-->
															</div><!--mvp-prev-next-wrap-->
												<div class="posts-nav-link">
													</div><!--posts-nav-link-->
													<div class="mvp-author-box-wrap left relative">
								<div class="mvp-author-box-img relative">
									<img alt='' src='https://humanevents.com/wp-content/uploads/2020/10/bio-150x150.jpg' class='avatar avatar-150 photo' height='150' width='150' />								</div><!--mvp-author-box-img-->
								<div class="mvp-author-box-right">
									<div class="mvp-author-box-head relative">
										<div class="mvp-author-box-name-wrap">
											<span class="mvp-author-box-name-head relative">Written By</span>
											<span class="mvp-author-box-name relative"><a href="https://humanevents.com/author/celine-ryan/" title="Posts by Celine Ryan" rel="author">Celine Ryan</a></span>
										</div><!--mvp-author-box-name-wrap-->
									</div><!--mvp-author-box-head-->
									<div class="mvp-author-box-text left relative">
										<p>Celine Ryan is an American journalist covering politics, culture, tech, and higher education.</p>
									</div><!--mvp-author-box-text-->
								</div><!--mvp-author-box-right-->
							</div><!--mvp-author-box-wrap-->
												<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
							<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																	<img src="https://humanevents.com/wp-content/uploads/2019/03/HumanEvents.5.png"/>
									<meta itemprop="url" content="https://humanevents.com/wp-content/uploads/2019/03/HumanEvents.5.png">
															</div><!--mvp-org-logo-->
							<meta itemprop="name" content="Human Events">
						</div><!--mvp-org-wrap-->
											</div><!--mvp-post-bot-->
				</div><!--mvp-post-bot-wrap-->
			</div>
		</div><!--mvp-post-content-->
	</div><!--mvp-post-body-->
</div><!--mvp-post-main-->			</div><!--mvp-post-main-wrap-->
							<div id="mvp-side-wrap" class="relative theiaStickySidebar">
						
		<section id="recent-posts-6" class="mvp-side-widget widget_recent_entries">
		<div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Latest Posts</span></h4></div>
		<ul>
											<li>
					<a href="https://humanevents.com/2020/12/14/pope-rothschild-propose-21st-century-version-of-1930s-european-socialist-economic-model/" aria-current="page">Pope &#038; Rothschild Propose 21st Century Version of 1930&#8217;s European Socialist Economic Model</a>
									</li>
											<li>
					<a href="https://humanevents.com/2020/12/10/america-last-bidens-picks-for-foreign-policy-reverse-trump-approach/">America Last: Biden&#8217;s Picks for Foreign Policy Reverse Trump Approach</a>
									</li>
											<li>
					<a href="https://humanevents.com/2020/12/10/big-gov-plus-big-business-plus-big-spending-equals-biden-economic-picks/">Big Gov plus Big Business plus Big Spending equals Biden Economic Picks</a>
									</li>
											<li>
					<a href="https://humanevents.com/2020/12/10/human-events-announces-addition-of-jeff-webb-as-its-new-co-publisher-and-sr-news-editor/">Human Events Announces Addition of Jeff Webb as its new Co-Publisher and Sr. News Editor</a>
									</li>
											<li>
					<a href="https://humanevents.com/2020/12/09/biden-places-politics-above-qualifications-for-top-health-positions/">Biden Places Politics Above Qualifications for Top Health Positions</a>
									</li>
					</ul>

		</section><section id="mvp_ad_widget-6" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<a href="https://www.humanevents.com/members"><img src="https://humanevents.com/wp-content/uploads/2019/04/nDMBcz6P.jpg" /></a>

<a href="https://www.mrc.org/freespeechalliance#coalition" target="_blank"><img src="https://humanevents.com/wp-content/uploads/2020/01/FSALogo_Color.png" style="padding: 15px 0 0 0;" /></a>			</div><!--mvp-widget-ad-->
		</section><section id="mvp_ad_widget-3" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8676956677007332"
     data-ad-slot="2314826207"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		</section>			</div><!--mvp-side-wrap-->					</div><!--mvp-post-main-grid-->
			<div class="mvp-post-more-wrap left relative">
		<div class="mvp-post-more">
			<h4 class="mvp-post-header">
				<span class="mvp-post-header">TRENDING NOW:</span>
			</h4>
												</div><!--mvp-post-more-->
	</div><!--mvp-post-more-wrap-->
				
    <script type="text/javascript">
	jQuery(document).ready(function($) {
  	  $(".mvp-com-click-184370").on("click", function(){
  	    $(".mvp-com-click-id-184370").show();
	    $(".disqus-thread-184370").show();
  	    $(".mvp-com-but-184370").hide();
	  });
	});
    </script>	</article><!--mvp-post-wrap-->						</div><!--mvp-main-body-cont-->
						<footer id="mvp-foot-wrap" class="left">
							<div class="mvp-foot-top left relative">
								<div class="mvp-foot-marg">
									<div class="mvp-foot-left">
										<div class="mvp-foot-logo left relative">
																							<a href="https://humanevents.com/"><img src="https://humanevents.com/wp-content/uploads/2019/04/Screenshot-2019-04-12-at-10.22.13.png" alt="Human Events" data-rjs="2" /></a>
																					</div><!--mvp-foot-logo-->
									</div><!--mvp-foot-left-->
									<div class="mvp-foot-mid">
										<div class="mvp-foot-soc left relative">
											<ul class="mvp-foot-soc-list left relative">
																									<li><a href="http://www.facebook.com/humaneventsmedia" target="_blank" class="fab fa-facebook-f"></a></li>
																																					<li><a href="http://www.twitter.com/humanevents" target="_blank" class="fab fa-twitter"></a></li>
																																																	<li><a href="http://www.instagram.com/humanevents" target="_blank" class="fab fa-instagram"></a></li>
																																																	<li><a href="http://www.youtube.com/humanevents" target="_blank" class="fab fa-youtube"></a></li>
																																															</ul>
										</div><!--mvp-foot-soc-->
									</div><!--mvp-foot-mid-->
																	</div><!--mvp-foot-marg-->
							</div><!--mvp-foot-top-wrap-->
							<div class="mvp-foot-bot left relative">
								<div class="mvp-foot-marg">
									<div class="mvp-foot-bot-grid">
										<div class="mvp-foot-menu relative">
											<div class="menu-primary-container"><ul id="menu-primary-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1927"><a href="https://humanevents.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13120"><a href="https://humanevents.memberful.com/account">Account</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2894"><a href="https://humanevents.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13119"><a href="https://humanevents.com/category/archive/">archive</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13142"><a href="https://humanevents.com/terms-of-use/">Terms of Use</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175633"><a href="https://humanevents.com/members/">SUPPORT US</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180326"><a href="https://humanevents.com/about-human-events/">About HE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180395"><a href="https://humanevents.com/submissions/">Submissions</a></li>
</ul></div>										</div><!--mvp-foot-menu-->
										<div class="mvp-foot-copy relative">
											<p>Copyright © Parallel Media LLC 2019</p>
										</div><!--mvp-foot-copy-->
									</div><!--mvp-foot-in-->
								</div><!--mvp-foot-marg-->
							</div><!--mvp-foot-bot-wrap-->
						</footer><!--mvp-foot-wrap-->
					</div><!--mvp-main-body-grid-->
				</div><!--mvp-main-body-wrap-->
			</div><!--mvp-site-grid-->
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
	<div class="mvp-soc-to-top">
				<div class="mvp-nav-soc-wrap">
			<div class="mvp-nav-soc-title">Connect</div>
			<ul class="mvp-nav-soc-list">
								<li class="mvp-nav-soc-fb"><a href="http://www.facebook.com/humaneventsmedia" target="_blank"><span class="fab fa-facebook-f"></span></a></li>
													<li class="mvp-nav-soc-twit"><a href="http://www.twitter.com/humanevents" target="_blank"><span class="fab fa-twitter"></span></a></li>
													<li class="mvp-nav-soc-more">
						<ul class="mvp-nav-soc-more-list">
																						<li class="mvp-nav-soc-gram"><a href="http://www.instagram.com/humanevents" target="_blank"><span class="fab fa-instagram"></span></a></li>
																													<li class="mvp-nav-soc-yt"><a href="http://www.youtube.com/humanevents" target="_blank"><span class="fab fa-youtube"></span></a></li>
																											</ul>
									</li>
									<li class="mvp-nav-soc-but"><span class="mvp-soc-but-grip fas fa-grip-horizontal"></span></li>
							</ul>
		</div><!--mvp-nav-soc-wrap-->
				<div class="mvp-fly-top back-to-top">
			<span class="fas fa-angle-up"></span>
		</div><!--mvp-fly-top-->
	</div><!--mvp-soc-to-top-->
</div><!--mvp-site-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202051'></script>
<script type='text/javascript' src='https://humanevents.com/wp-content/themes/jawn/js/mvpcustom.js?ver=5.6' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var topHeight = $("#mvp-main-head-wrap").outerHeight();
	var navHeight = $(".mvp-main-head-grid").outerHeight();
	var headerHeight = topHeight + leaderHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > headerHeight){
				$(".mvp-main-head-grid").addClass("mvp-nav-fixed");
				$("#mvp-main-body-wrap").css("margin-top", navHeight);
				$(".mvp-main-head-mid").addClass("mvp-main-head-shade");
				$(".mvp-nav-logo").addClass("mvp-nav-logo-fixed");
				$(".mvp-nav-soc-wrap").addClass("mvp-nav-soc-fixed");
				$("#mvp-search-wrap").addClass("mvp-search-fixed");
				$(".mvp-fly-top").addClass("mvp-to-top");
			} else {
				$(".mvp-main-head-grid").removeClass("mvp-nav-fixed");
				$("#mvp-main-body-wrap").css("margin-top", "0" );
				$(".mvp-main-head-mid").removeClass("mvp-main-head-shade");
				$(".mvp-nav-logo").removeClass("mvp-nav-logo-fixed");
				$(".mvp-nav-soc-wrap").removeClass("mvp-nav-soc-fixed");
				$("#mvp-search-wrap").removeClass("mvp-search-fixed");
				$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			if ($(window).scrollTop() > headerHeight - 70){
				$(".mvp-main-head-grid").addClass("mvp-fixed");
	    		if(scroll < previousScroll) {
					$(".mvp-main-head-grid").addClass("mvp-fixed");
					$("#mvp-main-body-wrap").css("margin-top", navHeight);
				} else {
					$(".mvp-main-head-grid").removeClass("mvp-fixed");
					$("#mvp-search-wrap").removeClass("mvp-search-toggle");
				}
			} else {
				$(".mvp-main-head-grid").removeClass("mvp-fixed");
				$("#mvp-main-body-wrap").css("margin-top", "0" );
			}
			previousScroll = scroll;
	});

	$(".mvp-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});

	});
	});
	

	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var topHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = topHeight + leaderHeight;
	var footHeight = $("#mvp-foot-wrap").outerHeight();
	var bodyHeight = $(".mvp-main-body-cont").outerHeight();
	if (bodyHeight < 900){
		$("#mvp-foot-wrap").show();
		$("#mvp-foot-wrap").css("position", "relative");
		$("#mvp-foot-wrap").addClass("mvp-foot-relative");
	} else {
	$(window).scroll(function(event){
		var scroll = $(this).scrollTop();
			$(".mvp-main-body-cont").css("margin-bottom", footHeight);
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-foot-wrap").show();
			} else {
				$("#mvp-foot-wrap").hide();
			}
		previousScroll = scroll;
	});
	}
	});
	});
	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();

  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-wrap").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-wrap").css("display","inline-block");
		} else {
			$(".mvp-inf-more-wrap").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://humanevents.com/wp-content/themes/jawn/js/scripts.js?ver=5.6' id='jawn-js'></script>
<script type='text/javascript' src='https://humanevents.com/wp-content/themes/jawn/js/retina.js?ver=5.6' id='retina-js'></script>
<script type='text/javascript' src='https://humanevents.com/wp-content/themes/jawn/js/flexslider.js?ver=5.6' id='flexslider-js'></script>
<script type='text/javascript' src='https://humanevents.com/wp-content/themes/jawn/js/jquery.infinitescroll.min.js?ver=5.6' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://humanevents.com/wp-content/themes/jawn/js/intersection-observer.js' id='intersection-observer-polyfill-js'></script>
<script type='text/javascript' src='https://humanevents.com/wp-content/themes/jawn/js/lozad.min.js' id='lozad-js'></script>
<script type='text/javascript' id='lozad-js-after'>
	var mvpWidgets = document.querySelectorAll("#mvp-home-widget-wrap img");
	lozad(mvpWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202051.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'159216432',post:'184370',tz:'-5',srv:'humanevents.com'} ]);
	_stq.push([ 'clickTrackerInit', '159216432', '184370' ]);
</script>
</body>
</html>
<!--
	generated 218 seconds ago
	generated in 0.233 seconds
	served from batcache in 0.002 seconds
	expires in 82 seconds
-->
