<!DOCTYPE html>
<html lang="en-US">
<head>
	
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8676956677007332",
    enable_page_level_ads: true
  });
</script>
	
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://humanevents.com/xmlrpc.php" />
									<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Playfair+Display:b:latin,latin-ext","Lato:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://humanevents.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>

	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Wartime Conservatives Against Appeasement. | Human Events</title>
	<meta name="description" content="A response to Cathy Young and Shadi Hamid." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://humanevents.com/2020/09/21/wartime-conservatives-against-appeasement/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Wartime Conservatives Against Appeasement. | Human Events" />
	<meta property="og:description" content="A response to Cathy Young and Shadi Hamid." />
	<meta property="og:url" content="https://humanevents.com/2020/09/21/wartime-conservatives-against-appeasement/" />
	<meta property="og:site_name" content="Human Events" />
	<meta property="article:publisher" content="https://www.facebook.com/humaneventsmedia/" />
	<meta property="article:published_time" content="2020-09-21T20:17:38+00:00" />
	<meta property="og:image" content="https://humanevents.com/wp-content/uploads/2020/09/winston-churchill.png" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="1080" />
	<meta property="fb:app_id" content="193217742033107" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@HumanEvents" />
	<meta name="twitter:site" content="@HumanEvents" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://humanevents.com/#organization","name":"Human Events","url":"https://humanevents.com/","sameAs":["https://www.facebook.com/humaneventsmedia/","https://instagram.com/HumanEvents","https://www.youtube.com/user/HumanEvents","https://en.wikipedia.org/wiki/Human_Events","https://twitter.com/HumanEvents"],"logo":{"@type":"ImageObject","@id":"https://humanevents.com/#logo","inLanguage":"en-US","url":"https://humanevents.com/wp-content/uploads/2019/04/Human-Events.-4.png","width":1200,"height":300,"caption":"Human Events"},"image":{"@id":"https://humanevents.com/#logo"}},{"@type":"WebSite","@id":"https://humanevents.com/#website","url":"https://humanevents.com/","name":"Human Events","description":"","publisher":{"@id":"https://humanevents.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://humanevents.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://humanevents.com/2020/09/21/wartime-conservatives-against-appeasement/#primaryimage","inLanguage":"en-US","url":"https://humanevents.com/wp-content/uploads/2020/09/winston-churchill.png","width":1920,"height":1080,"caption":"Wartime conservative, Winston Churchill"},{"@type":"WebPage","@id":"https://humanevents.com/2020/09/21/wartime-conservatives-against-appeasement/#webpage","url":"https://humanevents.com/2020/09/21/wartime-conservatives-against-appeasement/","name":"Wartime Conservatives Against Appeasement. | Human Events","isPartOf":{"@id":"https://humanevents.com/#website"},"primaryImageOfPage":{"@id":"https://humanevents.com/2020/09/21/wartime-conservatives-against-appeasement/#primaryimage"},"datePublished":"2020-09-21T20:17:38+00:00","dateModified":"2020-09-21T20:17:38+00:00","description":"A response to Cathy Young and Shadi Hamid.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://humanevents.com/2020/09/21/wartime-conservatives-against-appeasement/"]}]},{"@type":"Article","@id":"https://humanevents.com/2020/09/21/wartime-conservatives-against-appeasement/#article","isPartOf":{"@id":"https://humanevents.com/2020/09/21/wartime-conservatives-against-appeasement/#webpage"},"author":{"@id":"https://humanevents.com/#/schema/person/8d9d418bc9dd7c6c6ad4065a6b50a213"},"headline":"Wartime Conservatives Against Appeasement.","datePublished":"2020-09-21T20:17:38+00:00","dateModified":"2020-09-21T20:17:38+00:00","mainEntityOfPage":{"@id":"https://humanevents.com/2020/09/21/wartime-conservatives-against-appeasement/#webpage"},"publisher":{"@id":"https://humanevents.com/#organization"},"image":{"@id":"https://humanevents.com/2020/09/21/wartime-conservatives-against-appeasement/#primaryimage"},"keywords":"Featured,large","articleSection":"CULTURE","inLanguage":"en-US"},{"@type":"Person","@id":"https://humanevents.com/#/schema/person/8d9d418bc9dd7c6c6ad4065a6b50a213","name":"Daniel Addison","image":{"@type":"ImageObject","@id":"https://humanevents.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/bc1d44a29ea1d43521b4017f2de6560c?s=96&d=blank&r=g","caption":"Daniel Addison"},"description":"Daniel Addison is an Assistant Professor of Philosophy at Hunter College/CUNY. Follow him on Twitter at @derocrates."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Human Events &raquo; Feed" href="https://humanevents.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Human Events &raquo; Comments Feed" href="https://humanevents.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/humanevents.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://humanevents.com/wp-content/themes/jawn/style.css?ver=5.5.1' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://humanevents.com/wp-content/themes/jawn/css/reset.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.5.0/css/all.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A700%7CPlayfair+Display%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CLora%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPlayfair+Display%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPlayfair+Display%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPlayfair+Display+SC%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPlayfair+Display%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPlayfair+Display+SC%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://humanevents.com/wp-content/themes/jawn/css/media-queries.css?ver=5.5.1' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css' type='text/css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://humanevents.com/wp-json/" /><link rel="alternate" type="application/json" href="https://humanevents.com/wp-json/wp/v2/posts/183330" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://humanevents.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://humanevents.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/paM3sY-LGW' />
<link rel="alternate" type="application/json+oembed" href="https://humanevents.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhumanevents.com%2F2020%2F09%2F21%2Fwartime-conservatives-against-appeasement%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://humanevents.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhumanevents.com%2F2020%2F09%2F21%2Fwartime-conservatives-against-appeasement%2F&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-339514-4', 'auto');
			ga('require', 'displayfeatures');
			ga('require', 'linkid');
			ga('send', 'pageview');
		</script>

	<script type="text/javascript">
  window.MemberfulOptions = {
    site: "https://humanevents.memberful.com",
    intercept: [
            "http://humanevents.com/?memberful_endpoint=auth",
            "https://humanevents.com/?memberful_endpoint=auth",
            "http://humanevents.com?memberful_endpoint=auth",
            "https://humanevents.com?memberful_endpoint=auth",
          ],
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); }

    s.addEventListener("load", setup, false);

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<link rel="icon" href="https://humanevents.com/wp-content/uploads/2019/12/cropped-cropped-Human-Events.-6-32x32.png" sizes="32x32" />
<link rel="icon" href="https://humanevents.com/wp-content/uploads/2019/12/cropped-cropped-Human-Events.-6-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://humanevents.com/wp-content/uploads/2019/12/cropped-cropped-Human-Events.-6-180x180.png" />
<meta name="msapplication-TileImage" content="https://humanevents.com/wp-content/uploads/2019/12/cropped-cropped-Human-Events.-6-270x270.png" />
			<style type="text/css" id="wp-custom-css">
				.single img.size-full {
    width: 100%;
}			</style>
		</head>
<body class="post-template-default single single-post postid-183330 single-format-standard">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div id="mvp-fly-logo" class="left relative">
							<a href="https://humanevents.com/"><img src="https://humanevents.com/wp-content/uploads/2019/04/Human-Events.-4.png" alt="Human Events" data-rjs="2" /></a>
					</div><!--mvp-fly-logo-->
		<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
			<span></span>
			<span></span>
			<span></span>
			<span></span>
		</div><!--mvp-fly-but-wrap-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-1927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1927"><a href="https://humanevents.com/">Home</a></li>
<li id="menu-item-13120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13120"><a href="https://humanevents.memberful.com/account">Account</a></li>
<li id="menu-item-2894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2894"><a href="https://humanevents.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-13119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13119"><a href="https://humanevents.com/category/archive/">archive</a></li>
<li id="menu-item-13142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13142"><a href="https://humanevents.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-175633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175633"><a href="https://humanevents.com/members/">SUPPORT US</a></li>
<li id="menu-item-180326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180326"><a href="https://humanevents.com/about-human-events/">About HE</a></li>
<li id="menu-item-180395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180395"><a href="https://humanevents.com/submissions/">Submissions</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="http://www.facebook.com/humaneventsmedia" target="_blank" class="fab fa-facebook-f"></a></li>
										<li><a href="http://www.twitter.com/humanevents" target="_blank" class="fab fa-twitter"></a></li>
													<li><a href="http://www.instagram.com/humanevents" target="_blank" class="fab fa-instagram"></a></li>
													<li><a href="http://www.youtube.com/humanevents" target="_blank" class="fab fa-youtube"></a></li>
											</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
				<div id="mvp-site-wall" class="left relative">
			<div id="mvp-leader-wrap">
																</div><!--mvp-leader-wrap-->
			<div id="mvp-site-main" class="left relative">
				<div id="mvp-site-grid">
					<header id="mvp-main-head-wrap" class="left relative">
												<div class="mvp-main-head-top left relative">
							<div class="mvp-main-ht-grid">
								<div class="mvp-main-ht-left">
									<div class="mvp-top-soc-wrap">
																					<a href="http://www.facebook.com/humaneventsmedia" target="_blank"><span class="mvp-top-soc-but fab fa-facebook-f"></span></a>
																															<a href="http://www.twitter.com/humanevents" target="_blank"><span class="mvp-top-soc-but fab fa-twitter"></span></a>
																															<a href="http://www.instagram.com/humanevents" target="_blank"><span class="mvp-top-soc-but fab fa-instagram"></span></a>
																															<a href="http://www.youtube.com/humanevents" target="_blank"><span class="mvp-top-soc-but fab fa-youtube"></span></a>
																			</div><!--mvp-top-soc-wrap-->
								</div><!--mvp-main-ht-left-->
								<div class="mvp-head-logo">
																			<a href="https://humanevents.com/"><img src="https://humanevents.com/wp-content/uploads/2019/03/HumanEvents.5.png" alt="Human Events" data-rjs="2" /></a>
																	</div><!--mvp-head-logo-->
								<div class="mvp-main-ht-right">
																	</div><!--mvp-main-ht-right-->
							</div><!--mvp-main-ht-grid-->
						</div><!--mvp-main-head-top-->
						<div class="mvp-main-head-grid">
	<div class="mvp-main-head-left">
		<div class="mvp-fly-but-wrap relative mvp-fly-but-click">
			<span></span>
			<span></span>
			<span></span>
			<span></span>
		</div><!--mvp-fly-but-wrap-->
	</div><!--mvp-main-head-left-->
	<div class="mvp-main-head-mid relative">
		<div class="mvp-nav-logo-wrap">
			<div class="mvp-nav-logo">
									<a href="https://humanevents.com/"><img src="https://humanevents.com/wp-content/uploads/2019/04/Human-Events.-4.png" alt="Human Events" data-rjs="2" /></a>
													<h2 class="mvp-logo-title">Human Events</h2>
							</div><!--mvp-nav-logo-->
		</div><!--mvp-nav-logo-wrap-->
		<div class="mvp-nav-menu">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-1974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1974"><a href="https://humanevents.com/category/uspolitics/">U.S. POLITICS</a></li>
<li id="menu-item-1975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1975"><a href="https://humanevents.com/category/foreignaffairs/">FOREIGN AFFAIRS</a></li>
<li id="menu-item-1976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1976"><a href="https://humanevents.com/category/tech/">TECH</a></li>
<li id="menu-item-1977" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1977"><a href="https://humanevents.com/category/culture/">CULTURE</a></li>
<li id="menu-item-180402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180402"><a href="https://humanevents.com/submissions/">Submissions</a></li>
</ul></div>		</div><!--mvp-nav-menu-->
			</div><!--mvp-main-head-mid-->
	<div class="mvp-main-head-right relative">
		<span class="mvp-nav-search-but fas fa-search mvp-search-click"></span>
	</div><!--mvp-main-head-right-->
</div><!--mvp-main-head-grid-->						<div id="mvp-search-wrap">
							<div id="mvp-search-box">
								<form method="get" id="searchform" action="https://humanevents.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>							</div><!--mvp-search-box-->
						</div><!--mvp-search-wrap-->
					</header><!--mvp-main-head-wrap-->
					<div id="mvp-main-body-wrap" class="left relative">
						<div class="mvp-main-body-grid relative">
							<div class="mvp-main-body-cont relative">	<article id="post-183330" class="post-183330 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-featured tag-large" class="mvp-post-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<div class="mvp-post-top-wrap left relative">
													<div class="mvp-post-img-wrap left relative">
																		<div class="mvp-post-img left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
								<img width="1920" height="1080" src="https://humanevents.com/wp-content/uploads/2020/09/winston-churchill.png" class="attachment- size- wp-post-image" alt="Wartime conservative, Winston Churchill" loading="lazy" srcset="https://humanevents.com/wp-content/uploads/2020/09/winston-churchill.png 1920w, https://humanevents.com/wp-content/uploads/2020/09/winston-churchill-300x169.png 300w, https://humanevents.com/wp-content/uploads/2020/09/winston-churchill-1024x576.png 1024w, https://humanevents.com/wp-content/uploads/2020/09/winston-churchill-768x432.png 768w, https://humanevents.com/wp-content/uploads/2020/09/winston-churchill-1536x864.png 1536w, https://humanevents.com/wp-content/uploads/2020/09/winston-churchill-1000x563.png 1000w, https://humanevents.com/wp-content/uploads/2020/09/winston-churchill-560x315.png 560w, https://humanevents.com/wp-content/uploads/2020/09/winston-churchill-1200x675.png 1200w" sizes="(max-width: 1920px) 100vw, 1920px" />																<meta itemprop="url" content="https://humanevents.com/wp-content/uploads/2020/09/winston-churchill.png">
								<meta itemprop="width" content="1920">
								<meta itemprop="height" content="1080">
							</div><!--mvp-post-img-->
																				</div><!--mvp-post-img-wrap-->
								</div><!--mvp-post-top-wrap-->
		<div class="mvp-post-main-grid">
			<div class="mvp-post-main-wrap left relative">
																	<span class="mvp-post-img-cap"></span>
															<div class="mvp-post-main-top left relative">
														</div><!--mvp-post-main-top-->
				<div class="mvp-post-main left relative">
	<div class="mvp-post-body left relative">
		<div class="mvp-post-content left relative">
													<div class="mvp-content-wrap relative">
																<header class="mvp-post-head-wrap left relative">
		<div class="mvp-post-head relative">
			<h3 class="mvp-post-cat">
				<a class="mvp-post-cat-link" href="https://humanevents.com/category/culture/"><span class="mvp-post-cat">CULTURE</span></a>
			</h3>
			<h1 class="mvp-post-title left entry-title" itemprop="headline">Wartime Conservatives Against Appeasement.</h1>
							<span class="mvp-post-excerpt"><p>A response to Cathy Young and Shadi Hamid.</p>
</span>
						<div class="mvp-post-info-wrap">
									<div class="mvp-author-thumb">
						<img alt='' src='https://humanevents.com/wp-content/uploads/2020/01/danieladdison-150x150.png' class='avatar avatar-46 photo' height='46' width='46' />					</div><!--mvp-author-thumb-->
					<div class="mvp-author-info-wrap">
						<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://humanevents.com/author/danieladdison/" title="Posts by Daniel Addison" rel="author">Daniel Addison</a></span>
						</div><!--mvp-author-name-wrap-->
						<div class="mvp-post-date-wrap">
							<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-09-21">September 21, 2020</time></span>
							<meta itemprop="dateModified" content="2020-09-21"/>
						</div><!--mvp-post-date-wrap-->
					</div><!--mvp-author-info-wrap-->
							</div><!--mvp-post-info-wrap-->
		</div><!--mvp-post-head-->
	</header><!--mvp-post-head-wrap-->																					<div class="mvp-content-main left relative">
					<p><span style="font-weight: 400;">When deciding who to vote for in November, what should we base our decision on? What considerations should we let sway us, and what considerations should we ignore? You might think the answer should have something to do with our values, beliefs, and convictions—and you’d be right. But some on the left are actually trying to make the case that voters should put all that aside. Instead, we should base critical political decisions (like who should be the President) on how likely they are to elicit violent reactions from the left. </span></p>
<blockquote><p><span style="font-weight: 400;">We should make our decisions in accordance with our convictions and be prepared to fight back against those who’ll oppose them. We should position ourselves as wartime conservatives.</span></p></blockquote>
<p><span style="font-weight: 400;">Last Friday, Cathy Young, a contributing editor at Reason magazine and Arc Digital, </span><a href="https://arcdigital.media/the-no-win-battle-of-trump-vs-critical-race-theory-a5aaec06d7e4"><span style="font-weight: 400;">took issue</span></a><span style="font-weight: 400;"> with </span><a href="https://www.whitehouse.gov/wp-content/uploads/2020/09/M-20-34.pdf"><span style="font-weight: 400;">President Trump’s order</span></a><span style="font-weight: 400;"> to end diversity training based on Critical Race Theory in federal agencies. “There is plenty wrong with the ideology and practice of most forms of racial sensitivity training,” she acknowledges, but, according to Young, “recruiting Trump to fight this war is the worst possible move.” She believes that doing so risks triggering the reaction</span> <span style="font-weight: 400;">of progressive politicians and activists against President Trump’s move. The President’s opponents will “rally in defense of diversity training,” she writes, so “the anti-Trump backlash may actually strengthen such programs.”</span></p>
<p><span style="font-weight: 400;">Then, on Sunday, Shadi Hamid, a senior fellow at the Brookings Institution, </span><a href="https://www.theatlantic.com/ideas/archive/2020/09/democrats-may-not-be-able-concede/616321/"><span style="font-weight: 400;">argued in the Atlantic</span></a><span style="font-weight: 400;"> that even “law and order Republicans” should prefer a Biden victory. Like Young, Hamid’s concern was how Democrats would react. For Democrats, losing the November election will “undermine faith in democracy, resulting in more of the social unrest and street battles that cities including </span><a href="https://www.nytimes.com/2020/08/30/us/portland-shooting-explained.html"><span style="font-weight: 400;">Portland, Oregon,</span></a><span style="font-weight: 400;"> and </span><a href="https://www.vox.com/policy-and-politics/2020/7/2/21310109/chop-chaz-cleared-violence-explained"><span style="font-weight: 400;">Seattle</span></a><span style="font-weight: 400;"> have seen in recent months. For this reason, strictly law-and-order Republicans who have responded in dismay to scenes of rioting and looting have an interest in Biden winning.”</span></p>
<p><span style="font-weight: 400;">What both authors are recommending here is </span><a href="https://en.wikipedia.org/wiki/Appeasement#cite_note-1"><span style="font-weight: 400;">appeasement</span></a><span style="font-weight: 400;">: “making political or material concessions to an aggressive power in order to avoid conflict.” They are advising their readers against confronting an aggressive left, recommending instead that we should back down to forestall further aggression. We should reject their recommendations.</span></p>
<p><span style="font-weight: 400;">Young and Hamid have something right: at this critical moment in American history, we face a warlike foe. But we shouldn’t capitulate. We should make our decisions in accordance with our convictions and be prepared to fight back against those who’ll oppose them. We should position ourselves as wartime conservatives. After all, soldiers and nations have made the ultimate sacrifice, facing conflict and likely death to stand for truth and justice. Even if we </span><a href="https://www.theatlantic.com/ideas/archive/2020/09/democrats-may-not-be-able-concede/616321/"><span style="font-weight: 400;">risk mass violence</span></a><span style="font-weight: 400;">, </span><a href="https://www.theatlantic.com/press-releases/archive/2019/11/atlantics-december-2019-issue/601795/"><span style="font-weight: 400;">civil war</span></a><span style="font-weight: 400;">, or </span><a href="https://www.newsweek.com/secession-either-left-right-opinion-1530839"><span style="font-weight: 400;">succession</span></a><span style="font-weight: 400;"> by siding with the same, we’d be cowards for doing otherwise.</span></p>
<div id="attachment_183331" style="width: 1930px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-183331" loading="lazy" class="size-full wp-image-183331" src="https://humanevents.com/wp-content/uploads/2020/09/campus-protest.png" alt="College campus protest." width="1920" height="1080" srcset="https://humanevents.com/wp-content/uploads/2020/09/campus-protest.png 1920w, https://humanevents.com/wp-content/uploads/2020/09/campus-protest-300x169.png 300w, https://humanevents.com/wp-content/uploads/2020/09/campus-protest-1024x576.png 1024w, https://humanevents.com/wp-content/uploads/2020/09/campus-protest-768x432.png 768w, https://humanevents.com/wp-content/uploads/2020/09/campus-protest-1536x864.png 1536w, https://humanevents.com/wp-content/uploads/2020/09/campus-protest-1000x563.png 1000w, https://humanevents.com/wp-content/uploads/2020/09/campus-protest-560x315.png 560w, https://humanevents.com/wp-content/uploads/2020/09/campus-protest-1200x675.png 1200w" sizes="(max-width: 1920px) 100vw, 1920px" /><p id="caption-attachment-183331" class="wp-caption-text">College campus protest.</p></div>
<p><span style="color: #b50000;"><b>CATHY YOUNG’S HALF-HEARTED ANTI-WOKISM</b></span></p>
<p><span style="font-weight: 400;">Cathy Young brands herself as “anti-woke.” She cosigned the </span><a href="https://harpers.org/a-letter-on-justice-and-open-debate/"><span style="font-weight: 400;">Harper’s letter</span></a><span style="font-weight: 400;"> against “anti-racist” or “social justice” ideology and defended </span><a href="https://arcdigital.media/shut-up-he-voxsplained-52ff986ee589"><span style="font-weight: 400;">“the letter’s point about an alarmingly illiberal climate in mainstream liberal culture”</span></a><span style="font-weight: 400;"> against the inevitable backlash to it. Young is “anti-woke,” but she is also anti-Trump. She thinks he’s racist, and lists in her reasons for thinking so in the article. I won’t litigate that claim here, but mention it to note that Young’s opposition to President Trump’s supposed racism ultimately outweighs her anti-wokeness.  Her advocacies are inadequate for those of us calling ourselves “</span><a href="https://humanevents.com/2019/05/31/against-peacetime-conservatism/"><span style="font-weight: 400;">wartime</span></a> <a href="https://spectator.us/right-after-trump-woke-conservatives-2024/"><span style="font-weight: 400;">conservatives</span></a><span style="font-weight: 400;">.”</span></p>
<blockquote><p><span style="font-weight: 400;">People oppose wokism because its claims are untrue and its actions unjust. Woke discourse casts people into groups ordered hierarchically by the level of oppression they’re deemed to have suffered, running roughshod over considerations of individual justice.</span></p></blockquote>
<p><span style="font-weight: 400;">Wartime conservatives also have a huge problem with wokeness—and it’s not just that it jeopardizes the free exchange of ideas. We’ve recognized that sound argumentation alone is insufficient against the left, which has proven itself over and over again to be impervious to reason. Instead, political power must be used to change the behavior of those in the thrall of woke ideology. Young, however, underestimates the maliciousness of the left, rendering her anti-wokeness half-hearted, and explaining her enthusiasm for appeasement.  </span></p>
<p><span style="font-weight: 400;">This has been a consistent line from Young, who first recommended appeasement in an article published on the eve of the 2016 election: “</span><a href="https://thefederalist.com/2016/11/07/electing-donald-trump-make-political-correctness-worse/"><span style="font-weight: 400;">Why Electing Donald Trump Could Make Political Correctness Worse</span></a><span style="font-weight: 400;">.” Trump won’t “crush” political correctness, she argued, but will only “make it worse.” How? The woke left, Young reasons, will become so enraged by a Trump victory that it’ll entirely snuff out the “resistance to PC” movement. Young urges her readers not to poke the bear—it’s evidently better to placate it by giving it power and electing Hillary Clinton.</span></p>
<p style="padding-left: 40px;"><span style="font-weight: 400;">“Under a Clinton administration, policies that encourage political correctness would almost certainly continue. But the political, cultural, and legal resistance to PC already has a strong momentum on its side. That momentum will grow if the Trump phenomenon makes more liberals realize (as it should) that PC allowed to run amok will breed a dangerous backlash. The results of a Trump victory … would almost certainly make things worse.”</span></p>
<p><span style="font-weight: 400;">Last Friday, amid the nationwide debate over Critical Race Theory, Young revived this logic. She first reminds us why wartime conservatives rallied behind President Trump in the first place: “Let’s not forget that in 2016, quite a few people argued that for all of Trump’s less attractive qualities, he should be supported as someone who could ‘crush’ political correctness.” </span></p>
<p><span style="font-weight: 400;">The left’s behavior for the past four years, however, allegedly demonstrates that we were wrong (and she was right): </span></p>
<p style="padding-left: 40px;"><span style="font-weight: 400;">“The result would certainly not be a defeat of political correctness, but further polarization and entrenchment on both sides: an increasingly militant cultural left versus an increasingly nasty and brutish Trumpian right, rooted not in the principles of individual liberty and morality but of a white, far-right version of identity and grievance politics.”</span></p>
<p><span style="font-weight: 400;">Have</span> <span style="font-weight: 400;">the last four years vindicated Young? True, “the militant cultural left is far stronger and far more mainstream than it was in 2016, thanks in large part to the anti-Trump backlash.” But this doesn’t tell us that voting for President Trump was a bad idea—it confirms our view that doing so was absolutely necessary.</span></p>
<p><span style="font-weight: 400;">People oppose wokism because its claims are untrue and its actions unjust. Woke discourse casts people into groups ordered hierarchically by the level of oppression they’re deemed to have suffered, running roughshod over considerations of individual justice. It insists on an </span><a href="https://americanmind.org/audio/the-1619-project-exposed-a-special-edition-of-the-american-mind-podcast/"><span style="font-weight: 400;">ideological and naive view of history</span></a><span style="font-weight: 400;">, and it proceeds by trying to shame those who resist it into acceptance. In 2016, President Trump’s base rejected the Democrats because they were wandering off the woke cliff, as </span><a href="https://www.youtube.com/watch?v=PCHJVE9trSM"><span style="font-weight: 400;">Clinton’s attack on “the racist, sexist, xenophobic, Islamophobic” deplorables</span></a><span style="font-weight: 400;"> amply demonstrated. We rejected establishment Republicans because they failed to contend with wokeness entirely, focusing instead on issues of limited government and free markets. At the same time, the left achieved dominance in all domains of cultural formation (K-12 education, universities, Hollywood, the media, etc.). </span></p>
<p><span style="font-weight: 400;">We chose president Trump because he fought back against wokeness, explicitly: bucking political correctness entirely (stating plainly, for instance, an immigration policy millions of citizens were yearning for) and </span><a href="https://twitter.com/derocrates/status/1303810103032852486"><span style="font-weight: 400;">refusing to bend to woke ways of manipulation</span></a><span style="font-weight: 400;">. That this movement has led to “an increasingly militant cultural left” confirms the wartime conservative’s assessment of the left. Young’s tepid anti-wokism is not adequate to the threat that wokism poses. Tyranny doesn’t abate when you remove resistance to it. </span></p>
<p><span style="font-weight: 400;">So yes, the left will absolutely “rally in defense of diversity training” when confronted with President Trump’s recent order. But that’s not a reason not to endorse the executive order: it’s why we absolutely </span><i><span style="font-weight: 400;">must </span></i><span style="font-weight: 400;">throw our support behind it. An animal roars loudest when it’s wounded.</span></p>
<div id="attachment_183332" style="width: 1930px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-183332" loading="lazy" class="size-full wp-image-183332" src="https://humanevents.com/wp-content/uploads/2020/09/riotsportland.png" alt="Riots across America." width="1920" height="1080" srcset="https://humanevents.com/wp-content/uploads/2020/09/riotsportland.png 1920w, https://humanevents.com/wp-content/uploads/2020/09/riotsportland-300x169.png 300w, https://humanevents.com/wp-content/uploads/2020/09/riotsportland-1024x576.png 1024w, https://humanevents.com/wp-content/uploads/2020/09/riotsportland-768x432.png 768w, https://humanevents.com/wp-content/uploads/2020/09/riotsportland-1536x864.png 1536w, https://humanevents.com/wp-content/uploads/2020/09/riotsportland-1000x563.png 1000w, https://humanevents.com/wp-content/uploads/2020/09/riotsportland-560x315.png 560w, https://humanevents.com/wp-content/uploads/2020/09/riotsportland-1200x675.png 1200w" sizes="(max-width: 1920px) 100vw, 1920px" /><p id="caption-attachment-183332" class="wp-caption-text">Riots across America.</p></div>
<p><span style="color: #b50000;"><b>SHADI HAMID’S CODDLING OF THE AMERICAN DEMOCRAT </b></span></p>
<p><span style="font-weight: 400;">Like Cathy Young, Shadi Hamid is on the left, anti-Trump, yet a consistent critic of wokeness. He’s developed a reputation for his commitment to small-”d” democracy, and for </span><a href="https://www.pbs.org/newshour/politics/why-your-alarmism-over-trump-is-dangerous-for-democracy"><span style="font-weight: 400;">standing up to liberals</span></a><span style="font-weight: 400;"> prepared to </span><a href="https://www.theatlantic.com/ideas/archive/2019/04/muellers-no-collusion-conclusion-good-thing/586909/"><span style="font-weight: 400;">crush the other side to achieve liberal aims</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">In apparent conflict with this reputation, however, Hamid’s case for appeasement in his article is this: the Democrats will react violently to a Trump victory in November. As such, a Biden victory is preferable. </span></p>
<p><span style="font-weight: 400;">Wartime conservatives obviously won’t (and don’t) accept this conclusion, but Hamid’s premise, particularly his characterization of the modern Democrat’s mind, is quite accurate. Democrats likely will react in precisely the manner that he predicts they will to President Trump’s re-election. </span></p>
<p style="padding-left: 40px;"><span style="font-weight: 400;">“Liberals </span><a href="https://www.pbs.org/newshour/politics/why-your-alarmism-over-trump-is-dangerous-for-democracy"><span style="font-weight: 400;">had enough trouble</span></a><span style="font-weight: 400;"> accepting the results of the 2016 election. In some sense, they never really came to terms with it. The past four years have witnessed the continuous urge to explain away the inexplicable …  It was easier to think that those Americans had been lackeys, manipulated and deceived.”</span></p>
<p><span style="font-weight: 400;">If Democrats lose again, Hamid continues, they’ll be in an even worse state. “I struggle to imagine how, beyond utter shock, millions of Democrats will process a Trump victory.” Since Biden has led all year in the polls, he writes, “A Trump victory will be even harder for the left to absorb.” </span></p>
<p><span style="font-weight: 400;">What Hamid fails to reckon with is that we voted for President Trump in 2016 precisely to teach the establishment class that their entire political culture is failing our country. </span><a href="https://taibbi.substack.com/p/russiagate-is-wmd-times-a-million"><span style="font-weight: 400;">The Democrats’ behavior since 2016</span></a><span style="font-weight: 400;"> demonstrates that they’re failed to learn their lesson. While Hamid would abandon the lesson entirely, wartime conservatives think it should be taught again (and again, and again, and again). </span></p>
<blockquote><p><span style="font-weight: 400;">If Democrats won’t listen to what their opponents are saying in the public sphere, they should be made to hear their voice at the ballot box until they do</span><span style="font-weight: 400;">. </span><span style="font-weight: 400;">That’s how properly functioning democracies work. </span></p></blockquote>
<p><span style="font-weight: 400;">Of course, we recognize the danger posed to the country by an outraged left; there’s no confusion there. But for wartime conservatives, the fear of leftist outrage is </span><a href="https://www.amazon.com/Mind-Value-Reality-John-McDowell/dp/0674007131/ref=sr_1_1?dchild=1&amp;keywords=mcdowell+mind+value+reality&amp;qid=1600200688&amp;sr=8-1"><span style="font-weight: 400;">silenced</span></a><span style="font-weight: 400;"> by our commitment to the belief that Democrats </span><i><span style="font-weight: 400;">should </span></i><span style="font-weight: 400;">“process a Trump victory.” If Democrats won’t listen to what their opponents are saying in the public sphere, they should be made to hear their voice at the ballot box until they do</span><span style="font-weight: 400;">. </span><span style="font-weight: 400;">That’s how properly functioning democracies work.  They should be taught their lesson until they recognize that their moral vision needs amending. </span></p>
<p><span style="font-weight: 400;">Democrats need to realize that America is more than its racist past, and they need to learn that much of the country won’t be shamed into accepting otherwise. They need to learn that many of this nation’s subcultures—</span><a href="https://www.realclearpolitics.com/articles/2020/05/06/little_sisters_of_the_poor_are_fighting_on_two_fronts.html"><span style="font-weight: 400;">Catholic nuns</span></a><span style="font-weight: 400;">, for example, or </span><a href="https://nypost.com/2020/09/17/canceling-beethoven-is-the-latest-woke-madness-for-the-classical-music-world/"><span style="font-weight: 400;">classical music lovers</span></a><span style="font-weight: 400;">—resist woke doctrine for reasons other than mere bigotry. In fact, many oppose it to defend our founding constitutional culture, which they see as </span><a href="https://www.amazon.com/Age-Entitlement-America-Since-Sixties/dp/1501106899/ref=sr_1_1?dchild=1&amp;keywords=caldwell+Christopher+entitlement&amp;qid=1600564301&amp;sr=8-1"><span style="font-weight: 400;">contradicted by woke doctrine</span></a><span style="font-weight: 400;">. </span></p>
<p><span style="font-weight: 400;">Hamid, however, only considers that</span> <span style="font-weight: 400;">the country will be safer by appeasing the left—he fails to ask </span><i><span style="font-weight: 400;">what kind</span></i><span style="font-weight: 400;"> of country we’d be saving by doing so. A big worry for him is that, for Democrats, a Trump re-election “would provoke mass disillusion with electoral politics as a means of change.” He notes that Republican politicians will be more willing to acknowledge a Biden victory than Democrats will be to acknowledge a Trump victory, an asymmetry that will be mirrored in the media. “There’s a lot of right-of-center journalists and right-of-center commentators who’ll respect a Biden victory in a way that left-of-center journalists will not respect a Trump victory,” he </span><a href="https://www.stitcher.com/podcast/wisdom-of-crowds/e/77675269"><span style="font-weight: 400;">explained</span></a><span style="font-weight: 400;"> in a podcast foreshadowing his editorial. He concludes that the gap between what the country </span><i><span style="font-weight: 400;">is</span></i><span style="font-weight: 400;"> and what it </span><i><span style="font-weight: 400;">ought </span></i><span style="font-weight: 400;">to be will appear greater to Democrats under a Trump presidency than it’ll appear to Republicans under a Biden presidency. This is why Democrat losers will be more despairing of democracy, and “this has implications for mass unrest and political violence across American cities.” </span></p>
<p><span style="font-weight: 400;">The central question here isn’t whether these claims are true, but whether they’re reasons to vote Democrat this November. Wartime conservatives wouldn’t let the fear of leftist violence override their conscience and convictions.  </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">We would never let the expected continued </span><a href="https://humanevents.com/2020/01/20/journalists-hate-you/"><span style="font-weight: 400;">stubbornness of “left-of-center journalists”</span></a><span style="font-weight: 400;"> outweigh our moral judgment that they (and their Democratic overlords) </span><i><span style="font-weight: 400;">should </span></i><span style="font-weight: 400;">respect a Trump victory and the democratic process. That they can’t is, if anything, indicative of a differential in virtue between the parties. The Democrats’ obstinacy</span> <span style="font-weight: 400;">explains why they’re less willing to alter their moral vision, whereas Republicans are more committed to altering theirs in response to the outcome of the democratic process. Hamid’s position rewards vice with power; his title (“The Democrats May Not Be Able to Concede”) says it all. </span></p>
<p><span style="font-weight: 400;">Ultimately, wartime conservatives don’t accept Hamid’s conclusion that we should vote Biden because his argument that we should do so abstracts from questions of truth and justice. For wartime conservatives, these are the deciding factors. We shouldn’t vote Democratic because otherwise, they’ll riot. We should vote Republican, and put Democrats that riot in jail. It’s absurd to take Democrats’ despair for </span><i><span style="font-weight: 400;">democracy</span></i><span style="font-weight: 400;"> into account when deciding who to vote for. </span></p>
<p><span style="font-weight: 400;">On his podcast, Hamid says that, while President Trump himself </span><a href="https://www.theatlantic.com/ideas/archive/2019/12/impeachment-warranted-also-bad-idea/603616/"><span style="font-weight: 400;">isn’t an existential threat to our democracy</span></a><span style="font-weight: 400;">, we must abandon him because of what “Trump provokes”: </span></p>
<p style="padding-left: 40px;"><span style="font-weight: 400;">“The fears and the disrespect for democratic outcomes that Trump provokes amongst his opponents: that to me is an existential threat. My goal for the time being is to lower the number of Americans who lose faith or who will lose faith in the democratic process. And the longer that Trump is around, the more Trump’s opponent will lose their shit and lose their minds, because Trump is very good at doing that. Trump creates a trap for people, where they can no longer think rationally. Now, is that Trump’s fault? Or should we blame the people who are losing their minds? Well we can debate that, but the outcome is still the same: people losing their minds.” </span></p>
<p><span style="font-weight: 400;">A Biden victory, Hamid postulates, will lead to a cold civil war within the Democratic Party instead of a hot one on our streets. The ‘woke anger’ of the radical left will transfer onto Biden centrists instead of Trumpists. Hamid sees this as “a more pro-democracy outcome, for that’s not really questioning the democratic system.”</span></p>
<p><span style="font-weight: 400;">Hamid’s argument here is absurd: if Democrats lose a fair democratic election, they’ll despair of democracy. The deciding factor in the election should be whether Democratic voters are left “questioning the democratic system.” Essentially, we must vote Biden to coddle the American Democrat. </span></p>
<p><span style="font-weight: 400;">Never mind that these Democrats are falsely and unjustly claiming that democracy is now in question. (Hamid flat out denies that these facts matter: “We can debate that, but…”) What’s important to ‘guardians of democracy’ like Hamid is only that Democrats “</span><a href="https://www.youtube.com/watch?v=wDYNVH0U3cs"><span style="font-weight: 400;">will lose their shit and lose their minds</span></a><span style="font-weight: 400;">.” That they’ll do so because “they can no longer think rationally” and will obstinately refuse to recognize the results of a fair election is, for some reason, to be ignored.</span></p>
<blockquote><p><span style="font-weight: 400;">Citizens worried about left-wing mania and rampant wokism should have the courage to face down their fear of a left-wing backlash and join his effort to put their movement down.</span></p></blockquote>
<p><span style="font-weight: 400;">Naturally, Hamid foresees the logical objection: this amounts to democracy by hostage taking. He “responds” that, “I understand that that’s not generally how we like to think of our electoral preferences, but on a purely descriptive level, if I’m just describing what the likely outcomes are, I think it’s fair to say that violence is more likely if Trump wins than if Biden wins.” </span></p>
<p><span style="font-weight: 400;">“[W]e like to think of our electoral preferences” as including considerations of truth and justice, he concedes, but for ‘safety’s’ sake, we evidently have to let these go. </span></p>
<p><span style="font-weight: 400;">Absolutely not. We can’t let this stand: we can’t let what’s true on Hamid’s “purely descriptive level” override the ethical considerations this obliterates.</span></p>
<p><span style="font-weight: 400;">The radical left has outsized institutional power today. Throughout the Trump Presidency, this year especially, they’ve </span><a href="https://taibbi.substack.com/p/the-news-media-is-destroying-itself%20%20%20d"><span style="font-weight: 400;">converted their beachheads in our major institutions into dominance of them</span></a><span style="font-weight: 400;">. Liberals blame this turn of events on Trump’s provocations, but, more than anything, what it demonstrates is the wartime conservative’s view that the radical left had to be squarely confronted. And it’s appeasement-thinking like Young’s and Hamid’s that allowed the radical left to establish such strong beachheads in the first place. </span></p>
<p><span style="font-weight: 400;">In several </span><a href="https://www.youtube.com/watch?time_continue=5&amp;v=lDrWZcuVe7U&amp;feature=emb_logo"><span style="font-weight: 400;">speeches</span></a><span style="font-weight: 400;"> this </span><a href="https://www.youtube.com/watch?v=m8h2VI9hGJo"><span style="font-weight: 400;">year</span></a><span style="font-weight: 400;">, President Trump has again put the radical left squarely in his sights. Citizens worried about left-wing mania and rampant wokism should have the courage to face down their fear of a left-wing backlash and join his effort to put their movement down. We must fight for truth and justice in American politics. </span><a href="https://twitter.com/realchrisrufo/status/1306333838809812993"><span style="font-weight: 400;">Swords up!</span></a></p>
									</div><!--mvp-content-main-->
												<div class="mvp-post-bot-wrap left relative">
					<div class="mvp-post-bot">
						<div class="mvp-post-tags left relative">
							<span class="mvp-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://humanevents.com/tag/featured/" rel="tag">Featured</a>, <a href="https://humanevents.com/tag/large/" rel="tag">large</a></span>
						</div><!--mvp-post-tags-->
													<div class="mvp-prev-next-wrap left relative">
																									<div class="mvp-prev-wrap">
										<span class="mvp-prev-next-label left">Don&#039;t Miss:</span><a href="https://humanevents.com/2020/09/18/homing-the-homeless-through-hate-crime-statutes/" rel="bookmark"><h2>Homing the Homeless Through Hate Crime Statutes?</h2></a>
									</div><!--mvp-prev-wrap-->
															</div><!--mvp-prev-next-wrap-->
												<div class="posts-nav-link">
													</div><!--posts-nav-link-->
													<div class="mvp-author-box-wrap left relative">
								<div class="mvp-author-box-img relative">
									<img alt='' src='https://humanevents.com/wp-content/uploads/2020/01/danieladdison-150x150.png' class='avatar avatar-150 photo' height='150' width='150' />								</div><!--mvp-author-box-img-->
								<div class="mvp-author-box-right">
									<div class="mvp-author-box-head relative">
										<div class="mvp-author-box-name-wrap">
											<span class="mvp-author-box-name-head relative">Written By</span>
											<span class="mvp-author-box-name relative"><a href="https://humanevents.com/author/danieladdison/" title="Posts by Daniel Addison" rel="author">Daniel Addison</a></span>
										</div><!--mvp-author-box-name-wrap-->
									</div><!--mvp-author-box-head-->
									<div class="mvp-author-box-text left relative">
										<p>Daniel Addison is an Assistant Professor of Philosophy at Hunter College/CUNY. Follow him on Twitter at <a href="http://twitter.com/derocrates">@derocrates</a>.</p>
									</div><!--mvp-author-box-text-->
								</div><!--mvp-author-box-right-->
							</div><!--mvp-author-box-wrap-->
												<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
							<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																	<img src="https://humanevents.com/wp-content/uploads/2019/03/HumanEvents.5.png"/>
									<meta itemprop="url" content="https://humanevents.com/wp-content/uploads/2019/03/HumanEvents.5.png">
															</div><!--mvp-org-logo-->
							<meta itemprop="name" content="Human Events">
						</div><!--mvp-org-wrap-->
											</div><!--mvp-post-bot-->
				</div><!--mvp-post-bot-wrap-->
			</div>
		</div><!--mvp-post-content-->
	</div><!--mvp-post-body-->
</div><!--mvp-post-main-->			</div><!--mvp-post-main-wrap-->
					</div><!--mvp-post-main-grid-->
			<div class="mvp-post-more-wrap left relative">
		<div class="mvp-post-more">
			<h4 class="mvp-post-header">
				<span class="mvp-post-header">TRENDING NOW:</span>
			</h4>
											<div class="mvp-post-more-grid">
            								<div class="mvp-post-more-story">
							<a href="https://humanevents.com/2020/09/18/homing-the-homeless-through-hate-crime-statutes/" rel="bookmark">
																	<div class="mvp-post-more-img relative">
										<img width="560" height="315" src="https://humanevents.com/wp-content/uploads/2020/09/los-angeles-560x315.png" class="mvp-reg-img wp-post-image" alt="Homelessness in Los Angeles." loading="lazy" srcset="https://humanevents.com/wp-content/uploads/2020/09/los-angeles-560x315.png 560w, https://humanevents.com/wp-content/uploads/2020/09/los-angeles-300x169.png 300w, https://humanevents.com/wp-content/uploads/2020/09/los-angeles-1024x576.png 1024w, https://humanevents.com/wp-content/uploads/2020/09/los-angeles-768x432.png 768w, https://humanevents.com/wp-content/uploads/2020/09/los-angeles-1536x864.png 1536w, https://humanevents.com/wp-content/uploads/2020/09/los-angeles-1000x563.png 1000w, https://humanevents.com/wp-content/uploads/2020/09/los-angeles-1200x675.png 1200w, https://humanevents.com/wp-content/uploads/2020/09/los-angeles.png 1920w" sizes="(max-width: 560px) 100vw, 560px" />										<img width="80" height="80" src="https://humanevents.com/wp-content/uploads/2020/09/los-angeles-80x80.png" class="mvp-mob-img wp-post-image" alt="Homelessness in Los Angeles." loading="lazy" srcset="https://humanevents.com/wp-content/uploads/2020/09/los-angeles-80x80.png 80w, https://humanevents.com/wp-content/uploads/2020/09/los-angeles-150x150.png 150w, https://humanevents.com/wp-content/uploads/2020/09/los-angeles-800x800.png 800w, https://humanevents.com/wp-content/uploads/2020/09/los-angeles-400x400.png 400w, https://humanevents.com/wp-content/uploads/2020/09/los-angeles-200x200.png 200w" sizes="(max-width: 80px) 100vw, 80px" />									</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text relative">
									<p>Homing the Homeless Through Hate Crime Statutes?</p>
									<h3 class="mvp-cat-bub"><span class="mvp-cat-bub">CULTURE</span></h3>
								</div><!--mvp-post-more-text-->
							</a>
						</div><!--mvp-post-more-story-->
            								<div class="mvp-post-more-story">
							<a href="https://humanevents.com/2020/09/17/the-people-v-american-justice/" rel="bookmark">
																	<div class="mvp-post-more-img relative">
										<img width="560" height="315" src="https://humanevents.com/wp-content/uploads/2020/09/cicero-560x315.png" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://humanevents.com/wp-content/uploads/2020/09/cicero-560x315.png 560w, https://humanevents.com/wp-content/uploads/2020/09/cicero-300x169.png 300w, https://humanevents.com/wp-content/uploads/2020/09/cicero-1024x576.png 1024w, https://humanevents.com/wp-content/uploads/2020/09/cicero-768x432.png 768w, https://humanevents.com/wp-content/uploads/2020/09/cicero-1536x864.png 1536w, https://humanevents.com/wp-content/uploads/2020/09/cicero-1000x563.png 1000w, https://humanevents.com/wp-content/uploads/2020/09/cicero-1200x675.png 1200w, https://humanevents.com/wp-content/uploads/2020/09/cicero.png 1920w" sizes="(max-width: 560px) 100vw, 560px" />										<img width="80" height="80" src="https://humanevents.com/wp-content/uploads/2020/09/cicero-80x80.png" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://humanevents.com/wp-content/uploads/2020/09/cicero-80x80.png 80w, https://humanevents.com/wp-content/uploads/2020/09/cicero-150x150.png 150w, https://humanevents.com/wp-content/uploads/2020/09/cicero-800x800.png 800w, https://humanevents.com/wp-content/uploads/2020/09/cicero-400x400.png 400w, https://humanevents.com/wp-content/uploads/2020/09/cicero-200x200.png 200w" sizes="(max-width: 80px) 100vw, 80px" />									</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text relative">
									<p>The People v. American Justice.</p>
									<h3 class="mvp-cat-bub"><span class="mvp-cat-bub">U.S. POLITICS</span></h3>
								</div><!--mvp-post-more-text-->
							</a>
						</div><!--mvp-post-more-story-->
            								<div class="mvp-post-more-story">
							<a href="https://humanevents.com/2020/09/15/peace-in-the-middle-east/" rel="bookmark">
																	<div class="mvp-post-more-img relative">
										<img width="560" height="315" src="https://humanevents.com/wp-content/uploads/2020/09/peace-560x315.png" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://humanevents.com/wp-content/uploads/2020/09/peace-560x315.png 560w, https://humanevents.com/wp-content/uploads/2020/09/peace-300x169.png 300w, https://humanevents.com/wp-content/uploads/2020/09/peace-1024x577.png 1024w, https://humanevents.com/wp-content/uploads/2020/09/peace-768x432.png 768w, https://humanevents.com/wp-content/uploads/2020/09/peace-1536x865.png 1536w, https://humanevents.com/wp-content/uploads/2020/09/peace-1000x563.png 1000w, https://humanevents.com/wp-content/uploads/2020/09/peace-1200x676.png 1200w, https://humanevents.com/wp-content/uploads/2020/09/peace.png 1920w" sizes="(max-width: 560px) 100vw, 560px" />										<img width="80" height="80" src="https://humanevents.com/wp-content/uploads/2020/09/peace-80x80.png" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://humanevents.com/wp-content/uploads/2020/09/peace-80x80.png 80w, https://humanevents.com/wp-content/uploads/2020/09/peace-150x150.png 150w, https://humanevents.com/wp-content/uploads/2020/09/peace-800x800.png 800w, https://humanevents.com/wp-content/uploads/2020/09/peace-400x400.png 400w, https://humanevents.com/wp-content/uploads/2020/09/peace-200x200.png 200w" sizes="(max-width: 80px) 100vw, 80px" />									</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text relative">
									<p>Peace in the Middle East.</p>
									<h3 class="mvp-cat-bub"><span class="mvp-cat-bub">U.S. POLITICS</span></h3>
								</div><!--mvp-post-more-text-->
							</a>
						</div><!--mvp-post-more-story-->
            								<div class="mvp-post-more-story">
							<a href="https://humanevents.com/2020/09/15/the-academys-new-diversity-rules-spell-the-end-of-creativity/" rel="bookmark">
																	<div class="mvp-post-more-img relative">
										<img width="560" height="315" src="https://humanevents.com/wp-content/uploads/2020/09/oscars-560x315.png" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://humanevents.com/wp-content/uploads/2020/09/oscars-560x315.png 560w, https://humanevents.com/wp-content/uploads/2020/09/oscars-300x169.png 300w, https://humanevents.com/wp-content/uploads/2020/09/oscars-1024x576.png 1024w, https://humanevents.com/wp-content/uploads/2020/09/oscars-768x432.png 768w, https://humanevents.com/wp-content/uploads/2020/09/oscars-1536x864.png 1536w, https://humanevents.com/wp-content/uploads/2020/09/oscars-1000x563.png 1000w, https://humanevents.com/wp-content/uploads/2020/09/oscars-1200x675.png 1200w, https://humanevents.com/wp-content/uploads/2020/09/oscars.png 1920w" sizes="(max-width: 560px) 100vw, 560px" />										<img width="80" height="80" src="https://humanevents.com/wp-content/uploads/2020/09/oscars-80x80.png" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://humanevents.com/wp-content/uploads/2020/09/oscars-80x80.png 80w, https://humanevents.com/wp-content/uploads/2020/09/oscars-150x150.png 150w, https://humanevents.com/wp-content/uploads/2020/09/oscars-800x800.png 800w, https://humanevents.com/wp-content/uploads/2020/09/oscars-400x400.png 400w, https://humanevents.com/wp-content/uploads/2020/09/oscars-200x200.png 200w" sizes="(max-width: 80px) 100vw, 80px" />									</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text relative">
									<p>The Academy’s New Diversity Rules Spell the End of Creativity.</p>
									<h3 class="mvp-cat-bub"><span class="mvp-cat-bub">CULTURE</span></h3>
								</div><!--mvp-post-more-text-->
							</a>
						</div><!--mvp-post-more-story-->
            		</div>					</div><!--mvp-post-more-->
	</div><!--mvp-post-more-wrap-->
				
    <script type="text/javascript">
	jQuery(document).ready(function($) {
  	  $(".mvp-com-click-183330").on("click", function(){
  	    $(".mvp-com-click-id-183330").show();
	    $(".disqus-thread-183330").show();
  	    $(".mvp-com-but-183330").hide();
	  });
	});
    </script>	</article><!--mvp-post-wrap-->						</div><!--mvp-main-body-cont-->
						<footer id="mvp-foot-wrap" class="left">
							<div class="mvp-foot-top left relative">
								<div class="mvp-foot-marg">
									<div class="mvp-foot-left">
										<div class="mvp-foot-logo left relative">
																							<a href="https://humanevents.com/"><img src="https://humanevents.com/wp-content/uploads/2019/04/Screenshot-2019-04-12-at-10.22.13.png" alt="Human Events" data-rjs="2" /></a>
																					</div><!--mvp-foot-logo-->
									</div><!--mvp-foot-left-->
									<div class="mvp-foot-mid">
										<div class="mvp-foot-soc left relative">
											<ul class="mvp-foot-soc-list left relative">
																									<li><a href="http://www.facebook.com/humaneventsmedia" target="_blank" class="fab fa-facebook-f"></a></li>
																																					<li><a href="http://www.twitter.com/humanevents" target="_blank" class="fab fa-twitter"></a></li>
																																																	<li><a href="http://www.instagram.com/humanevents" target="_blank" class="fab fa-instagram"></a></li>
																																																	<li><a href="http://www.youtube.com/humanevents" target="_blank" class="fab fa-youtube"></a></li>
																																															</ul>
										</div><!--mvp-foot-soc-->
									</div><!--mvp-foot-mid-->
																	</div><!--mvp-foot-marg-->
							</div><!--mvp-foot-top-wrap-->
							<div class="mvp-foot-bot left relative">
								<div class="mvp-foot-marg">
									<div class="mvp-foot-bot-grid">
										<div class="mvp-foot-menu relative">
											<div class="menu-primary-container"><ul id="menu-primary-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1927"><a href="https://humanevents.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13120"><a href="https://humanevents.memberful.com/account">Account</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2894"><a href="https://humanevents.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13119"><a href="https://humanevents.com/category/archive/">archive</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13142"><a href="https://humanevents.com/terms-of-use/">Terms of Use</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175633"><a href="https://humanevents.com/members/">SUPPORT US</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180326"><a href="https://humanevents.com/about-human-events/">About HE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180395"><a href="https://humanevents.com/submissions/">Submissions</a></li>
</ul></div>										</div><!--mvp-foot-menu-->
										<div class="mvp-foot-copy relative">
											<p>Copyright © Parallel Media LLC 2019</p>
										</div><!--mvp-foot-copy-->
									</div><!--mvp-foot-in-->
								</div><!--mvp-foot-marg-->
							</div><!--mvp-foot-bot-wrap-->
						</footer><!--mvp-foot-wrap-->
					</div><!--mvp-main-body-grid-->
				</div><!--mvp-main-body-wrap-->
			</div><!--mvp-site-grid-->
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
	<div class="mvp-soc-to-top">
				<div class="mvp-nav-soc-wrap">
			<div class="mvp-nav-soc-title">Connect</div>
			<ul class="mvp-nav-soc-list">
								<li class="mvp-nav-soc-fb"><a href="http://www.facebook.com/humaneventsmedia" target="_blank"><span class="fab fa-facebook-f"></span></a></li>
													<li class="mvp-nav-soc-twit"><a href="http://www.twitter.com/humanevents" target="_blank"><span class="fab fa-twitter"></span></a></li>
													<li class="mvp-nav-soc-more">
						<ul class="mvp-nav-soc-more-list">
																						<li class="mvp-nav-soc-gram"><a href="http://www.instagram.com/humanevents" target="_blank"><span class="fab fa-instagram"></span></a></li>
																													<li class="mvp-nav-soc-yt"><a href="http://www.youtube.com/humanevents" target="_blank"><span class="fab fa-youtube"></span></a></li>
																											</ul>
									</li>
									<li class="mvp-nav-soc-but"><span class="mvp-soc-but-grip fas fa-grip-horizontal"></span></li>
							</ul>
		</div><!--mvp-nav-soc-wrap-->
				<div class="mvp-fly-top back-to-top">
			<span class="fas fa-angle-up"></span>
		</div><!--mvp-fly-top-->
	</div><!--mvp-soc-to-top-->
</div><!--mvp-site-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js'></script>
<script type='text/javascript' src='https://humanevents.com/wp-content/themes/jawn/js/mvpcustom.js?ver=5.5.1' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var topHeight = $("#mvp-main-head-wrap").outerHeight();
	var navHeight = $(".mvp-main-head-grid").outerHeight();
	var headerHeight = topHeight + leaderHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > headerHeight){
				$(".mvp-main-head-grid").addClass("mvp-nav-fixed");
				$("#mvp-main-body-wrap").css("margin-top", navHeight);
				$(".mvp-main-head-mid").addClass("mvp-main-head-shade");
				$(".mvp-nav-logo").addClass("mvp-nav-logo-fixed");
				$(".mvp-nav-soc-wrap").addClass("mvp-nav-soc-fixed");
				$("#mvp-search-wrap").addClass("mvp-search-fixed");
				$(".mvp-fly-top").addClass("mvp-to-top");
			} else {
				$(".mvp-main-head-grid").removeClass("mvp-nav-fixed");
				$("#mvp-main-body-wrap").css("margin-top", "0" );
				$(".mvp-main-head-mid").removeClass("mvp-main-head-shade");
				$(".mvp-nav-logo").removeClass("mvp-nav-logo-fixed");
				$(".mvp-nav-soc-wrap").removeClass("mvp-nav-soc-fixed");
				$("#mvp-search-wrap").removeClass("mvp-search-fixed");
				$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			if ($(window).scrollTop() > headerHeight - 70){
				$(".mvp-main-head-grid").addClass("mvp-fixed");
	    		if(scroll < previousScroll) {
					$(".mvp-main-head-grid").addClass("mvp-fixed");
					$("#mvp-main-body-wrap").css("margin-top", navHeight);
				} else {
					$(".mvp-main-head-grid").removeClass("mvp-fixed");
					$("#mvp-search-wrap").removeClass("mvp-search-toggle");
				}
			} else {
				$(".mvp-main-head-grid").removeClass("mvp-fixed");
				$("#mvp-main-body-wrap").css("margin-top", "0" );
			}
			previousScroll = scroll;
	});

	$(".mvp-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});

	});
	});
	

	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var topHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = topHeight + leaderHeight;
	var footHeight = $("#mvp-foot-wrap").outerHeight();
	var bodyHeight = $(".mvp-main-body-cont").outerHeight();
	if (bodyHeight < 900){
		$("#mvp-foot-wrap").show();
		$("#mvp-foot-wrap").css("position", "relative");
		$("#mvp-foot-wrap").addClass("mvp-foot-relative");
	} else {
	$(window).scroll(function(event){
		var scroll = $(this).scrollTop();
			$(".mvp-main-body-cont").css("margin-bottom", footHeight);
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-foot-wrap").show();
			} else {
				$("#mvp-foot-wrap").hide();
			}
		previousScroll = scroll;
	});
	}
	});
	});
	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();

  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-wrap").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-wrap").css("display","inline-block");
		} else {
			$(".mvp-inf-more-wrap").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://humanevents.com/wp-content/themes/jawn/js/scripts.js?ver=5.5.1' id='jawn-js'></script>
<script type='text/javascript' src='https://humanevents.com/wp-content/themes/jawn/js/retina.js?ver=5.5.1' id='retina-js'></script>
<script type='text/javascript' src='https://humanevents.com/wp-content/themes/jawn/js/flexslider.js?ver=5.5.1' id='flexslider-js'></script>
<script type='text/javascript' src='https://humanevents.com/wp-content/themes/jawn/js/jquery.infinitescroll.min.js?ver=5.5.1' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://humanevents.com/wp-content/themes/jawn/js/intersection-observer.js' id='intersection-observer-polyfill-js'></script>
<script type='text/javascript' src='https://humanevents.com/wp-content/themes/jawn/js/lozad.min.js' id='lozad-js'></script>
<script type='text/javascript' id='lozad-js-after'>
	var mvpWidgets = document.querySelectorAll("#mvp-home-widget-wrap img");
	lozad(mvpWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202039.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'159216432',post:'183330',tz:'-4',srv:'humanevents.com'} ]);
	_stq.push([ 'clickTrackerInit', '159216432', '183330' ]);
</script>
</body>
</html>
<!--
	generated in 0.267 seconds
	87874 bytes batcached for 300 seconds
-->
