<!DOCTYPE html>
<html lang="en-US">
<head>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PL8RKTZ');</script>
<!-- End Google Tag Manager -->
	
<script type="text/javascript">
(function(document, window){
    var script = document.createElement("script");
    script.type = "text/javascript";
    script.src = "https://api.pushnami.com/scripts/v1/pushnami-adv/60258658749db70010f93387";
    script.onload = function() {
        Pushnami
            .update()
            .prompt();
    };
    document.getElementsByTagName("head")[0].appendChild(script);
})(document, window);
</script>

<link rel="manifest" href="/manifest.json">
	
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://humanevents.com/xmlrpc.php" />
									
	<!-- This site is optimized with the Yoast SEO plugin v15.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Vikings, Impeachment, and the Butterfly Effect. | Human Events</title>
	<meta name="description" content="Trump’s failure to act in 2020 was far from impeachable, but it may have brought us to the edge of Marxism." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://humanevents.com/2021/02/13/vikings-impeachment-and-the-butterfly-effect/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Vikings, Impeachment, and the Butterfly Effect. | Human Events" />
	<meta property="og:description" content="Trump’s failure to act in 2020 was far from impeachable, but it may have brought us to the edge of Marxism." />
	<meta property="og:url" content="https://humanevents.com/2021/02/13/vikings-impeachment-and-the-butterfly-effect/" />
	<meta property="og:site_name" content="Human Events" />
	<meta property="article:publisher" content="https://www.facebook.com/humaneventsmedia/" />
	<meta property="article:published_time" content="2021-02-13T22:36:13+00:00" />
	<meta property="og:image" content="https://humanevents.com/wp-content/uploads/2021/02/header-trump-impeachment.png" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="1080" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@HumanEvents" />
	<meta name="twitter:site" content="@HumanEvents" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Anthony Schwartz">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="9 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://humanevents.com/#organization","name":"Human Events","url":"https://humanevents.com/","sameAs":["https://www.facebook.com/humaneventsmedia/","https://instagram.com/HumanEvents","https://www.youtube.com/user/HumanEvents","https://en.wikipedia.org/wiki/Human_Events","https://twitter.com/HumanEvents"],"logo":{"@type":"ImageObject","@id":"https://humanevents.com/#logo","inLanguage":"en-US","url":"https://humanevents.com/wp-content/uploads/2019/04/Human-Events.-4.png","width":1200,"height":300,"caption":"Human Events"},"image":{"@id":"https://humanevents.com/#logo"}},{"@type":"WebSite","@id":"https://humanevents.com/#website","url":"https://humanevents.com/","name":"Human Events","description":"","publisher":{"@id":"https://humanevents.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://humanevents.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://humanevents.com/2021/02/13/vikings-impeachment-and-the-butterfly-effect/#primaryimage","inLanguage":"en-US","url":"https://humanevents.com/wp-content/uploads/2021/02/header-trump-impeachment.png","width":1920,"height":1080},{"@type":"WebPage","@id":"https://humanevents.com/2021/02/13/vikings-impeachment-and-the-butterfly-effect/#webpage","url":"https://humanevents.com/2021/02/13/vikings-impeachment-and-the-butterfly-effect/","name":"Vikings, Impeachment, and the Butterfly Effect. | Human Events","isPartOf":{"@id":"https://humanevents.com/#website"},"primaryImageOfPage":{"@id":"https://humanevents.com/2021/02/13/vikings-impeachment-and-the-butterfly-effect/#primaryimage"},"datePublished":"2021-02-13T22:36:13+00:00","dateModified":"2021-02-13T22:36:13+00:00","description":"Trump\u2019s failure to act in 2020 was far from impeachable, but it may have brought us to the edge of Marxism.","breadcrumb":{"@id":"https://humanevents.com/2021/02/13/vikings-impeachment-and-the-butterfly-effect/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://humanevents.com/2021/02/13/vikings-impeachment-and-the-butterfly-effect/"]}]},{"@type":"BreadcrumbList","@id":"https://humanevents.com/2021/02/13/vikings-impeachment-and-the-butterfly-effect/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://humanevents.com/","url":"https://humanevents.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://humanevents.com/2021/02/13/vikings-impeachment-and-the-butterfly-effect/","url":"https://humanevents.com/2021/02/13/vikings-impeachment-and-the-butterfly-effect/","name":"Vikings, Impeachment, and the Butterfly Effect."}}]},{"@type":"Article","@id":"https://humanevents.com/2021/02/13/vikings-impeachment-and-the-butterfly-effect/#article","isPartOf":{"@id":"https://humanevents.com/2021/02/13/vikings-impeachment-and-the-butterfly-effect/#webpage"},"author":{"@id":"https://humanevents.com/#/schema/person/a19ebddb99bb7893da471b13a6695d03"},"headline":"Vikings, Impeachment, and the Butterfly Effect.","datePublished":"2021-02-13T22:36:13+00:00","dateModified":"2021-02-13T22:36:13+00:00","mainEntityOfPage":{"@id":"https://humanevents.com/2021/02/13/vikings-impeachment-and-the-butterfly-effect/#webpage"},"publisher":{"@id":"https://humanevents.com/#organization"},"image":{"@id":"https://humanevents.com/2021/02/13/vikings-impeachment-and-the-butterfly-effect/#primaryimage"},"keywords":"Featured,large","articleSection":"U.S. POLITICS","inLanguage":"en-US"},{"@type":"Person","@id":"https://humanevents.com/#/schema/person/a19ebddb99bb7893da471b13a6695d03","name":"Anthony Schwartz","image":{"@type":"ImageObject","@id":"https://humanevents.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/50fe4f2811528a4d072b434a8eff2968?s=96&d=blank&r=g","caption":"Anthony Schwartz"},"description":"Anthony Schwartz is a technology entrepreneur from California. He has an undergraduate degree from Harvard and an MBA from Santa Clara. An expert in early U.S. history, his focus is in finding the relationships between the complex formative years of the country and the political situations of today."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='/assets/vendor/googleapis' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Human Events &raquo; Feed" href="https://humanevents.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Human Events &raquo; Comments Feed" href="https://humanevents.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/humanevents.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://humanevents.com/wp-content/themes/jawn/style.css?ver=5.6.1' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://humanevents.com/wp-content/themes/jawn/css/reset.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.5.0/css/all.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='/assets/vendor/googleapis/css?family=Open+Sans%3A700%7CPlayfair+Display%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CLora%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPlayfair+Display%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPlayfair+Display%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPlayfair+Display+SC%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPlayfair+Display%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPlayfair+Display+SC%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://humanevents.com/wp-content/themes/jawn/css/media-queries.css?ver=5.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://humanevents.com/wp-json/" /><link rel="alternate" type="application/json" href="https://humanevents.com/wp-json/wp/v2/posts/185533" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://humanevents.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://humanevents.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<link rel='shortlink' href='https://wp.me/paM3sY-Mgt' />
<link rel="alternate" type="application/json+oembed" href="https://humanevents.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhumanevents.com%2F2021%2F02%2F13%2Fvikings-impeachment-and-the-butterfly-effect%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://humanevents.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhumanevents.com%2F2021%2F02%2F13%2Fvikings-impeachment-and-the-butterfly-effect%2F&#038;format=xml" />
<script type="text/javascript">
  window.MemberfulOptions = {
    site: "https://humanevents.memberful.com",
    intercept: [
            "http://humanevents.com/?memberful_endpoint=auth",
            "https://humanevents.com/?memberful_endpoint=auth",
            "http://humanevents.com?memberful_endpoint=auth",
            "https://humanevents.com?memberful_endpoint=auth",
          ],
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); };

    s.addEventListener("load", setup, false);

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://humanevents.com/wp-content/uploads/2019/12/cropped-cropped-Human-Events.-6-80x80.png" sizes="32x32" />
<link rel="icon" href="https://humanevents.com/wp-content/uploads/2019/12/cropped-cropped-Human-Events.-6-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://humanevents.com/wp-content/uploads/2019/12/cropped-cropped-Human-Events.-6-300x300.png" />
<meta name="msapplication-TileImage" content="https://humanevents.com/wp-content/uploads/2019/12/cropped-cropped-Human-Events.-6-300x300.png" />
			<style type="text/css" id="wp-custom-css">
				.single img.size-full {
    width: 100%;
}			</style>
		<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-183680595-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>
<body class="post-template-default single single-post postid-185533 single-format-standard">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PL8RKTZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div id="mvp-fly-logo" class="left relative">
							<a href="https://humanevents.com/"><img src="https://humanevents.com/wp-content/uploads/2019/04/Human-Events.-4.png" alt="Human Events" data-rjs="2" /></a>
					</div><!--mvp-fly-logo-->
		<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
			<span></span>
			<span></span>
			<span></span>
			<span></span>
		</div><!--mvp-fly-but-wrap-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-1927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1927"><a href="https://humanevents.com/">Home</a></li>
<li id="menu-item-2894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2894"><a href="https://humanevents.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-13119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13119"><a href="https://humanevents.com/category/archive/">archive</a></li>
<li id="menu-item-13142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13142"><a href="https://humanevents.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-175633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175633"><a href="https://humanevents.com/members/">SUPPORT US</a></li>
<li id="menu-item-180326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180326"><a href="https://humanevents.com/about-human-events/">About HE</a></li>
<li id="menu-item-180395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180395"><a href="https://humanevents.com/submissions/">Submissions</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/humaneventsmedia" target="_blank" class="fab fa-facebook-f"></a></li>
										<li><a href="https://www.twitter.com/humanevents" target="_blank" class="fab fa-twitter"></a></li>
													<li><a href="https://www.instagram.com/humanevents" target="_blank" class="fab fa-instagram"></a></li>
													<li><a href="https://www.youtube.com/humanevents" target="_blank" class="fab fa-youtube"></a></li>
											</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
				<div id="mvp-site-wall" class="left relative">
			<div id="mvp-leader-wrap">
																</div><!--mvp-leader-wrap-->
			<div id="mvp-site-main" class="left relative">
				<div id="mvp-site-grid">
					<header id="mvp-main-head-wrap" class="left relative">
												<div class="mvp-main-head-top left relative">
							<div class="mvp-main-ht-grid">
								<div class="mvp-main-ht-left">
									<div class="mvp-top-soc-wrap">
																					<a href="https://www.facebook.com/humaneventsmedia" target="_blank"><span class="mvp-top-soc-but fab fa-facebook-f"></span></a>
																															<a href="https://www.twitter.com/humanevents" target="_blank"><span class="mvp-top-soc-but fab fa-twitter"></span></a>
																															<a href="https://www.instagram.com/humanevents" target="_blank"><span class="mvp-top-soc-but fab fa-instagram"></span></a>
																															<a href="https://www.youtube.com/humanevents" target="_blank"><span class="mvp-top-soc-but fab fa-youtube"></span></a>
																			</div><!--mvp-top-soc-wrap-->
								</div><!--mvp-main-ht-left-->
								<div class="mvp-head-logo">
																			<a href="https://humanevents.com/"><img src="https://humanevents.com/wp-content/uploads/2019/03/HumanEvents.5.png" alt="Human Events" data-rjs="2" /></a>
																	</div><!--mvp-head-logo-->
								<div class="mvp-main-ht-right">
																	</div><!--mvp-main-ht-right-->
							</div><!--mvp-main-ht-grid-->
						</div><!--mvp-main-head-top-->
						<div class="mvp-main-head-grid">
	<div class="mvp-main-head-left">
		<div class="mvp-fly-but-wrap relative mvp-fly-but-click">
			<span></span>
			<span></span>
			<span></span>
			<span></span>
		</div><!--mvp-fly-but-wrap-->
	</div><!--mvp-main-head-left-->
	<div class="mvp-main-head-mid relative">
		<div class="mvp-nav-logo-wrap">
			<div class="mvp-nav-logo">
									<a href="https://humanevents.com/"><img src="https://humanevents.com/wp-content/uploads/2019/04/Human-Events.-4.png" alt="Human Events" data-rjs="2" /></a>
													<h2 class="mvp-logo-title">Human Events</h2>
							</div><!--mvp-nav-logo-->
		</div><!--mvp-nav-logo-wrap-->
		<div class="mvp-nav-menu">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-1974" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1974"><a href="https://humanevents.com/category/uspolitics/">U.S. POLITICS</a></li>
<li id="menu-item-183401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183401"><a href="https://humanevents.com/category/news-analysis/">NEWS &amp; ANALYSIS</a></li>
<li id="menu-item-1976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1976"><a href="https://humanevents.com/category/tech/">TECH</a></li>
<li id="menu-item-183613" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-183613"><a href="https://humanevents.com/tag/to-tell-the-truth/">To Tell the Truth</a></li>
<li id="menu-item-180402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180402"><a href="https://humanevents.com/submissions/">Submissions</a></li>
</ul></div>		</div><!--mvp-nav-menu-->
			</div><!--mvp-main-head-mid-->
	<div class="mvp-main-head-right relative">
		<span class="mvp-nav-search-but fas fa-search mvp-search-click"></span>
	</div><!--mvp-main-head-right-->
</div><!--mvp-main-head-grid-->						<div id="mvp-search-wrap">
							<div id="mvp-search-box">
								<form method="get" id="searchform" action="https://humanevents.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>							</div><!--mvp-search-box-->
						</div><!--mvp-search-wrap-->
					</header><!--mvp-main-head-wrap-->
					<div id="mvp-main-body-wrap" class="left relative">
						<div class="mvp-main-body-grid relative">
							<div class="mvp-main-body-cont relative">	<article id="post-185533" class="post-185533 post type-post status-publish format-standard has-post-thumbnail hentry category-uspolitics tag-featured tag-large" class="mvp-post-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<div class="mvp-post-top-wrap left relative">
													<div class="mvp-post-img-wrap left relative">
																		<div class="mvp-post-img left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
								<img width="1920" height="1080" src="https://humanevents.com/wp-content/uploads/2021/02/header-trump-impeachment.png" class="attachment- size- wp-post-image" alt="" loading="lazy" srcset="https://humanevents.com/wp-content/uploads/2021/02/header-trump-impeachment.png 1920w, https://humanevents.com/wp-content/uploads/2021/02/header-trump-impeachment-300x169.png 300w, https://humanevents.com/wp-content/uploads/2021/02/header-trump-impeachment-1024x576.png 1024w, https://humanevents.com/wp-content/uploads/2021/02/header-trump-impeachment-768x432.png 768w, https://humanevents.com/wp-content/uploads/2021/02/header-trump-impeachment-1536x864.png 1536w, https://humanevents.com/wp-content/uploads/2021/02/header-trump-impeachment-1000x563.png 1000w, https://humanevents.com/wp-content/uploads/2021/02/header-trump-impeachment-560x315.png 560w" sizes="(max-width: 1920px) 100vw, 1920px" />																<meta itemprop="url" content="https://humanevents.com/wp-content/uploads/2021/02/header-trump-impeachment.png">
								<meta itemprop="width" content="1920">
								<meta itemprop="height" content="1080">
							</div><!--mvp-post-img-->
																				</div><!--mvp-post-img-wrap-->
								</div><!--mvp-post-top-wrap-->
		<div class="mvp-post-main-grid">
			<div class="mvp-post-main-wrap left relative">
																	<span class="mvp-post-img-cap"></span>
															<div class="mvp-post-main-top left relative">
														</div><!--mvp-post-main-top-->
				<div class="mvp-post-main left relative">
	<div class="mvp-post-body left relative">
		<div class="mvp-post-content left relative">
													<div class="mvp-content-wrap relative">
																<header class="mvp-post-head-wrap left relative">
		<div class="mvp-post-head relative">
			<h3 class="mvp-post-cat">
				<a class="mvp-post-cat-link" href="https://humanevents.com/category/uspolitics/"><span class="mvp-post-cat">U.S. POLITICS</span></a>
			</h3>
			<h1 class="mvp-post-title left entry-title" itemprop="headline">Vikings, Impeachment, and the Butterfly Effect.</h1>
							<span class="mvp-post-excerpt"><p>Trump’s failure to act in 2020 was far from impeachable, but it may have brought us to the edge of Marxism.</p>
</span>
						<div class="mvp-post-info-wrap">
									<div class="mvp-author-thumb">
						<img alt='' src='https://humanevents.com/wp-content/uploads/2021/02/5e730c11-a94f-4a19-9f7c-44cce4cf43c3-150x150.jpg' class='avatar avatar-46 photo' height='46' width='46' />					</div><!--mvp-author-thumb-->
					<div class="mvp-author-info-wrap">
						<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://humanevents.com/author/anthonyschwartz/" title="Posts by Anthony Schwartz" rel="author">Anthony Schwartz</a></span>
						</div><!--mvp-author-name-wrap-->
						<div class="mvp-post-date-wrap">
							<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-02-13">February 13, 2021</time></span>
							<meta itemprop="dateModified" content="2021-02-13"/>
						</div><!--mvp-post-date-wrap-->
					</div><!--mvp-author-info-wrap-->
							</div><!--mvp-post-info-wrap-->
		</div><!--mvp-post-head-->
	</header><!--mvp-post-head-wrap-->																					<div class="mvp-content-main left relative">
					<p>As the latest impeachment proceedings draw to an <a href="https://www.nbcnews.com/politics/donald-trump/trump-acquitted-impeachment-trial-7-gop-senators-vote-democrats-convict-n1257876">end</a>, one could certainly use the word ‘unprecedented.’ A second impeachment for a person no longer in office would fit the definition. Dripping with irony, an extra-constitutional ‘tribunal’ has <a href="https://www.wsj.com/articles/on-day-two-of-trump-impeachment-trial-democrats-lay-out-their-case-11612953001">argued</a> that former-President Trump attempted to subvert the Constitution by inciting violence.</p>
<blockquote><p>American history has several prior examples of the seat of government under duress from domestic disturbances&#8230;</p></blockquote>
<p>Unprecedented is also the word most <a href="https://www.npr.org/2021/01/09/955191956/pro-trump-extremists-storm-capitol-in-deadly-attack">bandied about</a> when describing the Capitol Building riots of January 6th. In this case, it is an inaccurate description and just another reason to worry about the historical ignorance of the party currently in power. American history has several prior examples of the seat of government under duress from domestic disturbances—although none of them involving someone dressed up like Leif Erikson.</p>
<p><a href="https://www.nps.gov/articles/the-1932-bonus-army.htm">July of 1932</a> saw somewhere between 15,000-20,000 military veterans (known as the Bonus Army) descend on D.C. in an effort to protest and pressure Congress on pending legislation. Destitute from the effects of the Great Depression, these WWI veterans were looking for early payment on a promised bonus. When their pleadings failed, small elements of the group <a href="https://www.ncpedia.org/media/bonus-marchers-and-police">escalated tensions with D.C. police</a>. Fatalities ensued.</p>
<p>This violence led to the <a href="https://www.washingtonpost.com/resizer/p8CYKsa1UnBeZ7CO2hisR_16-nE=/arc-anglerfish-washpost-prod-washpost/public/4TWYE3TUEQ2G5KQNQ5V24O2J6A.jpg">infamous scene</a> featuring <a href="https://www.history.com/topics/world-war-ii/douglas-macarthur">Douglas MacArthur</a> and <a href="https://www.history.com/topics/world-war-ii/george-smith-patton">George Patton</a> marching the army and rolling tanks to forcefully confront the veterans—right between the White House and the Capitol Building. The veterans were mostly weaponless, with a sporadic few throwing items like rocks. Before it was over, some of the protestors were dead.</p>
<p>An earlier incident, in 1793, involved serious concern with a mass of protestors angry at George Washington’s <a href="https://founders.archives.gov/documents/Washington/05-12-02-0371">foreign policy</a>. They seethed at his <a href="https://billofrightsinstitute.org/essays/george-washington-and-the-proclamation-of-neutrality">Proclamation of Neutrality</a> instead of providing full military support for France’s latest war with the British. It was the opinion of then Vice-President John Adams that only <a href="https://www.phillymag.com/news/2016/02/05/11-things-you-might-not-know-about-philly-yellow-fever-epidemic/">the breakout of a yellow-fever epidemic</a> had spared</p>
<blockquote><p>Clearly, the ‘unprecedented’ narrative is pushed either from a place of willful ignorance or intentional disinformation.</p></blockquote>
<p>Washington from being physically abducted from the executive residence. Once the danger of the contagion was understood, much of the capital evacuated which dissipated the mob. A decade before that, in <a href="https://history.house.gov/Blog/2015/June/6-1-Chasing-Congress/">June of 1783</a>, there was in fact another incident during which several hundred armed and disgruntled continental soldiers marched directly on Congress, forcing the representatives to flee the area and stake out a new location.</p>
<p>Even state capitol buildings have been barreled into and illegally occupied. A notable example was the <a href="https://www.youtube.com/watch?v=WTLg729voaU&amp;feature=youtu.be">occupation of the Wisconsin Capitol Rotunda</a>, in 2011. Clearly, the ‘unprecedented’ narrative is pushed either from a place of willful ignorance or intentional disinformation. It seems that members of both political parties hope to detach the events of January 6th from any context of history, and, alongside it, avoid any self-reflection as to the societal climate they themselves helped create.</p>
<p>Americans who found refuge in the last four-years of Trump’s policies would benefit from a reflection of how Donald Trump’s actions substantially diverged from his words. During his presidency, Trump was the undisputed head of the Republican Party largely due to the political fortitude he exhibited. Yet, in 2020, he was the president of law and order more in spirit than in actuality. It is Trump’s <i>timidity</i> in exerting his constitutional powers—not his alleged incitement to violence—that is most to blame for our existing predicament.</p>
<div id="attachment_185534" style="width: 1930px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-185534" loading="lazy" class="wp-image-185534 size-full" src="https://humanevents.com/wp-content/uploads/2021/02/insurrection.png" alt="Capitol riot." width="1920" height="1080" srcset="https://humanevents.com/wp-content/uploads/2021/02/insurrection.png 1920w, https://humanevents.com/wp-content/uploads/2021/02/insurrection-300x169.png 300w, https://humanevents.com/wp-content/uploads/2021/02/insurrection-1024x576.png 1024w, https://humanevents.com/wp-content/uploads/2021/02/insurrection-768x432.png 768w, https://humanevents.com/wp-content/uploads/2021/02/insurrection-1536x864.png 1536w, https://humanevents.com/wp-content/uploads/2021/02/insurrection-1000x563.png 1000w, https://humanevents.com/wp-content/uploads/2021/02/insurrection-560x315.png 560w" sizes="(max-width: 1920px) 100vw, 1920px" /><p id="caption-attachment-185534" class="wp-caption-text">Capitol riot.</p></div>
<p><span style="color: #b50000;"><b>ANALYZING THE SPEECH</b></span><b><br />
</b></p>
<p>There is no need for those on the right to engage in damage control regarding who was involved. Was there instigation by anti-Trump types? Evidence supports this claim. Even so, that doesn’t change the fact that many Trump supporters did illegally enter, vandalize, menace, disregard police, and that a police officer may have lost his life as a result of the melee. That is not a reflection on Trump or his law-abiding supporters anymore then it would be fair to automatically blame Obama for groups like Hamas <a href="http://www.digitaljournal.com/article/254476">having voiced support for him</a>, or if we were to blame Jodie Foster for the <a href="https://www.newsweek.com/john-hinckley-love-letter-jodie-foster-reagan-assassination-484716">attempted assassination of Reagan</a>.</p>
<blockquote><p>[A]ny objective analysis of his hour-plus of talking belies the notion of it being a riot-inspiring message.</p></blockquote>
<p>The essential question is if <a href="https://www.youtube.com/watch?v=RTK1lm1jk60">Trump’s speech</a> had reasonably incited the violence. Certainly, his speech was filled with contempt for his opponents, as well as the Republicans he felt were disloyal. He spent most of this time reiterating his usual claims of election fraud. However, any objective analysis of his hour-plus of talking belies the notion of it being a riot-inspiring message.</p>
<p>Even those looking for individual statements to misconstrue have had a difficult time. At best they brought up statements such as, “we’re just not going to let that happen,” “we’re not going to take it,” “we will not take it anymore,” “fight,” and “fight like hell.”. Taking issue with lines like that can only happen by isolating and divorcing them from everything else in the speech, and by turning a blind eye to the myriads of times similar phrases have been used in peaceful politics. (Take Senator Elizabeth Warren’s ‘Women’s March’ <a href="https://awpc.cattcenter.iastate.edu/2017/03/21/remarks-addressing-womens-march-on-boston-jan-21-2017/">speech</a> from 2017 where she used the word “fight” 19 times including, “Now we can whimper, we can whine, or we can fight back. Me, I’m here to fight back!”)</p>
<p>Maybe we can accuse Trump of some plagiarism issues with the rock band <a href="https://www.youtube.com/watch?v=4xmckWVPRaI">Twisted Sister</a>, but speeches like his with demands to “peacefully and patriotically make your voices heard,” don’t typically go down as barnburners to incite violence. In fact, immediately after his speech, it was downplayed as “<a href="https://www.washingtonpost.com/video/politics/fact-checking-trumps-jan-6-speech-to-stop-the-steal-protesters/2021/01/06/7037b1ec-3a64-4f3a-83ee-d21764b3f40f_video.html">nonsense</a>” by real-time self-appointed media fact-checkers and called “<a href="https://twitter.com/JProskowGlobal/status/1346874097465229314">rambling</a>” and “<a href="https://twitter.com/BrianKarem/status/1346873594517868548">boring</a>” by reporters. “<a href="https://www.insideedition.com/congresswoman-drafts-impeachment-articles-after-mob-storms-capitol-following-incendiary-trump">Incendiary</a>” only started appearing in mass after the violence had begun.</p>
<p>The most glaring issue with the ‘Trump encouraged the riot’ narrative was this line from the speech: “If this happened to the Democrats, there’d be hell all over the country going on. But just remember this. You’re stronger, you’re smarter.” It is quite the mental leap to say that Trump was inciting rioting while saying his supporters were smarter for <i>not</i> rioting.</p>
<p>Additionally, alleging incitement is only possible if we ignore blatant hypocrisy. Preceding and during the violence, murder, and mayhem that took place during the George Floyd protests, Democrats repeatedly urged people to <a href="https://thefederalist.com/2021/01/08/10-times-democrats-urged-violence-against-trump-and-his-supporters/">“take to the streets”</a> in protest. <a href="https://thefederalist.com/2020/09/16/study-up-to-95-percent-of-2020-u-s-riots-are-linked-to-black-lives-matter/">One lawless act after another</a> was brazenly committed in conjunction with such protests.</p>
<p>Upping the ante, U.S. Rep. Ayanna Pressley (D-MA) with the backdrop of ongoing BLM riots, specifically demanded there should be “<a href="https://www.youtube.com/watch?v=jFEGO1R7KEo&amp;feature=youtu.be">unrest in the streets</a>.” On national television, then-Senator Kamala Harris enthusiastically said, “<a href="https://www.youtube.com/watch?v=5XxLR2r5oPg">everyone beware</a>” in reference to the civil unrest. Although we cannot divine her intent here, it is impossible to see anything categorically worse from what Trump said as compared to our newly installed Vice-President.</p>
<p>Still, although his actions with regard to January 6th rightly merit acquittal, Trump is far from blameless.</p>
<div id="attachment_185536" style="width: 1930px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-185536" loading="lazy" class="wp-image-185536 size-full" src="https://humanevents.com/wp-content/uploads/2021/02/congress.png" alt="Congress." width="1920" height="1080" srcset="https://humanevents.com/wp-content/uploads/2021/02/congress.png 1920w, https://humanevents.com/wp-content/uploads/2021/02/congress-300x169.png 300w, https://humanevents.com/wp-content/uploads/2021/02/congress-1024x576.png 1024w, https://humanevents.com/wp-content/uploads/2021/02/congress-768x432.png 768w, https://humanevents.com/wp-content/uploads/2021/02/congress-1536x864.png 1536w, https://humanevents.com/wp-content/uploads/2021/02/congress-1000x563.png 1000w, https://humanevents.com/wp-content/uploads/2021/02/congress-560x315.png 560w" sizes="(max-width: 1920px) 100vw, 1920px" /><p id="caption-attachment-185536" class="wp-caption-text">Congress.</p></div>
<p><span style="color: #b50000;"><b>TRUMP IN 2020: ALL BARK, NO BITE</b></span><b><br />
</b></p>
<p>During the riotous summer of 2020, I found myself angry with Trump over his lack of action. Unchecked lawlessness was destroying America. Trump had failed a test of leadership by not using all possible federal resources to put an end to the months of violence and the ‘<a href="https://www.nytimes.com/2020/06/29/us/seattle-protests-CHOP-CHAZ-autonomous-zone.html">autonomous zones</a>’ that had effectively seceded from the country. <a href="https://twitter.com/mattwalshblog/status/1351244354988503052">As Matt Walsh puts it</a>: “After hundreds of left-wing riots, Republicans frowned disapprovingly and Trump tweeted about law and order.”</p>
<blockquote><p>Trump constantly acquiescing to the obstruction of Democrats &#8230; signaled that his “law and order” message was theoretical.</p></blockquote>
<p>Trump had engaged in the same type of “I’m not allowed to” reasoning that several presidents before Abraham Lincoln had employed as well. Presidents such as <a href="https://www.whitehouse.gov/about-the-white-house/presidents/james-buchanan/">James Buchanan</a> rendered themselves subservient to the southern states by using an attempted constitutional excuse of <a href="https://constitutioncenter.org/blog/james-buchanan-why-is-he-considered-americas-worst-president/">state-supremacy</a> to do nothing. Alexander Hamilton <a href="https://avalon.law.yale.edu/18th_century/fed70.asp">had advised the opposite in Federalist No. 70</a>: “Energy in the executive is a leading character in the definition of good government… it is not less essential to the steady administration of the laws… against the enterprises and assaults of ambition, of ambition, and of anarchy.”</p>
<p>By Trump constantly acquiescing to the obstruction of Democrats in places like Seattle, Grand Rapids, Philadelphia, Milwaukee, and Atlanta, he signaled that his “law and order” message was theoretical. Quick thinking governors and inter-state party leadership <a href="https://www.pennlive.com/news/2020/09/gov-wolf-asks-pa-lawmakers-to-approve-election-reforms-this-week.html">acted decisively</a> to protect changes in voting laws.</p>
<p>Not surprisingly, epicenters of election night ‘surprises’ were in Michigan, Pennsylvania, Wisconsin, and Georgia. Fueled by <a href="https://www.glennbeck.com/theblaze-tv/timeline-only-six-percent-of-black-lives-matter-donations-make-it-to-local-chapters">redirected millions from BLM donations</a>, <a href="https://www.foxnews.com/politics/ted-cruz-pennsylvania-election-case-supreme-court">protected by partisan judges</a>, and with the <a href="https://www.nytimes.com/2020/08/01/opinion/sunday/mail-voting-covid-2020-election.html">media-driven panic of coronavirus</a> as the impetuous, <a href="https://www.nbcnews.com/know-your-value/feature/stacey-abrams-2020-s-election-star-can-she-turn-georgia-ncna1248104">they jammed enormous changes to the voting and verification process</a>. The fact that the changes were <a href="https://thehill.com/opinion/judiciary/515611-universal-mail-in-voting-jeopardizes-the-equal-right-to-vote-but-absentee">legally iffy and made fraud nearly impossible to prove</a> made little difference once done.</p>
<p>These politicians had thumbed their nose at then-President Trump with impunity for so long that they realized, in this area, he was all bark. The situation called for the response of an implacable Lincoln, a <a href="https://www.history.com/news/gilded-age-progressive-era-reforms">Teddy Roosevelt crashing down on machine party-politics</a>, or a <a href="https://www.jfklibrary.org/learn/education/teachers/curricular-resources/high-school-curricular-resources/whose-law-state-sovereignty-and-the-integration-of-the-university-of-alabama">JFK turning the tables on a defiant governor</a>. Instead, Democratic state leaders were dealing with the non-interventionist Trump.</p>
<blockquote><p>What Trump accomplished in his term was impressive, especially with the incessant attacks, lies, and mischaracterizations he was subjected to.</p></blockquote>
<p>Ironically, had he taken a less narrow view of his own constitutional powers in the summer of 2020, Trump may not have had to ask for an extremely broad and <a href="https://thehill.com/regulation/court-battles/531823-gop-lawmakers-sue-pence-in-bid-to-overturn-biden-win">ultimately unrealistic interpretation of his vice-president’s constitutional powers</a>.</p>
<p>By the time they were trying to fix things post-election, it was too late.</p>
<p>The responsibility of the anarchy from January 6th resides on those that committed the crimes. Trump’s speech bears no blame for what occurred. However, the actions Trump failed to take mid-2020, allowed this virulent strain of anarchy to take hold in American society.</p>
<p>Anarchy from the summer protests-turned-riots. Anarchy from <a href="https://www.foxnews.com/politics/dems-changed-rules-unconstitutional-trump-biden-election-jim-jordan">political powers changing voting rules extra-constitutionally</a>. Anarchy of state and local governments <a href="https://www.newsweek.com/broad-lockdowns-are-no-longer-constitutionally-justified-opinion-1505215">turning ‘temporary’ emergency powers into temporary grants of individual freedoms</a>. Anarchy of <a href="https://pintolegal.ca/blog/tech-giants-free-speech/">tech giants determining that the 1st Amendment needs them as its arbiter</a>.</p>
<p>What Trump accomplished in his term was impressive, especially with the incessant attacks, lies, and mischaracterizations he was subjected to. So my disappointment in his not insisting on the law and order he only verbally demanded, is not meant to diminish all he did. I do not think anyone could have collectively done better, nor am I blind to the enormous difficulties in stopping wanton lawlessness in a non-MacArthur sort of way. I simply bring up this criticism more from a place of saying, “what if?” What if the Red Sox hadn’t sold Babe Ruth to the Yankees? What if Kobe and Shaq would have stayed together? What if Trump had stood up to the governors who refused to protect their own citizens? What accomplishments might the next four years have brought? What disasters that we now face, would have been averted?</p>
<p>Unfortunately, we will never know. Instead, we find ourselves on the defensive, as we now face an era that truly is unprecedented.</p>
									</div><!--mvp-content-main-->
												<div class="mvp-post-bot-wrap left relative">
					<div class="mvp-post-bot">
						<div class="mvp-post-tags left relative">
							<span class="mvp-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://humanevents.com/tag/featured/" rel="tag">Featured</a>, <a href="https://humanevents.com/tag/large/" rel="tag">large</a></span>
						</div><!--mvp-post-tags-->
													<div class="mvp-prev-next-wrap left relative">
																									<div class="mvp-prev-wrap">
										<span class="mvp-prev-next-label left">Don&#039;t Miss:</span><a href="https://humanevents.com/2021/02/13/green-independence-means-nuclear-power/" rel="bookmark"><h2>Green Independence Means Nuclear Power.</h2></a>
									</div><!--mvp-prev-wrap-->
															</div><!--mvp-prev-next-wrap-->
												<div class="posts-nav-link">
													</div><!--posts-nav-link-->
													<div class="mvp-author-box-wrap left relative">
								<div class="mvp-author-box-img relative">
									<img alt='' src='https://humanevents.com/wp-content/uploads/2021/02/5e730c11-a94f-4a19-9f7c-44cce4cf43c3-150x150.jpg' class='avatar avatar-150 photo' height='150' width='150' />								</div><!--mvp-author-box-img-->
								<div class="mvp-author-box-right">
									<div class="mvp-author-box-head relative">
										<div class="mvp-author-box-name-wrap">
											<span class="mvp-author-box-name-head relative">Written By</span>
											<span class="mvp-author-box-name relative"><a href="https://humanevents.com/author/anthonyschwartz/" title="Posts by Anthony Schwartz" rel="author">Anthony Schwartz</a></span>
										</div><!--mvp-author-box-name-wrap-->
									</div><!--mvp-author-box-head-->
									<div class="mvp-author-box-text left relative">
										<p>Anthony Schwartz is a technology entrepreneur from California. He has an undergraduate degree from Harvard and an MBA from Santa Clara. An expert in early U.S. history, his focus is in finding the relationships between the complex formative years of the country and the political situations of today.</p>
									</div><!--mvp-author-box-text-->
								</div><!--mvp-author-box-right-->
							</div><!--mvp-author-box-wrap-->
												<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
							<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																	<img src="https://humanevents.com/wp-content/uploads/2019/03/HumanEvents.5.png"/>
									<meta itemprop="url" content="https://humanevents.com/wp-content/uploads/2019/03/HumanEvents.5.png">
															</div><!--mvp-org-logo-->
							<meta itemprop="name" content="Human Events">
						</div><!--mvp-org-wrap-->
											</div><!--mvp-post-bot-->
				</div><!--mvp-post-bot-wrap-->
			</div>
		</div><!--mvp-post-content-->
	</div><!--mvp-post-body-->
</div><!--mvp-post-main-->			</div><!--mvp-post-main-wrap-->
					</div><!--mvp-post-main-grid-->
			<div class="mvp-post-more-wrap left relative">
		<div class="mvp-post-more">
			<h4 class="mvp-post-header">
				<span class="mvp-post-header">TRENDING NOW:</span>
			</h4>
											<div class="mvp-post-more-grid">
            								<div class="mvp-post-more-story">
							<a href="https://humanevents.com/2021/02/13/green-independence-means-nuclear-power/" rel="bookmark">
																	<div class="mvp-post-more-img relative">
										<img width="560" height="315" src="https://humanevents.com/wp-content/uploads/2021/02/header-factories-560x315.png" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://humanevents.com/wp-content/uploads/2021/02/header-factories-560x315.png 560w, https://humanevents.com/wp-content/uploads/2021/02/header-factories-300x169.png 300w, https://humanevents.com/wp-content/uploads/2021/02/header-factories-1024x576.png 1024w, https://humanevents.com/wp-content/uploads/2021/02/header-factories-768x432.png 768w, https://humanevents.com/wp-content/uploads/2021/02/header-factories-1536x864.png 1536w, https://humanevents.com/wp-content/uploads/2021/02/header-factories-1000x563.png 1000w, https://humanevents.com/wp-content/uploads/2021/02/header-factories.png 1920w" sizes="(max-width: 560px) 100vw, 560px" />										<img width="80" height="80" src="https://humanevents.com/wp-content/uploads/2021/02/header-factories-80x80.png" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://humanevents.com/wp-content/uploads/2021/02/header-factories-80x80.png 80w, https://humanevents.com/wp-content/uploads/2021/02/header-factories-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />									</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text relative">
									<p>Green Independence Means Nuclear Power.</p>
									<h3 class="mvp-cat-bub"><span class="mvp-cat-bub">U.S. POLITICS</span></h3>
								</div><!--mvp-post-more-text-->
							</a>
						</div><!--mvp-post-more-story-->
            								<div class="mvp-post-more-story">
							<a href="https://humanevents.com/2021/02/09/im-happy-to-meet-you-in-the-middle-bruce-any-idea-where-it-is/" rel="bookmark">
																	<div class="mvp-post-more-img relative">
										<img width="560" height="315" src="https://humanevents.com/wp-content/uploads/2021/02/header-springsteen-560x315.png" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://humanevents.com/wp-content/uploads/2021/02/header-springsteen-560x315.png 560w, https://humanevents.com/wp-content/uploads/2021/02/header-springsteen-300x169.png 300w, https://humanevents.com/wp-content/uploads/2021/02/header-springsteen-1024x576.png 1024w, https://humanevents.com/wp-content/uploads/2021/02/header-springsteen-768x432.png 768w, https://humanevents.com/wp-content/uploads/2021/02/header-springsteen-1536x864.png 1536w, https://humanevents.com/wp-content/uploads/2021/02/header-springsteen-1000x563.png 1000w, https://humanevents.com/wp-content/uploads/2021/02/header-springsteen-1200x675.png 1200w, https://humanevents.com/wp-content/uploads/2021/02/header-springsteen.png 1920w" sizes="(max-width: 560px) 100vw, 560px" />										<img width="80" height="80" src="https://humanevents.com/wp-content/uploads/2021/02/header-springsteen-80x80.png" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://humanevents.com/wp-content/uploads/2021/02/header-springsteen-80x80.png 80w, https://humanevents.com/wp-content/uploads/2021/02/header-springsteen-150x150.png 150w, https://humanevents.com/wp-content/uploads/2021/02/header-springsteen-800x800.png 800w, https://humanevents.com/wp-content/uploads/2021/02/header-springsteen-400x400.png 400w, https://humanevents.com/wp-content/uploads/2021/02/header-springsteen-200x200.png 200w" sizes="(max-width: 80px) 100vw, 80px" />									</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text relative">
									<p>I’m Happy To Meet You in the Middle, Bruce—Any Idea Where It Is?</p>
									<h3 class="mvp-cat-bub"><span class="mvp-cat-bub">U.S. POLITICS</span></h3>
								</div><!--mvp-post-more-text-->
							</a>
						</div><!--mvp-post-more-story-->
            								<div class="mvp-post-more-story">
							<a href="https://humanevents.com/2021/02/08/military-pauses-to-root-out-extremists-and-other-enemies-of-the-state/" rel="bookmark">
																	<div class="mvp-post-more-img relative">
										<img width="560" height="315" src="https://humanevents.com/wp-content/uploads/2021/02/header-capitol-riot-560x315.png" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://humanevents.com/wp-content/uploads/2021/02/header-capitol-riot-560x315.png 560w, https://humanevents.com/wp-content/uploads/2021/02/header-capitol-riot-300x169.png 300w, https://humanevents.com/wp-content/uploads/2021/02/header-capitol-riot-1024x576.png 1024w, https://humanevents.com/wp-content/uploads/2021/02/header-capitol-riot-768x432.png 768w, https://humanevents.com/wp-content/uploads/2021/02/header-capitol-riot-1536x864.png 1536w, https://humanevents.com/wp-content/uploads/2021/02/header-capitol-riot-1000x563.png 1000w, https://humanevents.com/wp-content/uploads/2021/02/header-capitol-riot-1200x675.png 1200w, https://humanevents.com/wp-content/uploads/2021/02/header-capitol-riot.png 1920w" sizes="(max-width: 560px) 100vw, 560px" />										<img width="80" height="80" src="https://humanevents.com/wp-content/uploads/2021/02/header-capitol-riot-80x80.png" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://humanevents.com/wp-content/uploads/2021/02/header-capitol-riot-80x80.png 80w, https://humanevents.com/wp-content/uploads/2021/02/header-capitol-riot-150x150.png 150w, https://humanevents.com/wp-content/uploads/2021/02/header-capitol-riot-800x800.png 800w, https://humanevents.com/wp-content/uploads/2021/02/header-capitol-riot-400x400.png 400w, https://humanevents.com/wp-content/uploads/2021/02/header-capitol-riot-200x200.png 200w" sizes="(max-width: 80px) 100vw, 80px" />									</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text relative">
									<p>Military Pauses To Root Out “Extremists” and Other Enemies of the State.</p>
									<h3 class="mvp-cat-bub"><span class="mvp-cat-bub">U.S. POLITICS</span></h3>
								</div><!--mvp-post-more-text-->
							</a>
						</div><!--mvp-post-more-story-->
            								<div class="mvp-post-more-story">
							<a href="https://humanevents.com/2021/02/06/why-is-winston-churchill-part-of-the-american-political-divide/" rel="bookmark">
																	<div class="mvp-post-more-img relative">
										<img width="560" height="315" src="https://humanevents.com/wp-content/uploads/2021/02/header-winston-churchill-560x315.png" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://humanevents.com/wp-content/uploads/2021/02/header-winston-churchill-560x315.png 560w, https://humanevents.com/wp-content/uploads/2021/02/header-winston-churchill-300x169.png 300w, https://humanevents.com/wp-content/uploads/2021/02/header-winston-churchill-1024x576.png 1024w, https://humanevents.com/wp-content/uploads/2021/02/header-winston-churchill-768x432.png 768w, https://humanevents.com/wp-content/uploads/2021/02/header-winston-churchill-1536x864.png 1536w, https://humanevents.com/wp-content/uploads/2021/02/header-winston-churchill-1000x563.png 1000w, https://humanevents.com/wp-content/uploads/2021/02/header-winston-churchill-1200x675.png 1200w, https://humanevents.com/wp-content/uploads/2021/02/header-winston-churchill.png 1920w" sizes="(max-width: 560px) 100vw, 560px" />										<img width="80" height="80" src="https://humanevents.com/wp-content/uploads/2021/02/header-winston-churchill-80x80.png" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://humanevents.com/wp-content/uploads/2021/02/header-winston-churchill-80x80.png 80w, https://humanevents.com/wp-content/uploads/2021/02/header-winston-churchill-150x150.png 150w, https://humanevents.com/wp-content/uploads/2021/02/header-winston-churchill-800x800.png 800w, https://humanevents.com/wp-content/uploads/2021/02/header-winston-churchill-400x400.png 400w, https://humanevents.com/wp-content/uploads/2021/02/header-winston-churchill-200x200.png 200w" sizes="(max-width: 80px) 100vw, 80px" />									</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text relative">
									<p>Why is Winston Churchill Part of the American Political Divide?</p>
									<h3 class="mvp-cat-bub"><span class="mvp-cat-bub">U.S. POLITICS</span></h3>
								</div><!--mvp-post-more-text-->
							</a>
						</div><!--mvp-post-more-story-->
            		</div>					</div><!--mvp-post-more-->
	</div><!--mvp-post-more-wrap-->
				
    <script type="text/javascript">
	jQuery(document).ready(function($) {
  	  $(".mvp-com-click-185533").on("click", function(){
  	    $(".mvp-com-click-id-185533").show();
	    $(".disqus-thread-185533").show();
  	    $(".mvp-com-but-185533").hide();
	  });
	});
    </script>	</article><!--mvp-post-wrap-->						</div><!--mvp-main-body-cont-->
						<footer id="mvp-foot-wrap" class="left">
							<div class="mvp-foot-top left relative">
								<div class="mvp-foot-marg">
									<div class="mvp-foot-left">
										<div class="mvp-foot-logo left relative">
																							<a href="https://humanevents.com/"><img src="https://humanevents.com/wp-content/uploads/2019/04/Screenshot-2019-04-12-at-10.22.13.png" alt="Human Events" data-rjs="2" /></a>
																					</div><!--mvp-foot-logo-->
									</div><!--mvp-foot-left-->
									<div class="mvp-foot-mid">
										<div class="mvp-foot-soc left relative">
											<ul class="mvp-foot-soc-list left relative">
																									<li><a href="https://www.facebook.com/humaneventsmedia" target="_blank" class="fab fa-facebook-f"></a></li>
																																					<li><a href="https://www.twitter.com/humanevents" target="_blank" class="fab fa-twitter"></a></li>
																																																	<li><a href="https://www.instagram.com/humanevents" target="_blank" class="fab fa-instagram"></a></li>
																																																	<li><a href="https://www.youtube.com/humanevents" target="_blank" class="fab fa-youtube"></a></li>
																																															</ul>
										</div><!--mvp-foot-soc-->
									</div><!--mvp-foot-mid-->
																	</div><!--mvp-foot-marg-->
							</div><!--mvp-foot-top-wrap-->
							<div class="mvp-foot-bot left relative">
								<div class="mvp-foot-marg">
									<div class="mvp-foot-bot-grid">
										<div class="mvp-foot-menu relative">
											<div class="menu-primary-container"><ul id="menu-primary-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1927"><a href="https://humanevents.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2894"><a href="https://humanevents.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13119"><a href="https://humanevents.com/category/archive/">archive</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13142"><a href="https://humanevents.com/terms-of-use/">Terms of Use</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175633"><a href="https://humanevents.com/members/">SUPPORT US</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180326"><a href="https://humanevents.com/about-human-events/">About HE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180395"><a href="https://humanevents.com/submissions/">Submissions</a></li>
</ul></div>										</div><!--mvp-foot-menu-->
										<div class="mvp-foot-copy relative">
											<p>Copyright © Parallel Media LLC 2019</p>
										</div><!--mvp-foot-copy-->
									</div><!--mvp-foot-in-->
								</div><!--mvp-foot-marg-->
							</div><!--mvp-foot-bot-wrap-->
						</footer><!--mvp-foot-wrap-->
					</div><!--mvp-main-body-grid-->
				</div><!--mvp-main-body-wrap-->
			</div><!--mvp-site-grid-->
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
	<div class="mvp-soc-to-top">
				<div class="mvp-nav-soc-wrap">
			<div class="mvp-nav-soc-title">Connect</div>
			<ul class="mvp-nav-soc-list">
								<li class="mvp-nav-soc-fb"><a href="https://www.facebook.com/humaneventsmedia" target="_blank"><span class="fab fa-facebook-f"></span></a></li>
													<li class="mvp-nav-soc-twit"><a href="https://www.twitter.com/humanevents" target="_blank"><span class="fab fa-twitter"></span></a></li>
													<li class="mvp-nav-soc-more">
						<ul class="mvp-nav-soc-more-list">
																						<li class="mvp-nav-soc-gram"><a href="https://www.instagram.com/humanevents" target="_blank"><span class="fab fa-instagram"></span></a></li>
																													<li class="mvp-nav-soc-yt"><a href="https://www.youtube.com/humanevents" target="_blank"><span class="fab fa-youtube"></span></a></li>
																											</ul>
									</li>
									<li class="mvp-nav-soc-but"><span class="mvp-soc-but-grip fas fa-grip-horizontal"></span></li>
							</ul>
		</div><!--mvp-nav-soc-wrap-->
				<div class="mvp-fly-top back-to-top">
			<span class="fas fa-angle-up"></span>
		</div><!--mvp-fly-top-->
	</div><!--mvp-soc-to-top-->
</div><!--mvp-site-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->

			<script type="text/javascript">
				var _paq = _paq || [];
					_paq.push(['setCustomDimension', 1, '{"ID":153747418,"name":"Anthony Schwartz","avatar":"af9b5921d38cc2fdac9cb8f27e111cd4"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '41660']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
			<script type='text/javascript' src='https://humanevents.com/wp-content/themes/jawn/js/mvpcustom.js?ver=5.6.1' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var topHeight = $("#mvp-main-head-wrap").outerHeight();
	var navHeight = $(".mvp-main-head-grid").outerHeight();
	var headerHeight = topHeight + leaderHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > headerHeight){
				$(".mvp-main-head-grid").addClass("mvp-nav-fixed");
				$("#mvp-main-body-wrap").css("margin-top", navHeight);
				$(".mvp-main-head-mid").addClass("mvp-main-head-shade");
				$(".mvp-nav-logo").addClass("mvp-nav-logo-fixed");
				$(".mvp-nav-soc-wrap").addClass("mvp-nav-soc-fixed");
				$("#mvp-search-wrap").addClass("mvp-search-fixed");
				$(".mvp-fly-top").addClass("mvp-to-top");
			} else {
				$(".mvp-main-head-grid").removeClass("mvp-nav-fixed");
				$("#mvp-main-body-wrap").css("margin-top", "0" );
				$(".mvp-main-head-mid").removeClass("mvp-main-head-shade");
				$(".mvp-nav-logo").removeClass("mvp-nav-logo-fixed");
				$(".mvp-nav-soc-wrap").removeClass("mvp-nav-soc-fixed");
				$("#mvp-search-wrap").removeClass("mvp-search-fixed");
				$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			if ($(window).scrollTop() > headerHeight - 70){
				$(".mvp-main-head-grid").addClass("mvp-fixed");
	    		if(scroll < previousScroll) {
					$(".mvp-main-head-grid").addClass("mvp-fixed");
					$("#mvp-main-body-wrap").css("margin-top", navHeight);
				} else {
					$(".mvp-main-head-grid").removeClass("mvp-fixed");
					$("#mvp-search-wrap").removeClass("mvp-search-toggle");
				}
			} else {
				$(".mvp-main-head-grid").removeClass("mvp-fixed");
				$("#mvp-main-body-wrap").css("margin-top", "0" );
			}
			previousScroll = scroll;
	});

	$(".mvp-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});

	});
	});
	

	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var topHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = topHeight + leaderHeight;
	var footHeight = $("#mvp-foot-wrap").outerHeight();
	var bodyHeight = $(".mvp-main-body-cont").outerHeight();
	if (bodyHeight < 900){
		$("#mvp-foot-wrap").show();
		$("#mvp-foot-wrap").css("position", "relative");
		$("#mvp-foot-wrap").addClass("mvp-foot-relative");
	} else {
	$(window).scroll(function(event){
		var scroll = $(this).scrollTop();
			$(".mvp-main-body-cont").css("margin-bottom", footHeight);
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-foot-wrap").show();
			} else {
				$("#mvp-foot-wrap").hide();
			}
		previousScroll = scroll;
	});
	}
	});
	});
	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();

  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-wrap").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-wrap").css("display","inline-block");
		} else {
			$(".mvp-inf-more-wrap").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://humanevents.com/wp-content/themes/jawn/js/scripts.js?ver=5.6.1' id='jawn-js'></script>
<script type='text/javascript' src='https://humanevents.com/wp-content/themes/jawn/js/retina.js?ver=5.6.1' id='retina-js'></script>
<script type='text/javascript' src='https://humanevents.com/wp-content/themes/jawn/js/flexslider.js?ver=5.6.1' id='flexslider-js'></script>
<script type='text/javascript' src='https://humanevents.com/wp-content/themes/jawn/js/jquery.infinitescroll.min.js?ver=5.6.1' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://humanevents.com/wp-content/themes/jawn/js/intersection-observer.js' id='intersection-observer-polyfill-js'></script>
<script type='text/javascript' src='https://humanevents.com/wp-content/themes/jawn/js/lozad.min.js' id='lozad-js'></script>
<script type='text/javascript' id='lozad-js-after'>
	var mvpWidgets = document.querySelectorAll("#mvp-home-widget-wrap img");
	lozad(mvpWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202106.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'159216432',post:'185533',tz:'-5',srv:'humanevents.com'} ]);
	_stq.push([ 'clickTrackerInit', '159216432', '185533' ]);
</script>
</body>
</html>