<!DOCTYPE html>
<html lang="en-US">
<head>
	
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8676956677007332",
    enable_page_level_ads: true
  });
</script>
	
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://humanevents.com/xmlrpc.php" />
									<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Playfair+Display:b:latin,latin-ext","Lato:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://humanevents.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>

	<!-- This site is optimized with the Yoast SEO plugin v15.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>&quot;Your Name, Please&quot; Michigan Governor Recalls East German Stasi With New Covid Order | Human Events</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://humanevents.com/2020/10/30/your-name-please-michigan-governor-recalls-east-german-stasi-with-new-covid-order/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="&quot;Your Name, Please&quot; Michigan Governor Recalls East German Stasi With New Covid Order | Human Events" />
	<meta property="og:description" content="On Thursday, Michigan Governor Gretchen Whitmer again exercised authority through surrogates and flouted the October 2 Michigan Supreme Court order that declared her actions during the Chinese coronavirus unconstitutional.  This time, her actions have taken on the feel of the notorious East German military policing force, the Stasi, during the 1970’s. Using Director Robert Gordon [&hellip;]" />
	<meta property="og:url" content="https://humanevents.com/2020/10/30/your-name-please-michigan-governor-recalls-east-german-stasi-with-new-covid-order/" />
	<meta property="og:site_name" content="Human Events" />
	<meta property="article:publisher" content="https://www.facebook.com/humaneventsmedia/" />
	<meta property="article:published_time" content="2020-10-30T18:02:00+00:00" />
	<meta property="og:image" content="https://humanevents.com/wp-content/uploads/2020/10/stasi-2.jpg" />
	<meta property="og:image:width" content="1269" />
	<meta property="og:image:height" content="714" />
	<meta property="fb:app_id" content="193217742033107" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@HumanEvents" />
	<meta name="twitter:site" content="@HumanEvents" />
	<meta name="twitter:label1" value="Written by">
	<meta name="twitter:data1" value="Brent Hamachek">
	<meta name="twitter:label2" value="Est. reading time">
	<meta name="twitter:data2" value="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://humanevents.com/#organization","name":"Human Events","url":"https://humanevents.com/","sameAs":["https://www.facebook.com/humaneventsmedia/","https://instagram.com/HumanEvents","https://www.youtube.com/user/HumanEvents","https://en.wikipedia.org/wiki/Human_Events","https://twitter.com/HumanEvents"],"logo":{"@type":"ImageObject","@id":"https://humanevents.com/#logo","inLanguage":"en-US","url":"https://humanevents.com/wp-content/uploads/2019/04/Human-Events.-4.png","width":1200,"height":300,"caption":"Human Events"},"image":{"@id":"https://humanevents.com/#logo"}},{"@type":"WebSite","@id":"https://humanevents.com/#website","url":"https://humanevents.com/","name":"Human Events","description":"","publisher":{"@id":"https://humanevents.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://humanevents.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://humanevents.com/2020/10/30/your-name-please-michigan-governor-recalls-east-german-stasi-with-new-covid-order/#primaryimage","inLanguage":"en-US","url":"https://humanevents.com/wp-content/uploads/2020/10/stasi-2.jpg","width":1269,"height":714},{"@type":"WebPage","@id":"https://humanevents.com/2020/10/30/your-name-please-michigan-governor-recalls-east-german-stasi-with-new-covid-order/#webpage","url":"https://humanevents.com/2020/10/30/your-name-please-michigan-governor-recalls-east-german-stasi-with-new-covid-order/","name":"\"Your Name, Please\" Michigan Governor Recalls East German Stasi With New Covid Order | Human Events","isPartOf":{"@id":"https://humanevents.com/#website"},"primaryImageOfPage":{"@id":"https://humanevents.com/2020/10/30/your-name-please-michigan-governor-recalls-east-german-stasi-with-new-covid-order/#primaryimage"},"datePublished":"2020-10-30T18:02:00+00:00","dateModified":"2020-10-30T18:02:00+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://humanevents.com/2020/10/30/your-name-please-michigan-governor-recalls-east-german-stasi-with-new-covid-order/"]}]},{"@type":"Article","@id":"https://humanevents.com/2020/10/30/your-name-please-michigan-governor-recalls-east-german-stasi-with-new-covid-order/#article","isPartOf":{"@id":"https://humanevents.com/2020/10/30/your-name-please-michigan-governor-recalls-east-german-stasi-with-new-covid-order/#webpage"},"author":{"@id":"https://humanevents.com/#/schema/person/9c390f95135fdb4edc9196bd4adb3d3a"},"headline":"&#8220;Your Name, Please&#8221; Michigan Governor Recalls East German Stasi With New Covid Order","datePublished":"2020-10-30T18:02:00+00:00","dateModified":"2020-10-30T18:02:00+00:00","mainEntityOfPage":{"@id":"https://humanevents.com/2020/10/30/your-name-please-michigan-governor-recalls-east-german-stasi-with-new-covid-order/#webpage"},"publisher":{"@id":"https://humanevents.com/#organization"},"image":{"@id":"https://humanevents.com/2020/10/30/your-name-please-michigan-governor-recalls-east-german-stasi-with-new-covid-order/#primaryimage"},"keywords":"Covid,Government restrictions,Whitmer","articleSection":"NEWS &amp; ANALYSIS","inLanguage":"en-US"},{"@type":"Person","@id":"https://humanevents.com/#/schema/person/9c390f95135fdb4edc9196bd4adb3d3a","name":"Brent Hamachek","image":{"@type":"ImageObject","@id":"https://humanevents.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/55d5001e25dc6ee8d94d6ddaf4f5a46f?s=96&d=blank&r=g","caption":"Brent Hamachek"},"description":"Brent is a professional keynote speaker and writer who has made numerous media appearances on a variety of business and political topics. He has also written extensively on political and economic issues. He played a role in the growth of Turning Point USA by writing much of the organization's foundational literature and training campus activists. He co-authored Charlie Kirk's first book, Time for a Turning Point. In early 2000, Brent started his own business consulting practice after having spent 15 years in the commercial banking industry. Since then, he has had over 200 client engagements and has served in a variety of capacities including CEO, CFO, and SVP of Sales & Business Development. In March of 2018 he spoke at a United Nations Conference on men and women's collaboration in the workplace, sharing his unique approach to business culture development. Brent additionally serves in the role of Director of Policy Research for Jeff Webb's American Populists. He is a 1984 graduate from Lake Superior State University with a B.A. in Finance & Economics. He has also studied theology at Loyola University. A father of three daughters, Brent resides with his wife and family in a North Shore Chicago suburb."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Human Events &raquo; Feed" href="https://humanevents.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Human Events &raquo; Comments Feed" href="https://humanevents.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/humanevents.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://humanevents.com/wp-content/themes/jawn/style.css?ver=5.5.2' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://humanevents.com/wp-content/themes/jawn/css/reset.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.5.0/css/all.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A700%7CPlayfair+Display%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CLora%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPlayfair+Display%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPlayfair+Display%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPlayfair+Display+SC%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPlayfair+Display%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPlayfair+Display+SC%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://humanevents.com/wp-content/themes/jawn/css/media-queries.css?ver=5.5.2' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css' type='text/css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.2/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://humanevents.com/wp-json/" /><link rel="alternate" type="application/json" href="https://humanevents.com/wp-json/wp/v2/posts/183956" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://humanevents.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://humanevents.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/paM3sY-LR2' />
<link rel="alternate" type="application/json+oembed" href="https://humanevents.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhumanevents.com%2F2020%2F10%2F30%2Fyour-name-please-michigan-governor-recalls-east-german-stasi-with-new-covid-order%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://humanevents.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhumanevents.com%2F2020%2F10%2F30%2Fyour-name-please-michigan-governor-recalls-east-german-stasi-with-new-covid-order%2F&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-339514-4', 'auto');
			ga('require', 'displayfeatures');
			ga('require', 'linkid');
			ga('send', 'pageview');
		</script>

	<script type="text/javascript">
  window.MemberfulOptions = {
    site: "https://humanevents.memberful.com",
    intercept: [
            "http://humanevents.com/?memberful_endpoint=auth",
            "https://humanevents.com/?memberful_endpoint=auth",
            "http://humanevents.com?memberful_endpoint=auth",
            "https://humanevents.com?memberful_endpoint=auth",
          ],
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); }

    s.addEventListener("load", setup, false);

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://humanevents.com/wp-content/uploads/2019/12/cropped-cropped-Human-Events.-6-32x32.png" sizes="32x32" />
<link rel="icon" href="https://humanevents.com/wp-content/uploads/2019/12/cropped-cropped-Human-Events.-6-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://humanevents.com/wp-content/uploads/2019/12/cropped-cropped-Human-Events.-6-180x180.png" />
<meta name="msapplication-TileImage" content="https://humanevents.com/wp-content/uploads/2019/12/cropped-cropped-Human-Events.-6-270x270.png" />
			<style type="text/css" id="wp-custom-css">
				.single img.size-full {
    width: 100%;
}			</style>
		</head>
<body class="post-template-default single single-post postid-183956 single-format-standard">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div id="mvp-fly-logo" class="left relative">
							<a href="https://humanevents.com/"><img src="https://humanevents.com/wp-content/uploads/2019/04/Human-Events.-4.png" alt="Human Events" data-rjs="2" /></a>
					</div><!--mvp-fly-logo-->
		<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
			<span></span>
			<span></span>
			<span></span>
			<span></span>
		</div><!--mvp-fly-but-wrap-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-1927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1927"><a href="https://humanevents.com/">Home</a></li>
<li id="menu-item-13120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13120"><a href="https://humanevents.memberful.com/account">Account</a></li>
<li id="menu-item-2894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2894"><a href="https://humanevents.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-13119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13119"><a href="https://humanevents.com/category/archive/">archive</a></li>
<li id="menu-item-13142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13142"><a href="https://humanevents.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-175633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175633"><a href="https://humanevents.com/members/">SUPPORT US</a></li>
<li id="menu-item-180326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180326"><a href="https://humanevents.com/about-human-events/">About HE</a></li>
<li id="menu-item-180395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180395"><a href="https://humanevents.com/submissions/">Submissions</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="http://www.facebook.com/humaneventsmedia" target="_blank" class="fab fa-facebook-f"></a></li>
										<li><a href="http://www.twitter.com/humanevents" target="_blank" class="fab fa-twitter"></a></li>
													<li><a href="http://www.instagram.com/humanevents" target="_blank" class="fab fa-instagram"></a></li>
													<li><a href="http://www.youtube.com/humanevents" target="_blank" class="fab fa-youtube"></a></li>
											</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
				<div id="mvp-site-wall" class="left relative">
			<div id="mvp-leader-wrap">
																</div><!--mvp-leader-wrap-->
			<div id="mvp-site-main" class="left relative">
				<div id="mvp-site-grid">
					<header id="mvp-main-head-wrap" class="left relative">
												<div class="mvp-main-head-top left relative">
							<div class="mvp-main-ht-grid">
								<div class="mvp-main-ht-left">
									<div class="mvp-top-soc-wrap">
																					<a href="http://www.facebook.com/humaneventsmedia" target="_blank"><span class="mvp-top-soc-but fab fa-facebook-f"></span></a>
																															<a href="http://www.twitter.com/humanevents" target="_blank"><span class="mvp-top-soc-but fab fa-twitter"></span></a>
																															<a href="http://www.instagram.com/humanevents" target="_blank"><span class="mvp-top-soc-but fab fa-instagram"></span></a>
																															<a href="http://www.youtube.com/humanevents" target="_blank"><span class="mvp-top-soc-but fab fa-youtube"></span></a>
																			</div><!--mvp-top-soc-wrap-->
								</div><!--mvp-main-ht-left-->
								<div class="mvp-head-logo">
																			<a href="https://humanevents.com/"><img src="https://humanevents.com/wp-content/uploads/2019/03/HumanEvents.5.png" alt="Human Events" data-rjs="2" /></a>
																	</div><!--mvp-head-logo-->
								<div class="mvp-main-ht-right">
																	</div><!--mvp-main-ht-right-->
							</div><!--mvp-main-ht-grid-->
						</div><!--mvp-main-head-top-->
						<div class="mvp-main-head-grid">
	<div class="mvp-main-head-left">
		<div class="mvp-fly-but-wrap relative mvp-fly-but-click">
			<span></span>
			<span></span>
			<span></span>
			<span></span>
		</div><!--mvp-fly-but-wrap-->
	</div><!--mvp-main-head-left-->
	<div class="mvp-main-head-mid relative">
		<div class="mvp-nav-logo-wrap">
			<div class="mvp-nav-logo">
									<a href="https://humanevents.com/"><img src="https://humanevents.com/wp-content/uploads/2019/04/Human-Events.-4.png" alt="Human Events" data-rjs="2" /></a>
													<h2 class="mvp-logo-title">Human Events</h2>
							</div><!--mvp-nav-logo-->
		</div><!--mvp-nav-logo-wrap-->
		<div class="mvp-nav-menu">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-1974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1974"><a href="https://humanevents.com/category/uspolitics/">U.S. POLITICS</a></li>
<li id="menu-item-183401" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-183401"><a href="https://humanevents.com/category/news-analysis/">NEWS &amp; ANALYSIS</a></li>
<li id="menu-item-1976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1976"><a href="https://humanevents.com/category/tech/">TECH</a></li>
<li id="menu-item-183613" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-183613"><a href="https://humanevents.com/tag/to-tell-the-truth/">To Tell the Truth</a></li>
<li id="menu-item-180402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180402"><a href="https://humanevents.com/submissions/">Submissions</a></li>
</ul></div>		</div><!--mvp-nav-menu-->
			</div><!--mvp-main-head-mid-->
	<div class="mvp-main-head-right relative">
		<span class="mvp-nav-search-but fas fa-search mvp-search-click"></span>
	</div><!--mvp-main-head-right-->
</div><!--mvp-main-head-grid-->						<div id="mvp-search-wrap">
							<div id="mvp-search-box">
								<form method="get" id="searchform" action="https://humanevents.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>							</div><!--mvp-search-box-->
						</div><!--mvp-search-wrap-->
					</header><!--mvp-main-head-wrap-->
					<div id="mvp-main-body-wrap" class="left relative">
						<div class="mvp-main-body-grid relative">
							<div class="mvp-main-body-cont relative">	<article id="post-183956" class="post-183956 post type-post status-publish format-standard has-post-thumbnail hentry category-news-analysis tag-covid tag-government-restrictions tag-whitmer" class="mvp-post-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<div class="mvp-post-top-wrap left relative">
													<div class="mvp-post-img-wrap left relative">
																		<div class="mvp-post-img left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
								<img width="1269" height="714" src="https://humanevents.com/wp-content/uploads/2020/10/stasi-2.jpg" class="attachment- size- wp-post-image" alt="" loading="lazy" srcset="https://humanevents.com/wp-content/uploads/2020/10/stasi-2.jpg 1269w, https://humanevents.com/wp-content/uploads/2020/10/stasi-2-300x169.jpg 300w, https://humanevents.com/wp-content/uploads/2020/10/stasi-2-1024x576.jpg 1024w, https://humanevents.com/wp-content/uploads/2020/10/stasi-2-768x432.jpg 768w, https://humanevents.com/wp-content/uploads/2020/10/stasi-2-1000x563.jpg 1000w, https://humanevents.com/wp-content/uploads/2020/10/stasi-2-560x315.jpg 560w, https://humanevents.com/wp-content/uploads/2020/10/stasi-2-1200x675.jpg 1200w" sizes="(max-width: 1269px) 100vw, 1269px" />																<meta itemprop="url" content="https://humanevents.com/wp-content/uploads/2020/10/stasi-2.jpg">
								<meta itemprop="width" content="1269">
								<meta itemprop="height" content="714">
							</div><!--mvp-post-img-->
																				</div><!--mvp-post-img-wrap-->
								</div><!--mvp-post-top-wrap-->
		<div class="mvp-post-main-grid">
			<div class="mvp-post-main-wrap left relative">
																	<span class="mvp-post-img-cap"></span>
															<div class="mvp-post-main-top left relative">
														</div><!--mvp-post-main-top-->
				<div class="mvp-post-main left relative">
	<div class="mvp-post-body left relative">
		<div class="mvp-post-content left relative">
													<div class="mvp-content-wrap relative">
																<header class="mvp-post-head-wrap left relative">
		<div class="mvp-post-head relative">
			<h3 class="mvp-post-cat">
				<a class="mvp-post-cat-link" href="https://humanevents.com/category/news-analysis/"><span class="mvp-post-cat">NEWS &amp; ANALYSIS</span></a>
			</h3>
			<h1 class="mvp-post-title left entry-title" itemprop="headline">&#8220;Your Name, Please&#8221; Michigan Governor Recalls East German Stasi With New Covid Order</h1>
						<div class="mvp-post-info-wrap">
									<div class="mvp-author-thumb">
						<img alt='' src='https://humanevents.com/wp-content/uploads/2020/09/brent-hamachek-150x150.png' class='avatar avatar-46 photo' height='46' width='46' />					</div><!--mvp-author-thumb-->
					<div class="mvp-author-info-wrap">
						<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://humanevents.com/author/brenthamachek/" title="Posts by Brent Hamachek" rel="author">Brent Hamachek</a></span>
						</div><!--mvp-author-name-wrap-->
						<div class="mvp-post-date-wrap">
							<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-10-30">October 30, 2020</time></span>
							<meta itemprop="dateModified" content="2020-10-30"/>
						</div><!--mvp-post-date-wrap-->
					</div><!--mvp-author-info-wrap-->
							</div><!--mvp-post-info-wrap-->
		</div><!--mvp-post-head-->
	</header><!--mvp-post-head-wrap-->																					<div class="mvp-content-main left relative">
					<p>On Thursday, Michigan Governor Gretchen Whitmer again exercised authority <a href="https://www.fox2detroit.com/news/whitmer-uses-mich-dept-of-health-and-human-services-to-issue-masks-gathering-sizes-order">through surrogates</a> and flouted the October 2 Michigan Supreme Court order that declared her actions during the Chinese coronavirus unconstitutional.  This time, her actions have taken on the feel of the notorious East German military policing force, the Stasi, during the 1970’s.</p>
<p><a href="https://www.clickondetroit.com/news/local/2020/10/29/michigan-issues-new-covid-19-emergency-order-with-stricter-rules-for-restaurants-gatherings/">Using </a>Director Robert Gordon and Chief Medical Executive Dr. Joneigh Khaldun, both with the Michigan Department of Health and Human Services, much in the same way that <a href="https://www.youtube.com/watch?v=brT6gXdhLWk">Edgar Bergen</a> used to use Charlie McCarthy, the Governor had new restrictions issued on public gatherings. In particular, the restrictions on restaurants and bars require the business to collect the names and phone numbers of patrons upon entering.</p>
<p>The <a href="https://www.michigan.gov/documents/coronavirus/10-29_Epidemic_Order_Fact_Sheet_706515_7.pdf">changes </a>to the already oppressive Michigan rules include limiting gathering in non “fixed-seat” establishments to no more than six people per table.  The Governor says this is necessary because people lift their face coverings while taking bites of food.  Whitmer also changed the State’s order to limit gatherings to no more than 20 people per 1,000 square feet of space.</p>
<p>By far, however, the most disturbing feature of the new order is the requirement for bar and restaurant patrons to provide contact information upon entering. The order includes provisions for fines or imprisonment for non-compliance.  While it was not specifically mentioned at the briefing, it would be presumed that these penalties could be imposed for someone providing incorrect information, either deliberately or accidentally.</p>
<p>One defiant Michigan restaurant owner told Human Events &#8220;I intend to comply by writing on a very small notepad, with a teeny tiny font, using a pen that&#8217;s out of ink.&#8221;</p>
<p>Violations are punishable by a civil fine up to $1,000 and can also be treated as a misdemeanor punishable by up to six months in prison or a fine of up to $200, or both.</p>
<p>The collecting of personal data, ostensibly to be used for the “public good” of contact tracing, raises serious concerns for a free society where such activities generally are not matters in which the state has any legal interest.  This is the sort of tactic about which best-selling author, and former Stasi archivist, <a href="https://www.maxhertzberg.co.uk/about/">Max Hertzberg</a> writes in both <a href="https://www.maxhertzberg.co.uk/reim/">fiction</a> and non-fiction formats.</p>
<p>When asked about the Governor’s new order, one recently retired Michigan police officer said “Michigan Governor Whitmer&#8217;s new order forcing businesses to make customers give up their names and personal contact information in order to use for &#8221; contact tracing&#8221; is just another example of her violation of Michigander personal rights, not to mention once again forcing a business to enforce an unenforceable law.”</p>
<p>On October 2, the Michigan Supreme Court <a href="https://courts.michigan.gov/Courts/MichiganSupremeCourt/Clerks/Recent%20Opinions/20-21%20Term%20Opinions/In%20re%20Certified%20Questions-OP.pdf">ruled </a>that Whitmer did not have the authority under state law to extend her initial state of emergency order beyond April 30.   The Court ruled that neither the state&#8217;s Emergency Management Act (EMA) from 1976 nor the 1945 Emergency Powers of the Governor Act (EPGA) provided her legal cover for further orders.</p>
<p>Since that ruling, the Governor has been blatantly ignoring the clear spirit and intent of the Court by using a “work around” and having her agencies issue orders on her behalf.  The Governor made it clear at the time of the ruling that she did not intend to abide by it <a href="https://www.fox2detroit.com/news/whitmer-uses-mich-dept-of-health-and-human-services-to-issue-masks-gathering-sizes-order">saying</a> “Furthermore, after 21 days, many of the responsive measures I have put in place to control the spread of the virus will continue under alternative sources of authority that were not at issue in today&#8217;s ruling.”</p>
<p>The statement was made in relation to the Governor originally suggesting that the Court’s order would not take effect for 21 days.  That unilateral interpretation was subsequently <a href="https://www.michigancapitolconfidential.com/judge-says-whitmer-wrong-unilateral-governance-ended-with-supreme-court-ruling">corrected </a>by a Cheboygan county judge.</p>
<p>Another Michigan native had this to say about the Governor’s latest ruling through her bureaucrats.  “Orders to fine businesses that are operating in a difficult environment already in the food service industry makes as much sense as getting the same information for anyone shopping at Walmart or any other necessary services stores. She is singling out restaurants! Does buying a meal have a greater danger to spreading Covid than buying supplies at your grocery store or gas station?”</p>
<p>The answer that Whitmer would likely give to that Michigander’s question is that she, and other governors like her (most recently Illinois Governor J.B. Pritzker), are just “following the science.”  This is the standard answer being given by any state or local official when asked how they can defend their actions during the pandemic.</p>
<p>In this case, the “science” to which reference might be made is a <a href="https://www.cdc.gov/mmwr/volumes/69/wr/mm6936a5.htm">CDC study </a>released on September 11, 2020 and dated in July.  That report, which needs to be read by every American, not only does not draw a distinct cause-effect relationship between dining out and contracting the Chinese coronavirus, it also clearly lists five limiting factors of its own research work which, when considered in their totality, suggest the research itself is only of passing interest and worthy of further actual study, not a basis upon which to form public policy.</p>
<p>The Michigan Governor’s most recent authoritarian tactic will be on the minds of Michigan residents who have not yet voted in the upcoming election.  As one sarcastic resident put it “Where is it going to end?  Maybe she will mandate that during this upcoming deer season you can’t have more than one person for every 200 square feet of deer camp space?”</p>
									</div><!--mvp-content-main-->
												<div class="mvp-post-bot-wrap left relative">
					<div class="mvp-post-bot">
						<div class="mvp-post-tags left relative">
							<span class="mvp-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://humanevents.com/tag/covid/" rel="tag">Covid</a>, <a href="https://humanevents.com/tag/government-restrictions/" rel="tag">Government restrictions</a>, <a href="https://humanevents.com/tag/whitmer/" rel="tag">Whitmer</a></span>
						</div><!--mvp-post-tags-->
													<div class="mvp-prev-next-wrap left relative">
																									<div class="mvp-prev-wrap">
										<span class="mvp-prev-next-label left">Don&#039;t Miss:</span><a href="https://humanevents.com/2020/10/29/183947/" rel="bookmark"><h2>Big Tech Execs Act Like Censorship is No Big Deal During Senate Hearing</h2></a>
									</div><!--mvp-prev-wrap-->
															</div><!--mvp-prev-next-wrap-->
												<div class="posts-nav-link">
													</div><!--posts-nav-link-->
													<div class="mvp-author-box-wrap left relative">
								<div class="mvp-author-box-img relative">
									<img alt='' src='https://humanevents.com/wp-content/uploads/2020/09/brent-hamachek-150x150.png' class='avatar avatar-150 photo' height='150' width='150' />								</div><!--mvp-author-box-img-->
								<div class="mvp-author-box-right">
									<div class="mvp-author-box-head relative">
										<div class="mvp-author-box-name-wrap">
											<span class="mvp-author-box-name-head relative">Written By</span>
											<span class="mvp-author-box-name relative"><a href="https://humanevents.com/author/brenthamachek/" title="Posts by Brent Hamachek" rel="author">Brent Hamachek</a></span>
										</div><!--mvp-author-box-name-wrap-->
									</div><!--mvp-author-box-head-->
									<div class="mvp-author-box-text left relative">
										<p>Brent is a professional keynote speaker and writer who has made numerous media appearances on a variety of business and political topics. He has also written extensively on political and economic issues.<br><br>

He played a role in the growth of Turning Point USA by writing much of the organization's foundational literature and training campus activists. He co-authored Charlie Kirk's first book, <em>Time for a Turning Point</em>.
<br><br>
In early 2000, Brent started his own business consulting practice after having spent 15 years in the commercial banking industry. Since then, he has had over 200 client engagements and has served in a variety of capacities including CEO, CFO, and SVP of Sales & Business Development. In March of 2018 he spoke at a United Nations Conference on men and women's collaboration in the workplace, sharing his unique approach to business culture development.
<br><br> 
Brent additionally serves in the role of Director of Policy Research for Jeff Webb's <em>American Populists</em>.
<br><br>
He is a 1984 graduate from Lake Superior State University with a B.A. in Finance & Economics. He has also studied theology at Loyola University.<br><br>
A father of three daughters, Brent resides with his wife and family in a North Shore Chicago suburb.</p>
									</div><!--mvp-author-box-text-->
								</div><!--mvp-author-box-right-->
							</div><!--mvp-author-box-wrap-->
												<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
							<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																	<img src="https://humanevents.com/wp-content/uploads/2019/03/HumanEvents.5.png"/>
									<meta itemprop="url" content="https://humanevents.com/wp-content/uploads/2019/03/HumanEvents.5.png">
															</div><!--mvp-org-logo-->
							<meta itemprop="name" content="Human Events">
						</div><!--mvp-org-wrap-->
											</div><!--mvp-post-bot-->
				</div><!--mvp-post-bot-wrap-->
			</div>
		</div><!--mvp-post-content-->
	</div><!--mvp-post-body-->
</div><!--mvp-post-main-->			</div><!--mvp-post-main-wrap-->
							<div id="mvp-side-wrap" class="relative theiaStickySidebar">
						
		<section id="recent-posts-6" class="mvp-side-widget widget_recent_entries">
		<div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Latest Posts</span></h4></div>
		<ul>
											<li>
					<a href="https://humanevents.com/2020/10/30/your-name-please-michigan-governor-recalls-east-german-stasi-with-new-covid-order/" aria-current="page">&#8220;Your Name, Please&#8221; Michigan Governor Recalls East German Stasi With New Covid Order</a>
									</li>
											<li>
					<a href="https://humanevents.com/2020/10/29/183947/">Big Tech Execs Act Like Censorship is No Big Deal During Senate Hearing</a>
									</li>
											<li>
					<a href="https://humanevents.com/2020/10/29/honor-remains-despite-the-desecration-of-law-enforcement-memorials/">Honor Remains, Despite the Desecration of Law Enforcement Memorials.</a>
									</li>
											<li>
					<a href="https://humanevents.com/2020/10/28/hoping-for-an-unwoke-backlash/">Hoping for an Unwoke Backlash.</a>
									</li>
											<li>
					<a href="https://humanevents.com/2020/10/28/collectivist-lincoln-project-amplifies-msm-false-immigration-narrative-attacks-president/">Collectivist Lincoln Project Amplifies MSM False Immigration Narrative; Attacks President</a>
									</li>
					</ul>

		</section><section id="mvp_ad_widget-6" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<a href="https://www.humanevents.com/members"><img src="https://humanevents.com/wp-content/uploads/2019/04/nDMBcz6P.jpg" /></a>

<a href="https://www.mrc.org/freespeechalliance#coalition" target="_blank"><img src="https://humanevents.com/wp-content/uploads/2020/01/FSALogo_Color.png" style="padding: 15px 0 0 0;" /></a>			</div><!--mvp-widget-ad-->
		</section><section id="mvp_ad_widget-3" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8676956677007332"
     data-ad-slot="2314826207"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		</section>			</div><!--mvp-side-wrap-->					</div><!--mvp-post-main-grid-->
			<div class="mvp-post-more-wrap left relative">
		<div class="mvp-post-more">
			<h4 class="mvp-post-header">
				<span class="mvp-post-header">TRENDING NOW:</span>
			</h4>
												</div><!--mvp-post-more-->
	</div><!--mvp-post-more-wrap-->
				
    <script type="text/javascript">
	jQuery(document).ready(function($) {
  	  $(".mvp-com-click-183956").on("click", function(){
  	    $(".mvp-com-click-id-183956").show();
	    $(".disqus-thread-183956").show();
  	    $(".mvp-com-but-183956").hide();
	  });
	});
    </script>	</article><!--mvp-post-wrap-->						</div><!--mvp-main-body-cont-->
						<footer id="mvp-foot-wrap" class="left">
							<div class="mvp-foot-top left relative">
								<div class="mvp-foot-marg">
									<div class="mvp-foot-left">
										<div class="mvp-foot-logo left relative">
																							<a href="https://humanevents.com/"><img src="https://humanevents.com/wp-content/uploads/2019/04/Screenshot-2019-04-12-at-10.22.13.png" alt="Human Events" data-rjs="2" /></a>
																					</div><!--mvp-foot-logo-->
									</div><!--mvp-foot-left-->
									<div class="mvp-foot-mid">
										<div class="mvp-foot-soc left relative">
											<ul class="mvp-foot-soc-list left relative">
																									<li><a href="http://www.facebook.com/humaneventsmedia" target="_blank" class="fab fa-facebook-f"></a></li>
																																					<li><a href="http://www.twitter.com/humanevents" target="_blank" class="fab fa-twitter"></a></li>
																																																	<li><a href="http://www.instagram.com/humanevents" target="_blank" class="fab fa-instagram"></a></li>
																																																	<li><a href="http://www.youtube.com/humanevents" target="_blank" class="fab fa-youtube"></a></li>
																																															</ul>
										</div><!--mvp-foot-soc-->
									</div><!--mvp-foot-mid-->
																	</div><!--mvp-foot-marg-->
							</div><!--mvp-foot-top-wrap-->
							<div class="mvp-foot-bot left relative">
								<div class="mvp-foot-marg">
									<div class="mvp-foot-bot-grid">
										<div class="mvp-foot-menu relative">
											<div class="menu-primary-container"><ul id="menu-primary-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1927"><a href="https://humanevents.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13120"><a href="https://humanevents.memberful.com/account">Account</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2894"><a href="https://humanevents.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13119"><a href="https://humanevents.com/category/archive/">archive</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13142"><a href="https://humanevents.com/terms-of-use/">Terms of Use</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175633"><a href="https://humanevents.com/members/">SUPPORT US</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180326"><a href="https://humanevents.com/about-human-events/">About HE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180395"><a href="https://humanevents.com/submissions/">Submissions</a></li>
</ul></div>										</div><!--mvp-foot-menu-->
										<div class="mvp-foot-copy relative">
											<p>Copyright © Parallel Media LLC 2019</p>
										</div><!--mvp-foot-copy-->
									</div><!--mvp-foot-in-->
								</div><!--mvp-foot-marg-->
							</div><!--mvp-foot-bot-wrap-->
						</footer><!--mvp-foot-wrap-->
					</div><!--mvp-main-body-grid-->
				</div><!--mvp-main-body-wrap-->
			</div><!--mvp-site-grid-->
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
	<div class="mvp-soc-to-top">
				<div class="mvp-nav-soc-wrap">
			<div class="mvp-nav-soc-title">Connect</div>
			<ul class="mvp-nav-soc-list">
								<li class="mvp-nav-soc-fb"><a href="http://www.facebook.com/humaneventsmedia" target="_blank"><span class="fab fa-facebook-f"></span></a></li>
													<li class="mvp-nav-soc-twit"><a href="http://www.twitter.com/humanevents" target="_blank"><span class="fab fa-twitter"></span></a></li>
													<li class="mvp-nav-soc-more">
						<ul class="mvp-nav-soc-more-list">
																						<li class="mvp-nav-soc-gram"><a href="http://www.instagram.com/humanevents" target="_blank"><span class="fab fa-instagram"></span></a></li>
																													<li class="mvp-nav-soc-yt"><a href="http://www.youtube.com/humanevents" target="_blank"><span class="fab fa-youtube"></span></a></li>
																											</ul>
									</li>
									<li class="mvp-nav-soc-but"><span class="mvp-soc-but-grip fas fa-grip-horizontal"></span></li>
							</ul>
		</div><!--mvp-nav-soc-wrap-->
				<div class="mvp-fly-top back-to-top">
			<span class="fas fa-angle-up"></span>
		</div><!--mvp-fly-top-->
	</div><!--mvp-soc-to-top-->
</div><!--mvp-site-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202044'></script>
<script type='text/javascript' src='https://humanevents.com/wp-content/themes/jawn/js/mvpcustom.js?ver=5.5.2' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var topHeight = $("#mvp-main-head-wrap").outerHeight();
	var navHeight = $(".mvp-main-head-grid").outerHeight();
	var headerHeight = topHeight + leaderHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > headerHeight){
				$(".mvp-main-head-grid").addClass("mvp-nav-fixed");
				$("#mvp-main-body-wrap").css("margin-top", navHeight);
				$(".mvp-main-head-mid").addClass("mvp-main-head-shade");
				$(".mvp-nav-logo").addClass("mvp-nav-logo-fixed");
				$(".mvp-nav-soc-wrap").addClass("mvp-nav-soc-fixed");
				$("#mvp-search-wrap").addClass("mvp-search-fixed");
				$(".mvp-fly-top").addClass("mvp-to-top");
			} else {
				$(".mvp-main-head-grid").removeClass("mvp-nav-fixed");
				$("#mvp-main-body-wrap").css("margin-top", "0" );
				$(".mvp-main-head-mid").removeClass("mvp-main-head-shade");
				$(".mvp-nav-logo").removeClass("mvp-nav-logo-fixed");
				$(".mvp-nav-soc-wrap").removeClass("mvp-nav-soc-fixed");
				$("#mvp-search-wrap").removeClass("mvp-search-fixed");
				$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			if ($(window).scrollTop() > headerHeight - 70){
				$(".mvp-main-head-grid").addClass("mvp-fixed");
	    		if(scroll < previousScroll) {
					$(".mvp-main-head-grid").addClass("mvp-fixed");
					$("#mvp-main-body-wrap").css("margin-top", navHeight);
				} else {
					$(".mvp-main-head-grid").removeClass("mvp-fixed");
					$("#mvp-search-wrap").removeClass("mvp-search-toggle");
				}
			} else {
				$(".mvp-main-head-grid").removeClass("mvp-fixed");
				$("#mvp-main-body-wrap").css("margin-top", "0" );
			}
			previousScroll = scroll;
	});

	$(".mvp-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});

	});
	});
	

	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var topHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = topHeight + leaderHeight;
	var footHeight = $("#mvp-foot-wrap").outerHeight();
	var bodyHeight = $(".mvp-main-body-cont").outerHeight();
	if (bodyHeight < 900){
		$("#mvp-foot-wrap").show();
		$("#mvp-foot-wrap").css("position", "relative");
		$("#mvp-foot-wrap").addClass("mvp-foot-relative");
	} else {
	$(window).scroll(function(event){
		var scroll = $(this).scrollTop();
			$(".mvp-main-body-cont").css("margin-bottom", footHeight);
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-foot-wrap").show();
			} else {
				$("#mvp-foot-wrap").hide();
			}
		previousScroll = scroll;
	});
	}
	});
	});
	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();

  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-wrap").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-wrap").css("display","inline-block");
		} else {
			$(".mvp-inf-more-wrap").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://humanevents.com/wp-content/themes/jawn/js/scripts.js?ver=5.5.2' id='jawn-js'></script>
<script type='text/javascript' src='https://humanevents.com/wp-content/themes/jawn/js/retina.js?ver=5.5.2' id='retina-js'></script>
<script type='text/javascript' src='https://humanevents.com/wp-content/themes/jawn/js/flexslider.js?ver=5.5.2' id='flexslider-js'></script>
<script type='text/javascript' src='https://humanevents.com/wp-content/themes/jawn/js/jquery.infinitescroll.min.js?ver=5.5.2' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://humanevents.com/wp-content/themes/jawn/js/intersection-observer.js' id='intersection-observer-polyfill-js'></script>
<script type='text/javascript' src='https://humanevents.com/wp-content/themes/jawn/js/lozad.min.js' id='lozad-js'></script>
<script type='text/javascript' id='lozad-js-after'>
	var mvpWidgets = document.querySelectorAll("#mvp-home-widget-wrap img");
	lozad(mvpWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202044.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'159216432',post:'183956',tz:'-4',srv:'humanevents.com'} ]);
	_stq.push([ 'clickTrackerInit', '159216432', '183956' ]);
</script>
</body>
</html>
<!--
	generated 96 seconds ago
	generated in 0.174 seconds
	served from batcache in 0.001 seconds
	expires in 204 seconds
-->
