<!DOCTYPE html>
<html lang="en-US">
<head>
	
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8676956677007332",
    enable_page_level_ads: true
  });
</script>
	
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://humanevents.com/xmlrpc.php" />
	<meta property="og:type" content="article" />
									<meta property="og:image" content="https://humanevents.com/wp-content/uploads/2020/03/roger-stone-1000x563.png" />
			<meta name="twitter:image" content="https://humanevents.com/wp-content/uploads/2020/03/roger-stone-1000x563.png" />
				<meta property="og:url" content="https://humanevents.com/2020/03/11/judge-in-roger-stone-case-is-pushing-the-boundaries-of-judicial-ethics/" />
		<meta property="og:title" content="Judge in Roger Stone Case is Pushing the Boundaries of Judicial Ethics." />
		<meta property="og:description" content="Judge Amy Berman Jackson is maintaining her gag order on Stone—even after his conviction." />
		<meta name="twitter:card" content="summary">
		<meta name="twitter:url" content="https://humanevents.com/2020/03/11/judge-in-roger-stone-case-is-pushing-the-boundaries-of-judicial-ethics/">
		<meta name="twitter:title" content="Judge in Roger Stone Case is Pushing the Boundaries of Judicial Ethics.">
		<meta name="twitter:description" content="Judge Amy Berman Jackson is maintaining her gag order on Stone—even after his conviction.">
	<title>Judge in Roger Stone Case is Pushing the Boundaries of Judicial Ethics. | Human Events</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Playfair+Display:b:latin,latin-ext","Lato:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://humanevents.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>

<!-- This site is optimized with the Yoast SEO Premium plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Judge Amy Berman Jackson is maintaining her gag order on Stone—even after his conviction."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://humanevents.com/2020/03/11/judge-in-roger-stone-case-is-pushing-the-boundaries-of-judicial-ethics/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Judge in Roger Stone Case is Pushing the Boundaries of Judicial Ethics. | Human Events" />
<meta property="og:description" content="Judge Amy Berman Jackson is maintaining her gag order on Stone—even after his conviction." />
<meta property="og:url" content="https://humanevents.com/2020/03/11/judge-in-roger-stone-case-is-pushing-the-boundaries-of-judicial-ethics/" />
<meta property="og:site_name" content="Human Events" />
<meta property="article:publisher" content="https://www.facebook.com/humaneventsmedia/" />
<meta property="article:tag" content="Featured" />
<meta property="article:tag" content="large" />
<meta property="article:tag" content="Roger Stone" />
<meta property="article:section" content="U.S. POLITICS" />
<meta property="article:published_time" content="2020-03-11T17:16:23+00:00" />
<meta property="fb:app_id" content="193217742033107" />
<meta property="og:image" content="https://humanevents.com/wp-content/uploads/2020/03/roger-stone.png" />
<meta property="og:image:secure_url" content="https://humanevents.com/wp-content/uploads/2020/03/roger-stone.png" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Judge Amy Berman Jackson is maintaining her gag order on Stone—even after his conviction." />
<meta name="twitter:title" content="Judge in Roger Stone Case is Pushing the Boundaries of Judicial Ethics. | Human Events" />
<meta name="twitter:site" content="@HumanEvents" />
<meta name="twitter:image" content="https://humanevents.com/wp-content/uploads/2020/03/roger-stone.png" />
<meta name="twitter:creator" content="@HumanEvents" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://humanevents.com/#organization","name":"Human Events","url":"https://humanevents.com/","sameAs":["https://www.facebook.com/humaneventsmedia/","https://instagram.com/HumanEvents","https://www.youtube.com/user/HumanEvents","https://en.wikipedia.org/wiki/Human_Events","https://twitter.com/HumanEvents"],"logo":{"@type":"ImageObject","@id":"https://humanevents.com/#logo","inLanguage":"en-US","url":"https://humanevents.com/wp-content/uploads/2019/04/Human-Events.-4.png","width":1200,"height":300,"caption":"Human Events"},"image":{"@id":"https://humanevents.com/#logo"}},{"@type":"WebSite","@id":"https://humanevents.com/#website","url":"https://humanevents.com/","name":"Human Events","inLanguage":"en-US","publisher":{"@id":"https://humanevents.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://humanevents.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://humanevents.com/2020/03/11/judge-in-roger-stone-case-is-pushing-the-boundaries-of-judicial-ethics/#primaryimage","inLanguage":"en-US","url":"https://humanevents.com/wp-content/uploads/2020/03/roger-stone.png","width":1920,"height":1080,"caption":"Roger Stone. / Judge in Roger Stone Case is Pushing the Boundaries of Judicial Ethics"},{"@type":"WebPage","@id":"https://humanevents.com/2020/03/11/judge-in-roger-stone-case-is-pushing-the-boundaries-of-judicial-ethics/#webpage","url":"https://humanevents.com/2020/03/11/judge-in-roger-stone-case-is-pushing-the-boundaries-of-judicial-ethics/","name":"Judge in Roger Stone Case is Pushing the Boundaries of Judicial Ethics. | Human Events","isPartOf":{"@id":"https://humanevents.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://humanevents.com/2020/03/11/judge-in-roger-stone-case-is-pushing-the-boundaries-of-judicial-ethics/#primaryimage"},"datePublished":"2020-03-11T17:16:23+00:00","dateModified":"2020-03-11T17:16:23+00:00","description":"Judge Amy Berman Jackson is maintaining her gag order on Stone\u2014even after his conviction."},{"@type":"Article","@id":"https://humanevents.com/2020/03/11/judge-in-roger-stone-case-is-pushing-the-boundaries-of-judicial-ethics/#article","isPartOf":{"@id":"https://humanevents.com/2020/03/11/judge-in-roger-stone-case-is-pushing-the-boundaries-of-judicial-ethics/#webpage"},"author":{"@id":"https://humanevents.com/#/schema/person/c10d4cd86a232735c6ffcb371d157e59"},"headline":"Judge in Roger Stone Case is Pushing the Boundaries of Judicial Ethics.","datePublished":"2020-03-11T17:16:23+00:00","dateModified":"2020-03-11T17:16:23+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://humanevents.com/2020/03/11/judge-in-roger-stone-case-is-pushing-the-boundaries-of-judicial-ethics/#webpage"},"publisher":{"@id":"https://humanevents.com/#organization"},"image":{"@id":"https://humanevents.com/2020/03/11/judge-in-roger-stone-case-is-pushing-the-boundaries-of-judicial-ethics/#primaryimage"},"keywords":"Featured,large,Roger Stone","articleSection":"U.S. POLITICS","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://humanevents.com/#/schema/person/c10d4cd86a232735c6ffcb371d157e59","name":"Mark R. Weaver","image":{"@type":"ImageObject","@id":"https://humanevents.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/22809234b323199ba9f779112d808453?s=96&d=blank&r=g","caption":"Mark R. Weaver"},"description":"Ohio lawyer Mark R. Weaver is the former Deputy Attorney General of Ohio who previously served as a Spokesman for the Reagan Department of Justice in Washington. He is the author of the book <i>A Wordsmith\u2019s Work</i>. Twitter: <a href=\"http://twitter.com/markrweaver/\">@MarkRWeaver</a>.","sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//widget.websitevoice.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Human Events &raquo; Feed" href="https://humanevents.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Human Events &raquo; Comments Feed" href="https://humanevents.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/humanevents.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='jetpack-event-countdown-css'  href='https://humanevents.com/wp-content/plugins/full-site-editing/event-countdown-block/style.css?ver=1576877996' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-timeline-css'  href='https://humanevents.com/wp-content/plugins/full-site-editing/jetpack-timeline/style.css?ver=1576877996' type='text/css' media='all' />
<link rel='stylesheet' id='blog-posts-block-view-css'  href='https://humanevents.com/wp-content/plugins/full-site-editing/blog-posts-block/dist/view.css?ver=1.0.0-alpha.26' type='text/css' media='all' />
<link rel='stylesheet' id='posts-list-block-style-css'  href='https://humanevents.com/wp-content/plugins/full-site-editing/posts-list-block/dist/posts-list-block.css?ver=1582931902' type='text/css' media='all' />
<link rel='stylesheet' id='ssb-front-css-css'  href='https://humanevents.com/wp-content/plugins/simple-social-buttons/assets/css/front.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://humanevents.com/wp-content/themes/jawn/style.css?ver=5.3.2' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://humanevents.com/wp-content/themes/jawn/css/reset.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.5.0/css/all.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A700%7CPlayfair+Display%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CLora%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPlayfair+Display%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPlayfair+Display%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPlayfair+Display+SC%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPlayfair+Display%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPlayfair+Display+SC%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://humanevents.com/wp-content/themes/jawn/css/media-queries.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-global-styles-frontend-style-css'  href='https://humanevents.com/wp-content/plugins/full-site-editing/global-styles/static/blank.css?ver=1909241817' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css' type='text/css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://humanevents.com/wp-content/plugins/simple-social-buttons/assets/js/front.js?ver=3.1.1'></script>
<link rel='https://api.w.org/' href='https://humanevents.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://humanevents.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://humanevents.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/paM3sY-Li8' />
<link rel="alternate" type="application/json+oembed" href="https://humanevents.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhumanevents.com%2F2020%2F03%2F11%2Fjudge-in-roger-stone-case-is-pushing-the-boundaries-of-judicial-ethics%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://humanevents.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhumanevents.com%2F2020%2F03%2F11%2Fjudge-in-roger-stone-case-is-pushing-the-boundaries-of-judicial-ethics%2F&#038;format=xml" />
			<meta property="fb:pages" content="212436860202" />
							<meta property="ia:markup_url_dev" content="https://humanevents.com/2020/03/11/judge-in-roger-stone-case-is-pushing-the-boundaries-of-judicial-ethics/?ia_markup=1" />
				
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-339514-4', 'auto');
			ga('require', 'displayfeatures');
			ga('require', 'linkid');
			ga('send', 'pageview');
		</script>

	<script type="text/javascript">
  window.MemberfulOptions = {
    site: "https://humanevents.memberful.com",
    intercept: [
            "http://humanevents.com/?memberful_endpoint=auth",
            "https://humanevents.com/?memberful_endpoint=auth",
            "http://humanevents.com?memberful_endpoint=auth",
            "https://humanevents.com?memberful_endpoint=auth",
          ],
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); }

    if(s.addEventListener) {
      s.addEventListener("load", setup, false);
    } else {
      s.attachEvent("onload", setup);
    }

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>
 <style media="screen">

		.simplesocialbuttons.simplesocialbuttons_inline .ssb-fb-like {
	  margin: ;
	}
		 /*inline margin*/
	
	
	
	
	
		.simplesocialbuttons.simplesocialbuttons_inline.simplesocial-round-icon button{
	  margin: ;
	}

	
			 /*margin-digbar*/

	
	
	
	
	   div[class*="simplesocialbuttons-float"].simplesocialbuttons.simplesocial-round-icon button{
	 margin: ;
   }
	
	
	
</style>

<!-- Open Graph Meta Tags generated by Simple Social Buttons 3.1.1 -->
<meta property="og:title" content="Judge in Roger Stone Case is Pushing the Boundaries of Judicial Ethics. - Human Events" />
<meta property="og:description" content="Judge Amy Berman Jackson is maintaining her gag order on Stone—even after his conviction." />
<meta property="og:url" content="https://humanevents.com/2020/03/11/judge-in-roger-stone-case-is-pushing-the-boundaries-of-judicial-ethics/" />
<meta property="og:site_name" content="Human Events" />
<meta property="og:image" content="https://humanevents.com/wp-content/uploads/2020/03/roger-stone.png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Judge Amy Berman Jackson is maintaining her gag order on Stone—even after his conviction." />
<meta name="twitter:title" content="Judge in Roger Stone Case is Pushing the Boundaries of Judicial Ethics. - Human Events" />
<meta property="twitter:image" content="https://humanevents.com/wp-content/uploads/2020/03/roger-stone.png" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<link rel="icon" href="https://humanevents.com/wp-content/uploads/2019/12/cropped-cropped-Human-Events.-6-32x32.png" sizes="32x32" />
<link rel="icon" href="https://humanevents.com/wp-content/uploads/2019/12/cropped-cropped-Human-Events.-6-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://humanevents.com/wp-content/uploads/2019/12/cropped-cropped-Human-Events.-6-180x180.png" />
<meta name="msapplication-TileImage" content="https://humanevents.com/wp-content/uploads/2019/12/cropped-cropped-Human-Events.-6-270x270.png" />
			<style type="text/css" id="wp-custom-css">
				.single img.size-full {
    width: 100%;
}			</style>
		</head>
<body class="post-template-default single single-post postid-181792 single-format-standard">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div id="mvp-fly-logo" class="left relative">
							<a href="https://humanevents.com/"><img src="https://humanevents.com/wp-content/uploads/2019/04/Human-Events.-4.png" alt="Human Events" data-rjs="2" /></a>
					</div><!--mvp-fly-logo-->
		<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
			<span></span>
			<span></span>
			<span></span>
			<span></span>
		</div><!--mvp-fly-but-wrap-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-1927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1927"><a href="https://humanevents.com/">Home</a></li>
<li id="menu-item-13120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13120"><a href="https://humanevents.memberful.com/account">Account</a></li>
<li id="menu-item-2894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2894"><a href="https://humanevents.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-13119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13119"><a href="https://humanevents.com/category/archive/">archive</a></li>
<li id="menu-item-13142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13142"><a href="https://humanevents.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-175633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175633"><a href="https://humanevents.com/members/">SUPPORT US</a></li>
<li id="menu-item-180326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180326"><a href="https://humanevents.com/about-human-events/">About HE</a></li>
<li id="menu-item-180395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180395"><a href="https://humanevents.com/submissions/">Submissions</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="http://www.facebook.com/humaneventsmedia" target="_blank" class="fab fa-facebook-f"></a></li>
										<li><a href="http://www.twitter.com/humanevents" target="_blank" class="fab fa-twitter"></a></li>
													<li><a href="http://www.instagram.com/humanevents" target="_blank" class="fab fa-instagram"></a></li>
													<li><a href="http://www.youtube.com/humanevents" target="_blank" class="fab fa-youtube"></a></li>
											</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
				<div id="mvp-site-wall" class="left relative">
			<div id="mvp-leader-wrap">
																</div><!--mvp-leader-wrap-->
			<div id="mvp-site-main" class="left relative">
				<div id="mvp-site-grid">
					<header id="mvp-main-head-wrap" class="left relative">
												<div class="mvp-main-head-top left relative">
							<div class="mvp-main-ht-grid">
								<div class="mvp-main-ht-left">
									<div class="mvp-top-soc-wrap">
																					<a href="http://www.facebook.com/humaneventsmedia" target="_blank"><span class="mvp-top-soc-but fab fa-facebook-f"></span></a>
																															<a href="http://www.twitter.com/humanevents" target="_blank"><span class="mvp-top-soc-but fab fa-twitter"></span></a>
																															<a href="http://www.instagram.com/humanevents" target="_blank"><span class="mvp-top-soc-but fab fa-instagram"></span></a>
																															<a href="http://www.youtube.com/humanevents" target="_blank"><span class="mvp-top-soc-but fab fa-youtube"></span></a>
																			</div><!--mvp-top-soc-wrap-->
								</div><!--mvp-main-ht-left-->
								<div class="mvp-head-logo">
																			<a href="https://humanevents.com/"><img src="https://humanevents.com/wp-content/uploads/2019/03/HumanEvents.5.png" alt="Human Events" data-rjs="2" /></a>
																	</div><!--mvp-head-logo-->
								<div class="mvp-main-ht-right">
																	</div><!--mvp-main-ht-right-->
							</div><!--mvp-main-ht-grid-->
						</div><!--mvp-main-head-top-->
						<div class="mvp-main-head-grid">
	<div class="mvp-main-head-left">
		<div class="mvp-fly-but-wrap relative mvp-fly-but-click">
			<span></span>
			<span></span>
			<span></span>
			<span></span>
		</div><!--mvp-fly-but-wrap-->
	</div><!--mvp-main-head-left-->
	<div class="mvp-main-head-mid relative">
		<div class="mvp-nav-logo-wrap">
			<div class="mvp-nav-logo">
									<a href="https://humanevents.com/"><img src="https://humanevents.com/wp-content/uploads/2019/04/Human-Events.-4.png" alt="Human Events" data-rjs="2" /></a>
													<h2 class="mvp-logo-title">Human Events</h2>
							</div><!--mvp-nav-logo-->
		</div><!--mvp-nav-logo-wrap-->
		<div class="mvp-nav-menu">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-1974" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1974"><a href="https://humanevents.com/category/uspolitics/">U.S. POLITICS</a></li>
<li id="menu-item-1975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1975"><a href="https://humanevents.com/category/foreignaffairs/">FOREIGN AFFAIRS</a></li>
<li id="menu-item-1976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1976"><a href="https://humanevents.com/category/tech/">TECH</a></li>
<li id="menu-item-1977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1977"><a href="https://humanevents.com/category/culture/">CULTURE</a></li>
<li id="menu-item-180402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180402"><a href="https://humanevents.com/submissions/">Submissions</a></li>
</ul></div>		</div><!--mvp-nav-menu-->
			</div><!--mvp-main-head-mid-->
	<div class="mvp-main-head-right relative">
		<span class="mvp-nav-search-but fas fa-search mvp-search-click"></span>
	</div><!--mvp-main-head-right-->
</div><!--mvp-main-head-grid-->						<div id="mvp-search-wrap">
							<div id="mvp-search-box">
								<form method="get" id="searchform" action="https://humanevents.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>							</div><!--mvp-search-box-->
						</div><!--mvp-search-wrap-->
					</header><!--mvp-main-head-wrap-->
					<div id="mvp-main-body-wrap" class="left relative">
						<div class="mvp-main-body-grid relative">
							<div class="mvp-main-body-cont relative">	<article id="post-181792" class="post-181792 post type-post status-publish format-standard has-post-thumbnail hentry category-uspolitics tag-featured tag-large tag-roger-stone" class="mvp-post-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<div class="mvp-post-top-wrap left relative">
													<div class="mvp-post-img-wrap left relative">
																		<div class="mvp-post-img left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
								<img width="1920" height="1080" src="https://humanevents.com/wp-content/uploads/2020/03/roger-stone.png" class="attachment- size- wp-post-image" alt="Roger Stone. / Judge in Roger Stone Case is Pushing the Boundaries of Judicial Ethics" srcset="https://humanevents.com/wp-content/uploads/2020/03/roger-stone.png 1920w, https://humanevents.com/wp-content/uploads/2020/03/roger-stone-300x169.png 300w, https://humanevents.com/wp-content/uploads/2020/03/roger-stone-1024x576.png 1024w, https://humanevents.com/wp-content/uploads/2020/03/roger-stone-768x432.png 768w, https://humanevents.com/wp-content/uploads/2020/03/roger-stone-1536x864.png 1536w, https://humanevents.com/wp-content/uploads/2020/03/roger-stone-1000x563.png 1000w, https://humanevents.com/wp-content/uploads/2020/03/roger-stone-560x315.png 560w" sizes="(max-width: 1920px) 100vw, 1920px" />																<meta itemprop="url" content="https://humanevents.com/wp-content/uploads/2020/03/roger-stone.png">
								<meta itemprop="width" content="1920">
								<meta itemprop="height" content="1080">
							</div><!--mvp-post-img-->
																				</div><!--mvp-post-img-wrap-->
								</div><!--mvp-post-top-wrap-->
		<div class="mvp-post-main-grid">
			<div class="mvp-post-main-wrap left relative">
																	<span class="mvp-post-img-cap">Roger Stone.</span>
															<div class="mvp-post-main-top left relative">
														</div><!--mvp-post-main-top-->
				<div class="mvp-post-main left relative">
	<div class="mvp-post-body left relative">
		<div class="mvp-post-content left relative">
													<div class="mvp-content-wrap relative">
																<header class="mvp-post-head-wrap left relative">
		<div class="mvp-post-head relative">
			<h3 class="mvp-post-cat">
				<a class="mvp-post-cat-link" href="https://humanevents.com/category/uspolitics/"><span class="mvp-post-cat">U.S. POLITICS</span></a>
			</h3>
			<h1 class="mvp-post-title left entry-title" itemprop="headline">Judge in Roger Stone Case is Pushing the Boundaries of Judicial Ethics.</h1>
							<span class="mvp-post-excerpt"><p>Judge Amy Berman Jackson is maintaining her gag order on Stone—even after his conviction.</p>
</span>
						<div class="mvp-post-info-wrap">
									<div class="mvp-author-thumb">
						<img alt='' src='https://humanevents.com/wp-content/uploads/2020/03/markweaver-150x150.png' class='avatar avatar-46 photo' height='46' width='46' />					</div><!--mvp-author-thumb-->
					<div class="mvp-author-info-wrap">
						<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://humanevents.com/author/markweaver/" title="Posts by Mark R. Weaver" rel="author">Mark R. Weaver</a></span>
						</div><!--mvp-author-name-wrap-->
						<div class="mvp-post-date-wrap">
							<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-03-11">March 11, 2020</time></span>
							<meta itemprop="dateModified" content="2020-03-11"/>
						</div><!--mvp-post-date-wrap-->
					</div><!--mvp-author-info-wrap-->
							</div><!--mvp-post-info-wrap-->
		</div><!--mvp-post-head-->
	</header><!--mvp-post-head-wrap-->																					<div class="mvp-content-main left relative">
					<div class="simplesocialbuttons simplesocial-round-icon simplesocialbuttons_inline simplesocialbuttons-align-centered post-181792 post  simplesocialbuttons-inline-no-animation">
<button class="simplesocial-fb-share" target="_blank" data-href="https://www.facebook.com/sharer/sharer.php?u=https://humanevents.com/2020/03/11/judge-in-roger-stone-case-is-pushing-the-boundaries-of-judicial-ethics/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Facebook </span> </button>
<button class="simplesocial-twt-share" data-href="https://twitter.com/share?text=Judge+in+Roger+Stone+Case+is+Pushing+the+Boundaries+of+Judicial+Ethics.&url=https://humanevents.com/2020/03/11/judge-in-roger-stone-case-is-pushing-the-boundaries-of-judicial-ethics/&via=humanevents" rel="nofollow" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Twitter</span> </button>
<button onclick="javascript:window.location.href = this.dataset.href;return false;" class="simplesocial-email-share" data-href="mailto:?subject=Judge+in+Roger+Stone+Case+is+Pushing+the+Boundaries+of+Judicial+Ethics.&body=https://humanevents.com/2020/03/11/judge-in-roger-stone-case-is-pushing-the-boundaries-of-judicial-ethics/"><span class="simplesocialtxt">Email</span></button>
<button onclick="javascript:window.print();return false;" class="simplesocial-print-share" ><span class="simplesocialtxt">Print</span></button>
</div>
<p>Roger Stone arrogantly made a prison cell bed for himself, and now he must lie in it. Yet even people unworthy of sympathy deserve the ability to speak publicly, a right that Judge Amy Berman Jackson <a href="https://twitter.com/joshgerstein/status/1230549725033717761?ref_src=twsrc%5Etfw%7Ctwcamp%5Etweetembed%7Ctwterm%5E1230549725033717761&amp;ref_url=https%3A%2F%2Fwww.thegatewaypundit.com%2F2020%2F02%2Fdeveloping-judge-amy-berman-jackson-signals-she-may-not-go-easy-on-roger-stone-floats-6-year-prison-sentence%2F">continues</a> to deny to Stone. Her actions indicate she’s putting politics above the law—a troubling ethical breach.</p>
<blockquote><p>The judicial arrogance dripping from Judge Jackson’s courtroom calls for redress.</p></blockquote>
<p>I’m not a hasty critic of judges. As an attorney, I’ve represented many of them, most recently arguing in a state Supreme Court on behalf of a judge who properly limited the news media comments of trial participants during a high-profile murder case. I’ve also served as a magistrate and acting judge. In hundreds of cases, I’ve felt the lonely burden of making difficult decisions that affect the lives of others.</p>
<p>Despite my fondness and familiarity with the judiciary, I <a href="https://www.baltimoresun.com/opinion/op-ed/bs-ed-gray-jurors-20160104-story.html">regularly</a> speak <a href="https://www.dispatch.com/opinion/20171110/column-judges-who-abuse-system-need-quick-rebuke">out</a> when judges are unencumbered by accountability and the rule of law. The judicial arrogance dripping from Judge Jackson’s courtroom calls for redress. Such reckoning typically comes from appeals courts and public forums (like Human Events).</p>
<p>But, for judges who resist accountability, the possibility of congressional impeachment also lurks.</p>
<div id="attachment_181795" style="width: 1930px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-181795" class="size-full wp-image-181795" src="https://humanevents.com/wp-content/uploads/2020/03/amy-berman-jackson.png" alt="Judge Amy Berman Jackson." width="1920" height="1080" srcset="https://humanevents.com/wp-content/uploads/2020/03/amy-berman-jackson.png 1920w, https://humanevents.com/wp-content/uploads/2020/03/amy-berman-jackson-300x169.png 300w, https://humanevents.com/wp-content/uploads/2020/03/amy-berman-jackson-1024x576.png 1024w, https://humanevents.com/wp-content/uploads/2020/03/amy-berman-jackson-768x432.png 768w, https://humanevents.com/wp-content/uploads/2020/03/amy-berman-jackson-1536x864.png 1536w, https://humanevents.com/wp-content/uploads/2020/03/amy-berman-jackson-1000x563.png 1000w, https://humanevents.com/wp-content/uploads/2020/03/amy-berman-jackson-560x315.png 560w" sizes="(max-width: 1920px) 100vw, 1920px" /><p id="caption-attachment-181795" class="wp-caption-text">Judge Amy Berman Jackson.</p></div>
<p><span style="color: #b50000;"><strong>JUDGE JACKSON’S GAG ORDERS</strong></span></p>
<p>During his trial, Judge Jackson <a href="https://assets.documentcloud.org/documents/5746249/Transcript-Instagram-Post-Leads-ABJ-to-Broaden.pdf">barred</a> Stone from speaking publicly about his case, which is permitted in extreme circumstances, most commonly when such commentary has a high likelihood of biasing a jury. Continuing Stone’s gag order, however, even after the jury was dismissed, has no rational basis in law and violates the First Amendment.</p>
<blockquote><p>While she can exercise her own right to free speech and generally say what she wishes, judges are bound by legal dictates and ethical obligations.</p></blockquote>
<p>This isn’t the only occasion in which Judge Jackson acted out-of-bounds. More recently, she inappropriately <a href="https://www.nytimes.com/2020/02/25/us/politics/roger-stone-jury-bias.html">criticized</a> the Department of Justice for how it makes internal management decisions, a topic well beyond the purview of a judge. She also offered a personal <a href="https://edition.cnn.com/2020/02/20/politics/amy-berman-jackson-roger-stone-sentencing-trump-fallout/index.html">opinion</a> on the extent of Russia’s involvement in the 2016 election, which was an issue not before her court. Even more erratic was her hostile <a href="https://lawandcrime.com/high-profile/roger-stone-judge-calls-out-fox-newss-tucker-carlson-in-court/">commentary</a> against Fox News host Tucker Carlson, who has reported on her actions.</p>
<p>Jackson’s political sponsor, D.C. congressional delegate Eleanor Norton Holmes, told <a href="https://www.usatoday.com/story/news/politics/2020/02/20/roger-stone-case-judge-amy-berman-jackson-criticized-trump-allies/4788196002/">USA Today</a> that the judge “can do anything she wants to do.”</p>
<p>Not quite.</p>
<p>While she can exercise her own right to free speech and generally say what she wishes, judges are bound by legal dictates and ethical obligations. Judge Jackson has absolutely no jurisdiction, for instance, over Carlson. Zero.</p>
<p>If she takes the next step and attempts to enter a court order of any sort against Carlson—or any reporter not standing in her courtroom—she will not only be subject to a stinging appellate reversal, she will present Congress with a strong case for impeachment for failure to abide by the “good behavior” clause of Article III, Section 1 of the Constitution. That’s because, by law and tradition, judges only have power to issue orders against people and entities involved in the case, such as parties and witnesses. On issues of contempt of court, a judge also has authority to issue rulings affecting people who are physically in the courtroom. Attempting to issue an order beyond those parameters would be a shocking abuse of judicial branch power that would call for a corresponding legislative branch check.</p>
<div id="attachment_181794" style="width: 1930px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-181794" class="size-full wp-image-181794" src="https://humanevents.com/wp-content/uploads/2020/03/courtroom-arrogance.png" alt="Judicial arrogance." width="1920" height="1080" srcset="https://humanevents.com/wp-content/uploads/2020/03/courtroom-arrogance.png 1920w, https://humanevents.com/wp-content/uploads/2020/03/courtroom-arrogance-300x169.png 300w, https://humanevents.com/wp-content/uploads/2020/03/courtroom-arrogance-1024x576.png 1024w, https://humanevents.com/wp-content/uploads/2020/03/courtroom-arrogance-768x432.png 768w, https://humanevents.com/wp-content/uploads/2020/03/courtroom-arrogance-1536x864.png 1536w, https://humanevents.com/wp-content/uploads/2020/03/courtroom-arrogance-1000x563.png 1000w, https://humanevents.com/wp-content/uploads/2020/03/courtroom-arrogance-560x315.png 560w" sizes="(max-width: 1920px) 100vw, 1920px" /><p id="caption-attachment-181794" class="wp-caption-text">Judicial arrogance.</p></div>
<p><span style="color: #b50000;"><strong>JUDICIAL ARROGANCE</strong></span></p>
<p>Even before Alexander Hamilton sat down to write rap musicals for the Broadway stage, he helped draft the Federalist Papers, an important legal resource. If America’s founding were a baseball game, the Constitution would be the play by play, and the Federalist Papers would be the color commentary.</p>
<blockquote><p>Checks and balances require public involvement. When judges like Amy Berman Jackson step beyond their power, we must both call it out and call it what it is—black-robed tyranny.</p></blockquote>
<p>Hamilton, in Federalist 78, called the requirement of judicial good behavior “certainly one of the most valuable of the modern improvements in the practice of government.” Hamilton knew that a check was needed on the power of unelected judges.</p>
<p>This genuinely matters. All too often, people of dangerously low character or dangerously high self-esteem have sullied the judicial robe. In fact, the Senate has heard 15 impeachment cases where judges were accused of violating the duty of good behavior. Among them were one associate justice of the Supreme Court, one commerce court judge, and 13 district judges—like Judge Jackson.</p>
<p>While litigants and attorneys owe respect and some level of deference to judges during court sessions, outside of court, too many judges demand the grovel, the bow, and the curtsey. Ask any lawyer: after taking the job, even outside court, some judges expect that their jokes will be funnier, their musings more brilliant, and even their wardrobe more stylish by virtue of the title they hold.</p>
<p>Sometimes, such shallow pursuit of flattery amounts to nothing but an annoying trifle. Yet, far too often, the power seeded in judges blooms into abuse. Some judicial officers use that legal clout to quell criticism of their work, à la Judge Jackson. Others become so accustomed to making decisions without criticism that they lose sight of the boundaries of proper trial management.</p>
<p>And, most commonly, some judges fancy themselves unelected legislators, advancing their personal policy preferences rather than deferring to a legislature empowered directly by voters. In the minds of those judges, their own wishes somehow permit them to push past the Constitution.</p>
<p>Checks and balances require public involvement. When judges like Amy Berman Jackson step beyond their power, we must both call it out and call it what it is—black-robed tyranny.</p>
<p>The power that government actors wield comes from, to borrow a phrase from the Preamble to the Constitution, We the People. On occasion, the people must be willing to rely on a few arrows from our own constitutional quiver to tame an errant public official. Primary among these are a right to speak out, assemble together peacefully, and ask to have our grievances with government properly addressed.</p>
<p>Those Americans who, like me, bristle at judicial arrogance from the few jurists who wield a gavel like a weapon of abuse, ought to stand up, speak out, and demand accountability. And, while Roger Stones will come and go, the rule of law and government by consent of the governed must endure.</p>
<div class="simplesocialbuttons simplesocial-round-icon simplesocialbuttons_inline simplesocialbuttons-align-centered post-181792 post  simplesocialbuttons-inline-no-animation">
<button class="simplesocial-fb-share" target="_blank" data-href="https://www.facebook.com/sharer/sharer.php?u=https://humanevents.com/2020/03/11/judge-in-roger-stone-case-is-pushing-the-boundaries-of-judicial-ethics/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Facebook </span> </button>
<button class="simplesocial-twt-share" data-href="https://twitter.com/share?text=Judge+in+Roger+Stone+Case+is+Pushing+the+Boundaries+of+Judicial+Ethics.&url=https://humanevents.com/2020/03/11/judge-in-roger-stone-case-is-pushing-the-boundaries-of-judicial-ethics/&via=humanevents" rel="nofollow" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Twitter</span> </button>
<button onclick="javascript:window.location.href = this.dataset.href;return false;" class="simplesocial-email-share" data-href="mailto:?subject=Judge+in+Roger+Stone+Case+is+Pushing+the+Boundaries+of+Judicial+Ethics.&body=https://humanevents.com/2020/03/11/judge-in-roger-stone-case-is-pushing-the-boundaries-of-judicial-ethics/"><span class="simplesocialtxt">Email</span></button>
<button onclick="javascript:window.print();return false;" class="simplesocial-print-share" ><span class="simplesocialtxt">Print</span></button>
</div>
									</div><!--mvp-content-main-->
												<div class="mvp-post-bot-wrap left relative">
					<div class="mvp-post-bot">
						<div class="mvp-post-tags left relative">
							<span class="mvp-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://humanevents.com/tag/featured/" rel="tag">Featured</a>, <a href="https://humanevents.com/tag/large/" rel="tag">large</a>, <a href="https://humanevents.com/tag/roger-stone/" rel="tag">Roger Stone</a></span>
						</div><!--mvp-post-tags-->
													<div class="mvp-prev-next-wrap left relative">
																									<div class="mvp-prev-wrap">
										<span class="mvp-prev-next-label left">Don&#039;t Miss:</span><a href="https://humanevents.com/2020/03/05/never-trumpers-are-never-far-from-embracing-the-left/" rel="bookmark"><h2>Never Trumpers Are Never Far From Embracing The Left.</h2></a>
									</div><!--mvp-prev-wrap-->
															</div><!--mvp-prev-next-wrap-->
												<div class="posts-nav-link">
													</div><!--posts-nav-link-->
													<div class="mvp-author-box-wrap left relative">
								<div class="mvp-author-box-img relative">
									<img alt='' src='https://humanevents.com/wp-content/uploads/2020/03/markweaver-150x150.png' class='avatar avatar-150 photo' height='150' width='150' />								</div><!--mvp-author-box-img-->
								<div class="mvp-author-box-right">
									<div class="mvp-author-box-head relative">
										<div class="mvp-author-box-name-wrap">
											<span class="mvp-author-box-name-head relative">Written By</span>
											<span class="mvp-author-box-name relative"><a href="https://humanevents.com/author/markweaver/" title="Posts by Mark R. Weaver" rel="author">Mark R. Weaver</a></span>
										</div><!--mvp-author-box-name-wrap-->
									</div><!--mvp-author-box-head-->
									<div class="mvp-author-box-text left relative">
										<p>Ohio lawyer Mark R. Weaver is the former Deputy Attorney General of Ohio who previously served as a Spokesman for the Reagan Department of Justice in Washington. He is the author of the book <i>A Wordsmith’s Work</i>. Twitter: <a href="http://twitter.com/markrweaver/">@MarkRWeaver</a>.</p>
									</div><!--mvp-author-box-text-->
								</div><!--mvp-author-box-right-->
							</div><!--mvp-author-box-wrap-->
												<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
							<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																	<img src="https://humanevents.com/wp-content/uploads/2019/03/HumanEvents.5.png"/>
									<meta itemprop="url" content="https://humanevents.com/wp-content/uploads/2019/03/HumanEvents.5.png">
															</div><!--mvp-org-logo-->
							<meta itemprop="name" content="Human Events">
						</div><!--mvp-org-wrap-->
											</div><!--mvp-post-bot-->
				</div><!--mvp-post-bot-wrap-->
			</div>
		</div><!--mvp-post-content-->
	</div><!--mvp-post-body-->
</div><!--mvp-post-main-->			</div><!--mvp-post-main-wrap-->
					</div><!--mvp-post-main-grid-->
			<div class="mvp-post-more-wrap left relative">
		<div class="mvp-post-more">
			<h4 class="mvp-post-header">
				<span class="mvp-post-header">TRENDING NOW:</span>
			</h4>
											<div class="mvp-post-more-grid">
            								<div class="mvp-post-more-story">
							<a href="https://humanevents.com/2020/03/12/is-the-coronavirus-a-threat-to-chinas-communist-party/" rel="bookmark">
																	<div class="mvp-post-more-img relative">
										<img width="560" height="315" src="https://humanevents.com/wp-content/uploads/2020/03/china-coronavirus-560x315.png" class="mvp-reg-img wp-post-image" alt="Is the Coronavirus a Threat to China&#039;s Communist Party?" srcset="https://humanevents.com/wp-content/uploads/2020/03/china-coronavirus-560x315.png 560w, https://humanevents.com/wp-content/uploads/2020/03/china-coronavirus-300x169.png 300w, https://humanevents.com/wp-content/uploads/2020/03/china-coronavirus-1024x576.png 1024w, https://humanevents.com/wp-content/uploads/2020/03/china-coronavirus-768x432.png 768w, https://humanevents.com/wp-content/uploads/2020/03/china-coronavirus-1536x864.png 1536w, https://humanevents.com/wp-content/uploads/2020/03/china-coronavirus-1000x563.png 1000w, https://humanevents.com/wp-content/uploads/2020/03/china-coronavirus-1200x675.png 1200w, https://humanevents.com/wp-content/uploads/2020/03/china-coronavirus.png 1920w" sizes="(max-width: 560px) 100vw, 560px" />										<img width="80" height="80" src="https://humanevents.com/wp-content/uploads/2020/03/china-coronavirus-80x80.png" class="mvp-mob-img wp-post-image" alt="Is the Coronavirus a Threat to China&#039;s Communist Party?" srcset="https://humanevents.com/wp-content/uploads/2020/03/china-coronavirus-80x80.png 80w, https://humanevents.com/wp-content/uploads/2020/03/china-coronavirus-150x150.png 150w, https://humanevents.com/wp-content/uploads/2020/03/china-coronavirus-800x800.png 800w, https://humanevents.com/wp-content/uploads/2020/03/china-coronavirus-400x400.png 400w, https://humanevents.com/wp-content/uploads/2020/03/china-coronavirus-200x200.png 200w" sizes="(max-width: 80px) 100vw, 80px" />									</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text relative">
									<p>Is the Coronavirus a Threat to China&#8217;s Communist Party?</p>
									<h3 class="mvp-cat-bub"><span class="mvp-cat-bub">FOREIGN AFFAIRS</span></h3>
								</div><!--mvp-post-more-text-->
							</a>
						</div><!--mvp-post-more-story-->
            								<div class="mvp-post-more-story">
							<a href="https://humanevents.com/2020/03/10/gaming-without-gamers-doesnt-work/" rel="bookmark">
																	<div class="mvp-post-more-img relative">
										<img width="560" height="315" src="https://humanevents.com/wp-content/uploads/2020/03/final-fantasy-7-560x315.png" class="mvp-reg-img wp-post-image" alt="Final Fantasy 7 Remake." srcset="https://humanevents.com/wp-content/uploads/2020/03/final-fantasy-7-560x315.png 560w, https://humanevents.com/wp-content/uploads/2020/03/final-fantasy-7-300x169.png 300w, https://humanevents.com/wp-content/uploads/2020/03/final-fantasy-7-1024x576.png 1024w, https://humanevents.com/wp-content/uploads/2020/03/final-fantasy-7-768x432.png 768w, https://humanevents.com/wp-content/uploads/2020/03/final-fantasy-7-1536x864.png 1536w, https://humanevents.com/wp-content/uploads/2020/03/final-fantasy-7-1000x563.png 1000w, https://humanevents.com/wp-content/uploads/2020/03/final-fantasy-7.png 1920w" sizes="(max-width: 560px) 100vw, 560px" />										<img width="80" height="80" src="https://humanevents.com/wp-content/uploads/2020/03/final-fantasy-7-80x80.png" class="mvp-mob-img wp-post-image" alt="Final Fantasy 7 Remake." srcset="https://humanevents.com/wp-content/uploads/2020/03/final-fantasy-7-80x80.png 80w, https://humanevents.com/wp-content/uploads/2020/03/final-fantasy-7-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />									</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text relative">
									<p>Gaming without Gamers Doesn’t Work.</p>
									<h3 class="mvp-cat-bub"><span class="mvp-cat-bub">CULTURE</span></h3>
								</div><!--mvp-post-more-text-->
							</a>
						</div><!--mvp-post-more-story-->
            								<div class="mvp-post-more-story">
							<a href="https://humanevents.com/2020/03/06/quantic-dream-faces-the-reality-of-cancel-culture/" rel="bookmark">
																	<div class="mvp-post-more-img relative">
										<img width="560" height="315" src="https://humanevents.com/wp-content/uploads/2020/03/detroit-become-human-560x315.png" class="mvp-reg-img wp-post-image" alt="Minka Kelly as North (Detroit: Become Human, 2018)" srcset="https://humanevents.com/wp-content/uploads/2020/03/detroit-become-human-560x315.png 560w, https://humanevents.com/wp-content/uploads/2020/03/detroit-become-human-300x169.png 300w, https://humanevents.com/wp-content/uploads/2020/03/detroit-become-human-1024x576.png 1024w, https://humanevents.com/wp-content/uploads/2020/03/detroit-become-human-768x432.png 768w, https://humanevents.com/wp-content/uploads/2020/03/detroit-become-human-1536x864.png 1536w, https://humanevents.com/wp-content/uploads/2020/03/detroit-become-human-1000x563.png 1000w, https://humanevents.com/wp-content/uploads/2020/03/detroit-become-human.png 1920w" sizes="(max-width: 560px) 100vw, 560px" />										<img width="80" height="80" src="https://humanevents.com/wp-content/uploads/2020/03/detroit-become-human-80x80.png" class="mvp-mob-img wp-post-image" alt="Minka Kelly as North (Detroit: Become Human, 2018)" srcset="https://humanevents.com/wp-content/uploads/2020/03/detroit-become-human-80x80.png 80w, https://humanevents.com/wp-content/uploads/2020/03/detroit-become-human-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />									</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text relative">
									<p>Quantic Dream Faces the Reality of Cancel Culture.</p>
									<h3 class="mvp-cat-bub"><span class="mvp-cat-bub">CULTURE</span></h3>
								</div><!--mvp-post-more-text-->
							</a>
						</div><!--mvp-post-more-story-->
            								<div class="mvp-post-more-story">
							<a href="https://humanevents.com/2020/03/05/never-trumpers-are-never-far-from-embracing-the-left/" rel="bookmark">
																	<div class="mvp-post-more-img relative">
										<img width="560" height="315" src="https://humanevents.com/wp-content/uploads/2020/03/bill-kristol-560x315.png" class="mvp-reg-img wp-post-image" alt="Bill Kristol." srcset="https://humanevents.com/wp-content/uploads/2020/03/bill-kristol-560x315.png 560w, https://humanevents.com/wp-content/uploads/2020/03/bill-kristol-300x169.png 300w, https://humanevents.com/wp-content/uploads/2020/03/bill-kristol-1024x576.png 1024w, https://humanevents.com/wp-content/uploads/2020/03/bill-kristol-768x432.png 768w, https://humanevents.com/wp-content/uploads/2020/03/bill-kristol-1536x864.png 1536w, https://humanevents.com/wp-content/uploads/2020/03/bill-kristol-1000x563.png 1000w, https://humanevents.com/wp-content/uploads/2020/03/bill-kristol.png 1920w" sizes="(max-width: 560px) 100vw, 560px" />										<img width="80" height="80" src="https://humanevents.com/wp-content/uploads/2020/03/bill-kristol-80x80.png" class="mvp-mob-img wp-post-image" alt="Bill Kristol." srcset="https://humanevents.com/wp-content/uploads/2020/03/bill-kristol-80x80.png 80w, https://humanevents.com/wp-content/uploads/2020/03/bill-kristol-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />									</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text relative">
									<p>Never Trumpers Are Never Far From Embracing The Left.</p>
									<h3 class="mvp-cat-bub"><span class="mvp-cat-bub">U.S. POLITICS</span></h3>
								</div><!--mvp-post-more-text-->
							</a>
						</div><!--mvp-post-more-story-->
            		</div>					</div><!--mvp-post-more-->
	</div><!--mvp-post-more-wrap-->
				
    <script type="text/javascript">
	jQuery(document).ready(function($) {
  	  $(".mvp-com-click-181792").on("click", function(){
  	    $(".mvp-com-click-id-181792").show();
	    $(".disqus-thread-181792").show();
  	    $(".mvp-com-but-181792").hide();
	  });
	});
    </script>	</article><!--mvp-post-wrap-->						</div><!--mvp-main-body-cont-->
						<footer id="mvp-foot-wrap" class="left">
							<div class="mvp-foot-top left relative">
								<div class="mvp-foot-marg">
									<div class="mvp-foot-left">
										<div class="mvp-foot-logo left relative">
																							<a href="https://humanevents.com/"><img src="https://humanevents.com/wp-content/uploads/2019/04/Screenshot-2019-04-12-at-10.22.13.png" alt="Human Events" data-rjs="2" /></a>
																					</div><!--mvp-foot-logo-->
									</div><!--mvp-foot-left-->
									<div class="mvp-foot-mid">
										<div class="mvp-foot-soc left relative">
											<ul class="mvp-foot-soc-list left relative">
																									<li><a href="http://www.facebook.com/humaneventsmedia" target="_blank" class="fab fa-facebook-f"></a></li>
																																					<li><a href="http://www.twitter.com/humanevents" target="_blank" class="fab fa-twitter"></a></li>
																																																	<li><a href="http://www.instagram.com/humanevents" target="_blank" class="fab fa-instagram"></a></li>
																																																	<li><a href="http://www.youtube.com/humanevents" target="_blank" class="fab fa-youtube"></a></li>
																																															</ul>
										</div><!--mvp-foot-soc-->
									</div><!--mvp-foot-mid-->
																	</div><!--mvp-foot-marg-->
							</div><!--mvp-foot-top-wrap-->
							<div class="mvp-foot-bot left relative">
								<div class="mvp-foot-marg">
									<div class="mvp-foot-bot-grid">
										<div class="mvp-foot-menu relative">
											<div class="menu-primary-container"><ul id="menu-primary-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1927"><a href="https://humanevents.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13120"><a href="https://humanevents.memberful.com/account">Account</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2894"><a href="https://humanevents.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13119"><a href="https://humanevents.com/category/archive/">archive</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13142"><a href="https://humanevents.com/terms-of-use/">Terms of Use</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175633"><a href="https://humanevents.com/members/">SUPPORT US</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180326"><a href="https://humanevents.com/about-human-events/">About HE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180395"><a href="https://humanevents.com/submissions/">Submissions</a></li>
</ul></div>										</div><!--mvp-foot-menu-->
										<div class="mvp-foot-copy relative">
											<p>Copyright © Parallel Media LLC 2019</p>
										</div><!--mvp-foot-copy-->
									</div><!--mvp-foot-in-->
								</div><!--mvp-foot-marg-->
							</div><!--mvp-foot-bot-wrap-->
						</footer><!--mvp-foot-wrap-->
					</div><!--mvp-main-body-grid-->
				</div><!--mvp-main-body-wrap-->
			</div><!--mvp-site-grid-->
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
	<div class="mvp-soc-to-top">
				<div class="mvp-nav-soc-wrap">
			<div class="mvp-nav-soc-title">Connect</div>
			<ul class="mvp-nav-soc-list">
								<li class="mvp-nav-soc-fb"><a href="http://www.facebook.com/humaneventsmedia" target="_blank"><span class="fab fa-facebook-f"></span></a></li>
													<li class="mvp-nav-soc-twit"><a href="http://www.twitter.com/humanevents" target="_blank"><span class="fab fa-twitter"></span></a></li>
													<li class="mvp-nav-soc-more">
						<ul class="mvp-nav-soc-more-list">
																						<li class="mvp-nav-soc-gram"><a href="http://www.instagram.com/humanevents" target="_blank"><span class="fab fa-instagram"></span></a></li>
																													<li class="mvp-nav-soc-yt"><a href="http://www.youtube.com/humanevents" target="_blank"><span class="fab fa-youtube"></span></a></li>
																											</ul>
									</li>
									<li class="mvp-nav-soc-but"><span class="mvp-soc-but-grip fas fa-grip-horizontal"></span></li>
							</ul>
		</div><!--mvp-nav-soc-wrap-->
				<div class="mvp-fly-top back-to-top">
			<span class="fas fa-angle-up"></span>
		</div><!--mvp-fly-top-->
	</div><!--mvp-soc-to-top-->
</div><!--mvp-site-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<!--  -->
<div class="simplesocialbuttons simplesocial-round-icon simplesocialbuttons-float-left-center post-181792 post  simplesocialbuttons-mobile-hidden simplesocialbuttons-slide-no-animation">
<button class="simplesocial-fb-share" target="_blank" data-href="https://www.facebook.com/sharer/sharer.php?u=https://humanevents.com/2020/03/11/judge-in-roger-stone-case-is-pushing-the-boundaries-of-judicial-ethics/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Facebook </span> </button>
<button class="simplesocial-twt-share" data-href="https://twitter.com/share?text=Judge+in+Roger+Stone+Case+is+Pushing+the+Boundaries+of+Judicial+Ethics.&url=https://humanevents.com/2020/03/11/judge-in-roger-stone-case-is-pushing-the-boundaries-of-judicial-ethics/&via=humanevents" rel="nofollow" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Twitter</span> </button>
<button onclick="javascript:window.location.href = this.dataset.href;return false;" class="simplesocial-email-share" data-href="mailto:?subject=Judge+in+Roger+Stone+Case+is+Pushing+the+Boundaries+of+Judicial+Ethics.&body=https://humanevents.com/2020/03/11/judge-in-roger-stone-case-is-pushing-the-boundaries-of-judicial-ethics/"><span class="simplesocialtxt">Email</span></button>
<button onclick="javascript:window.print();return false;" class="simplesocial-print-share" ><span class="simplesocialtxt">Print</span></button>
</div>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://humanevents.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://humanevents.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://humanevents.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://humanevents.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://humanevents.com/wp-content/plugins/full-site-editing/blog-posts-block/dist/view.js?ver=43a4fae037d34efbccdc834195608ae4'></script>
<script type='text/javascript' src='https://widget.websitevoice.com/CH5CFwVHtgYYJfyVT5Jtxw'></script>
<script type='text/javascript'>
window.wvData=window.wvData||{};function wvtag(a,b){wvData[a]=b;}
  wvtag('id', 'CH5CFwVHtgYYJfyVT5Jtxw');
</script>
<script type='text/javascript' src='https://humanevents.com/wp-content/plugins/full-site-editing/event-countdown-block/blocks/event-countdown.js?ver=1576877996'></script>
<script type='text/javascript' src='https://humanevents.com/wp-content/themes/jawn/js/mvpcustom.js?ver=5.3.2'></script>
<script type='text/javascript'>
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var topHeight = $("#mvp-main-head-wrap").outerHeight();
	var navHeight = $(".mvp-main-head-grid").outerHeight();
	var headerHeight = topHeight + leaderHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > headerHeight){
				$(".mvp-main-head-grid").addClass("mvp-nav-fixed");
				$("#mvp-main-body-wrap").css("margin-top", navHeight);
				$(".mvp-main-head-mid").addClass("mvp-main-head-shade");
				$(".mvp-nav-logo").addClass("mvp-nav-logo-fixed");
				$(".mvp-nav-soc-wrap").addClass("mvp-nav-soc-fixed");
				$("#mvp-search-wrap").addClass("mvp-search-fixed");
				$(".mvp-fly-top").addClass("mvp-to-top");
			} else {
				$(".mvp-main-head-grid").removeClass("mvp-nav-fixed");
				$("#mvp-main-body-wrap").css("margin-top", "0" );
				$(".mvp-main-head-mid").removeClass("mvp-main-head-shade");
				$(".mvp-nav-logo").removeClass("mvp-nav-logo-fixed");
				$(".mvp-nav-soc-wrap").removeClass("mvp-nav-soc-fixed");
				$("#mvp-search-wrap").removeClass("mvp-search-fixed");
				$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			if ($(window).scrollTop() > headerHeight - 70){
				$(".mvp-main-head-grid").addClass("mvp-fixed");
	    		if(scroll < previousScroll) {
					$(".mvp-main-head-grid").addClass("mvp-fixed");
					$("#mvp-main-body-wrap").css("margin-top", navHeight);
				} else {
					$(".mvp-main-head-grid").removeClass("mvp-fixed");
					$("#mvp-search-wrap").removeClass("mvp-search-toggle");
				}
			} else {
				$(".mvp-main-head-grid").removeClass("mvp-fixed");
				$("#mvp-main-body-wrap").css("margin-top", "0" );
			}
			previousScroll = scroll;
	});

	$(".mvp-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});

	});
	});
	

	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var topHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = topHeight + leaderHeight;
	var footHeight = $("#mvp-foot-wrap").outerHeight();
	var bodyHeight = $(".mvp-main-body-cont").outerHeight();
	if (bodyHeight < 900){
		$("#mvp-foot-wrap").show();
		$("#mvp-foot-wrap").css("position", "relative");
		$("#mvp-foot-wrap").addClass("mvp-foot-relative");
	} else {
	$(window).scroll(function(event){
		var scroll = $(this).scrollTop();
			$(".mvp-main-body-cont").css("margin-bottom", footHeight);
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-foot-wrap").show();
			} else {
				$("#mvp-foot-wrap").hide();
			}
		previousScroll = scroll;
	});
	}
	});
	});
	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();

  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-wrap").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-wrap").css("display","inline-block");
		} else {
			$(".mvp-inf-more-wrap").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://humanevents.com/wp-content/themes/jawn/js/scripts.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://humanevents.com/wp-content/themes/jawn/js/retina.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://humanevents.com/wp-content/themes/jawn/js/flexslider.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://humanevents.com/wp-content/themes/jawn/js/jquery.infinitescroll.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://humanevents.com/wp-content/themes/jawn/js/intersection-observer.js'></script>
<script type='text/javascript' src='https://humanevents.com/wp-content/themes/jawn/js/lozad.min.js'></script>
<script type='text/javascript'>
	var mvpWidgets = document.querySelectorAll("#mvp-home-widget-wrap img");
	lozad(mvpWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>function initTwitCount(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://static1.twitcount.com/js/twitcount.js';fjs.parentNode.insertBefore(js,fjs)}}
        var ssb_twit_count_init=!1;addEventListener('mouseover',function(event){if(!ssb_twit_count_init){initTwitCount(document,'script','twitcount_plugins')
        ssb_twit_count_init=!0}})</script><script type='text/javascript' src='https://stats.wp.com/e-202011.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'159216432',post:'181792',tz:'-4',srv:'humanevents.com'} ]);
	_stq.push([ 'clickTrackerInit', '159216432', '181792' ]);
</script>
</body>
</html>
<!--
	generated 151 seconds ago
	generated in 0.209 seconds
	served from batcache in 0.002 seconds
	expires in 149 seconds
-->
