<!DOCTYPE html>
<html lang="en-US">
<head>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PL8RKTZ');</script>
<!-- End Google Tag Manager -->
	
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8676956677007332",
    enable_page_level_ads: true
  });
</script>
	
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://humanevents.com/xmlrpc.php" />
									
	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>CORPORATE CRACKDOWN: National Association of Realtors bans ‘hate speech,’ conservative ideas | Human Events</title>
	<meta name="description" content="Cancel culture is extremely real, and it’s happening on a larger-than-life scale. Following the Capitol riot, the country has seen a massive crackdown - led by Big Tech and the Media - not only on President Trump himself, but anyone who supported him. " />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://humanevents.com/2021/01/11/corporate-crackdown-national-association-of-realtors-bans-hate-speech-conservative-ideas/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="CORPORATE CRACKDOWN: National Association of Realtors bans ‘hate speech,’ conservative ideas | Human Events" />
	<meta property="og:description" content="Cancel culture is extremely real, and it’s happening on a larger-than-life scale. Following the Capitol riot, the country has seen a massive crackdown - led by Big Tech and the Media - not only on President Trump himself, but anyone who supported him. " />
	<meta property="og:url" content="https://humanevents.com/2021/01/11/corporate-crackdown-national-association-of-realtors-bans-hate-speech-conservative-ideas/" />
	<meta property="og:site_name" content="Human Events" />
	<meta property="article:publisher" content="https://www.facebook.com/humaneventsmedia/" />
	<meta property="article:published_time" content="2021-01-11T16:46:41+00:00" />
	<meta property="og:image" content="https://humanevents.com/wp-content/uploads/2021/01/GettyImages-1152679221.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="683" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@HumanEvents" />
	<meta name="twitter:site" content="@HumanEvents" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Human Events Staff">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://humanevents.com/#organization","name":"Human Events","url":"https://humanevents.com/","sameAs":["https://www.facebook.com/humaneventsmedia/","https://instagram.com/HumanEvents","https://www.youtube.com/user/HumanEvents","https://en.wikipedia.org/wiki/Human_Events","https://twitter.com/HumanEvents"],"logo":{"@type":"ImageObject","@id":"https://humanevents.com/#logo","inLanguage":"en-US","url":"https://humanevents.com/wp-content/uploads/2019/04/Human-Events.-4.png","width":1200,"height":300,"caption":"Human Events"},"image":{"@id":"https://humanevents.com/#logo"}},{"@type":"WebSite","@id":"https://humanevents.com/#website","url":"https://humanevents.com/","name":"Human Events","description":"","publisher":{"@id":"https://humanevents.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://humanevents.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://humanevents.com/2021/01/11/corporate-crackdown-national-association-of-realtors-bans-hate-speech-conservative-ideas/#primaryimage","inLanguage":"en-US","url":"https://humanevents.com/wp-content/uploads/2021/01/GettyImages-1152679221.jpg","width":1024,"height":683},{"@type":"WebPage","@id":"https://humanevents.com/2021/01/11/corporate-crackdown-national-association-of-realtors-bans-hate-speech-conservative-ideas/#webpage","url":"https://humanevents.com/2021/01/11/corporate-crackdown-national-association-of-realtors-bans-hate-speech-conservative-ideas/","name":"CORPORATE CRACKDOWN: National Association of Realtors bans \u2018hate speech,\u2019 conservative ideas | Human Events","isPartOf":{"@id":"https://humanevents.com/#website"},"primaryImageOfPage":{"@id":"https://humanevents.com/2021/01/11/corporate-crackdown-national-association-of-realtors-bans-hate-speech-conservative-ideas/#primaryimage"},"datePublished":"2021-01-11T16:46:41+00:00","dateModified":"2021-01-11T16:46:41+00:00","description":"Cancel culture is extremely real, and it\u2019s happening on a larger-than-life scale.\u00a0Following the Capitol riot, the country has seen a massive crackdown - led by Big Tech and the Media - not only on President Trump himself, but anyone who supported him.\u00a0","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://humanevents.com/2021/01/11/corporate-crackdown-national-association-of-realtors-bans-hate-speech-conservative-ideas/"]}]},{"@type":"Article","@id":"https://humanevents.com/2021/01/11/corporate-crackdown-national-association-of-realtors-bans-hate-speech-conservative-ideas/#article","isPartOf":{"@id":"https://humanevents.com/2021/01/11/corporate-crackdown-national-association-of-realtors-bans-hate-speech-conservative-ideas/#webpage"},"author":{"@id":"https://humanevents.com/#/schema/person/59c97d6b9808977db463fa9f8b3ecfe1"},"headline":"CORPORATE CRACKDOWN: National Association of Realtors bans \u2018hate speech,\u2019 conservative ideas","datePublished":"2021-01-11T16:46:41+00:00","dateModified":"2021-01-11T16:46:41+00:00","mainEntityOfPage":{"@id":"https://humanevents.com/2021/01/11/corporate-crackdown-national-association-of-realtors-bans-hate-speech-conservative-ideas/#webpage"},"publisher":{"@id":"https://humanevents.com/#organization"},"image":{"@id":"https://humanevents.com/2021/01/11/corporate-crackdown-national-association-of-realtors-bans-hate-speech-conservative-ideas/#primaryimage"},"keywords":"big tech,Capitol Riot,Conservative,Donald Trump,Marriot,National Association of Realtors,Twitter","articleSection":"NEWS &amp; ANALYSIS","inLanguage":"en-US"},{"@type":"Person","@id":"https://humanevents.com/#/schema/person/59c97d6b9808977db463fa9f8b3ecfe1","name":"Human Events Staff","image":{"@type":"ImageObject","@id":"https://humanevents.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0be62f92991b886ee573e1a667ca1c6c?s=96&d=blank&r=g","caption":"Human Events Staff"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='/assets/vendor/googleapis' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Human Events &raquo; Feed" href="https://humanevents.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Human Events &raquo; Comments Feed" href="https://humanevents.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/humanevents.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://humanevents.com/wp-content/themes/jawn/style.css?ver=5.6' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://humanevents.com/wp-content/themes/jawn/css/reset.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.5.0/css/all.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='/assets/vendor/googleapis/css?family=Open+Sans%3A700%7CPlayfair+Display%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CLora%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPlayfair+Display%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPlayfair+Display%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPlayfair+Display+SC%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPlayfair+Display%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPlayfair+Display+SC%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://humanevents.com/wp-content/themes/jawn/css/media-queries.css?ver=5.6' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css' type='text/css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://humanevents.com/wp-json/" /><link rel="alternate" type="application/json" href="https://humanevents.com/wp-json/wp/v2/posts/184735" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://humanevents.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://humanevents.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://wp.me/paM3sY-M3B' />
<link rel="alternate" type="application/json+oembed" href="https://humanevents.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhumanevents.com%2F2021%2F01%2F11%2Fcorporate-crackdown-national-association-of-realtors-bans-hate-speech-conservative-ideas%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://humanevents.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhumanevents.com%2F2021%2F01%2F11%2Fcorporate-crackdown-national-association-of-realtors-bans-hate-speech-conservative-ideas%2F&#038;format=xml" />
<script type="text/javascript">
  window.MemberfulOptions = {
    site: "https://humanevents.memberful.com",
    intercept: [
            "http://humanevents.com/?memberful_endpoint=auth",
            "https://humanevents.com/?memberful_endpoint=auth",
            "http://humanevents.com?memberful_endpoint=auth",
            "https://humanevents.com?memberful_endpoint=auth",
          ],
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); };

    s.addEventListener("load", setup, false);

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://humanevents.com/wp-content/uploads/2019/12/cropped-cropped-Human-Events.-6-80x80.png" sizes="32x32" />
<link rel="icon" href="https://humanevents.com/wp-content/uploads/2019/12/cropped-cropped-Human-Events.-6-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://humanevents.com/wp-content/uploads/2019/12/cropped-cropped-Human-Events.-6-300x300.png" />
<meta name="msapplication-TileImage" content="https://humanevents.com/wp-content/uploads/2019/12/cropped-cropped-Human-Events.-6-300x300.png" />
			<style type="text/css" id="wp-custom-css">
				.single img.size-full {
    width: 100%;
}			</style>
		<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-183680595-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>
<body class="post-template-default single single-post postid-184735 single-format-standard">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PL8RKTZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div id="mvp-fly-logo" class="left relative">
							<a href="https://humanevents.com/"><img src="https://humanevents.com/wp-content/uploads/2019/04/Human-Events.-4.png" alt="Human Events" data-rjs="2" /></a>
					</div><!--mvp-fly-logo-->
		<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
			<span></span>
			<span></span>
			<span></span>
			<span></span>
		</div><!--mvp-fly-but-wrap-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-1927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1927"><a href="https://humanevents.com/">Home</a></li>
<li id="menu-item-13120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13120"><a href="https://humanevents.memberful.com/account">Account</a></li>
<li id="menu-item-2894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2894"><a href="https://humanevents.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-13119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13119"><a href="https://humanevents.com/category/archive/">archive</a></li>
<li id="menu-item-13142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13142"><a href="https://humanevents.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-175633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175633"><a href="https://humanevents.com/members/">SUPPORT US</a></li>
<li id="menu-item-180326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180326"><a href="https://humanevents.com/about-human-events/">About HE</a></li>
<li id="menu-item-180395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180395"><a href="https://humanevents.com/submissions/">Submissions</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/humaneventsmedia" target="_blank" class="fab fa-facebook-f"></a></li>
										<li><a href="https://www.twitter.com/humanevents" target="_blank" class="fab fa-twitter"></a></li>
													<li><a href="https://www.instagram.com/humanevents" target="_blank" class="fab fa-instagram"></a></li>
													<li><a href="https://www.youtube.com/humanevents" target="_blank" class="fab fa-youtube"></a></li>
											</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
				<div id="mvp-site-wall" class="left relative">
			<div id="mvp-leader-wrap">
																</div><!--mvp-leader-wrap-->
			<div id="mvp-site-main" class="left relative">
				<div id="mvp-site-grid">
					<header id="mvp-main-head-wrap" class="left relative">
												<div class="mvp-main-head-top left relative">
							<div class="mvp-main-ht-grid">
								<div class="mvp-main-ht-left">
									<div class="mvp-top-soc-wrap">
																					<a href="https://www.facebook.com/humaneventsmedia" target="_blank"><span class="mvp-top-soc-but fab fa-facebook-f"></span></a>
																															<a href="https://www.twitter.com/humanevents" target="_blank"><span class="mvp-top-soc-but fab fa-twitter"></span></a>
																															<a href="https://www.instagram.com/humanevents" target="_blank"><span class="mvp-top-soc-but fab fa-instagram"></span></a>
																															<a href="https://www.youtube.com/humanevents" target="_blank"><span class="mvp-top-soc-but fab fa-youtube"></span></a>
																			</div><!--mvp-top-soc-wrap-->
								</div><!--mvp-main-ht-left-->
								<div class="mvp-head-logo">
																			<a href="https://humanevents.com/"><img src="https://humanevents.com/wp-content/uploads/2019/03/HumanEvents.5.png" alt="Human Events" data-rjs="2" /></a>
																	</div><!--mvp-head-logo-->
								<div class="mvp-main-ht-right">
																	</div><!--mvp-main-ht-right-->
							</div><!--mvp-main-ht-grid-->
						</div><!--mvp-main-head-top-->
						<div class="mvp-main-head-grid">
	<div class="mvp-main-head-left">
		<div class="mvp-fly-but-wrap relative mvp-fly-but-click">
			<span></span>
			<span></span>
			<span></span>
			<span></span>
		</div><!--mvp-fly-but-wrap-->
	</div><!--mvp-main-head-left-->
	<div class="mvp-main-head-mid relative">
		<div class="mvp-nav-logo-wrap">
			<div class="mvp-nav-logo">
									<a href="https://humanevents.com/"><img src="https://humanevents.com/wp-content/uploads/2019/04/Human-Events.-4.png" alt="Human Events" data-rjs="2" /></a>
													<h2 class="mvp-logo-title">Human Events</h2>
							</div><!--mvp-nav-logo-->
		</div><!--mvp-nav-logo-wrap-->
		<div class="mvp-nav-menu">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-1974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1974"><a href="https://humanevents.com/category/uspolitics/">U.S. POLITICS</a></li>
<li id="menu-item-183401" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-183401"><a href="https://humanevents.com/category/news-analysis/">NEWS &amp; ANALYSIS</a></li>
<li id="menu-item-1976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1976"><a href="https://humanevents.com/category/tech/">TECH</a></li>
<li id="menu-item-183613" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-183613"><a href="https://humanevents.com/tag/to-tell-the-truth/">To Tell the Truth</a></li>
<li id="menu-item-180402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180402"><a href="https://humanevents.com/submissions/">Submissions</a></li>
</ul></div>		</div><!--mvp-nav-menu-->
			</div><!--mvp-main-head-mid-->
	<div class="mvp-main-head-right relative">
		<span class="mvp-nav-search-but fas fa-search mvp-search-click"></span>
	</div><!--mvp-main-head-right-->
</div><!--mvp-main-head-grid-->						<div id="mvp-search-wrap">
							<div id="mvp-search-box">
								<form method="get" id="searchform" action="https://humanevents.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>							</div><!--mvp-search-box-->
						</div><!--mvp-search-wrap-->
					</header><!--mvp-main-head-wrap-->
					<div id="mvp-main-body-wrap" class="left relative">
						<div class="mvp-main-body-grid relative">
							<div class="mvp-main-body-cont relative">	<article id="post-184735" class="post-184735 post type-post status-publish format-standard has-post-thumbnail hentry category-news-analysis tag-big-tech tag-capitol-riot tag-conservative tag-donald-trump tag-marriot tag-national-association-of-realtors tag-twitter" class="mvp-post-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<div class="mvp-post-top-wrap left relative">
													<div class="mvp-post-img-wrap left relative">
																		<div class="mvp-post-img left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
								<img width="1024" height="683" src="https://humanevents.com/wp-content/uploads/2021/01/GettyImages-1152679221.jpg" class="attachment- size- wp-post-image" alt="" loading="lazy" srcset="https://humanevents.com/wp-content/uploads/2021/01/GettyImages-1152679221.jpg 1024w, https://humanevents.com/wp-content/uploads/2021/01/GettyImages-1152679221-300x200.jpg 300w, https://humanevents.com/wp-content/uploads/2021/01/GettyImages-1152679221-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" />																<meta itemprop="url" content="https://humanevents.com/wp-content/uploads/2021/01/GettyImages-1152679221.jpg">
								<meta itemprop="width" content="1024">
								<meta itemprop="height" content="683">
							</div><!--mvp-post-img-->
																				</div><!--mvp-post-img-wrap-->
								</div><!--mvp-post-top-wrap-->
		<div class="mvp-post-main-grid">
			<div class="mvp-post-main-wrap left relative">
																	<span class="mvp-post-img-cap"></span>
															<div class="mvp-post-main-top left relative">
														</div><!--mvp-post-main-top-->
				<div class="mvp-post-main left relative">
	<div class="mvp-post-body left relative">
		<div class="mvp-post-content left relative">
													<div class="mvp-content-wrap relative">
																<header class="mvp-post-head-wrap left relative">
		<div class="mvp-post-head relative">
			<h3 class="mvp-post-cat">
				<a class="mvp-post-cat-link" href="https://humanevents.com/category/news-analysis/"><span class="mvp-post-cat">NEWS &amp; ANALYSIS</span></a>
			</h3>
			<h1 class="mvp-post-title left entry-title" itemprop="headline">CORPORATE CRACKDOWN: National Association of Realtors bans ‘hate speech,’ conservative ideas</h1>
						<div class="mvp-post-info-wrap">
									<div class="mvp-author-thumb">
						<img alt='' src='https://secure.gravatar.com/avatar/0be62f92991b886ee573e1a667ca1c6c?s=46&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/0be62f92991b886ee573e1a667ca1c6c?s=92&#038;d=blank&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>					</div><!--mvp-author-thumb-->
					<div class="mvp-author-info-wrap">
						<div class="mvp-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>By</p><span class="mvp-author-name vcard fn author" itemprop="name"><a href="https://humanevents.com/author/courtney/" title="Posts by Human Events Staff" rel="author">Human Events Staff</a></span>
						</div><!--mvp-author-name-wrap-->
						<div class="mvp-post-date-wrap">
							<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-01-11">January 11, 2021</time></span>
							<meta itemprop="dateModified" content="2021-01-11"/>
						</div><!--mvp-post-date-wrap-->
					</div><!--mvp-author-info-wrap-->
							</div><!--mvp-post-info-wrap-->
		</div><!--mvp-post-head-->
	</header><!--mvp-post-head-wrap-->																					<div class="mvp-content-main left relative">
					<p><span style="font-weight: 400;">Cancel culture is extremely real, and it’s happening on a larger-than-life scale. </span></p>
<p><span style="font-weight: 400;">Following the Capitol riot, the country has seen a massive crackdown &#8211; led by Big Tech and the Media &#8211; not only on President Trump himself, but anyone who supported him. </span></p>
<p><span style="font-weight: 400;">On the Big Tech end, Twitter, Facebook and other moguls have permanently banned the President from their platforms, while Google, Amazon and Apple have removed Parler &#8211; a conservative forum &#8211; from their app stores. </span></p>
<p><span style="font-weight: 400;">Similarly, one of the Trump campaign’s email service providers, Campaign Monitor,  suspended the campaign’s account, and Shopify banned Trump’s official stores from the platform, according to </span><i><span style="font-weight: 400;">Financial Times</span></i><span style="font-weight: 400;"> reporter Dave Lee. </span></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">There hasn&#39;t been any Trump emails for more than 48 hours. Almost unheard of &#8212; he sent 33 in the first six days of Jan; 2,500+ last year. (h/t <a href="https://twitter.com/TrumpEmail?ref_src=twsrc%5Etfw">@TrumpEmail</a>) </p>
<p>At least one of the services the team used, <a href="https://twitter.com/CampaignMonitor?ref_src=twsrc%5Etfw">@CampaignMonitor</a>, has suspended Trump&#39;s access, the company confirmed.</p>
<p>&mdash; Dave Lee (@DaveLeeFT) <a href="https://twitter.com/DaveLeeFT/status/1347724201331814401?ref_src=twsrc%5Etfw">January 9, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><span style="font-weight: 400;">But, the blacklisting was not solely limited to the president. YouTube banned all videos discussing voter fraud, Reddit shut down its Donald Trump subreddit, and several conservative figures have faced a major purge of followers, or even a permanent ban, according to </span><i><span style="font-weight: 400;"><a href="https://thefederalist.com/2021/01/11/big-corporate-uses-capitol-riots-to-push-communist-style-social-credit-system-on-americans/">The Federalist.</a> </span></i></p>
<p><span style="font-weight: 400;">Marriott announced that it will suspend donations to any Republican senators who voted to object to the Electoral College certification last week, and several other companies like JPMorgan Chase &amp; Co., Morgan Stanley and Citigroup Inc. reportedly plan to suspend donations as well, </span><i><span style="font-weight: 400;">BizPacReview</span></i><span style="font-weight: 400;"><a href="https://www.bizpacreview.com/2021/01/11/marriott-is-latest-to-target-republicans-as-corporate-america-makes-moves-against-conservatives-1014833/"> reports.</a> </span></p>
<p><span style="font-weight: 400;">Even the National Association of Realtors is joining in, revising its professional ethics code to ban “hate speech and harassing speech,” including conservative ideas. </span></p>
<p><span style="font-weight: 400;">The prohibition applies to its <a href="https://www.realclearinvestigations.com/articles/2021/01/08/realtor_groups_big_move_to_ban_sales-agent_hate_speech_in_private_247_126671.html">1.4 million</a> members both on and off the job, covering all communication &#8211; both private and professional &#8211; written and spoken, online or face-to-face. </span></p>
<p><span style="font-weight: 400;">Violation of the code could result in a $15,000 fine and expulsion from the organization. </span></p>
<p><span style="font-weight: 400;">The decision has raised ethics questions due to its vague nature and potential to censor political opinions and contribute to cancel culture. </span></p>
<p><span style="font-weight: 400;">“It is taking something that’s been happening on a kind-of informal and occasional basis &#8211; indeed, people do sometimes end up losing jobs because of their political expression &#8211; and shifting it to something that’s institutionalized, that’s bureaucratized, and that’s being enforced through quasi-legal tribunals,” <a href="https://www.realclearinvestigations.com/articles/2021/01/08/realtor_groups_big_move_to_ban_sales-agent_hate_speech_in_private_247_126671.html">said Eugene Volokh</a>, a UCLA law professor who specialized in the first amendment.  </span></p>
<p><span style="font-weight: 400;">“What we’re talking about is a new blacklist,” he added. “One of the things that’s troubling about the National Association of Realtors’ position is that it is trying to deploy the organized economic power of this group in order to suppress dissenting political views among members.” </span></p>
<p><a href="https://www.nar.realtor/newsroom/nar-board-of-directors-approves-new-personal-conduct-policy-addressing-discrimination"><span style="font-weight: 400;">The NAR prohibition</span></a><span style="font-weight: 400;"> states: “Realtors must not use harassing speech, hate speech, epithets, or slurs based on race, color, religion, sex, handicap, familial status, national origin, sexual orientation, or gender identity.” NAR plans to assess context as much as content when evaluating speech that is subject of a complaint. </span></p>
<p><span style="font-weight: 400;">While the speech code is still being finalized, the complaints and cases will be adjudicated like mini-trials with evidence and lawyers. </span></p>
									</div><!--mvp-content-main-->
												<div class="mvp-post-bot-wrap left relative">
					<div class="mvp-post-bot">
						<div class="mvp-post-tags left relative">
							<span class="mvp-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://humanevents.com/tag/big-tech/" rel="tag">big tech</a>, <a href="https://humanevents.com/tag/capitol-riot/" rel="tag">Capitol Riot</a>, <a href="https://humanevents.com/tag/conservative/" rel="tag">Conservative</a>, <a href="https://humanevents.com/tag/donald-trump/" rel="tag">Donald Trump</a>, <a href="https://humanevents.com/tag/marriot/" rel="tag">Marriot</a>, <a href="https://humanevents.com/tag/national-association-of-realtors/" rel="tag">National Association of Realtors</a>, <a href="https://humanevents.com/tag/twitter/" rel="tag">Twitter</a></span>
						</div><!--mvp-post-tags-->
													<div class="mvp-prev-next-wrap left relative">
																									<div class="mvp-prev-wrap">
										<span class="mvp-prev-next-label left">Don&#039;t Miss:</span><a href="https://humanevents.com/2021/01/11/biden-has-ties-to-5-major-tech-companies/" rel="bookmark"><h2>Biden has ties to 5 major tech companies</h2></a>
									</div><!--mvp-prev-wrap-->
															</div><!--mvp-prev-next-wrap-->
												<div class="posts-nav-link">
													</div><!--posts-nav-link-->
													<div class="mvp-author-box-wrap left relative">
								<div class="mvp-author-box-img relative">
									<img alt='' src='https://secure.gravatar.com/avatar/0be62f92991b886ee573e1a667ca1c6c?s=150&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/0be62f92991b886ee573e1a667ca1c6c?s=300&#038;d=blank&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' loading='lazy'/>								</div><!--mvp-author-box-img-->
								<div class="mvp-author-box-right">
									<div class="mvp-author-box-head relative">
										<div class="mvp-author-box-name-wrap">
											<span class="mvp-author-box-name-head relative">Written By</span>
											<span class="mvp-author-box-name relative"><a href="https://humanevents.com/author/courtney/" title="Posts by Human Events Staff" rel="author">Human Events Staff</a></span>
										</div><!--mvp-author-box-name-wrap-->
									</div><!--mvp-author-box-head-->
									<div class="mvp-author-box-text left relative">
										<p></p>
									</div><!--mvp-author-box-text-->
								</div><!--mvp-author-box-right-->
							</div><!--mvp-author-box-wrap-->
												<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
							<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																	<img src="https://humanevents.com/wp-content/uploads/2019/03/HumanEvents.5.png"/>
									<meta itemprop="url" content="https://humanevents.com/wp-content/uploads/2019/03/HumanEvents.5.png">
															</div><!--mvp-org-logo-->
							<meta itemprop="name" content="Human Events">
						</div><!--mvp-org-wrap-->
											</div><!--mvp-post-bot-->
				</div><!--mvp-post-bot-wrap-->
			</div>
		</div><!--mvp-post-content-->
	</div><!--mvp-post-body-->
</div><!--mvp-post-main-->			</div><!--mvp-post-main-wrap-->
							<div id="mvp-side-wrap" class="relative theiaStickySidebar">
						
		<section id="recent-posts-6" class="mvp-side-widget widget_recent_entries">
		<div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Latest Posts</span></h4></div>
		<ul>
											<li>
					<a href="https://humanevents.com/2021/01/11/corporate-crackdown-national-association-of-realtors-bans-hate-speech-conservative-ideas/" aria-current="page">CORPORATE CRACKDOWN: National Association of Realtors bans ‘hate speech,’ conservative ideas</a>
									</li>
											<li>
					<a href="https://humanevents.com/2021/01/11/biden-has-ties-to-5-major-tech-companies/">Biden has ties to 5 major tech companies</a>
									</li>
											<li>
					<a href="https://humanevents.com/2021/01/08/refusing-the-covid-19-vaccine/">Refusing the COVID-19 Vaccine.</a>
									</li>
											<li>
					<a href="https://humanevents.com/2021/01/08/new-york-hospital-fined-for-vaccinating-first-responders-without-cuomos-consent/">New York Hospital Fined for Vaccinating First Responders Without Cuomo’s Consent</a>
									</li>
											<li>
					<a href="https://humanevents.com/2021/01/08/a-deeply-troubled-chao-resigns-ends-deeply-troubling-connection-dot-china/">A &#8220;Deeply Troubled&#8221; Chao Resigns-Ends &#8220;Deeply Troubling&#8221; Connection DOT &#038; China</a>
									</li>
					</ul>

		</section><section id="mvp_ad_widget-6" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<a href="https://www.humanevents.com/members"><img src="https://humanevents.com/wp-content/uploads/2019/04/nDMBcz6P.jpg" /></a>

<a href="https://www.mrc.org/freespeechalliance#coalition" target="_blank"><img src="https://humanevents.com/wp-content/uploads/2020/01/FSALogo_Color.png" style="padding: 15px 0 0 0;" /></a>			</div><!--mvp-widget-ad-->
		</section><section id="mvp_ad_widget-3" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8676956677007332"
     data-ad-slot="2314826207"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		</section>			</div><!--mvp-side-wrap-->					</div><!--mvp-post-main-grid-->
			<div class="mvp-post-more-wrap left relative">
		<div class="mvp-post-more">
			<h4 class="mvp-post-header">
				<span class="mvp-post-header">TRENDING NOW:</span>
			</h4>
											<div class="mvp-post-more-grid">
            								<div class="mvp-post-more-story">
							<a href="https://humanevents.com/2021/01/11/biden-has-ties-to-5-major-tech-companies/" rel="bookmark">
																	<div class="mvp-post-more-img relative">
										<img width="560" height="315" src="https://humanevents.com/wp-content/uploads/2021/01/GettyImages-1230188826-560x315.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://humanevents.com/wp-content/uploads/2021/01/GettyImages-1230188826-560x315.jpg 560w, https://humanevents.com/wp-content/uploads/2021/01/GettyImages-1230188826-1000x563.jpg 1000w" sizes="(max-width: 560px) 100vw, 560px" />										<img width="80" height="80" src="https://humanevents.com/wp-content/uploads/2021/01/GettyImages-1230188826-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://humanevents.com/wp-content/uploads/2021/01/GettyImages-1230188826-80x80.jpg 80w, https://humanevents.com/wp-content/uploads/2021/01/GettyImages-1230188826-150x150.jpg 150w, https://humanevents.com/wp-content/uploads/2021/01/GettyImages-1230188826-400x400.jpg 400w, https://humanevents.com/wp-content/uploads/2021/01/GettyImages-1230188826-200x200.jpg 200w" sizes="(max-width: 80px) 100vw, 80px" />									</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text relative">
									<p>Biden has ties to 5 major tech companies</p>
									<h3 class="mvp-cat-bub"><span class="mvp-cat-bub">NEWS &amp; ANALYSIS</span></h3>
								</div><!--mvp-post-more-text-->
							</a>
						</div><!--mvp-post-more-story-->
            								<div class="mvp-post-more-story">
							<a href="https://humanevents.com/2021/01/07/twitter-your-friendly-social-media-destination-for-outright-hatred/" rel="bookmark">
																	<div class="mvp-post-more-img relative">
										<img width="560" height="315" src="https://humanevents.com/wp-content/uploads/2020/10/twitter1-560x315.png" class="mvp-reg-img wp-post-image" alt="Twitter." loading="lazy" srcset="https://humanevents.com/wp-content/uploads/2020/10/twitter1-560x315.png 560w, https://humanevents.com/wp-content/uploads/2020/10/twitter1-300x169.png 300w, https://humanevents.com/wp-content/uploads/2020/10/twitter1-1024x576.png 1024w, https://humanevents.com/wp-content/uploads/2020/10/twitter1-768x432.png 768w, https://humanevents.com/wp-content/uploads/2020/10/twitter1-1536x864.png 1536w, https://humanevents.com/wp-content/uploads/2020/10/twitter1-1000x563.png 1000w, https://humanevents.com/wp-content/uploads/2020/10/twitter1.png 1920w" sizes="(max-width: 560px) 100vw, 560px" />										<img width="80" height="80" src="https://humanevents.com/wp-content/uploads/2020/10/twitter1-80x80.png" class="mvp-mob-img wp-post-image" alt="Twitter." loading="lazy" srcset="https://humanevents.com/wp-content/uploads/2020/10/twitter1-80x80.png 80w, https://humanevents.com/wp-content/uploads/2020/10/twitter1-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />									</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text relative">
									<p>Twitter-Your Friendly Social Media Destination for Outright Hatred</p>
									<h3 class="mvp-cat-bub"><span class="mvp-cat-bub">NEWS &amp; ANALYSIS</span></h3>
								</div><!--mvp-post-more-text-->
							</a>
						</div><!--mvp-post-more-story-->
            								<div class="mvp-post-more-story">
							<a href="https://humanevents.com/2020/10/29/183947/" rel="bookmark">
																	<div class="mvp-post-more-img relative">
										<img width="560" height="315" src="https://humanevents.com/wp-content/uploads/2020/10/twitter-4538675_960_720-560x315.png" class="mvp-reg-img wp-post-image" alt="" loading="lazy" />										<img width="80" height="80" src="https://humanevents.com/wp-content/uploads/2020/10/twitter-4538675_960_720-80x80.png" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://humanevents.com/wp-content/uploads/2020/10/twitter-4538675_960_720-80x80.png 80w, https://humanevents.com/wp-content/uploads/2020/10/twitter-4538675_960_720-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />									</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text relative">
									<p>Big Tech Execs Act Like Censorship is No Big Deal During Senate Hearing</p>
									<h3 class="mvp-cat-bub"><span class="mvp-cat-bub">NEWS &amp; ANALYSIS</span></h3>
								</div><!--mvp-post-more-text-->
							</a>
						</div><!--mvp-post-more-story-->
            								<div class="mvp-post-more-story">
							<a href="https://humanevents.com/2020/10/22/pressing-mute-the-threat-of-censorship-in-america/" rel="bookmark">
																	<div class="mvp-post-more-img relative">
										<img width="560" height="315" src="https://humanevents.com/wp-content/uploads/2020/10/censorship-560x315.png" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://humanevents.com/wp-content/uploads/2020/10/censorship-560x315.png 560w, https://humanevents.com/wp-content/uploads/2020/10/censorship-300x169.png 300w, https://humanevents.com/wp-content/uploads/2020/10/censorship-1024x576.png 1024w, https://humanevents.com/wp-content/uploads/2020/10/censorship-768x432.png 768w, https://humanevents.com/wp-content/uploads/2020/10/censorship-1536x864.png 1536w, https://humanevents.com/wp-content/uploads/2020/10/censorship-1000x563.png 1000w, https://humanevents.com/wp-content/uploads/2020/10/censorship.png 1920w" sizes="(max-width: 560px) 100vw, 560px" />										<img width="80" height="80" src="https://humanevents.com/wp-content/uploads/2020/10/censorship-80x80.png" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://humanevents.com/wp-content/uploads/2020/10/censorship-80x80.png 80w, https://humanevents.com/wp-content/uploads/2020/10/censorship-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />									</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text relative">
									<p>Pressing Mute: The Threat of Censorship in America.</p>
									<h3 class="mvp-cat-bub"><span class="mvp-cat-bub">TECH</span></h3>
								</div><!--mvp-post-more-text-->
							</a>
						</div><!--mvp-post-more-story-->
            		</div>					</div><!--mvp-post-more-->
	</div><!--mvp-post-more-wrap-->
				
    <script type="text/javascript">
	jQuery(document).ready(function($) {
  	  $(".mvp-com-click-184735").on("click", function(){
  	    $(".mvp-com-click-id-184735").show();
	    $(".disqus-thread-184735").show();
  	    $(".mvp-com-but-184735").hide();
	  });
	});
    </script>	</article><!--mvp-post-wrap-->						</div><!--mvp-main-body-cont-->
						<footer id="mvp-foot-wrap" class="left">
							<div class="mvp-foot-top left relative">
								<div class="mvp-foot-marg">
									<div class="mvp-foot-left">
										<div class="mvp-foot-logo left relative">
																							<a href="https://humanevents.com/"><img src="https://humanevents.com/wp-content/uploads/2019/04/Screenshot-2019-04-12-at-10.22.13.png" alt="Human Events" data-rjs="2" /></a>
																					</div><!--mvp-foot-logo-->
									</div><!--mvp-foot-left-->
									<div class="mvp-foot-mid">
										<div class="mvp-foot-soc left relative">
											<ul class="mvp-foot-soc-list left relative">
																									<li><a href="https://www.facebook.com/humaneventsmedia" target="_blank" class="fab fa-facebook-f"></a></li>
																																					<li><a href="https://www.twitter.com/humanevents" target="_blank" class="fab fa-twitter"></a></li>
																																																	<li><a href="https://www.instagram.com/humanevents" target="_blank" class="fab fa-instagram"></a></li>
																																																	<li><a href="https://www.youtube.com/humanevents" target="_blank" class="fab fa-youtube"></a></li>
																																															</ul>
										</div><!--mvp-foot-soc-->
									</div><!--mvp-foot-mid-->
																	</div><!--mvp-foot-marg-->
							</div><!--mvp-foot-top-wrap-->
							<div class="mvp-foot-bot left relative">
								<div class="mvp-foot-marg">
									<div class="mvp-foot-bot-grid">
										<div class="mvp-foot-menu relative">
											<div class="menu-primary-container"><ul id="menu-primary-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1927"><a href="https://humanevents.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13120"><a href="https://humanevents.memberful.com/account">Account</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2894"><a href="https://humanevents.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13119"><a href="https://humanevents.com/category/archive/">archive</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13142"><a href="https://humanevents.com/terms-of-use/">Terms of Use</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175633"><a href="https://humanevents.com/members/">SUPPORT US</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180326"><a href="https://humanevents.com/about-human-events/">About HE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180395"><a href="https://humanevents.com/submissions/">Submissions</a></li>
</ul></div>										</div><!--mvp-foot-menu-->
										<div class="mvp-foot-copy relative">
											<p>Copyright © Parallel Media LLC 2019</p>
										</div><!--mvp-foot-copy-->
									</div><!--mvp-foot-in-->
								</div><!--mvp-foot-marg-->
							</div><!--mvp-foot-bot-wrap-->
						</footer><!--mvp-foot-wrap-->
					</div><!--mvp-main-body-grid-->
				</div><!--mvp-main-body-wrap-->
			</div><!--mvp-site-grid-->
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
	<div class="mvp-soc-to-top">
				<div class="mvp-nav-soc-wrap">
			<div class="mvp-nav-soc-title">Connect</div>
			<ul class="mvp-nav-soc-list">
								<li class="mvp-nav-soc-fb"><a href="https://www.facebook.com/humaneventsmedia" target="_blank"><span class="fab fa-facebook-f"></span></a></li>
													<li class="mvp-nav-soc-twit"><a href="https://www.twitter.com/humanevents" target="_blank"><span class="fab fa-twitter"></span></a></li>
													<li class="mvp-nav-soc-more">
						<ul class="mvp-nav-soc-more-list">
																						<li class="mvp-nav-soc-gram"><a href="https://www.instagram.com/humanevents" target="_blank"><span class="fab fa-instagram"></span></a></li>
																													<li class="mvp-nav-soc-yt"><a href="https://www.youtube.com/humanevents" target="_blank"><span class="fab fa-youtube"></span></a></li>
																											</ul>
									</li>
									<li class="mvp-nav-soc-but"><span class="mvp-soc-but-grip fas fa-grip-horizontal"></span></li>
							</ul>
		</div><!--mvp-nav-soc-wrap-->
				<div class="mvp-fly-top back-to-top">
			<span class="fas fa-angle-up"></span>
		</div><!--mvp-fly-top-->
	</div><!--mvp-soc-to-top-->
</div><!--mvp-site-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<script type='text/javascript' src='https://humanevents.com/wp-content/themes/jawn/js/mvpcustom.js?ver=5.6' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var topHeight = $("#mvp-main-head-wrap").outerHeight();
	var navHeight = $(".mvp-main-head-grid").outerHeight();
	var headerHeight = topHeight + leaderHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > headerHeight){
				$(".mvp-main-head-grid").addClass("mvp-nav-fixed");
				$("#mvp-main-body-wrap").css("margin-top", navHeight);
				$(".mvp-main-head-mid").addClass("mvp-main-head-shade");
				$(".mvp-nav-logo").addClass("mvp-nav-logo-fixed");
				$(".mvp-nav-soc-wrap").addClass("mvp-nav-soc-fixed");
				$("#mvp-search-wrap").addClass("mvp-search-fixed");
				$(".mvp-fly-top").addClass("mvp-to-top");
			} else {
				$(".mvp-main-head-grid").removeClass("mvp-nav-fixed");
				$("#mvp-main-body-wrap").css("margin-top", "0" );
				$(".mvp-main-head-mid").removeClass("mvp-main-head-shade");
				$(".mvp-nav-logo").removeClass("mvp-nav-logo-fixed");
				$(".mvp-nav-soc-wrap").removeClass("mvp-nav-soc-fixed");
				$("#mvp-search-wrap").removeClass("mvp-search-fixed");
				$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			if ($(window).scrollTop() > headerHeight - 70){
				$(".mvp-main-head-grid").addClass("mvp-fixed");
	    		if(scroll < previousScroll) {
					$(".mvp-main-head-grid").addClass("mvp-fixed");
					$("#mvp-main-body-wrap").css("margin-top", navHeight);
				} else {
					$(".mvp-main-head-grid").removeClass("mvp-fixed");
					$("#mvp-search-wrap").removeClass("mvp-search-toggle");
				}
			} else {
				$(".mvp-main-head-grid").removeClass("mvp-fixed");
				$("#mvp-main-body-wrap").css("margin-top", "0" );
			}
			previousScroll = scroll;
	});

	$(".mvp-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});

	});
	});
	

	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var topHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = topHeight + leaderHeight;
	var footHeight = $("#mvp-foot-wrap").outerHeight();
	var bodyHeight = $(".mvp-main-body-cont").outerHeight();
	if (bodyHeight < 900){
		$("#mvp-foot-wrap").show();
		$("#mvp-foot-wrap").css("position", "relative");
		$("#mvp-foot-wrap").addClass("mvp-foot-relative");
	} else {
	$(window).scroll(function(event){
		var scroll = $(this).scrollTop();
			$(".mvp-main-body-cont").css("margin-bottom", footHeight);
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-foot-wrap").show();
			} else {
				$("#mvp-foot-wrap").hide();
			}
		previousScroll = scroll;
	});
	}
	});
	});
	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();

  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-wrap").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-wrap").css("display","inline-block");
		} else {
			$(".mvp-inf-more-wrap").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://humanevents.com/wp-content/themes/jawn/js/scripts.js?ver=5.6' id='jawn-js'></script>
<script type='text/javascript' src='https://humanevents.com/wp-content/themes/jawn/js/retina.js?ver=5.6' id='retina-js'></script>
<script type='text/javascript' src='https://humanevents.com/wp-content/themes/jawn/js/flexslider.js?ver=5.6' id='flexslider-js'></script>
<script type='text/javascript' src='https://humanevents.com/wp-content/themes/jawn/js/jquery.infinitescroll.min.js?ver=5.6' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://humanevents.com/wp-content/themes/jawn/js/intersection-observer.js' id='intersection-observer-polyfill-js'></script>
<script type='text/javascript' src='https://humanevents.com/wp-content/themes/jawn/js/lozad.min.js' id='lozad-js'></script>
<script type='text/javascript' id='lozad-js-after'>
	var mvpWidgets = document.querySelectorAll("#mvp-home-widget-wrap img");
	lozad(mvpWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202102.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'159216432',post:'184735',tz:'-5',srv:'humanevents.com'} ]);
	_stq.push([ 'clickTrackerInit', '159216432', '184735' ]);
</script>
</body>
</html>