<!doctype html>

<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7 home-2 page " lang="en"> <![endif]-->
<!--[if IE 7]>  <html class="no-js lt-ie9 lt-ie8 home-2 page " lang="en"> <![endif]-->
<!--[if IE 8]> <html class="no-js lt-ie9 home-2 page " lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js home-2 page  " lang="en"> <!--<![endif]-->
<!-- Cache check Fri, 22 Apr 2022 07:40:19 -->
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no"/>
        <link rel="shortcut icon" href="https://humanevents.com/wp-content/themes/he/favicons/favicon.ico?uc=1" type="image/x-icon">
    <link rel="apple-touch-icon" sizes="57x57" href="https://humanevents.com/wp-content/themes/he/favicons/apple-touch-icon-57x57.png">
    <link rel="apple-touch-icon" sizes="60x60" href="https://humanevents.com/wp-content/themes/he/favicons/apple-touch-icon-60x60.png">
    <link rel="apple-touch-icon" sizes="72x72" href="https://humanevents.com/wp-content/themes/he/favicons/apple-touch-icon-72x72.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://humanevents.com/wp-content/themes/he/favicons/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="114x114" href="https://humanevents.com/wp-content/themes/he/favicons/apple-touch-icon-114x114.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://humanevents.com/wp-content/themes/he/favicons/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon" sizes="144x144" href="https://humanevents.com/wp-content/themes/he/favicons/apple-touch-icon-144x144.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://humanevents.com/wp-content/themes/he/favicons/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://humanevents.com/wp-content/themes/he/favicons//apple-touch-icon.png">

    <link rel="icon" type="image/png" sizes="192x192"  href="https://humanevents.com/wp-content/themes/he/favicons/android-icon-192x192.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://humanevents.com/wp-content/themes/he/favicons/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="https://humanevents.com/wp-content/themes/he/favicons/favicon-96x96.png">
    <link rel="icon" type="image/png" sizes="16x16" href="https://humanevents.com/wp-content/themes/he/favicons/favicon-16x16.png">

    <link rel="manifest" href="https://humanevents.com/wp-content/themes/he/favicons/site.webmanifest">
    <link rel="mask-icon" href="https://humanevents.com/wp-content/themes/he/favicons/safari-pinned-tab.svg" color="#5bbad5">
    <meta name="msapplication-TileColor" content="#ffffff">
    <meta name="msapplication-TileImage" content="https://humanevents.com/wp-content/themes/he/favicons/mstile-144x144.png">
    <meta name="theme-color" content="#ffffff">


  
  
<script src="https://kit.fontawesome.com/ea9ba8d21c.js" crossorigin="anonymous"></script>
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PL8RKTZ');</script>
<!-- End Google Tag Manager -->
 
    
    <title>Human Events</title><link rel="preload" href="https://humanevents.com/wp-content/uploads/2021/03/logo-he.svg" as="image" /><link rel="preload" href="https://humanevents.com/wp-content/uploads/2021/03/logo-he.svg" as="image" /><link rel="preload" href="" as="image" imagesrcset="https://humanevents.com/wp-content/uploads/2021/03/jeff-e1615508826936-150x150.png.webp" />
    <meta name="description" content="Human Events is a conservative American political news and analysis newspaper and website. Founded in 1944 as a print newspaper, Human Events became a digital-only publication in 2013.">


    <!-- for Facebook -->  
    <meta property="og:type" content="website" />
    <meta property="og:title" content="Human Events" />
    <meta property="og:description" content="Human Events is a conservative American political news and analysis newspaper and website. Founded in 1944 as a print newspaper, Human Events became a digital-only publication in 2013." />
    <meta property="og:url" content="http://humanevents.com/?sitemap_n=2" />
    <meta property="og:image" content="https://humanevents.com/wp-content/uploads/2021/03/og-image.jpg" />

    <!-- for Twitter -->          
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:title" content="Human Events" />
    <meta name="twitter:description" content="Human Events is a conservative American political news and analysis newspaper and website. Founded in 1944 as a print newspaper, Human Events became a digital-only publication in 2013." />
    <meta name="twitter:image" content="https://humanevents.com/wp-content/uploads/2021/03/og-image.jpg" />


    <link rel="apple-touch-icon" href="apple-touch-icon.png">
    
  
<link href="/assets/vendor/googleapis/css2?family=Playfair+Display:wght@400;500;600;700;900&display=swap" rel="stylesheet">


   <link href="/assets/vendor/googleapis/css2?family=Open+Sans:wght@300;400;600;700;800&display=swap" rel="stylesheet">
   
    
       <!-- <script src="/home/tlf238f/public_html/wp-content/themes/thundercracker/assets/js/vendor/modernizr-2.8.3.min.js"></script> -->

     <meta name='robots' content='max-image-preview:large' />
<!-- humanevents.com is managing ads with Advanced Ads 1.33.1 – https://wpadvancedads.com/ --><script id="human-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<link rel='stylesheet' id='wp-block-library-css'  href='https://humanevents.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://humanevents.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://humanevents.com/wp-content/themes/he/style.css?ver=1645221103' type='text/css' media='all' />
<script type='text/javascript' src='https://humanevents.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://humanevents.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.33.1' id='advanced-ads-advanced-js-js'></script>
<link rel="https://api.w.org/" href="https://humanevents.com/wp-json/" /><link rel="alternate" type="application/json" href="https://humanevents.com/wp-json/wp/v2/pages/1926" /><link rel="canonical" href="https://humanevents.com/" />
<link rel="alternate" type="application/json+oembed" href="https://humanevents.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhumanevents.com%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://humanevents.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhumanevents.com%2F&#038;format=xml" />
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<link rel="icon" href="https://humanevents.com/wp-content/uploads/2019/12/cropped-cropped-Human-Events.-6-150x150.png" sizes="32x32" />
<link rel="icon" href="https://humanevents.com/wp-content/uploads/2019/12/cropped-cropped-Human-Events.-6-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://humanevents.com/wp-content/uploads/2019/12/cropped-cropped-Human-Events.-6-300x300.png" />
<meta name="msapplication-TileImage" content="https://humanevents.com/wp-content/uploads/2019/12/cropped-cropped-Human-Events.-6-300x300.png" />
		<style type="text/css" id="wp-custom-css">
			

.editorial .wp-caption p.wp-caption-text,.editorial figcaption p.wp-caption-text{
    font-size:14px;
    text-align:left;
    padding-right:15px;
}

blockquote {
    display: block;
    margin-block-start: 1em;
    margin-block-end: 1em;
    margin-inline-start: 40px;
    margin-inline-end: 40px;
margin-left: 8%;
}

.post .editorial blockquote:after {
    content: "";
    display: block;
    position: absolute;
    left: 0;
    width: 100%;
    height: 2px;
    border-top: 2px solid black;
    border-bottom: 1px solid black;
}

.editorial del em {
    border-left: 4px solid #b50000;

}

body {font-family: -apple-system, system-ui, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";}
h1,h2,h3,h4,h5,h6 {font-family:-apple-system, system-ui, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";}

body, p {font-family: -apple-system, system-ui, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";}		</style>
		
     <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PL8RKTZ');</script>
<!-- End Google Tag Manager -->
<script defer src="https://users.api.jeeng.com/users/domains/9LVygEyW2A/sdk/"> </script>
<script type="text/javascript">
(function(document, window){
 var script = document.createElement("script");
 script.type = "text/javascript";
 script.src = "https://api.pushnami.com/scripts/v1/pushnami-adv/60258658749db70010f93387";;
 script.onload = function() {
 Pushnami
 .update()
 .prompt();
 };
 document.getElementsByTagName("head")[0].appendChild(script);
})(document, window);
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/142966020/Human_Events_Rectangle_2', [300, 250], 'div-gpt-ad-1644023409017-0').addService(googletag.pubads());
    googletag.defineSlot('/142966020/Human_Events_Rectangle_3', [300, 250], 'div-gpt-ad-1644022708282-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script src="https://btloader.com/tag?o=5150306120761344&upapi=true" async></script>
      <!-- Google Structured Data : Front Page-->
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "Organization",
  "name": "Home",
  "alternateName": "Human Events",
    "description": "Human Events is a conservative American political news and analysis newspaper and website. Founded in 1944 as a print newspaper, Human Events became a digital-only publication in 2013.",
  "url": "https://humanevents.com",
  "logo": "https://humanevents.com/wp-content/uploads/2021/03/human-events-logo.png",
  "contactPoint": {
    "@type": "ContactPoint",
    "telephone": "",
    "contactType": "customer service",
    "contactOption": "TollFree",
    "areaServed": "",
    "availableLanguage": "en"
  },
  "sameAs": [
    "https://www.facebook.com/humaneventsmedia",
"https://www.twitter.com/humanevents",
"https://www.instagram.com/humanevents",
"https://www.youtube.com/humanevents"  ]
}
</script>
    

    <script type="text/javascript">
    var tyche = { mode: 'tyche', config: '//config.playwire.com/1024285/v2/websites/73038/banner.json' }
    </script>
    <script id="tyche" src="//cdn.intergient.com/pageos/pageos.js" type="text/javascript"></script>
    

</head>
<body style=" opacity:0"  class="t-bg-blk  " > 
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PL8RKTZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<ul class="t-menu-mobile-social social-links t-bg-clr2">
       <li id="menu-item-mob-186050"><a target="_blank" href="https://facebook.com/humaneventsmedia" class="fa fa-facebook menu-item menu-item-type-custom menu-item-object-custom"><span class="txt"><strong>Facebook</strong></span></a></li>
<li id="menu-item-mob-186051"><a target="_blank" href="https://www.twitter.com/humanevents" class="fa fa-twitter menu-item menu-item-type-custom menu-item-object-custom"><span class="txt"><strong>Twitter</strong></span></a></li>
<li id="menu-item-mob-186052"><a target="_blank" href="https://www.instagram.com/humanevents"  class="fa fa-instagram menu-item menu-item-type-custom menu-item-object-custom"><span class="txt"><strong>Instagram</strong></span></a></li>
<li id="menu-item-mob-186053"><a href="https://youtube.com/humanevents" class="fa fa-youtube menu-item menu-item-type-custom menu-item-object-custom"><span class="txt"><strong>YouTube</strong></span></a></li>
 
</ul>


  <div class="t-bg-wht">
   
           <!--[if lt IE 8]>
            <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
            <![endif]-->
             <header id="t-scrollnav-holder" class="t-bg-wht">
            <nav class="t-horiz" id="t-scrollnav">
                <div class="t-contain t-pos-cntr t-pos-rel">
                    <div class="t-navbar t-clear" >
                             <div class="logo t-valigner t-pad-50pc-to t-view-m-25pc" >
                     
                                 <a href="https://humanevents.com">
                                  <img data-perfmatters-preload="1" src="https://humanevents.com/wp-content/uploads/2021/03/logo-he.svg" alt="" class="t-hide-under-s"/>
                                 <img data-perfmatters-preload="2" src="https://humanevents.com/wp-content/uploads/2021/03/logo-he.svg" alt="Human Events" class="t-show-under-s mobile"/>
                               </a>
                            
                        </div>
                        
                      
                        <div class="t-button-mobile-menu t-show-under-l">
                            <div class="t-toggle-icon"></div>
                        </div>
                             <div class="t-nav-desktop t-hide-under-l t-pos-cntr t-view-m-75pc">
                            <ul class="t-menu t-horiz  t-txt-cntr u">
                               <li id="menu-item-183401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183401"><a href="https://humanevents.com/category/news-analysis/">NEWS &amp; ANALYSIS</a></li>
<li id="menu-item-183613" class="bar menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-183613"><a href="https://humanevents.com/trending/to-tell-the-truth/">To Tell the Truth</a></li>
<li id="menu-item-199252" class="bar menu-item menu-item-type-custom menu-item-object-custom menu-item-199252"><a href="/daily/">Posobiec</a></li>
<li id="menu-item-192630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192630"><a href="https://cms.megaphone.fm/channel/SHDI1049100038">Podcast</a></li>
<li id="menu-item-190823" class="alt menu-item menu-item-type-custom menu-item-object-custom menu-item-190823"><a href="/editorials/">Opinion</a></li>
<li id="menu-item-201682" class="alt menu-item menu-item-type-post_type menu-item-object-page menu-item-201682"><a href="https://humanevents.com/contact/">Contact</a></li>
 
                               <li><a href="#" class="btn-search"><span>Search</span></a></li>
                            </ul>
                        </div>
                           <div class="t-nav-mobile t-show-under-l t-bg-blk">
                            <div class="t-nav-scroller"> 
                                <ul class="t-menu t-view-l-60pc u txt-light u">
                                   <li id="menu-item-m-183401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183401"><a href="https://humanevents.com/category/news-analysis/">NEWS &amp; ANALYSIS</a></li>
<li id="menu-item-m-183613" class="bar menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-183613"><a href="https://humanevents.com/trending/to-tell-the-truth/">To Tell the Truth</a></li>
<li id="menu-item-m-199252" class="bar menu-item menu-item-type-custom menu-item-object-custom menu-item-199252"><a href="/daily/">Posobiec</a></li>
<li id="menu-item-m-192630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192630"><a href="https://cms.megaphone.fm/channel/SHDI1049100038">Podcast</a></li>
<li id="menu-item-m-190823" class="alt menu-item menu-item-type-custom menu-item-object-custom menu-item-190823"><a href="/editorials/">Opinion</a></li>
<li id="menu-item-m-201682" class="alt menu-item menu-item-type-post_type menu-item-object-page menu-item-201682"><a href="https://humanevents.com/contact/">Contact</a></li>
 
                                   <li class="search-btn"><a href="#" class="btn-search"><span>Search</span></a></li>
                                   

                               </ul>
                           </div>
                       </div>  
                       </div> 
               </div> 
               <div class="search-box clear t-bg-wht">
                <hr class="no-marg"/>
  <div class="search-field t-contain t-pos-cntr">
    <input type="text" id="searchfield" name="search" placeholder="Keyword..."  > <div class="button btn-search btn-alt">Search</div>
  </div>
</div>

</nav>


    </header>
<div class="t-nav-spacer"></div>
<div class="t-contain t-pos-cntr t-show-under-m">
	      <div class="banner-ad no-borders">			 <div data-pw-mobi="leaderboard_atf"></div> 


		</div> 
	</div>



    <div class="mod mod-m2    featured"  style="">

        
    <div class="slideshow "  data-infiniteslide ="" data-dir="" data-autoslide="" data-autoplay="">
        <div class="bgimgs slide-view">
            
             <ul class="slide-nav nobull">
                    <li  class="btn-prev"><em></em></li>
                    <li class="btn-next"><em></em></li>
                </ul>
                <ul class="slides nobull">

    
        <li class="slide s-0  t-img-cntr-m  has-image  no-button" style="background-image:url('https://humanevents.com/wp-content/uploads/2022/03/FN6YxTtWYAcZ1BV.jpeg');  "  data-img-width="1024" data-img-height="768">

                                                <div class="t-valigner text t-txt-lt-b txt-lght txt-overlay">
                <a href="https://humanevents.com/2022/04/19/polls-show-young-people-get-it-but-will-republicans-take-advantage/" class="invisbutton" ></a>                <div class="t-valign">
                    <div class="t-contain t-pos-cntr t-pad-33pc-lt slide-content">
                
                     <div class="t-marg-10px-bot"><a href="/category/opinion" class="cat u b t-marg-5px-bot fnt-secondary fnt-bold t-txt-sm">OPINION</a></div>                             <h2>Polls Show Young People Get It &#8211; But Will Republicans Take Advantage?</h2>
                             <div class="stylized-pad">
                        


                                                    <div class=" t-pad-33pc-bot subhead"><span class="article-meta t-block t-pad-15px-bot"><a href="/author/charlie-kirk" class="t-block t-txt-med fnt-semibold">By Charlie Kirk</a></span>
            <span class="date">April 19, 2022</span></div>
                        

                                                         </div>
                            
                
                    </div>
                </div>
            </div>
        </li>
  

    </ul>

    </div>
    </div>

        <div class="indicator-box t-pos-cntr  t-txt-cntr"> 
            <div class="indicator-pos"> 
                <ul class="indicator"></ul>
            </div>
        </div> 

        </div><!-- End Module-->

<h1 class="t-hide">HumanEvents.com, conservative American political news and analysis.</h1>	

<div class="t-hide-under-m">  <div class="tag-nav t-bg-grey1">
              <div class="links t-contain t-pos-cntr">
<span class="title t-txt-blk fnt-bold u fnt-secondary">Trending Topics: </span><a href="/trending/andy-ngo"   data-name="">Andy Ngo </a> <a href="/trending/college-republicans"   data-name="">College Republicans </a> <a href="/trending/dartmouth"   data-name="">Dartmouth </a> <a href="/trending/dartmouth-college"   data-name="">Dartmouth College </a> <a href="/trending/james-okeefe"   data-name="">James O'Keefe </a> <a href="/trending/mask"   data-name="">Mask </a> <a href="/trending/mask-mandate"   data-name="">Mask mandate </a> <a href="/trending/philadelphia"   data-name="">Philadelphia </a> <a href="/trending/tennessee"   data-name="">Tennessee </a> <a href="/trending/gop"   data-name="">GOP </a> <a href="/trending/primary-election"   data-name="">Primary election </a>     
          </div> </div></div>
<div class="mantle-holder t-pad-m-33pc-top">
     
	<!-- <div class="t-marg-33pc-bot  t-hide-under-m t-contain t-pos-cntr">
	      <div class="banner-ad no-borders">			 <div data-pw-desk="leaderboard_atf"></div> 

		</div> 
	</div> -->
	
<div class="mobile-contain-pad-m">
	<div class="mantle-grid t-marg-75pc-bot   t-contain t-pos-cntr">
		<div class="clmn clmn2">
			<span class="pretty-header" data-header="recent-eds"><h3>Recent Editorials</h3> <a href="/editorials/" class="button">View All</a></span>
             
				 
<div class="article ">
	<div class="sizer article-block ">
		
		<a href="https://humanevents.com/2022/04/22/cancel-earth-day-celebrate-earth/" class="image" style="background-image:url('https://humanevents.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-22-at-8.05.19-AM.png')"></a>
										<div class="props">
					 			                    <a href="/category/opinion" class="cat u b t-marg-5px-bot fnt-secondary fnt-bold t-txt-xsm">OPINION</a>
			         
			         
				</div>
					
	    

		<a href="https://humanevents.com/2022/04/22/cancel-earth-day-celebrate-earth/">
			<div class="summary">
		
									<h3 class="shorthead t-txt-blk">Cancel Earth Day, Celebrate Earth</h3>		
						
						
		</div>
		</a>
	
	</div>
</div> 
<div class="article ">
	<div class="sizer article-block ">
		
						
	    

		<a href="https://humanevents.com/2022/04/22/cancel-earth-day-celebrate-earth/">
			<div class="summary">
		
										<p class="t-txt-grey4 t-txt-sm ">
										As a fourteen-year-old student in south-central Pennsylvania at the time of the first Earth Day in April 1970, I recognized the need for a real cleanup of what was a horribly abused environment. When...				</p>
		
							<div class="t-txt-xsm t-txt-grey3 t-pad-10px-top">
								<span class="fnt-secondary u t-txt-blk fnt-bold auth">Gregory Wrightstone</span> 
							    April 22, 2022				
			</div>
				
		</div>
		</a>
	
	</div>
</div>		
				 
<div class="article ">
	<div class="sizer article-block ">
		
		<a href="https://humanevents.com/2022/04/19/from-the-dissidents-desk-unleashing-the-power-of-common-ground/" class="image" style="background-image:url('https://humanevents.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-19-at-9.27.27-AM-1024x476.png')"></a>
										<div class="props">
					 			                    <a href="/category/opinion" class="cat u b t-marg-5px-bot fnt-secondary fnt-bold t-txt-xsm">OPINION</a>
			         
			         
				</div>
					
	    

		<a href="https://humanevents.com/2022/04/19/from-the-dissidents-desk-unleashing-the-power-of-common-ground/">
			<div class="summary">
		
									<h2 class="t-txt-med t-txt-blk fnt-semi-bold">From the Dissident’s Desk: Unleashing the Power of Common Ground</h2>
										<p class="t-txt-grey4 t-txt-sm ">
										This past week, Human Events sponsored a first-of-its-kind program at the University of Georgia titled Common Ground-Campus.  The event was a clear success, evidenced by the comments made both by...				</p>
		
							<div class="t-txt-xsm t-txt-grey3 t-pad-10px-top">
								<span class="fnt-secondary u t-txt-blk fnt-bold auth">Brent Hamachek</span> 
							    April 19, 2022				
			</div>
				
		</div>
		</a>
	
	</div>
</div>			<div class="t-marg-33pc-bot t-show-under-m t-contain t-pos-cntr">
	      <div class="banner-ad ">				<!-- <div data-pw-mobi="med_rect_btf"></div> -->
<!-- /142966020/Human_Events_Rectangle_2 -->
<div id='div-gpt-ad-1644023409017-0' style='min-width: 300px; min-height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1644023409017-0'); });
  </script>
</div>

			</div> 
		</div> 

				 
<div class="article ">
	<div class="sizer article-block ">
		
		<a href="https://humanevents.com/2022/04/18/russias-invasion-of-ukraine-changes-washingtons-thinking-on-defense-spending/" class="image" style="background-image:url('https://humanevents.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-11.48.53-AM.png')"></a>
										<div class="props">
					 			                    <a href="/category/opinion" class="cat u b t-marg-5px-bot fnt-secondary fnt-bold t-txt-xsm">OPINION</a>
			         
			         
				</div>
					
	    

		<a href="https://humanevents.com/2022/04/18/russias-invasion-of-ukraine-changes-washingtons-thinking-on-defense-spending/">
			<div class="summary">
		
									<h2 class="t-txt-med t-txt-blk fnt-semi-bold">Russia’s Invasion of Ukraine Changes Washington’s Thinking on Defense Spending</h2>
						<div  class="image-thumb" style="background-image:url('https://humanevents.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-11.48.53-AM.png')"></div>
								<p class="t-txt-grey4 t-txt-sm ">
										At a time when Republicans and Democrats are fighting over everything, the parties seem to agree on...				</p>
		
							<div class="t-txt-xsm t-txt-grey3 t-pad-10px-top">
								<span class="fnt-secondary u t-txt-blk fnt-bold auth">Dan Perkins</span> 
							    April 18, 2022				
			</div>
				
		</div>
		</a>
	
	</div>
</div>		
				 
<div class="article ">
	<div class="sizer article-block ">
		
		<a href="https://humanevents.com/2022/04/18/the-counterculture-movement-is-here-to-stay/" class="image" style="background-image:url('https://humanevents.com/wp-content/uploads/2021/11/706164F9-ABE8-4208-9B67-75D98C27BCB1-1024x683.jpeg')"></a>
										<div class="props">
					 			                    <a href="/category/opinion" class="cat u b t-marg-5px-bot fnt-secondary fnt-bold t-txt-xsm">OPINION</a>
			         
			         
				</div>
					
	    

		<a href="https://humanevents.com/2022/04/18/the-counterculture-movement-is-here-to-stay/">
			<div class="summary">
		
									<h2 class="t-txt-med t-txt-blk fnt-semi-bold">The Counterculture Movement is Here to Stay</h2>
						<div  class="image-thumb" style="background-image:url('https://humanevents.com/wp-content/uploads/2021/11/706164F9-ABE8-4208-9B67-75D98C27BCB1-1024x683.jpeg')"></div>
								<p class="t-txt-grey4 t-txt-sm ">
										In the mid 1960’s a counterculture emerged in the United States, which was largely led by white,...				</p>
		
							<div class="t-txt-xsm t-txt-grey3 t-pad-10px-top">
								<span class="fnt-secondary u t-txt-blk fnt-bold auth">Drew Allen</span> 
							    April 18, 2022				
			</div>
				
		</div>
		</a>
	
	</div>
</div>		
				
	<div class="t-show-under-s">
		<div class="t-txt-cntr  t-marg-top t-marg-bot t-pad-50pc-bot t-show-under-s">
	        <a href="/news/" class="button">View All</a>
	     </div>
	        <hr />
    </div>
		</div>
		<div class="clmn clmn1">
			
				<div class=" t-hide-under-m">
					<span class="pretty-header"><h3>Popular</h3> <a href="/news/" class="button">View All</a></span>
                          <div class="hot-today">
					<ul class="nobull">
													
							<li>
								<a href="https://humanevents.com/2022/04/22/cancel-earth-day-celebrate-earth/" >
									<div class="image" style="background-image:url('https://humanevents.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-22-at-8.05.19-AM.png')"></div>
									<h4 class="t-txt-sm fnt-primary t-txt-blk">Cancel Earth Day, Celebrate Earth</h4>
								</a>
							</li>
														
							<li>
								<a href="https://humanevents.com/2022/04/22/tennessee-passes-bill-requiring-drunk-drivers-to-pay-child-support-if-they-kill-parent-of-a-minor/" >
									<div class="image" style="background-image:url('https://humanevents.com/wp-content/uploads/2021/09/AF739C3E-6A26-40F7-AC50-9C9615122BF2.jpeg')"></div>
									<h4 class="t-txt-sm fnt-primary t-txt-blk">Tennessee Passes Bill Requiring Drunk Drivers to Pay Child Support if They Kill Parent of a Minor</h4>
								</a>
							</li>
														
							<li>
								<a href="https://humanevents.com/2022/04/22/just-kidding-philadelphia-to-drop-mask-mandate-days-after-reimposing/" >
									<div class="image" style="background-image:url('https://humanevents.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-11-at-3.55.49-PM.png')"></div>
									<h4 class="t-txt-sm fnt-primary t-txt-blk">JUST KIDDING! Philadelphia to Drop Mask Mandate Days After Reimposing</h4>
								</a>
							</li>
														
							<li>
								<a href="https://humanevents.com/2022/04/22/dartmouth-charges-college-republicans-over-3k-for-security-despite-forcing-event-online/" >
									<div class="image" style="background-image:url('https://humanevents.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-22-at-11.52.32-AM.png')"></div>
									<h4 class="t-txt-sm fnt-primary t-txt-blk">Dartmouth Charges College Republicans Over $3K for Security Despite Forcing Event Online</h4>
								</a>
							</li>
												</ul>
				</div>                		  <div data-advadstrackid="201174" data-advadstrackbid="1" class="human-target" id="human-2009175536"><script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="gpt-ad-4993182822359-0">
  <script>
	googletag.cmd.push(function() {
				googletag.defineSlot( '/142966020/Human_Events_Rectangle_1', [['fluid'],['fluid'],[300,250],['fluid']], 'gpt-ad-4993182822359-0' )
		.addService(googletag.pubads());
		googletag.enableServices();
		googletag.display( 'gpt-ad-4993182822359-0' );
	});
  </script>
</div>
</div>                 </div>
              <div>

             <span class="pretty-header t-marg-50pc-top"><h3>Our Team</h3> </span>
                         
			<div class="author-block mobile-contain-pad-m mobile-contain-pad-s">
		      
				<a href="/author/jeffwebb" class="author  t-block t-marg-25pc-bot">
				    <div class="thumbnail">
				      <div class="image border" ><picture  class="avatar avatar-96 photo">
<source type="image/webp" srcset="https://humanevents.com/wp-content/uploads/2021/03/jeff-e1615508826936-150x150.png.webp"/>
<img  alt="" src="https://humanevents.com/wp-content/uploads/2021/03/jeff-e1615508826936-150x150.png" height="96" width="96"/>
</picture>
</div>
				    </div>
				  <summary>
				    <span class="t-txt-med fnt-semi-bold t-txt-blk"> Jeff Webb</span>
				    <p class="t-txt-grey3 auth-descr">Publisher</p>
				  </summary>
				  
				</a>
		      
				<a href="/author/jack-posobiec" class="author  t-block t-marg-25pc-bot">
				    <div class="thumbnail">
				      <div class="image border" ><img alt='' src='https://humanevents.com/wp-content/uploads/2021/05/IMG-9900-e1621527742324-150x150.jpg' class='avatar avatar-96 photo' height='96' width='96' /></div>
				    </div>
				  <summary>
				    <span class="t-txt-med fnt-semi-bold t-txt-blk"> Jack Posobiec</span>
				    <p class="t-txt-grey3 auth-descr">Senior Editor</p>
				  </summary>
				  
				</a>
		      
				<a href="/author/charlie-kirk" class="author  t-block t-marg-25pc-bot">
				    <div class="thumbnail">
				      <div class="image border" ><picture class="avatar avatar-96 photo">
<source type="image/webp" srcset="https://humanevents.com/wp-content/uploads/2019/05/download-2-150x150.jpeg.webp"/>
<img alt="" src="https://humanevents.com/wp-content/uploads/2019/05/download-2-150x150.jpeg" height="96" width="96"/>
</picture>
</div>
				    </div>
				  <summary>
				    <span class="t-txt-med fnt-semi-bold t-txt-blk"> Charlie Kirk</span>
				    <p class="t-txt-grey3 auth-descr">Senior Contributor</p>
				  </summary>
				  
				</a>
		      
				<a href="/author/christopherbarron" class="author  t-block t-marg-25pc-bot">
				    <div class="thumbnail">
				      <div class="image border" ><picture class="avatar avatar-96 photo">
<source type="image/webp" srcset="https://humanevents.com/wp-content/uploads/2019/11/chris-barron-150x150.png.webp"/>
<img alt="" src="https://humanevents.com/wp-content/uploads/2019/11/chris-barron-150x150.png" height="96" width="96"/>
</picture>
</div>
				    </div>
				  <summary>
				    <span class="t-txt-med fnt-semi-bold t-txt-blk"> Chris Barron</span>
				    <p class="t-txt-grey3 auth-descr">Senior Contributor</p>
				  </summary>
				  
				</a>
		      
				<a href="/author/brenthamachek" class="author  t-block t-marg-25pc-bot">
				    <div class="thumbnail">
				      <div class="image border" ><picture class="avatar avatar-96 photo">
<source type="image/webp" srcset="https://humanevents.com/wp-content/uploads/2021/03/Hamachek-Head-shot-150x150.jpg.webp"/>
<img alt="" src="https://humanevents.com/wp-content/uploads/2021/03/Hamachek-Head-shot-150x150.jpg" height="96" width="96"/>
</picture>
</div>
				    </div>
				  <summary>
				    <span class="t-txt-med fnt-semi-bold t-txt-blk"> Brent Hamachek</span>
				    <p class="t-txt-grey3 auth-descr">Managing Editor</p>
				  </summary>
				  
				</a>
				<div class="t-show-under-m t-marg-bot mobile-contain-pad-m mobile-contain-pad-s">
			<hr class="no-marg no-size"/>
		</div>
			</div>






                </div>
		</div>

		
		<div class="clmn clmn3">
			<span class="pretty-header"><h3>News Wire</h3> <a href="/news/" class="button">View All</a></span>
                   
				 
<div class="article ">
	<div class="sizer article-block ">
		
		<a href="https://humanevents.com/2022/04/22/dartmouth-charges-college-republicans-over-3k-for-security-despite-forcing-event-online/" class="image" style="background-image:url('https://humanevents.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-22-at-11.52.32-AM.png')"></a>
										<div class="props">
					 			                    <a href="/category/news-analysis" class="cat u b t-marg-5px-bot fnt-secondary fnt-bold t-txt-xsm">NEWS &amp; ANALYSIS</a>
			         
			         
				</div>
					
	    

		<a href="https://humanevents.com/2022/04/22/dartmouth-charges-college-republicans-over-3k-for-security-despite-forcing-event-online/">
			<div class="summary">
		
									<h2 class="t-txt-med t-txt-blk fnt-semi-bold">Dartmouth Charges College Republicans Over $3K for Security Despite Forcing Event Online</h2>
										<p class="t-txt-grey4 t-txt-sm ">
										Dartmouth College is demanding its College Republicans...				</p>
		
							<div class="t-txt-xsm t-txt-grey3 t-pad-10px-top">
								<span class="fnt-secondary u t-txt-blk fnt-bold auth">Brent Hamachek</span> 
							    April 22, 2022				
			</div>
				
		</div>
		</a>
	
	</div>
</div>
				 
<div class="article ">
	<div class="sizer article-block ">
		
		<a href="https://humanevents.com/2022/04/22/just-kidding-philadelphia-to-drop-mask-mandate-days-after-reimposing/" class="image" style="background-image:url('https://humanevents.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-11-at-3.55.49-PM.png')"></a>
										<div class="props">
					 			                    <a href="/category/news-analysis" class="cat u b t-marg-5px-bot fnt-secondary fnt-bold t-txt-xsm">NEWS &amp; ANALYSIS</a>
			         
			         
				</div>
					
	    

		<a href="https://humanevents.com/2022/04/22/just-kidding-philadelphia-to-drop-mask-mandate-days-after-reimposing/">
			<div class="summary">
		
									<h2 class="t-txt-med t-txt-blk fnt-semi-bold">JUST KIDDING! Philadelphia to Drop Mask Mandate Days After Reimposing</h2>
										<p class="t-txt-grey4 t-txt-sm ">
										Philadelphia will drop its COVID-19 mask mandate less than...				</p>
		
							<div class="t-txt-xsm t-txt-grey3 t-pad-10px-top">
								<span class="fnt-secondary u t-txt-blk fnt-bold auth">Human Events Staff</span> 
							    April 22, 2022				
			</div>
				
		</div>
		</a>
	
	</div>
</div>
		
				
			<div class="t-hide-under-m ad-container">
				<BR>
				<div data-advadstrackid="201175" data-advadstrackbid="1" class="human-target" id="human-509256284"><script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="gpt-ad-2817617825210-0">
  <script>
	googletag.cmd.push(function() {
				googletag.defineSlot( '/142966020/Human_Events_Rectangle_2', [['fluid'],['fluid'],[300,250],['fluid']], 'gpt-ad-2817617825210-0' )
		.addService(googletag.pubads());
		googletag.enableServices();
		googletag.display( 'gpt-ad-2817617825210-0' );
	});
  </script>
</div>
</div>				<BR>
			</div>
		
					<!-- 3rd -->
				 
<div class="article ">
	<div class="sizer article-block ">
		
		<a href="https://humanevents.com/2022/04/21/tennessee-republican-party-boots-three-candidates-off-primary-ballot/" class="image" style="background-image:url('https://humanevents.com/wp-content/uploads/2022/01/EE4821EE-D3E3-4484-919C-0F4E2EC4F6F0-1024x683.jpeg')"></a>
										<div class="props">
					 			                    <a href="/category/news-analysis" class="cat u b t-marg-5px-bot fnt-secondary fnt-bold t-txt-xsm">NEWS &amp; ANALYSIS</a>
			         
			         
				</div>
					
	    

		<a href="https://humanevents.com/2022/04/21/tennessee-republican-party-boots-three-candidates-off-primary-ballot/">
			<div class="summary">
		
									<h2 class="t-txt-med t-txt-blk fnt-semi-bold">Tennessee Republican Party Boots Three Candidates Off Primary Ballot</h2>
										<p class="t-txt-grey4 t-txt-sm ">
										The Tennessee Republican Party officially removed three...				</p>
		
							<div class="t-txt-xsm t-txt-grey3 t-pad-10px-top">
								<span class="fnt-secondary u t-txt-blk fnt-bold auth">Human Events Staff</span> 
							    April 21, 2022				
			</div>
				
		</div>
		</a>
	
	</div>
</div>
					<!-- 3rd -->
				 
<div class="article ">
	<div class="sizer article-block ">
		
		<a href="https://humanevents.com/2022/04/21/russia-unleashes-new-sanctions-bans-kamala-harris-mark-zuckerberg-others-from-entry/" class="image" style="background-image:url('https://humanevents.com/wp-content/uploads/2022/01/18F3700D-4C72-4AAD-B643-6CA43AB7CB35-1024x683.jpeg')"></a>
										<div class="props">
					 			                    <a href="/category/news-analysis" class="cat u b t-marg-5px-bot fnt-secondary fnt-bold t-txt-xsm">NEWS &amp; ANALYSIS</a>
			         
			         
				</div>
					
	    

		<a href="https://humanevents.com/2022/04/21/russia-unleashes-new-sanctions-bans-kamala-harris-mark-zuckerberg-others-from-entry/">
			<div class="summary">
		
									<h2 class="t-txt-med t-txt-blk fnt-semi-bold">Russia Unleashes New Sanctions, Bans Kamala Harris, Mark Zuckerberg & Others from Entry</h2>
										<p class="t-txt-grey4 t-txt-sm ">
										Russia on Thursday announced new sanctions, adding Kamala...				</p>
		
							<div class="t-txt-xsm t-txt-grey3 t-pad-10px-top">
								<span class="fnt-secondary u t-txt-blk fnt-bold auth">Human Events Staff</span> 
							    April 21, 2022				
			</div>
				
		</div>
		</a>
	
	</div>
</div>	

				<div class="t-show-under-m">
					<div class="t-txt-cntr  t-marg-top t-pad-25pc-bot t-show-under-m">
						<a href="/news/" class="button">View All</a>
					</div>
				
				</div>
		</div>
	</div>
</div>

	<div class="mantle-slides t-show-under-s">

		

	</div>
</div>
 	<hr class="t-marg-bot">


<div class="clmn clmn1 t-show-under-m">
	<span class="pretty-header"><h3>Popular</h3> <a href="/news/" class="button">View All</a></span>
	<div class="t-pad-15px-lt t-pad-15px-rt">
	      <div class="hot-today">
					<ul class="nobull">
													
							<li>
								<a href="https://humanevents.com/2022/04/22/cancel-earth-day-celebrate-earth/" >
									<div class="image" style="background-image:url('https://humanevents.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-22-at-8.05.19-AM.png')"></div>
									<h4 class="t-txt-sm fnt-primary t-txt-blk">Cancel Earth Day, Celebrate Earth</h4>
								</a>
							</li>
														
							<li>
								<a href="https://humanevents.com/2022/04/22/tennessee-passes-bill-requiring-drunk-drivers-to-pay-child-support-if-they-kill-parent-of-a-minor/" >
									<div class="image" style="background-image:url('https://humanevents.com/wp-content/uploads/2021/09/AF739C3E-6A26-40F7-AC50-9C9615122BF2.jpeg')"></div>
									<h4 class="t-txt-sm fnt-primary t-txt-blk">Tennessee Passes Bill Requiring Drunk Drivers to Pay Child Support if They Kill Parent of a Minor</h4>
								</a>
							</li>
														
							<li>
								<a href="https://humanevents.com/2022/04/22/just-kidding-philadelphia-to-drop-mask-mandate-days-after-reimposing/" >
									<div class="image" style="background-image:url('https://humanevents.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-11-at-3.55.49-PM.png')"></div>
									<h4 class="t-txt-sm fnt-primary t-txt-blk">JUST KIDDING! Philadelphia to Drop Mask Mandate Days After Reimposing</h4>
								</a>
							</li>
														
							<li>
								<a href="https://humanevents.com/2022/04/22/dartmouth-charges-college-republicans-over-3k-for-security-despite-forcing-event-online/" >
									<div class="image" style="background-image:url('https://humanevents.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-22-at-11.52.32-AM.png')"></div>
									<h4 class="t-txt-sm fnt-primary t-txt-blk">Dartmouth Charges College Republicans Over $3K for Security Despite Forcing Event Online</h4>
								</a>
							</li>
												</ul>
				</div>	</div>

	
<div class="inline_tout t-txt-cntr">
		<a href=""  class="banner-ad  t-txt-cntr">
		<img src=""  alt=""/>
	</a>
</div></div>

<div class="t-pad-l-50pc-lt t-pad-l-50pc-rt">

	<div class="columns t-contain t-pos-cntr">
				<div class="t-view-l-67pc">
				
					<span class="pretty-header" data-size="full"><h3>More News</h3> <a href="/news/" class="button">View All</a></span>
				</div>
			</div>
		


			<div class="article-links t-contain t-pos-cntr mobile-contain-pad-m">
				<div class="t-view-s-fit-2 t-view-l-fit-4">
					 
<div class="article ">
	<div class="sizer article-block ">
		
		<a href="https://humanevents.com/2022/04/21/biden-announces-more-ukraine-military-aid/" class="image" style="background-image:url('https://humanevents.com/wp-content/uploads/2022/02/FMYRH_FWQAYxbWM.jpeg')"></a>
										<div class="props">
					 			                    <a href="/category/news-analysis" class="cat u b t-marg-5px-bot fnt-secondary fnt-bold t-txt-xsm">NEWS &amp; ANALYSIS</a>
			         
			         
				</div>
					
	    

		<a href="https://humanevents.com/2022/04/21/biden-announces-more-ukraine-military-aid/">
			<div class="summary">
		
									<h2 class="t-txt-med t-txt-blk fnt-semi-bold">Biden Announces More Ukraine Military Aid</h2>
										<p class="t-txt-grey4 t-txt-sm ">
										Joe Biden on Thursday announced an additional $800 million in military aid for Ukraine, matching the same...				</p>
		
							<div class="t-txt-xsm t-txt-grey3 t-pad-10px-top">
								<span class="fnt-secondary u t-txt-blk fnt-bold auth">Human Events Staff</span> 
							    April 21, 2022				
			</div>
				
		</div>
		</a>
	
	</div>
</div> 
<div class="article ">
	<div class="sizer article-block ">
		
		<a href="https://humanevents.com/2022/04/21/update-florida-house-passes-bill-revoking-disneys-self-governing-status/" class="image" style="background-image:url('https://humanevents.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-30-at-10.56.51-AM.png')"></a>
										<div class="props">
					 			                    <a href="/category/news-analysis" class="cat u b t-marg-5px-bot fnt-secondary fnt-bold t-txt-xsm">NEWS &amp; ANALYSIS</a>
			         
			         
				</div>
					
	    

		<a href="https://humanevents.com/2022/04/21/update-florida-house-passes-bill-revoking-disneys-self-governing-status/">
			<div class="summary">
		
									<h2 class="t-txt-med t-txt-blk fnt-semi-bold">UPDATE: Florida House Passes Bill Revoking Disney’s Self-Governing Status</h2>
										<p class="t-txt-grey4 t-txt-sm ">
										The Florida House of Representatives on Thursday passed a bill that would strip Disney World’s...				</p>
		
							<div class="t-txt-xsm t-txt-grey3 t-pad-10px-top">
								<span class="fnt-secondary u t-txt-blk fnt-bold auth">Human Events Staff</span> 
							    April 21, 2022				
			</div>
				
		</div>
		</a>
	
	</div>
</div> 
<div class="article ">
	<div class="sizer article-block ">
		
		<a href="https://humanevents.com/2022/04/21/elon-musk-secures-46-5-billion-in-funding-to-buy-twitter/" class="image" style="background-image:url('https://humanevents.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-14-at-8.54.51-AM.png')"></a>
										<div class="props">
					 			                    <a href="/category/news-analysis" class="cat u b t-marg-5px-bot fnt-secondary fnt-bold t-txt-xsm">NEWS &amp; ANALYSIS</a>
			         
			         
				</div>
					
	    

		<a href="https://humanevents.com/2022/04/21/elon-musk-secures-46-5-billion-in-funding-to-buy-twitter/">
			<div class="summary">
		
									<h2 class="t-txt-med t-txt-blk fnt-semi-bold">Elon Musk Secures $46.5 Billion in Funding to Buy Twitter</h2>
										<p class="t-txt-grey4 t-txt-sm ">
										Tesla’s CEO Elon Musk secured the necessary funding to make a tender offer to buy Twitter, according to a...				</p>
		
							<div class="t-txt-xsm t-txt-grey3 t-pad-10px-top">
								<span class="fnt-secondary u t-txt-blk fnt-bold auth">Human Events Staff</span> 
							    April 21, 2022				
			</div>
				
		</div>
		</a>
	
	</div>
</div> 
<div class="article ">
	<div class="sizer article-block ">
		
		<a href="https://humanevents.com/2022/04/21/cnn-to-shut-down/" class="image" style="background-image:url('https://humanevents.com/wp-content/uploads/2022/04/FQ4UgRPXMAMpZjf-1024x576.jpeg')"></a>
										<div class="props">
					 			                    <a href="/category/news-analysis" class="cat u b t-marg-5px-bot fnt-secondary fnt-bold t-txt-xsm">NEWS &amp; ANALYSIS</a>
			         
			         
				</div>
					
	    

		<a href="https://humanevents.com/2022/04/21/cnn-to-shut-down/">
			<div class="summary">
		
									<h2 class="t-txt-med t-txt-blk fnt-semi-bold">CNN+ to Shut Down</h2>
										<p class="t-txt-grey4 t-txt-sm ">
										After just five weeks of operation, CNN+ will shut down on April 30th. 

The decision, made known to...				</p>
		
							<div class="t-txt-xsm t-txt-grey3 t-pad-10px-top">
								<span class="fnt-secondary u t-txt-blk fnt-bold auth">Human Events Staff</span> 
							    April 21, 2022				
			</div>
				
		</div>
		</a>
	
	</div>
</div> 
<div class="article ">
	<div class="sizer article-block ">
		
		<a href="https://humanevents.com/2022/04/21/new-complaint-alleges-more-than-300000-votes-unverified-in-fulton-county-georgia-in-2020/" class="image" style="background-image:url('https://humanevents.com/wp-content/uploads/2021/07/GettyImages-1218845897.jpg')"></a>
										<div class="props">
					 			                    <a href="/category/news-analysis" class="cat u b t-marg-5px-bot fnt-secondary fnt-bold t-txt-xsm">NEWS &amp; ANALYSIS</a>
			         
			         
				</div>
					
	    

		<a href="https://humanevents.com/2022/04/21/new-complaint-alleges-more-than-300000-votes-unverified-in-fulton-county-georgia-in-2020/">
			<div class="summary">
		
									<h2 class="t-txt-med t-txt-blk fnt-semi-bold">New Complaint Alleges More Than 300,000 Votes Unverified in Fulton County, Georgia in 2020</h2>
										<p class="t-txt-grey4 t-txt-sm ">
										A new complaint to the Georgia State Election Board alleges that over 300,000 ballots were unreliably...				</p>
		
							<div class="t-txt-xsm t-txt-grey3 t-pad-10px-top">
								<span class="fnt-secondary u t-txt-blk fnt-bold auth">Human Events Staff</span> 
							    April 21, 2022				
			</div>
				
		</div>
		</a>
	
	</div>
</div> 
<div class="article ">
	<div class="sizer article-block ">
		
		<a href="https://humanevents.com/2022/04/21/florida-senate-approves-bill-revoking-disneys-self-governing-status/" class="image" style="background-image:url('https://humanevents.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-21-at-9.20.51-AM.png')"></a>
										<div class="props">
					 			                    <a href="/category/news-analysis" class="cat u b t-marg-5px-bot fnt-secondary fnt-bold t-txt-xsm">NEWS &amp; ANALYSIS</a>
			         
			         
				</div>
					
	    

		<a href="https://humanevents.com/2022/04/21/florida-senate-approves-bill-revoking-disneys-self-governing-status/">
			<div class="summary">
		
									<h2 class="t-txt-med t-txt-blk fnt-semi-bold">Florida Senate Approves Bill Revoking Disney’s Self-Governing Status</h2>
										<p class="t-txt-grey4 t-txt-sm ">
										The Florida Senate on Wednesday passed a bill revoking Disney’s self-governing and tax status after the...				</p>
		
							<div class="t-txt-xsm t-txt-grey3 t-pad-10px-top">
								<span class="fnt-secondary u t-txt-blk fnt-bold auth">Human Events Staff</span> 
							    April 21, 2022				
			</div>
				
		</div>
		</a>
	
	</div>
</div> 
<div class="article ">
	<div class="sizer article-block ">
		
		<a href="https://humanevents.com/2022/04/20/alec-baldwins-rust-issued-maximum-legal-fine/" class="image" style="background-image:url('https://humanevents.com/wp-content/uploads/2021/12/alec-baldwin-file-gty-ml-211209_1639073371168_hpMain_16x9_992.webp')"></a>
										<div class="props">
					 			                    <a href="/category/news-analysis" class="cat u b t-marg-5px-bot fnt-secondary fnt-bold t-txt-xsm">NEWS &amp; ANALYSIS</a>
			         
			         
				</div>
					
	    

		<a href="https://humanevents.com/2022/04/20/alec-baldwins-rust-issued-maximum-legal-fine/">
			<div class="summary">
		
									<h2 class="t-txt-med t-txt-blk fnt-semi-bold">Alec Baldwin’s ‘Rust’ Issued Maximum Legal Fine</h2>
										<p class="t-txt-grey4 t-txt-sm ">
										The production company for the movie “Rust” was issued the maximum legal fine after Alec Baldwin...				</p>
		
							<div class="t-txt-xsm t-txt-grey3 t-pad-10px-top">
								<span class="fnt-secondary u t-txt-blk fnt-bold auth">Human Events Staff</span> 
							    April 20, 2022				
			</div>
				
		</div>
		</a>
	
	</div>
</div> 
<div class="article ">
	<div class="sizer article-block ">
		
		<a href="https://humanevents.com/2022/04/20/new-virginia-law-bans-police-departments-from-enacting-arrest-quotas/" class="image" style="background-image:url('https://humanevents.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-20-at-2.24.32-PM.png')"></a>
										<div class="props">
					 			                    <a href="/category/news-analysis" class="cat u b t-marg-5px-bot fnt-secondary fnt-bold t-txt-xsm">NEWS &amp; ANALYSIS</a>
			         
			         
				</div>
					
	    

		<a href="https://humanevents.com/2022/04/20/new-virginia-law-bans-police-departments-from-enacting-arrest-quotas/">
			<div class="summary">
		
									<h2 class="t-txt-med t-txt-blk fnt-semi-bold">New Virginia Law Bans Police Departments from Enacting Arrest Quotas</h2>
										<p class="t-txt-grey4 t-txt-sm ">
										A new Virginia law signed by Gov. Glenn Youngkin will ban police departments from enacting arrest quotas in...				</p>
		
							<div class="t-txt-xsm t-txt-grey3 t-pad-10px-top">
								<span class="fnt-secondary u t-txt-blk fnt-bold auth">Human Events Staff</span> 
							    April 20, 2022				
			</div>
				
		</div>
		</a>
	
	</div>
</div> 
<div class="article ">
	<div class="sizer article-block ">
		
		<a href="https://humanevents.com/2022/04/20/cbp-seized-this-much-in-drugs-at-border-in-one-week/" class="image" style="background-image:url('https://humanevents.com/wp-content/uploads/2021/08/iStock-889715526-1024x683.jpg')"></a>
										<div class="props">
					 			                    <a href="/category/news-analysis" class="cat u b t-marg-5px-bot fnt-secondary fnt-bold t-txt-xsm">NEWS &amp; ANALYSIS</a>
			         
			         
				</div>
					
	    

		<a href="https://humanevents.com/2022/04/20/cbp-seized-this-much-in-drugs-at-border-in-one-week/">
			<div class="summary">
		
									<h2 class="t-txt-med t-txt-blk fnt-semi-bold">CBP Seized THIS Much in Drugs at Border in One Week</h2>
										<p class="t-txt-grey4 t-txt-sm ">
										U.S. Customs and Border Protection seized nearly $2 million in drugs at the southern border over the last...				</p>
		
							<div class="t-txt-xsm t-txt-grey3 t-pad-10px-top">
								<span class="fnt-secondary u t-txt-blk fnt-bold auth">Human Events Staff</span> 
							    April 20, 2022				
			</div>
				
		</div>
		</a>
	
	</div>
</div> 
<div class="article ">
	<div class="sizer article-block ">
		
		<a href="https://humanevents.com/2022/04/20/shape-up-or-ship-out-texas-state-troopers-given-new-waistline-requirements/" class="image" style="background-image:url('https://humanevents.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-20-at-11.09.17-AM.png')"></a>
										<div class="props">
					 			                    <a href="/category/news-analysis" class="cat u b t-marg-5px-bot fnt-secondary fnt-bold t-txt-xsm">NEWS &amp; ANALYSIS</a>
			         
			         
				</div>
					
	    

		<a href="https://humanevents.com/2022/04/20/shape-up-or-ship-out-texas-state-troopers-given-new-waistline-requirements/">
			<div class="summary">
		
									<h2 class="t-txt-med t-txt-blk fnt-semi-bold">SHAPE UP OR SHIP OUT! Texas State Troopers Given New Waistline Requirements</h2>
										<p class="t-txt-grey4 t-txt-sm ">
										The Texas Department of Safety will require all state troopers to get in shape and reduce their waistlines or...				</p>
		
							<div class="t-txt-xsm t-txt-grey3 t-pad-10px-top">
								<span class="fnt-secondary u t-txt-blk fnt-bold auth">Human Events Staff</span> 
							    April 20, 2022				
			</div>
				
		</div>
		</a>
	
	</div>
</div> 
<div class="article ">
	<div class="sizer article-block ">
		
		<a href="https://humanevents.com/2022/04/20/british-judge-approves-julian-assanges-extradition-to-u-s-over-spying-charges/" class="image" style="background-image:url('https://humanevents.com/wp-content/uploads/2022/01/69F38126-5FB5-4D8A-A281-4A38A735ED66.jpeg')"></a>
										<div class="props">
					 			                    <a href="/category/news-analysis" class="cat u b t-marg-5px-bot fnt-secondary fnt-bold t-txt-xsm">NEWS &amp; ANALYSIS</a>
			         
			         
				</div>
					
	    

		<a href="https://humanevents.com/2022/04/20/british-judge-approves-julian-assanges-extradition-to-u-s-over-spying-charges/">
			<div class="summary">
		
									<h2 class="t-txt-med t-txt-blk fnt-semi-bold">British Judge Approves Julian Assange’s Extradition to U.S. Over Spying Charges</h2>
										<p class="t-txt-grey4 t-txt-sm ">
										A British Judge formally approved WikiLeaks founder Julian Assange’s extradition to the United States,...				</p>
		
							<div class="t-txt-xsm t-txt-grey3 t-pad-10px-top">
								<span class="fnt-secondary u t-txt-blk fnt-bold auth">Human Events Staff</span> 
							    April 20, 2022				
			</div>
				
		</div>
		</a>
	
	</div>
</div> 
<div class="article ">
	<div class="sizer article-block ">
		
		<a href="https://humanevents.com/2022/04/20/for-what-doj-to-appeal-court-ruling-striking-down-travel-mask-mandate/" class="image" style="background-image:url('https://humanevents.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-11-at-3.55.49-PM.png')"></a>
										<div class="props">
					 			                    <a href="/category/news-analysis" class="cat u b t-marg-5px-bot fnt-secondary fnt-bold t-txt-xsm">NEWS &amp; ANALYSIS</a>
			         
			         
				</div>
					
	    

		<a href="https://humanevents.com/2022/04/20/for-what-doj-to-appeal-court-ruling-striking-down-travel-mask-mandate/">
			<div class="summary">
		
									<h2 class="t-txt-med t-txt-blk fnt-semi-bold">FOR WHAT?! DOJ to Appeal Court Ruling Striking Down Travel Mask Mandate</h2>
										<p class="t-txt-grey4 t-txt-sm ">
										The Department of Justice on Tuesday announced that it will appeal the Florida judge’s decision striking...				</p>
		
							<div class="t-txt-xsm t-txt-grey3 t-pad-10px-top">
								<span class="fnt-secondary u t-txt-blk fnt-bold auth">Human Events Staff</span> 
							    April 20, 2022				
			</div>
				
		</div>
		</a>
	
	</div>
</div>				
				</div>
				<div class="t-show-under-m">
					<div class="t-txt-cntr  t-marg-25pc-top t-marg-50pc-bot t-pad-bot t-show-under-m">
				        <a href="/news/" class="button">View All</a>
				    </div>
			    </div>
			</div>

				
		
	
	</div>






</div><!-- /* End White Background */ -->


<footer class="mobile-contain-pad-m">
    <div class="t-pad-25pc-top">
        <div class="t-contain t-pos-cntr newsletter mobile-contain-pad-m newsletter-signup">
            <div class=" t-pos-cntr t-txt-wht t-view-m-70pc t-pad-m-75pc-top t-pad-m-25pc-bot">
                 <h4 class=" t-pad-25pc-rt t-txt-wht t-pad-25pc-lt fnt-bold">Join the Newsletter</h4>
              
                 <form onsubmit="return false;" class="newsletter-form t-pad-10px-bot">
                    <input name="address" size="50" type="email" placeholder="Email Address" class="t-txt-blk fnt-secondary fnt-bold u t-txt-norm"> 
                    <input name="Subscribe" type="Submit" value="Sign Up" class="button rev">
                    <div class="thank-you-view" style="display:none;">You have successfully signed up!</div>
                    <button type="button" class="help-btn btn-alt button rev" data-modal-pos="bottom-left">Help</button>
                </form>
                           

           <div id="newsletter-help-dialog">
  <div class="newsletter-help-unsubscribe">
    You may <button type="button">unsubscribe</button> if you would no longer like to receive a newsletter.
  </div>
  <div class="newsletter-help-unsubscribe-success">
    You have been successfully unsubscribed!
  </div>
  <div style="font-size:90%;">
    Please see our
    <a href="https://humanevents.com/privacy-policy/" target="_blank">Privacy Policy</a>
    .
  </div>
</div>



            </div>
<hr class="solid no-size t-show-under-m"/>
                            <ul class="t-txt-wht social-links t-txt-rt t-pad-50pc-top t-view-m-30pc mobile-contain-pad-m">
                   <li id="menu-item-186050"><a target="_blank" href="https://facebook.com/humaneventsmedia" class="fa fa-facebook menu-item menu-item-type-custom menu-item-object-custom"><span class="txt"><strong>Facebook</strong></span></a></li>
<li id="menu-item-186051"><a target="_blank" href="https://www.twitter.com/humanevents" class="fa fa-twitter menu-item menu-item-type-custom menu-item-object-custom"><span class="txt"><strong>Twitter</strong></span></a></li>
<li id="menu-item-186052"><a target="_blank" href="https://www.instagram.com/humanevents"  class="fa fa-instagram menu-item menu-item-type-custom menu-item-object-custom"><span class="txt"><strong>Instagram</strong></span></a></li>
<li id="menu-item-186053"><a href="https://youtube.com/humanevents" class="fa fa-youtube menu-item menu-item-type-custom menu-item-object-custom"><span class="txt"><strong>YouTube</strong></span></a></li>
 
               </ul>
                   </div>
     </div>

    <hr class="solid no-size"/>
    <div class="t-txt-sm t-pos-cnter">
        <div class="t-pad-bot t-marg-bot">
                        <div class=" t-contain t-pos-cntr  t-txt-sm">
                <div class=" t-view-m-70pc">
                    <ul class="t-menu t-horiz  t-txt-med u t-txt-lt">
                     <li id="menu-item-186043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186043"><a href="https://archive.humanevents.com/">Archive</a></li>
<li id="menu-item-202611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202611"><a href="https://humanevents.com/donate/">Donate</a></li>
<li id="menu-item-186045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186045"><a href="https://humanevents.com/about-human-events/">About HE</a></li>
<li id="menu-item-186047" class="bar menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-186047"><a href="https://humanevents.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-186046" class="alt menu-item menu-item-type-post_type menu-item-object-page menu-item-186046"><a href="https://humanevents.com/submissions/">Submit</a></li>
 
                    </ul>
                 </div>

                 <div class="t-view-m-30pc  t-txt-rt copyright">
                    <img src="https://humanevents.com/wp-content/uploads/2021/03/logo-he-rev.svg" alt="Human Events " class="footer-logo t-pad-5px-bot"/>
                    <p>Copyright &copy;  New Era 2022</p>
                </div>
            </div>
                        <div class="t-pad-bot t-marg-bot"></div>
        </div>
    </div>
</footer>



<!-- ========================== End Footer / End Page Bottom   ============================= -->

<script src="//www.youtube.com/player_api"></script>
<script src="https://player.vimeo.com/api/player.js"></script>
<script src="https://humanevents.com/wp-content/themes/he/scripts.js?uc=1637603287"></script>

<script src="/wp-content/plugins/pdf-embedder/js/all-pdfemb-basic-4.6.2.min.js" ></script>
<script src="/wp-content/plugins/pdf-embedder/js/all-pdfemb-basic-4.6.2.min.js" ></script>
<script src="/wp-content/plugins/pdf-embedder/js/pdfjs/pdf-4.6.2.min.js" ></script>
<script src="/wp-content/plugins/pdf-embedder/js/pdfjs/pdf-4.6.2.worker.min.js" ></script>

<!-- Default Statcounter code for HumanEvents.com
https://HumanEvents.com -->
<script type="text/javascript">
var sc_project=12458756; 
var sc_invisible=1; 
var sc_security="b7149929"; 
var sc_https=1; 
</script>
<script type="text/javascript"
src="https://www.statcounter.com/counter/counter.js"
async></script>
<noscript><div class="statcounter"><a title="Web Analytics"
href="https://statcounter.com/" target="_blank"><img
class="statcounter"
src="https://c.statcounter.com/12458756/0/b7149929/1/"
alt="Web Analytics"></a></div></noscript>
<!-- End of Statcounter Code -->

  <!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-60393163d1fdf080"></script> 

<!-- Default Statcounter code for HumanEvents.com
https://HumanEvents.com -->
<script type="text/javascript">
var sc_project=12458756; 
var sc_invisible=1; 
var sc_security="b7149929"; 
var sc_https=1; 
</script>
<script type="text/javascript"
src="https://www.statcounter.com/counter/counter.js"
async></script>
<noscript><div class="statcounter"><a title="Web Analytics"
href="https://statcounter.com/" target="_blank"><img
class="statcounter"
src="https://c.statcounter.com/12458756/0/b7149929/1/"
alt="Web Analytics"></a></div></noscript>
<!-- End of Statcounter Code -->

</body>

</html>

<!-- Dynamic page generated in 9.741 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-04-22 15:40:28 -->
