<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<title>Invest in Disruptive Innovation For Big Potential Returns | Human Events</title>
<link rel="stylesheet" type="text/css" media="all" href="http://fonts.googleapis.com/css?family=Open+Sans:800|PT+Sans:700" />
<link rel="stylesheet" type="text/css" media="all" href="http://humanevents.com/wp-content/themes/humanevents3/style.css" />
<link rel="stylesheet" type="text/css" media="print" href="/t/print-0ISC_LOCK.css" />

<meta name="description" content="Paul Dykewicz discusses investing in disruptive innovation." />
<link rel="canonical" href="http://humanevents.com/2019/02/19/invest-in-disruptive-innovation-for-big-potential-returns/" />
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@humanevents">
<meta name="twitter:creator" content="@PaulDykewicz">
<meta name="twitter:description" content="Paul Dykewicz discusses investing in disruptive innovation.">
<meta property='og:locale' content='en_US' />
<meta property='og:title' content='Invest in Disruptive Innovation For Big Potential Returns | Human Events' />
<meta property='og:description' content='Paul Dykewicz discusses investing in disruptive innovation.' />
<meta property='og:url' content='http://humanevents.com/2019/02/19/invest-in-disruptive-innovation-for-big-potential-returns/' />
<meta property='og:site_name' content='Human Events' />
<meta property='og:type' content='article' />
<meta property='og:image' content='https://www.stockinvestor.com/wp-content/uploads/2019/02/snn.png' />
<meta property='og:image' content='https://www.stockinvestor.com/wp-content/uploads/2019/02/cmd.png' />

<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/humanevents.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='upprev-css-css' href='http://humanevents.com/wp-content/plugins/upprev/styles/upprev.css?ver=4.9.8' type='text/css' media='all' />
<script type="text/javascript">
var iworks_upprev = { animation: 'flyout', position: 'right', offset_percent: 75, offset_element: '#topright300var', css_width: 360, css_side: 5, compare: 'tag', url_new_window: 0, ga_track_views: 1, ga_track_clicks: 1, ga_opt_noninteraction: 1, title: 'Invest in Disruptive Innovation For Big Potential Returns' };
</script>
<script type='text/javascript' src='http://humanevents.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://humanevents.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://humanevents.com/wp-content/plugins/upprev/scripts/upprev.js?ver=3.3.20'></script>
<link rel='https://api.w.org/' href='http://humanevents.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://humanevents.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhumanevents.com%2F2019%2F02%2F19%2Finvest-in-disruptive-innovation-for-big-potential-returns%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://humanevents.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhumanevents.com%2F2019%2F02%2F19%2Finvest-in-disruptive-innovation-for-big-potential-returns%2F&#038;format=xml" />
<link rel="amphtml" href="http://humanevents.com/2019/02/19/invest-in-disruptive-innovation-for-big-potential-returns/amp/" /><script type="text/javascript">var isc_js_debug=false;</script>
<script>
(function(w,d,t,r,u){var 
f,n,i;w[u]=w[u]||[],f=function(){var o={ti:"4011789"};o.q=w[u],w[u]=new 
UET(o),w[u].push("pageLoad")},n=d.createElement(t),n.src=r,n.async=1,n.onload=n.onreadystatechange=function(){var
s=this.readyState;s&&s!=="loaded"&&s!=="complete"||(f(),n.onload=n.onreadystatechange=null)},i=d.getElementsByTagName(t)[0],i.parentNode.insertBefore(n,i)})(window,document,"script","//bat.bing.com/bat.js","uetq");
</script>
<style type="text/css">
#upprev_box{bottom:5px;width:360px;right:5px;display:block;right:-415px;display:block;}
 </style>
<script>window.ONSWIPE_USR = 'humanevents'</script>
<script src="http://assets.onswipe.com/synapse/on.js?usr=humanevents" id="onswipe_synapse"></script>
<script type="text/javascript" src="/t/style.js"></script>
</head>
<body id="top" class="post-template-default single single-post postid-155490 single-format-standard top-navbar">
<div class="container">
<div class="ad_728x90" id="topad72890">
<div class="ad-header">
<img src='https://via.placeholder.com/728x90.png?text=HumanEvents' />
</div>
</div>
<div id="header" class="eau">
<p class="header-middle">
<div id="header-socmed">
<a id="header-signup" href="/daily-events-newsletter/"></a>
<a id="header-twitter" target="_blank" href="https://twitter.com/HumanEvents"></a>
<a id="header-facebook" target="_blank" href="https://www.facebook.com/humaneventsmedia"></a>
<a id="header-googleplus" target="_blank" href="https://plus.google.com/+Humaneventspolitics"></a>
</div>
<a style="height:94px;" id="logo-header" href="/"><img src="/t/img/human-events-logo-2.jpg" width="450" height="94" alt="HumanEvents" /></a> </a></p>
<div class="clear"></div>
<div class="header-bottom">
<ul class="main-nav"><li class='menu-news-politics'><a href=http://humanevents.com>News &amp; Politics</a></li><li class="menu-guns"><a href="http://humanevents.com/category/guns/">Guns</a></li>
<li class="menu-money current-post-ancestor"><a href="http://humanevents.com/category/human-events-money/">Money</a></li>
<li class="menu-health"><a href="http://humanevents.com/category/human-events-health/">Health</a></li>
</ul> <ul class="sub-nav"><li class="menu-columnists"><a href="#">Columnists</a>
<ul class="sub-menu">
<li class="menu-michael-barone"><a href="/author/michael-barone/">Michael Barone</a></li>
<li class="menu-pat-buchanan"><a href="/author/patrick-j-buchanan/">Pat Buchanan</a></li>
<li class="menu-ann-coulter"><a href="/author/ann-coulter/">Ann Coulter</a></li>
<li class="menu-newt-gingrich"><a href="/author/newt-gingrich/">Newt Gingrich</a></li>
<li class="menu-charles-krauthammer"><a href="/author/charles-krauthammer/">Charles Krauthammer</a></li>
<li class="menu-larry-kudlow"><a href="/author/lawrence-kudlow/">Larry Kudlow</a></li>
<li class="menu-david-limbaugh"><a href="/author/david-limbaugh/">David Limbaugh</a></li>
<li class="menu-michelle-malkin"><a href="/author/michelle-malkin/">Michelle Malkin</a></li>
<li class="menu-thomas-sowell"><a href="/author/thomas-sowell/">Thomas Sowell</a></li>
<li class="menu-john-stossel"><a href="/author/john-stossel/">John Stossel</a></li>
<li class="menu-george-will"><a href="/author/george-will/">George Will</a></li>
<li class="menu-walter-williams"><a href="/author/walter-williams/">Walter Williams</a></li>
<li class="menu-byron-york"><a href="http://www.humanevents.com/author/byork/">Byron York</a></li>
</ul>
</li>
<li class="menu-contributors"><a href="#">Contributors</a>
<ul class="sub-menu">
<li class="menu-steven-greenhut"><a href="http://www.humanevents.com/author/steven-greenhut/">Steven Greenhut</a></li>
<li class="menu-david-harsanyi"><a title="Editor" href="http://www.humanevents.com/author/david-harsanyi/">David Harsanyi</a></li>
<li class="menu-john-hayward"><a title=" Senior Writer" href="http://www.humanevents.com/author/john-hayward/">John Hayward</a></li>
<li class="menu-raymond-ibrahim"><a href="http://www.humanevents.com/author/raymondibrahim/">Raymond Ibrahim</a></li>
<li class="menu-betsy-mccaughey"><a href="http://www.humanevents.com/author/bmccaughey/">Betsy McCaughey</a></li>
<li class="menu-teresa-mull"><a href="http://www.humanevents.com/author/tmull/">Teresa Mull</a></li>
<li class="menu-nicholas-vardy"><a href="http://www.humanevents.com/author/nicholas-vardy/">Nicholas Vardy</a></li>
<li class="menu-chris-versace"><a href="http://www.humanevents.com/author/cversace/">Chris Versace</a></li>
</ul>
</li>
<li class='menu-news-politics'><a href=http://humanevents.com/about-human-events>About</a></li></ul> <form id="search-form" action="http://humanevents.com/" method="get">
<input id="search" name="s" type="text" value="What Are You Looking For?" /> <input type="submit" value="GO &raquo;" />
</form>
</div>
</div>
<div class="clear"></div>
<div id="content" class="iscfzs">
<div id="main" class="span8" role="main">
<article class="post-155490 post type-post status-publish format-standard hentry category-healthcare category-paul-dykewicz" id="post-155490" style="padding-top:10px;">
<div class="redh1title">Healthcare</div>
<h1 class="title">Invest in Disruptive Innovation For Big Potential Returns</h1>
<div class="byline" data-follow="1" data-fontsizer="" data-featured="" data-show-photo="1"><p> <img class='author-byline-photo' src='' /><a href="http://humanevents.com/author/paul-dykewicz/">Paul Dykewicz</a>&nbsp;<a href="https://twitter.com/PaulDykewicz" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false">Follow @PaulDykewicz</a>&nbsp;|&nbsp;<span class="byline-italic">Tuesday Feb 19, 2019 11:58 AM</span></p>
</div>
<div class="the-content">
<p>Invest in disruptive innovation to pursue potent potential profits, seasoned Wall Street money manager <a href="https://www.forbes.com/sites/hilarykramer/#7d9a5c9a5486">Hilary Kramer</a> advised in a recent interview.</p>
<p>The easy money already has been made in the so-called FAANG stocks of Facebook (NASDAQ:FB), <a href="https://www.stockinvestor.com/38937/amazons-stock-price-plunge-provides-buying-opportunity/">Amazon.com</a> (NASDAQ:AMZN), <a href="https://www.stockinvestor.com/35669/apple-innovates-ascends-toward-1-trillion-market-cap/">Apple Inc</a>. (NASDAQ:AAPL), <a href="https://www.stockinvestor.com/39682/can-the-netflix-share-rally-continue-nflx/">Netflix, Inc</a>. (NASDAQ:NFLX) and Google’s parent Alphabet (NASDAQ:GOOGL), <a href="https://www.facebook.com/FollowMoneyShow/videos/319610788902759/">Kramer told me at the latest MoneyShow</a> in Orlando, Florida. However, less-established companies than those could become the next disruptive innovation leaders, she added.</p>
<div style="text-align:center; margin-bottom:20px;" id='div-gpt-1613311186-7'>
</div>
<p>“We’re not just following the momentum like everyone else,” Kramer told me. “We are really finding tomorrow&#8217;s and next year’s momentum.”</p>
<p>Key indicators that Kramer said she and her team track involve changes in macrotrends, legislation, geopolitics and consumer tastes to find the next places to invest in disruptive innovation. For example, Kramer said her recommendations typically skip over the social media companies that rose sharply in the past and instead include promising “Baby Boomer” stocks, such as one that provides knee and joint replacements.</p>
<p><strong>Invest in Disruptive Innovation Through Undervalued, Growing Companies</strong></p>
<p>Kramer, a Wall Street professional who leads the <a href="https://www.hilarykramer.com/offer/gc-default/?source=GURUGAME1"><em>GameChangers</em></a>, <a href="https://www.hilarykramer.com/offer/value-default/?source=GURUVALUE1"><strong><em>Value Authority</em></strong></a>, <a href="https://www.hilarykramer.com/offer/turbo-default/?source=GURUTURBO1"><strong><em>Turbo Trader</em></strong></a> and <a href="https://www.hilarykramer.com/offer/inner-default/?source=GURUINNER1&amp;step=2"><strong><em>Inner Circle</em></strong></a> advisory services for individual investors, added that her analysis involves identifying the most undervalued companies that have the greatest growth quarter-over-quarter on the top- and bottom-lines. The process led her to recommend London-based multinational medical equipment manufacturing company Smith &amp; Nephew plc (<a href="https://www.forbes.com/sites/hilarykramer/#7d9a5c9a5486">NYSE:SNN</a>) for those seeking to invest in disruptive innovation for orthopedics reconstruction, advanced management of hard-to-heel wounds, minimally invasive joint surgery and products to repair broken bones.</p>
<p></p>
<p>Chart Courtesy of <em>stockcharts.com</em>.</p>
<p>The stock is one of the “cheapest significant players” in the global device space at under 19 times projected earnings, even near the top of its five-year trading range, according to Kramer’s analysis. While hip replacement remains a crucial piece of the demographic growth story, Smith &amp; Nephew management has cultivated higher-margin sports medicine markets and advanced surgical systems. The company’s recent acquisition of knee repair technology developed at Ceterix Orthopaedics is probably just the first hint of a revitalized product line.</p>
<p>If Wall Street rumors are true, Smith &amp; Nephew could be on the brink of buying its way into spinal surgery markets as well to put it in the same conversation as Wall Street darlings like Intuitive Surgical Inc. (NASDAQ:ISRG) at less than half the earnings multiple, according to Kramer’s research.</p>
<p>“I can&#8217;t help but think everyone else&#8217;s growth forecasts here are on the low side,” Kramer opined in follow-up comments to me about Smith &amp; Nephew after my Feb. 9 interview with her.</p>
<p>Smith &amp; Nephew provided 2019 guidance during its latest earnings call with analysts that forecasted revenue growth of 2.5-3.5 percent, compared to roughly 1.8-2.8 percent in revenue gains in 2018. Its management also offered 2019 “trading profit margin” guidance of 22.8-23.2 percent, an improvement of 40-80 basis points from 2018, excluding a one-time gain last year from a legal matter. The stock also features a forward dividend yield of 1.47 percent.</p>
<p><strong>Invest in Disruptive Innovation with Event-Driven Trades</strong></p>
<p>Event-driven trades also appeal to Kramer, who indicated she tries to anticipate good news, such as a new joint venture or the launch of an innovative product. Within the “Baby Boomer” trades, medical equipment and office space companies are of particular interest, especially if they also offer enticing dividend yields, she added.</p>
<p>With such investments sometimes becoming a “crowded trade,” Kramer said she has begun recommending a stock that she traded profitability in the past, after it pulled back in share price and then started to show signs of “coming back.” That stock is Cantel Medical Corp. (NYSE:CMD), a medical equipment company in Little Falls, New Jersey, that Kramer said she previously had recommended for “a number of years.”</p>
<p>“We made a lot of money for our subscribers and now we are back in it,” Kramer said.</p>
<p><strong>Invest in Disruptive Innovation With Entities Enhancing Medical Care</strong></p>
<p><iframe width="560" height="315" frameborder="0" scrolling="no" src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FFollowMoneyShow%2Fvideos%2F319610788902759%2F&amp;show_text=0&amp;width=560"></iframe></p>
<p>Cantel Medical manufactures the medications that are “fighting infections that are acquired in hospitals,” Kramer told me.</p>
<p>“This an area of great concern and problematic,” Kramer said. “And so, we look for best of breed in those areas.”</p>
<p></p>
<p>Chart Courtesy of <em>stockcharts.com</em>.</p>
<p>Cantel Medical, which offers just a modest forward dividend yield of 0.24 percent, has proven to be an aggressive consolidator of “under-the-radar” medical products in categories ranging from antiseptics to surgical masks, Kramer shared with me in further comments after my interview with her. The company on Feb. 1 closed on its previously announced $32 million purchase of dental surgical equipment company Omnia S.p.A., of Parma, Italy. With cash levels double what we saw in 2017, Cantel Medical’s management likely is looking for more deals at the right price, she added.</p>
<p><strong>Invest in Disruptive Innovation with Companies Making Strategic Acquisitions</strong></p>
<p>On Jan. 11, Cantel Medical announced the acquisition of Vista Research Group, LLC, an Ashland, Ohio-based company that provides innovative water treatment, purification and management solutions for the dental industry. The total purchase price of approximately $10.5 million in cash consideration consisted of $7 million in an upfront payment and $3.5 million in an earn-out payment based on attaining certain performance-based targets over a two-year period. Total 2018 sales of Vista Research Group reached roughly $2.0 million.</p>
<p>Vista Research Group’s innovative portfolio of solutions for filtration, purification, treatment and management of dental water are aimed at reducing the risk of infections, improving patient care, enhancing practice workflow and protecting dental equipment.</p>
<p>“We&#8217;re excited that Vista Research Group is now part of Cantel,” said Jorgen Hansen, president and CEO, in a statement. “The integration of their water treatment technologies into our existing portfolio allows us to offer our customers more comprehensive infection prevention solutions that provide clean water across all touchpoints in the dental clinic. This acquisition also reinforces our position as the market leader in dental water compliance.”</p>
<p>The addition of Vista Research Group’s solutions is intended to broaden Cantel Medical’s dental water purification portfolio and advance the development of its product line. Plus, the purchase is designed to enable Cantel Medical to provide a full suite of end-to-end dental water compliance solutions to dental practices, said Gary Steinberg, president of Cantel’s Dental division.</p>
<p><strong>Invest in Disruptive Innovation with Possible Takeover Targets</strong></p>
<p>As a $3-billion company, Cantel Medical is at the “sweet spot” in terms of size where these tuck-in acquisitions actually move the fundamental needle in ways that just wouldn&#8217;t have an impact for bigger competitors, Kramer said.</p>
<p>“The dental deals, for example, will boost revenue 2 percent instantly,” Kramer added. “Cantel is already growing the top line twice as fast as the S&amp;P 500 &#8212; 10 percent versus 5 percent &#8212; so we&#8217;re cheering. There&#8217;s also always the chance the company will itself get acquired. Right now, it&#8217;s one of the best growth-adjusted values in its industry at 31 times earnings and the expansion ramp steepening deal by deal.”</p>
<p>With disruptive innovation changing the competitive landscape, especially in the medical equipment business, investors have opportunities to take positions in stocks that may not be household names but still offer promising potential.</p>
<p><strong>Paul Dykewicz, </strong><a href="http://www.pauldykewicz.com"><strong>www.PaulDykewicz.com</strong></a><strong>,</strong> is an accomplished, award-winning journalist who has written for Dow Jones, the <a href="https://www.wsj.com/articles/when-notre-dame-beat-the-unbeatable-1427481097"><em>Wall Street Journal</em></a>, <em>Investor’s Business Daily</em>, <em>USA Today, </em>the <em>Journal of Commerce,</em> Seeking Alpha, GuruFocus and other publications and websites. Paul is the editor of <a href="http://www.stockinvestor.com">StockInvestor.com</a> and <a href="http://dividendinvestor.com/">DividendInvestor.com</a>, a writer for both websites and a columnist. He further is the editorial director of Eagle Financial Publications in Washington, D.C., where he edits monthly investment newsletters, time-sensitive trading alerts, free e-letters and other investment reports. Paul previously served as business editor of Baltimore’s <em>Daily Record</em> newspaper. Paul also is the author of an inspirational book, <a href="http://www.pauldykewicz.com/">“Holy Smokes! Golden Guidance from Notre Dame’s Championship Chaplain</a>,” with a foreword by former national championship-winning football coach Lou Holtz. Follow Paul on Twitter <a href="https://twitter.com/PaulDykewicz">@PaulDykewicz</a>.</p>
</div>
<br />
<div id="interesting-features">
</div>
<div class="clear"></div>
<hr class="HR9" />
</article>
</div>
<div id="sidebar" class="span4"> 

<div class="ad-header">
<div style="text-align:center; margin-bottom:20px;" id='div-gpt-1613311186-7'>
<img src='https://via.placeholder.com/300x250.png?text=HumanEvents' />
</div>
</div>
<div id="ad-top-right-container" class="ad_300x250 ad eau">
<div class="clear">ADVERTISEMENT</div>
<div id="toprightmiddle300250">
<div class="ad-header">
<div style="text-align:center; margin-bottom:20px;" id='div-gpt-1613311186-7'>
<img src='https://via.placeholder.com/300x250.png?text=HumanEvents' />
</div>
</div>
</div>
<div class="ndn_embed" data-config-widget-id="29832" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="91803"></div>
</div>
<div id="readers-choice-header" class="section-header eau">
<div class="section-header-inner">
<span class="red-font">HUMAN EVENTS READER'S CHOICE</span>
<div class="clear"></div>
<h2 id="rc-popular" class="active">POPULAR</h2>
<h2 id="rc-comments">COMMENTS</h2>
<h2 id="rc-emailed">EMAILED</h2>
</div>
<div id="rc-pointer" class="section-header-pointer"></div>
</div>
<div id="readers-choice">
<ul>
<li><a href="http://humanevents.com/2019/02/13/guest-columnist-why-we-must-have-a-border-wall/">Guest Columnist: Why We Must Have a Border Wall</a> <div class="byline" data-follow="" data-fontsizer="" data-featured="" data-show-photo="1"><p> <img class='author-byline-photo' src='http://humanevents.com/wp-content/uploads/2017/02/Ann-Coulter_avatar_1487007481.jpg' /><a href="http://humanevents.com/author/ann-coulter/">Ann Coulter</a>&nbsp;|&nbsp;<span class="byline-italic">Wednesday Feb 13, 2019 4:25 PM</span></p>
</div>
<li><a href="http://humanevents.com/2019/02/18/the-future-is-now-for-liquefied-natural-gas/">The Future is Now for Liquefied Natural Gas</a> <div class="byline" data-follow="" data-fontsizer="" data-featured="" data-show-photo="1"><p> <img class='author-byline-photo' src='' /><a href="http://humanevents.com/author/bperry/">Bryan Perry</a>&nbsp;|&nbsp;<span class="byline-italic">Monday Feb 18, 2019 7:00 AM</span></p>
</div>
<li><a href="http://humanevents.com/2019/02/15/the-uber-of-biotech-gets-back-to-work/">The ‘Uber of Biotech’ Gets Back To Work</a> <div class="byline" data-follow="" data-fontsizer="" data-featured="" data-show-photo="1"><p> <img class='author-byline-photo' src='' /><a href="http://humanevents.com/author/eagle-daily-investor/">Eagle Daily Investor</a>&nbsp;|&nbsp;<span class="byline-italic">Friday Feb 15, 2019 12:30 PM</span></p>
</div>
<li><a href="http://humanevents.com/2019/02/15/the-truth-about-global-warming-real-threat-or-hysteria/">THE TRUTH ABOUT GLOBAL WARMING: REAL THREAT OR HYSTERIA?</a> <div class="byline" data-follow="" data-fontsizer="" data-featured="" data-show-photo="1"><p> <img class='author-byline-photo' src='' /><a href="http://humanevents.com/author/neil-skousen/">Mark Skousen</a>&nbsp;|&nbsp;<span class="byline-italic">Friday Feb 15, 2019 12:00 PM</span></p>
</div>
<li><a href="http://humanevents.com/2019/02/19/invest-in-disruptive-innovation-for-big-potential-returns/">Invest in Disruptive Innovation For Big Potential Returns</a> <div class="byline" data-follow="" data-fontsizer="" data-featured="" data-show-photo="1"><p> <img class='author-byline-photo' src='' /><a href="http://humanevents.com/author/paul-dykewicz/">Paul Dykewicz</a>&nbsp;|&nbsp;<span class="byline-italic">Tuesday Feb 19, 2019 11:58 AM</span></p>
</div>
<li><a href="http://humanevents.com/2019/02/13/etf-talk-putting-a-hedge-on-developed-market-equities/">ETF Talk: Putting a Hedge on Developed Market Equities</a> <div class="byline" data-follow="" data-fontsizer="" data-featured="" data-show-photo="1"><p> <img class='author-byline-photo' src='' /><a href="http://humanevents.com/author/jim-woods/">Jim Woods</a>&nbsp;|&nbsp;<span class="byline-italic">Wednesday Feb 13, 2019 5:52 PM</span></p>
</div>
<li><a href="http://humanevents.com/2019/02/13/dystopia-alert-a-decimating-national-debt/">Dystopia Alert: A Decimating National Debt</a> <div class="byline" data-follow="" data-fontsizer="" data-featured="" data-show-photo="1"><p> <img class='author-byline-photo' src='' /><a href="http://humanevents.com/author/jim-woods/">Jim Woods</a>&nbsp;|&nbsp;<span class="byline-italic">Wednesday Feb 13, 2019 5:50 PM</span></p>
</div>
</ul>
<ul>
<li><a href="http://humanevents.com/2019/02/18/the-future-is-now-for-liquefied-natural-gas/">The Future is Now for Liquefied Natural Gas</a> <span class="comment-bubble">0</span> <div class="byline" data-follow="" data-fontsizer="" data-featured="" data-show-photo="1"><p> <img class='author-byline-photo' src='' /><a href="http://humanevents.com/author/bperry/">Bryan Perry</a>&nbsp;|&nbsp;<span class="byline-italic">Monday Feb 18, 2019 7:00 AM</span></p>
</div>
<li><a href="http://humanevents.com/2019/02/19/invest-in-disruptive-innovation-for-big-potential-returns/">Invest in Disruptive Innovation For Big Potential Returns</a> <span class="comment-bubble">0</span> <div class="byline" data-follow="" data-fontsizer="" data-featured="" data-show-photo="1"><p> <img class='author-byline-photo' src='' /><a href="http://humanevents.com/author/paul-dykewicz/">Paul Dykewicz</a>&nbsp;|&nbsp;<span class="byline-italic">Tuesday Feb 19, 2019 11:58 AM</span></p>
</div>
</ul>
<ul>
<li><a href="http://humanevents.com/2019/02/13/guest-columnist-why-we-must-have-a-border-wall/">Guest Columnist: Why We Must Have a Border Wall</a> <div class="byline" data-follow="" data-fontsizer="" data-featured="" data-show-photo="1"><p> <img class='author-byline-photo' src='http://humanevents.com/wp-content/uploads/2017/02/Ann-Coulter_avatar_1487007481.jpg' /><a href="http://humanevents.com/author/ann-coulter/">Ann Coulter</a>&nbsp;|&nbsp;<span class="byline-italic">Wednesday Feb 13, 2019 4:25 PM</span></p>
</div>
<li><a href="http://humanevents.com/2019/02/13/dystopia-alert-a-decimating-national-debt/">Dystopia Alert: A Decimating National Debt</a> <div class="byline" data-follow="" data-fontsizer="" data-featured="" data-show-photo="1"><p> <img class='author-byline-photo' src='' /><a href="http://humanevents.com/author/jim-woods/">Jim Woods</a>&nbsp;|&nbsp;<span class="byline-italic">Wednesday Feb 13, 2019 5:50 PM</span></p>
</div>
<li><a href="http://humanevents.com/2019/02/19/invest-in-disruptive-innovation-for-big-potential-returns/">Invest in Disruptive Innovation For Big Potential Returns</a> <div class="byline" data-follow="" data-fontsizer="" data-featured="" data-show-photo="1"><p> <img class='author-byline-photo' src='' /><a href="http://humanevents.com/author/paul-dykewicz/">Paul Dykewicz</a>&nbsp;|&nbsp;<span class="byline-italic">Tuesday Feb 19, 2019 11:58 AM</span></p>
</div>
<li><a href="http://humanevents.com/2019/02/15/the-uber-of-biotech-gets-back-to-work/">The ‘Uber of Biotech’ Gets Back To Work</a> <div class="byline" data-follow="" data-fontsizer="" data-featured="" data-show-photo="1"><p> <img class='author-byline-photo' src='' /><a href="http://humanevents.com/author/eagle-daily-investor/">Eagle Daily Investor</a>&nbsp;|&nbsp;<span class="byline-italic">Friday Feb 15, 2019 12:30 PM</span></p>
</div>
<li><a href="http://humanevents.com/2019/02/18/the-future-is-now-for-liquefied-natural-gas/">The Future is Now for Liquefied Natural Gas</a> <div class="byline" data-follow="" data-fontsizer="" data-featured="" data-show-photo="1"><p> <img class='author-byline-photo' src='' /><a href="http://humanevents.com/author/bperry/">Bryan Perry</a>&nbsp;|&nbsp;<span class="byline-italic">Monday Feb 18, 2019 7:00 AM</span></p>
</div>
<li><a href="http://humanevents.com/2019/02/15/the-truth-about-global-warming-real-threat-or-hysteria/">THE TRUTH ABOUT GLOBAL WARMING: REAL THREAT OR HYSTERIA?</a> <div class="byline" data-follow="" data-fontsizer="" data-featured="" data-show-photo="1"><p> <img class='author-byline-photo' src='' /><a href="http://humanevents.com/author/neil-skousen/">Mark Skousen</a>&nbsp;|&nbsp;<span class="byline-italic">Friday Feb 15, 2019 12:00 PM</span></p>
</div>
<li><a href="http://humanevents.com/2019/02/13/etf-talk-putting-a-hedge-on-developed-market-equities/">ETF Talk: Putting a Hedge on Developed Market Equities</a> <div class="byline" data-follow="" data-fontsizer="" data-featured="" data-show-photo="1"><p> <img class='author-byline-photo' src='' /><a href="http://humanevents.com/author/jim-woods/">Jim Woods</a>&nbsp;|&nbsp;<span class="byline-italic">Wednesday Feb 13, 2019 5:52 PM</span></p>
</div>
</ul>
</div>
<div id="ad-top-right-container" class="ad_300xVAR ad eau">
<div class="clear">ADVERTISEMENT</div>
<div class="another-div">
<div class="ad-header">
<div style="text-align:center; margin-bottom:20px;" id='div-gpt-1613311186-7'>
<img src='https://via.placeholder.com/300x250.png?text=HumanEvents' />
</div>
</div>
</div>
</div>

<div>
<span style="float:right;">
</span>
<span style="float:right;">
</span>
<span style="float:right;">
</span>
<span style="float:right;">
</span>
</div>
<div style="margin: 10px 0; max-width: 550px;">

</div>
<div class="ad_300x250 eau">
<div class="clear">ADVERTISEMENT</div>
<div class="another-div">
<div style="text-align:center; margin-bottom:20px;" id='div-gpt-1613311186-7'>
<img src='https://via.placeholder.com/300x250.png?text=HumanEvents' />
</div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
<div id="footer">
<div class="section-header eau">
<a href="#top"><div id="back-to-top" class="section-header-inner eau">BACK TO TOP</div></a>
</div>
<div class="clear"></div>
<div id="footer-content">
<div id="footer-copyright">
<a href="/about-human-events">About Us</a> &nbsp;|&nbsp;
</div>
<div id="footer-socmed">
<a id="footer-signup" href="/daily-events-newsletter/"></a>
<a id="footer-twitter" target="_blank" href="https://twitter.com/HumanEvents"></a>
<a id="footer-facebook" target="_blank" href="https://www.facebook.com/humaneventsmedia"></a>
<a id="footer-googleplus" target="_blank" href="https://plus.google.com/+Humaneventspolitics"></a>
<a id="footer-feed" target="_blank" href="/feed"></a>
</div>
</div>
</div>
</div>
<hr />
</div>
<script type='text/javascript' src='http://humanevents.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<div id="upprev_box"><div class="upprev_excerpt"><h5><a href="http://humanevents.com/2019/02/13/dystopia-alert-a-decimating-national-debt/" rel="ETF Talk: Putting a Hedge on Developed Market Equities">Dystopia Alert: A Decimating National Debt</a></h5><p>The headline isn’t as dramatic as the plot-theme of dystopian novels such as George Orwell’s “1984” or Aldous Huxley’s “Brave...</p></div><a id="upprev_close" href="#" rel="close">Close</a></div>

</div>
</body>
</html>
