<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<title>Bottom Might Have Just Been Put in Place | Human Events</title>
<link rel="stylesheet" type="text/css" media="all" href="http://fonts.googleapis.com/css?family=Open+Sans:800|PT+Sans:700" />
<link rel="stylesheet" type="text/css" media="all" href="http://humanevents.com/wp-content/themes/humanevents3/style.css" />
<link rel="stylesheet" type="text/css" media="print" href="/t/print-0ISC_LOCK.css" />

<script type='text/javascript' src='//c.amazon-adsystem.com/aax2/amzn_ads.js'></script>
<script type='text/javascript'>
    try {
        amznads.getAds('3281');
    } catch (e) { /*ignore*/ }
</script>

<meta name="description" content="Dividend investing expert Bryan Perry explains why we may have seen the bottom of this market slowdown." />
<link rel="canonical" href="https://www.stockinvestor.com/37724/bottom-might-just-put-place/" />
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@humanevents">
<meta name="twitter:description" content="Dividend investing expert Bryan Perry explains why we may have seen the bottom of this market slowdown.">
<meta property='og:locale' content='en_US' />
<meta property='og:title' content='Bottom Might Have Just Been Put in Place | Human Events' />
<meta property='og:description' content='Dividend investing expert Bryan Perry explains why we may have seen the bottom of this market slowdown.' />
<meta property='og:url' content='https://www.stockinvestor.com/37724/bottom-might-just-put-place/' />
<meta property='og:site_name' content='Human Events' />
<meta property='og:type' content='article' />

<link rel='dns-prefetch' href='//media.townhall.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type='text/javascript'>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function () {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	})();
</script>
<script type='text/javascript'>var rtp={};</script>
<script type='text/javascript'>
            oz_api = 'valuation';
			oz_site = '7685/29490';
			oz_zone = '118964';
            oz_ad_slot_size = '728x90';
        </script>
<script type='text/javascript' src='http://tap-cdn.rubiconproject.com/partner/scripts/rubicon/dorothy.js?pc=7685/28798'></script>
<script type='text/javascript'>  rtp['topleader'] = rp_valuation.estimate;</script>
<script type='text/javascript'>
            oz_api = 'valuation';
			oz_site = '7685/29490';
			oz_zone = '118964';
            oz_ad_slot_size = '300x250';
        </script>
<script type='text/javascript' src='http://tap-cdn.rubiconproject.com/partner/scripts/rubicon/dorothy.js?pc=7685/28798'></script>
<script type='text/javascript'>  rtp['topbox'] = rp_valuation.estimate;</script>
<script type='text/javascript'>
            oz_api = 'valuation';
			oz_site = '7685/29490';
			oz_zone = '118964';
            oz_ad_slot_size = '300x250';
        </script>
<script type='text/javascript' src='http://tap-cdn.rubiconproject.com/partner/scripts/rubicon/dorothy.js?pc=7685/28798'></script>
<script type='text/javascript'>  rtp['secondbox'] = rp_valuation.estimate;</script>
<script type='text/javascript'>
            oz_api = 'valuation';
			oz_site = '7685/29490';
			oz_zone = '118964';
            oz_ad_slot_size = '300x250';
        </script>
<script type='text/javascript' src='http://tap-cdn.rubiconproject.com/partner/scripts/rubicon/dorothy.js?pc=7685/28798'></script>
<script type='text/javascript'>  rtp['middlebox'] = rp_valuation.estimate;</script>
<script type='text/javascript'>
            oz_api = 'valuation';
			oz_site = '7685/29490';
			oz_zone = '118964';
            oz_ad_slot_size = '300x250';
        </script>
<script type='text/javascript' src='http://tap-cdn.rubiconproject.com/partner/scripts/rubicon/dorothy.js?pc=7685/28798'></script>
<script type='text/javascript'>  rtp['bottomboxes'] = rp_valuation.estimate;</script>
<script type='text/javascript'>
			oz_api = 'valuation';
			oz_site = '7685/29490';
			oz_zone = '118964';
			oz_ad_slot_size = '300x250';
        </script>
<script type='text/javascript' src='http://tap-cdn.rubiconproject.com/partner/scripts/rubicon/dorothy.js?pc=7685/28798'></script>
<script type='text/javascript'>  rtp['left'] = rp_valuation.estimate;</script>
<script type='text/javascript'>
        googletag.cmd.push(function () {
        if( !rtp['topleader'] ||  !rtp['topleader'].tier) {
        googletag.defineSlot('/6177/humanevents', [[728,90],[970,250]], 'div-gpt-1474883336-1').addService(googletag.pubads()).setTargeting('pos', 'topleader'); } else {;
        googletag.defineSlot('/6177/humanevents', [[728,90],[970,250]], 'div-gpt-1474883336-1').addService(googletag.pubads()).setTargeting('pos', 'topleader').setTargeting('tier', rtp['topleader'].tier);}
        if( !rtp['topbox'] ||  !rtp['topbox'].tier) {
        googletag.defineSlot('/6177/humanevents', [300,250], 'div-gpt-1474883336-2').addService(googletag.pubads()).setTargeting('pos', 'topbox'); } else {;
        googletag.defineSlot('/6177/humanevents', [300,250], 'div-gpt-1474883336-2').addService(googletag.pubads()).setTargeting('pos', 'topbox').setTargeting('tier', rtp['topbox'].tier);}
        if( !rtp['secondbox'] ||  !rtp['secondbox'].tier) {
        googletag.defineSlot('/6177/humanevents', [300,250], 'div-gpt-327226885-3').addService(googletag.pubads()).setTargeting('pos', 'secondbox'); } else {;
        googletag.defineSlot('/6177/humanevents', [300,250], 'div-gpt-327226885-3').addService(googletag.pubads()).setTargeting('pos', 'secondbox').setTargeting('tier', rtp['secondbox'].tier);}
        if( !rtp['middlebox'] ||  !rtp['middlebox'].tier) {
        googletag.defineSlot('/6177/humanevents', [[300,250], [300,600]], 'div-gpt-327226885-4').addService(googletag.pubads()).setTargeting('pos', 'middlebox'); } else {;
        googletag.defineSlot('/6177/humanevents', [[300,250], [300,600]], 'div-gpt-327226885-4').addService(googletag.pubads()).setTargeting('pos', 'middlebox').setTargeting('tier', rtp['middlebox'].tier);}
        if( !rtp['bottomboxes'] ||  !rtp['bottomboxes'].tier) {
        googletag.defineSlot('/6177/humanevents', [300,250], 'div-gpt-1613311184-5').addService(googletag.pubads()).setTargeting('pos', 'bottomboxes'); } else {;
        googletag.defineSlot('/6177/humanevents', [300,250], 'div-gpt-1613311184-5').addService(googletag.pubads()).setTargeting('pos', 'bottomboxes').setTargeting('tier', rtp['bottomboxes'].tier);}
		if( !rtp['left'] ||  !rtp['left'].tier) {
        googletag.defineSlot('/6177/humanevents', [300,250], 'div-gpt-1613311185-6').addService(googletag.pubads()).setTargeting('pos', 'left'); } else {;
        googletag.defineSlot('/6177/humanevents', [300,250], 'div-gpt-1613311185-6').addService(googletag.pubads()).setTargeting('pos', 'left').setTargeting('tier', rtp['left'].tier);
	    googletag.defineOutOfPageSlot('/6177/humanevents', 'div-gpt-ad-1359749380748-9-oop').addService(googletag.pubads());}

        //googletag.pubads().enableSingleRequest();
        googletag.enableServices();});</script>
<script>
	if(document.referrer.indexOf('facebook') != -1){
		googletag.pubads().setTargeting('ref','fb');
	}
	</script>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/humanevents.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='th-capturator-css' href='//media.townhall.com/_townhall/resources/css/capturator/capturator.css?ver=510027018' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-font-css' href='//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='th-social-buttons-css' href='http://humanevents.com/wp-content/plugins/TH-social-buttons/th-social-buttons.css?ver=1535740965' type='text/css' media='all' />
<link rel='stylesheet' id='upprev-css-css' href='http://humanevents.com/wp-content/plugins/upprev/styles/upprev.css?ver=4.9.8' type='text/css' media='all' />
<script type="text/javascript">
var iworks_upprev = { animation: 'flyout', position: 'right', offset_percent: 75, offset_element: '#topright300var', css_width: 360, css_side: 5, compare: 'tag', url_new_window: 0, ga_track_views: 1, ga_track_clicks: 1, ga_opt_noninteraction: 1, title: 'Bottom Might Have Just Been Put in Place' };
</script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.1/jquery.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='//media.townhall.com/_townhall/resources/js/capturator/capturator-manager.js?ver=510027018'></script>
<script type='text/javascript' src='http://media.townhall.com/_townhall/resources/js/bundle/sharecounts/sc.js?v=15&#038;ver=4.9.8'></script>
<script type='text/javascript' src='http://humanevents.com/wp-content/plugins/upprev/scripts/upprev.js?ver=3.3.20'></script>
<link rel='https://api.w.org/' href='http://humanevents.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://humanevents.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhumanevents.com%2F2018%2F10%2F22%2Fbottom-might-have-just-been-put-in-place%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://humanevents.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhumanevents.com%2F2018%2F10%2F22%2Fbottom-might-have-just-been-put-in-place%2F&#038;format=xml" />

<script type="text/javascript">
    (function() {
      var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
      li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
    })();
  </script><link rel="amphtml" href="http://humanevents.com/2018/10/22/bottom-might-have-just-been-put-in-place/amp/" />

<script>
    var _comscore = _comscore || [];
    _comscore.push({
        c1: "2",
        c2: "21057668",
        c3: "",
        c4: ""
    });
    (function () {
        var s = document.createElement("script"),
          el = document.getElementsByTagName("script")[0];
        s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script>
<noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=21057668&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" /> </noscript>


<meta property="fb:pages" content="41632789656" /> 
<meta property="fb:pages" content="103971336305218" /> 
<meta property="fb:pages" content="319569361390023" /> 
<meta property="fb:pages" content="106547192707583" /> 
<meta property="fb:pages" content="124538510989702" /> 
<meta property="fb:pages" content="283971595408" /> 
<meta property="fb:pages" content="212436860202" /> 
<meta property="fb:pages" content="153162531376557" /> 
<meta property="fb:pages" content="127519040661256" /> 
<meta property="fb:pages" content="123834811060739" /> 
<meta property="fb:pages" content="305174559545115" /> 
<meta property="fb:pages" content="321502821264274" /> 
<meta property="fb:pages" content="413465452078762" /> 
<meta property="fb:pages" content="114013445328868" /> 
<meta property="fb:pages" content="492802317512753" /> 
<meta property="fb:pages" content="140705212665688" /> 
<meta property="fb:pages" content="116757565026850" /> 

<script type="text/javascript">var isc_js_debug=false;</script>
<script>
(function(w,d,t,r,u){var 
f,n,i;w[u]=w[u]||[],f=function(){var o={ti:"4011789"};o.q=w[u],w[u]=new 
UET(o),w[u].push("pageLoad")},n=d.createElement(t),n.src=r,n.async=1,n.onload=n.onreadystatechange=function(){var
s=this.readyState;s&&s!=="loaded"&&s!=="complete"||(f(),n.onload=n.onreadystatechange=null)},i=d.getElementsByTagName(t)[0],i.parentNode.insertBefore(n,i)})(window,document,"script","//bat.bing.com/bat.js","uetq");
</script>
<style type="text/css">
#upprev_box{bottom:5px;width:360px;right:5px;display:block;right:-415px;display:block;}
 </style>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  try { amznads.setTargetingForGPTAsync('amznslots'); } catch(e) { /*ignore*/}
</script>
<script>window.ONSWIPE_USR = 'humanevents'</script>
<script src="http://assets.onswipe.com/synapse/on.js?usr=humanevents" id="onswipe_synapse"></script>

<script src='http://media.townhall.com/_townhall/resources/js/lib/jquery/jquery.cookie.js'></script>

<script type="text/javascript" src="/t/style.js"></script>
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
    document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '791796474183597');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=791796474183597&ev=PageView&noscript=1"
/></noscript>

</head>
<body id="top" class="post-template-default single single-post postid-155097 single-format-standard top-navbar">
<div id="eagle-nav-bar">
<div id="eagnbc">
<ul id="NavTop">
<li class="first"><a href="#" id="s0"></a></li>
<li><a href="#" id="s1">POLITICS<div></div></a>
<ul class="H" id="sm1">
<li><a href="http://www.redstate.com/" target="_blank">RedState</a></li>
<li><a href="http://www.humanevents.com" target="_blank">Human Events</a></li>
<li><a href="http://humanevents.com/redstate-morning-briefing/" target="_blank">RedState Morning Briefing</a></li>
<li><a href="http://humanevents.com/daily-events-newsletter/" target="_blank">Daily Events</a></li>
<li><a href="http://bearingarms.com/" target="_blank">Guns &amp; Patriots</a></li>
<li><a href="http://humanevents.com/ann-coulter-letter/" target="_blank">Ann Coulter Letter</a></li>
<li><a href="http://www.thehumaneventsgroup.com" target="_blank">Advertise</a></li>
</ul>
</li>
<li><a href="#" id="s2">REGNERY BOOKS<div></div></a>
<ul class="H" id="sm2">
<li><a href="http://www.regnery.com/new.html" target="_blank">Regnery Books</a></li>
<li><a href="http://www.littlepatriotpress.com" target="_blank">Little Patriot Press</a></li>
</ul>
</li>
<li><a href="#" id="s3">HEALTH<div></div></a>
<ul class="H" id="sm3">
<li><a href="http://newportnaturalhealth.com" target="_blank">Newport Natural Health</a></li>
</ul>
</li>
<li class="last"><a href="#" id="s4">MONEY &amp; INVESTING<div></div></a>
<ul class="H" id="sm4">
<li><a href="http://www.eagledailyinvestor.com" target="_blank">Eagle Daily Investor</a></li>
<li><a href="http://www.markskousen.com" target="_blank">Mark Skousen</a></li>
<li><a href="http://www.fabian.com" target="_blank">Doug Fabian</a></li>
<li><a href="http://www.nicholasvardy.com" target="_blank">Nicholas Vardy</a></li>
<li><a href="http://www.chrisversace.com" target="_blank">Chris Versace</a></li>
</ul>
</li>
</ul>
</div>
</div>
<div class="container">
<div class="ad_728x90" id="topad72890">
<div class="ad-header">
<div id='div-gpt-1474883336-1'>
<script type='text/javascript'>
googletag.cmd.push(function () { googletag.display('div-gpt-1474883336-1'); });
</script>
</div>
</div>
</div>
<div id="header" class="eau">
<p class="header-middle">
<div id="header-socmed">
<a id="header-signup" href="/daily-events-newsletter/"></a>
<a id="header-twitter" target="_blank" href="https://twitter.com/HumanEvents"></a>
<a id="header-facebook" target="_blank" href="https://www.facebook.com/humaneventsmedia"></a>
<a id="header-googleplus" target="_blank" href="https://plus.google.com/+Humaneventspolitics"></a>
</div>
<a style="height:94px;" id="logo-header" href="/"><img src="/t/img/human-events-logo-2.jpg" width="450" height="94" alt="HumanEvents" /></a> </a></p>
<div class="clear"></div>
<div class="header-bottom">
<ul class="main-nav"><li class='menu-news-politics'><a href=http://humanevents.com>News &amp; Politics</a></li><li class="menu-guns-patriots"><a href="http://humanevents.com/category/guns-patriots/">Guns &#038; Patriots</a></li>
<li class="menu-money current-post-ancestor active current-post-parent"><a href="http://humanevents.com/category/human-events-money/">Money</a></li>
<li class="menu-health"><a href="http://humanevents.com/category/human-events-health/">Health</a></li>
<li><a href="http://humanevents.com/newsletters">Newsletters</a></li></ul> <ul class="sub-nav"><li class="menu-columnists"><a href="#">Columnists</a>
<ul class="sub-menu">
<li class="menu-michael-barone"><a href="/author/michael-barone/">Michael Barone</a></li>
<li class="menu-pat-buchanan"><a href="/author/patrick-j-buchanan/">Pat Buchanan</a></li>
<li class="menu-ann-coulter"><a href="/author/ann-coulter/">Ann Coulter</a></li>
<li class="menu-newt-gingrich"><a href="/author/newt-gingrich/">Newt Gingrich</a></li>
<li class="menu-charles-krauthammer"><a href="/author/charles-krauthammer/">Charles Krauthammer</a></li>
<li class="menu-larry-kudlow"><a href="/author/lawrence-kudlow/">Larry Kudlow</a></li>
<li class="menu-david-limbaugh"><a href="/author/david-limbaugh/">David Limbaugh</a></li>
<li class="menu-michelle-malkin"><a href="/author/michelle-malkin/">Michelle Malkin</a></li>
<li class="menu-thomas-sowell"><a href="/author/thomas-sowell/">Thomas Sowell</a></li>
<li class="menu-john-stossel"><a href="/author/john-stossel/">John Stossel</a></li>
<li class="menu-george-will"><a href="/author/george-will/">George Will</a></li>
<li class="menu-walter-williams"><a href="/author/walter-williams/">Walter Williams</a></li>
<li class="menu-byron-york"><a href="http://www.humanevents.com/author/byork/">Byron York</a></li>
</ul>
</li>
<li class="menu-contributors"><a href="#">Contributors</a>
<ul class="sub-menu">
<li class="menu-steven-greenhut"><a href="http://www.humanevents.com/author/steven-greenhut/">Steven Greenhut</a></li>
<li class="menu-david-harsanyi"><a title="Editor" href="http://www.humanevents.com/author/david-harsanyi/">David Harsanyi</a></li>
<li class="menu-john-hayward"><a title=" Senior Writer" href="http://www.humanevents.com/author/john-hayward/">John Hayward</a></li>
<li class="menu-raymond-ibrahim"><a href="http://www.humanevents.com/author/raymondibrahim/">Raymond Ibrahim</a></li>
<li class="menu-betsy-mccaughey"><a href="http://www.humanevents.com/author/bmccaughey/">Betsy McCaughey</a></li>
<li class="menu-teresa-mull"><a href="http://www.humanevents.com/author/tmull/">Teresa Mull</a></li>
<li class="menu-nicholas-vardy"><a href="http://www.humanevents.com/author/nicholas-vardy/">Nicholas Vardy</a></li>
<li class="menu-chris-versace"><a href="http://www.humanevents.com/author/cversace/">Chris Versace</a></li>
</ul>
</li>
<li class="menu-e-letters"><a href="#">E-Letters</a>
<ul class="sub-menu">
<li class="menu-daily-events"><a href="http://humanevents.com/daily-events-newsletter/">Daily Events</a></li>
<li class="menu-redstate-morning-briefing"><a href="http://humanevents.com/redstate-morning-briefing/">RedState Morning Briefing</a></li>
<li class="menu-ann-coulter-letter"><a href="http://humanevents.com/ann-coulter-letter/">Ann Coulter Letter</a></li>
<li class="menu-guns-patriots"><a href="http://humanevents.com/category/guns-patriots/">Guns &#038; Patriots</a></li>
</ul>
</li>
<li class="menu-redstate"><a target="_blank" href="http://www.redstate.com">RedState</a></li>
<li class='menu-news-politics'><a href=http://humanevents.com/about-human-events>About</a></li></ul> <form id="search-form" action="http://humanevents.com/" method="get">
<input id="search" name="s" type="text" value="What Are You Looking For?" /> <input type="submit" value="GO &raquo;" />
</form>
</div>
</div>
<div class="clear"></div>
<div id="content" class="iscfzs">
<div id="main" class="span8" role="main">
<article class="post-155097 post type-post status-publish format-standard hentry category-eagle-daily-investor category-human-events-money" id="post-155097" style="padding-top:10px;">
<div class="redh1title">Eagle Daily Investor</div>
<h1 class="title">Bottom Might Have Just Been Put in Place</h1>
<div class="byline" data-follow="1" data-fontsizer="" data-featured="" data-show-photo="1"><p> <img class='author-byline-photo' src='' /><a href="http://humanevents.com/author/bperry/">Bryan Perry</a>&nbsp;|&nbsp;<span class="byline-italic">Monday Oct 22, 2018 3:02 AM</span></p>
</div>
<div class="the-content">
<div class="article-actions clearfix">
<ul class="unstyled inline pull-left th-sharecounts" data-url="http://humanevents.com/2018/10/22/bottom-might-have-just-been-put-in-place/">
<li>
<a class="s sc-fb">
<span class="fb-icon fa fa-facebook-square"></span>Share on Facebook
</a>
<a style="display:none;" class="sc-fb-count"><span class="fa fa-caret-left"></span><i>1</i></a>
</li>
<li>
<a class="s sc-tw">
<span class="fa fa-twitter"></span>
</a>
</li>
<li>
<a class="s sc-gplus" href="https://plus.google.com/share?url=http://humanevents.com/2018/10/22/bottom-might-have-just-been-put-in-place/" onclick="javascript: window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;">
<span class="fa fa-google-plus"></span>
</a>
</li>
<li><div style="display:none;" class="sc-counts"><span>1</span> SHARES</div></li>
</ul>
</div>
<div style="clear:left;"></div><p><b></b><span style="font-weight: 400;">Thirty-one years ago, almost to the day, the Dow endured its steepest sell-off in modern times, falling 22.61% on October 19, 1987. </span></p>
<p><span style="font-weight: 400;">Market corrections are never easy to digest, and the current pullback for the stock market is another case of zero fun. The S&amp;P 500 has declined for 11 of the past 12 sessions as concerns about global developments dampened buying interest.</span></p>
<div style="text-align:center; margin-bottom:20px;" id='div-gpt-1613311185-6'>
<script type='text/javascript'>
		googletag.cmd.push(function () { googletag.display('div-gpt-1613311185-6'); });
		</script>
</div>
<p><span style="font-weight: 400;">The benchmark index opened just modestly lower but started extending losses soon thereafter. However, the S&amp;P 500 did close a hair above its 200-day moving average of 2,768 to show a silver lining on a day hard-pressed for good news.</span></p><p class='ad'><amp-ad width='300' height='250' type='doubleclick' data-slot='/6177/townhall_mobile/amp' json="{&quot;targeting&quot;:{&quot;pos&quot;:[&quot;300x250_1&quot;]}}"></amp-ad> </p>
<p><span style="font-weight: 400;">The stock market opened slightly lower after disappointing news overseas. China&#8217;s Shanghai Composite tumbled 2.9% to extend its yearly loss to nearly 25% and touch a four-year low, amid investor concerns over slowing economic growth.</span></p>
<p><span style="font-weight: 400;">In addition, Japan&#8217;s Nikkei fell 0.8% after the country reported its first year-over-year export decline (-2.1%) since November 2016. Meanwhile, burgeoning angst that the Italian budget situation could get nasty and upset global financial markets sent European indices lower.</span></p>
<p><span style="font-weight: 400;">Back to the home front, U.S. Treasury Secretary Steven Mnuchin added to the uncertainty when he announced that he would be pulling out of next week&#8217;s Future Investment Initiative conference in Saudi Arabia. The decision comes as investigators seek answers over the disappearance and alleged murder of dissident Saudi journalist and </span><i><span style="font-weight: 400;">Washington Post</span></i><span style="font-weight: 400;"> columnist Jamal Khashoggi.</span></p>
<p><span style="font-weight: 400;">In equities, the growth stocks in the information technology and consumer discretionary sectors that have led this mature bull market did not provide any support last week. The information technology sector relinquished its lead as the best-performing S&amp;P 500 group year to date to health care. The tech sector is still up 11.1% on the year, while health care is up 11.8%. The S&amp;P 500 is higher by 3.6%.</span></p>
<p><span style="font-weight: 400;">This week is the thrust of earnings season and I expect the market to manage a successful retest of the Oct. 11 low and then turn higher on the back of a wave of strong sales/earnings data and solid forward guidance. The bull trend feeds most on earnings, valuations and money flow. Coming into this week and in light of the volatility, all three of these drivers favor a successful bottoming process and a resumption of the primary uptrend in the weeks and months ahead.</span></p>
<p><span style="font-weight: 400;">Again, market shakeouts are never fun or easy to absorb, but they are constructive to the long-term health of the bull market. Over 3,600 companies are set to report earnings over the next three weeks and, when the investing world digests the thrust of just how well the economy performed in the third quarter, I believe the market will reward those who not only showed patience through the current correction but took full advantage of it. One way to be prepared for a potential turn higher is to have some artificial intelligence (AI) in one’s investing toolbox. My </span><i><span style="font-weight: 400;">Hi-Tech Trader</span></i><span style="font-weight: 400;"> advisory employs AI to select stocks that are poised to trade higher over the next 22 trading days, giving investors a directional trading portfolio that utilizes only the best names traded by professionals. </span></p>
<p><span style="font-weight: 400;">While a great many hot tech stocks have corrected 10%, 20% or even 30%, my AI system recommended stocks like Microsoft (NASDAQ:MSFT) and Cisco Systems (</span><span style="font-weight: 400;">NASDAQ:CSCO</span><span style="font-weight: 400;">). These blue-chip tech giants have held their short-term uptrends in solid fashion and will vault to new highs when the market rights itself. Having stocks that are technically sound means they don’t have to overcome a lot of frustrated owners that paid much higher prices and therefore become overhead resistance. Identifying those special stocks that don’t cave in when the market corrects is how AI provides real value. </span></p>
<p><span style="font-weight: 400;">Within my </span><i><span style="font-weight: 400;">Hi-Tech Trader</span></i><span style="font-weight: 400;"> service, I recommend no more than five trading strategies at any time, each with a corresponding option trade for those that trade puts and calls. To find out more about </span><i><span style="font-weight: 400;">Hi-Tech Trader</span></i><span style="font-weight: 400;"> and the power of AI to pick consistent winners &#8212; </span><a href="https://www.bryanperryinvesting.com/offer/htt-web-default/?source=DIW1"><span style="font-weight: 400;">click here</span></a><span style="font-weight: 400;"> and take a quick tour. Better yet, put </span><i><span style="font-weight: 400;">Hi-Tech Trader</span></i><span style="font-weight: 400;"> to work before the market resumes its upside bias and know where the best trades are among the hundreds of choices within the tech sector. The tech sector has led the bull market to date and, from my vantage point, will lead the market for years to come.</span></p>
<div class="article-actions clearfix">
<ul class="unstyled inline pull-left th-sharecounts" data-url="http://humanevents.com/2018/10/22/bottom-might-have-just-been-put-in-place/">
<li>
<a class="s sc-fb">
 <span class="fb-icon fa fa-facebook-square"></span>Share on Facebook
</a>
<a style="display:none;" class="sc-fb-count"><span class="fa fa-caret-left"></span><i>1</i></a>
</li>
<li>
<a class="s sc-tw">
<span class="fa fa-twitter"></span>
</a>
</li>
<li>
<a class="s sc-gplus" href="https://plus.google.com/share?url=http://humanevents.com/2018/10/22/bottom-might-have-just-been-put-in-place/" onclick="javascript: window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;">
<span class="fa fa-google-plus"></span>
</a>
</li>
<li><div style="display:none;" class="sc-counts"><span>1</span> SHARES</div></li>
</ul>
</div>
<div style="clear:left;"></div></p> </div>
<div id="rcjsload_ffe38c"></div>
<script type="text/javascript">
(function() {
function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}
ad_block_test(function(is_blocked){
var widget_id =102425;
if (is_blocked === true) {
widget_id =102462;
}
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "//trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth) +"&referer="+referer + '&is_blocked=' + is_blocked;
rcel.async = true;
var rcds = document.getElementById("rcjsload_ffe38c"); rcds.appendChild(rcel);
});
})();
</script><div class="capturator-main-container" style="clear:both;display:table;margin:5px auto;" data-pos="LargeBody"></div><br /><div id="article-signup">
<form onsubmit="return false;" target="_blank" method="get" id="article-signup-form" class="eagleeaform" name="EmailForm" action="http://signup.newportnaturalhealth.com/offers/offer.php">
<input name="acquisition_code" type="hidden" value="DE321">
<input name="doi_flag" type="hidden" value="0">
<input type="hidden" name="submitted" value="1">
<label id="article-signup-label" for="article-signup-email">
<p>Enter email for alerts with articles like this</p> </label>
<div id="article-signup-fields">
<input type="email" name="email_address" id="article-signup-email" value="Enter Your Email Here">
<div id="submitarticleform">Sign Up</div>
</div>
</form>
<div class="clear"></div>
</div>
<div id="interesting-features">
<div class="interesting-feature"><div style="color:#01A4B5;" class="int-feat-cat">Health</div><a href="http://www.newportnaturalhealth.com/offers/complete-glucose-support/?offercode=NAHE025" target="_blank"><img width="60" height="50" src="http://humanevents.com/wp-content/uploads/2013/09/donut.jpg" class="int-feat-img wp-post-image" alt="" /></a><div class="int-feat-title"><a href="http://www.newportnaturalhealth.com/offers/complete-glucose-support/?offercode=NAHE025" target="_blank">New Formula Regulates Blood Sugar</a></div><div class="clear"></div><div class="int-feat-content"><a href="http://www.newportnaturalhealth.com/offers/complete-glucose-support/?offercode=NAHE025" target="_blank">This supplemental formula is showing amazing results in glucose management.</a></div></div><div class="interesting-feature"><div style="color:#01A4B5;" class="int-feat-cat">Health</div><a href="https://store.newportnaturalhealth.com/139355_PARENT.html?customField1=NAHE021" target="_blank"></a><div class="int-feat-title"><a href="https://store.newportnaturalhealth.com/139355_PARENT.html?customField1=NAHE021" target="_blank">Better Sex, No-Rx</a></div><div class="clear"></div><div class="int-feat-content"><a href="https://store.newportnaturalhealth.com/139355_PARENT.html?customField1=NAHE021" target="_blank">Safe, natural and non-rx solution that will also help improve cardio health</a></div></div><div class="interesting-feature last-feature"><div style="color:#01A4B5;" class="int-feat-cat">Health</div><a href="http://www.newportnaturalhealth.com/offers/prostate-plus-relief/?customField1=nahe020" target="_blank"><img width="60" height="50" src="http://humanevents.com/wp-content/uploads/2013/06/pills.png" class="int-feat-img wp-post-image" alt="" /></a><div class="int-feat-title"><a href="http://www.newportnaturalhealth.com/offers/prostate-plus-relief/?customField1=nahe020" target="_blank">Prostate Relief</a></div><div class="clear"></div><div class="int-feat-content"><a href="http://www.newportnaturalhealth.com/offers/prostate-plus-relief/?customField1=nahe020" target="_blank">Prostate problems are on the rise, but this breakthrough is showing results</a></div></div> </div>


<div class="clear"></div>
<hr class="HR9" />
</article>
</div>
<div id="sidebar" class="span4">

<div class="ad-header">
<div id='div-gpt-1474883336-2'>
<script type='text/javascript'>
        googletag.cmd.push(function () { googletag.display('div-gpt-1474883336-2'); });
        </script>
</div>
</div>
<div id="ad-top-right-container" class="ad_300x250 ad eau">
<div class="clear">ADVERTISEMENT</div>
<div id="toprightmiddle300250">
<div class="ad-header">
<div id='div-gpt-327226885-3'>
<script type='text/javascript'>
    googletag.cmd.push(function () { googletag.display('div-gpt-327226885-3'); });
    </script>
</div>
</div>
</div>
<div class="ndn_embed" data-config-widget-id="29832" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="91803"></div>
</div>
<div id="readers-choice-header" class="section-header eau">
<div class="section-header-inner">
<span class="red-font">HUMAN EVENTS READER'S CHOICE</span>
<div class="clear"></div>
<h2 id="rc-popular" class="active">POPULAR</h2>
<h2 id="rc-comments">COMMENTS</h2>
<h2 id="rc-emailed">EMAILED</h2>
</div>
<div id="rc-pointer" class="section-header-pointer"></div>
</div>
<div id="readers-choice">
<ul>
<li><a href="http://humanevents.com/2018/10/22/bottom-might-have-just-been-put-in-place/">Bottom Might Have Just Been Put in Place</a> <div class="byline" data-follow="" data-fontsizer="" data-featured="" data-show-photo="1"><p> <img class='author-byline-photo' src='' /><a href="http://humanevents.com/author/bperry/">Bryan Perry</a>&nbsp;|&nbsp;<span class="byline-italic">Monday Oct 22, 2018 3:02 AM</span></p>
</div>
<li><a href="http://humanevents.com/2018/10/17/shooting-yourself-in-the-foot-with-a-fake-arrow/">Shooting Yourself in the Foot with a Fake Arrow</a> <div class="byline" data-follow="" data-fontsizer="" data-featured="" data-show-photo="1"><p> <img class='author-byline-photo' src='' /><a href="http://humanevents.com/author/jim-woods/">Jim Woods</a>&nbsp;|&nbsp;<span class="byline-italic">Wednesday Oct 17, 2018 5:24 PM</span></p>
</div>
<li><a href="http://humanevents.com/2018/10/19/the-fang-isnt-distorting-wall-street-as-much-as-you-think/">The FANG Isn’t Distorting Wall Street as Much as You Think</a> <div class="byline" data-follow="" data-fontsizer="" data-featured="" data-show-photo="1"><p> <img class='author-byline-photo' src='' /><a href="http://humanevents.com/author/eagle-daily-investor/">Eagle Daily Investor</a>&nbsp;|&nbsp;<span class="byline-italic">Friday Oct 19, 2018 11:42 AM</span></p>
</div>
<li><a href="http://humanevents.com/2018/10/16/teslas-profitability-promises-are-due-for-delivery/">Tesla’s Profitability Promises are Due for Delivery after SEC Settlement</a> <div class="byline" data-follow="" data-fontsizer="" data-featured="" data-show-photo="1"><p> <img class='author-byline-photo' src='' /><a href="http://humanevents.com/author/paul-dykewicz/">Paul Dykewicz</a>&nbsp;|&nbsp;<span class="byline-italic">Tuesday Oct 16, 2018 9:10 PM</span></p>
</div>
<li><a href="http://humanevents.com/2018/10/11/is-the-stock-market-going-to-crash/">Is the Stock Market Going to Crash?</a> <div class="byline" data-follow="" data-fontsizer="" data-featured="" data-show-photo="1"><p> <img class='author-byline-photo' src='' /><a href="http://humanevents.com/author/neil-skousen/">Mark Skousen</a>&nbsp;|&nbsp;<span class="byline-italic">Thursday Oct 11, 2018 5:19 PM</span></p>
</div>
<li><a href="http://humanevents.com/2018/10/15/market-lives-up-to-its-october-historical-profile/">Market Lives up to Its October Historical Profile</a> <div class="byline" data-follow="" data-fontsizer="" data-featured="" data-show-photo="1"><p> <img class='author-byline-photo' src='' /><a href="http://humanevents.com/author/bperry/">Bryan Perry</a>&nbsp;|&nbsp;<span class="byline-italic">Monday Oct 15, 2018 4:39 AM</span></p>
</div>
<li><a href="http://humanevents.com/2018/10/18/fake-news-autopsy/">Fake News Autopsy</a> <div class="byline" data-follow="" data-fontsizer="" data-featured="" data-show-photo="1"><p> <img class='author-byline-photo' src='http://humanevents.com/wp-content/uploads/2017/02/Ann-Coulter_avatar_1487007481.jpg' /><a href="http://humanevents.com/author/ann-coulter/">Ann Coulter</a>&nbsp;|&nbsp;<span class="byline-italic">Thursday Oct 18, 2018 12:04 PM</span></p>
</div>
</ul>
<ul>
<li><a href="http://humanevents.com/2018/10/22/bottom-might-have-just-been-put-in-place/">Bottom Might Have Just Been Put in Place</a> <span class="comment-bubble">0</span> <div class="byline" data-follow="" data-fontsizer="" data-featured="" data-show-photo="1"><p> <img class='author-byline-photo' src='' /><a href="http://humanevents.com/author/bperry/">Bryan Perry</a>&nbsp;|&nbsp;<span class="byline-italic">Monday Oct 22, 2018 3:02 AM</span></p>
</div>
</ul>
<ul>
<li><a href="http://humanevents.com/2018/10/15/market-lives-up-to-its-october-historical-profile/">Market Lives up to Its October Historical Profile</a> <div class="byline" data-follow="" data-fontsizer="" data-featured="" data-show-photo="1"><p> <img class='author-byline-photo' src='' /><a href="http://humanevents.com/author/bperry/">Bryan Perry</a>&nbsp;|&nbsp;<span class="byline-italic">Monday Oct 15, 2018 4:39 AM</span></p>
</div>
<li><a href="http://humanevents.com/2018/10/18/fake-news-autopsy/">Fake News Autopsy</a> <div class="byline" data-follow="" data-fontsizer="" data-featured="" data-show-photo="1"><p> <img class='author-byline-photo' src='http://humanevents.com/wp-content/uploads/2017/02/Ann-Coulter_avatar_1487007481.jpg' /><a href="http://humanevents.com/author/ann-coulter/">Ann Coulter</a>&nbsp;|&nbsp;<span class="byline-italic">Thursday Oct 18, 2018 12:04 PM</span></p>
</div>
<li><a href="http://humanevents.com/2018/10/19/the-fang-isnt-distorting-wall-street-as-much-as-you-think/">The FANG Isn’t Distorting Wall Street as Much as You Think</a> <div class="byline" data-follow="" data-fontsizer="" data-featured="" data-show-photo="1"><p> <img class='author-byline-photo' src='' /><a href="http://humanevents.com/author/eagle-daily-investor/">Eagle Daily Investor</a>&nbsp;|&nbsp;<span class="byline-italic">Friday Oct 19, 2018 11:42 AM</span></p>
</div>
<li><a href="http://humanevents.com/2018/10/17/shooting-yourself-in-the-foot-with-a-fake-arrow/">Shooting Yourself in the Foot with a Fake Arrow</a> <div class="byline" data-follow="" data-fontsizer="" data-featured="" data-show-photo="1"><p> <img class='author-byline-photo' src='' /><a href="http://humanevents.com/author/jim-woods/">Jim Woods</a>&nbsp;|&nbsp;<span class="byline-italic">Wednesday Oct 17, 2018 5:24 PM</span></p>
</div>
<li><a href="http://humanevents.com/2018/10/16/teslas-profitability-promises-are-due-for-delivery/">Tesla’s Profitability Promises are Due for Delivery after SEC Settlement</a> <div class="byline" data-follow="" data-fontsizer="" data-featured="" data-show-photo="1"><p> <img class='author-byline-photo' src='' /><a href="http://humanevents.com/author/paul-dykewicz/">Paul Dykewicz</a>&nbsp;|&nbsp;<span class="byline-italic">Tuesday Oct 16, 2018 9:10 PM</span></p>
</div>
<li><a href="http://humanevents.com/2018/10/22/bottom-might-have-just-been-put-in-place/">Bottom Might Have Just Been Put in Place</a> <div class="byline" data-follow="" data-fontsizer="" data-featured="" data-show-photo="1"><p> <img class='author-byline-photo' src='' /><a href="http://humanevents.com/author/bperry/">Bryan Perry</a>&nbsp;|&nbsp;<span class="byline-italic">Monday Oct 22, 2018 3:02 AM</span></p>
</div>
<li><a href="http://humanevents.com/2018/10/11/is-the-stock-market-going-to-crash/">Is the Stock Market Going to Crash?</a> <div class="byline" data-follow="" data-fontsizer="" data-featured="" data-show-photo="1"><p> <img class='author-byline-photo' src='' /><a href="http://humanevents.com/author/neil-skousen/">Mark Skousen</a>&nbsp;|&nbsp;<span class="byline-italic">Thursday Oct 11, 2018 5:19 PM</span></p>
</div>
</ul>
</div>
<div id="ad-top-right-container" class="ad_300xVAR ad eau">
<div class="clear">ADVERTISEMENT</div>
<div class="another-div">
<div class="ad-header">
<div id='div-gpt-327226885-4'>
<script type='text/javascript'>
    googletag.cmd.push(function () { googletag.display('div-gpt-327226885-4'); });
    </script>
</div>
</div>
</div>
</div>
<script type="text/javascript" src="//www.civicscience.com/widget/jspoll/?elt=9a575d3e-bb2b-f564-95df-9aaa23ca6529&tgt=691"></script>
<div id="9a575d3e-bb2b-f564-95df-9aaa23ca6529"></div>
<div>
<span style="float:right;">
<script type="text/javascript">
/*            document.write("<iframe src=' http://cdn.townhall.com/ExternalWidgets/widgets/BreakingOnThownhall?cid=7' height='450' width='300' frameborder='0' scrolling='no'></iframe>");
 */  </script>
</span>
<span style="float:right;">
<script type="text/javascript">
   /*         document.write("<iframe src=' http://cdn.townhall.com/ExternalWidgets/widgets/hotairwidget?cid=7' height='300' width='300' frameborder='0' scrolling='no'></iframe>");
    */   </script>
</span>
<span style="float:right;">

</span>
<span style="float:right;">
<script type="text/javascript">
      /*        document.write("<iframe src='http://cdn.townhall.com/ExternalWidgets/bearingarms/BearingArmsWidget1?cid=7' height='400' width='300' frameborder='0' scrolling='no'></iframe>");
       */  </script>
</span>
</div>
<div style="margin: 10px 0; max-width: 550px;">
<a data-width="100%" data-height="auto" id="ld-5725-3276" href="http://lockerdome.com/7434555271423553?stylesheet=/css/css/embeds/nopagination.css">Checkout Human Events Polls on LockerDome</a>
<span id="ld-5725-3276-equiv"> on <a href="http://lockerdome.com">LockerDome</a></span>
<script>
		(function(d, s, id, elid) {
			window.ldInit = window.ldInit || []; 
			ldInit.push(elid);
			if(d.getElementById(id)) return;
			var js, fjs = d.getElementsByTagName(s)[0];
			js = d.createElement(s); 
			js.id = id;
			js.async = true;
			js.src = "//cdn2.lockerdome.com/_js/embed.js";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, "script", "lockerdome-wjs", "ld-5725-3276"));
	</script>
</div>
<div class="ad_300x250 eau">
<div class="clear">ADVERTISEMENT</div>
<div class="another-div">
<div class="ad-header">
<div id='div-gpt-1613311184-5'>
<script type='text/javascript'>
    googletag.cmd.push(function () { googletag.display('div-gpt-1613311184-5'); });
    </script>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
<div id="footer">
<div class="section-header eau">
<a href="#top"><div id="back-to-top" class="section-header-inner eau">BACK TO TOP</div></a>
</div>
<div class="clear"></div>
<div id="footer-content">
<a href="http://www.townhallmedia.com/"><img src="/t/img/eagle-logo-footer.jpg" id="footer-logo" alt="The Human Events Group" width="170" /></a>
<div id="footer-copyright">
<a href="http://www.townhallmedia.com/">Townhall Media</a> | Powerful Conservative Voices<br />
&copy; 2018 EAGLE PUBLISHING, INC. ALL RIGHTS RESERVED. &nbsp;&nbsp;&nbsp;
<a href="http://www.redstate.com/" target="_blank">RedState</a> &nbsp;|&nbsp;
<a href="/about-human-events">About Us</a> &nbsp;|&nbsp;
<a href="http://www.townhallmedia.com/">Advertise</a> &nbsp;|&nbsp;
<a href="/privacy">Privacy Policy</a>
</div>
<div id="footer-socmed">
<a id="footer-signup" href="/daily-events-newsletter/"></a>
<a id="footer-twitter" target="_blank" href="https://twitter.com/HumanEvents"></a>
<a id="footer-facebook" target="_blank" href="https://www.facebook.com/humaneventsmedia"></a>
<a id="footer-googleplus" target="_blank" href="https://plus.google.com/+Humaneventspolitics"></a>
<a id="footer-feed" target="_blank" href="/feed"></a>
</div>
</div>
</div>
</div>
<hr />
</div>
<script type='text/javascript' src='http://humanevents.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>



<script type="text/javascript">
		/* <![CDATA[ */
		var google_conversion_id = 1058373906;
		var google_custom_params = window.google_tag_params;
		var google_remarketing_only = true;
		/* ]]> */
		</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
		</script>
<noscript>
		<div style="display:inline;">
		<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1058373906/?value=0&amp;guid=ON&amp;script=0"/>
		</div>
		</noscript>

<script>

	jQuery('EmailForm').submit(function() {
	  return false;
	})

    jQuery(function($) {
        jQuery("#article-signup").on("click", "#submitarticleform", function() {
            if (isValidEmail(jQuery("#article-signup-email").val())) {
                jQuery.post("http://townhall.com/api/list/register?token=9C8A5D4C-DF99-429B-A353-65299C2BAC57",
                    {
                        "FirstName": $("").val(),
                        "LastName": $("").val(),
                        "PostalCode": $("").val(),
                        "Email": $("#article-signup-email").val(),
                        "List": "451",
                        "ReferralCode": "HumanEvents",
                        "Timestamp": "2018-10-22 11:34:14"
                    })
                .done(function (response, status, xhr) {
                    //responses: Success, Failed - Duplicate Lead, Failed - Error, Invalid field(s)

                    if (status = "success" && xhr.status == 200) {
                        switch (response)
                        {
                            case "Failed - Error":
                            case "Invalid field(s)":
                                //i dunno.
                            case "Success":
                              $('#article-signup').html('<label id="article-signup-label" for="article-signup-email"><p>Thanks for signing up!</p></label>');
                            case "Failed - Duplicate Lead":
                            default:
                                //redirect or say thanks?
                        }
                    }
                });
            } else {
                alert("Please enter a valid email address");
            }
        });
    });
    function isValidEmail(emailAddress) {
        var pattern = new RegExp(/^(("[\w-+\s]+")|([\w-+]+(?:\.[\w-+]+)*)|("[\w-+\s]+")([\w-+]+(?:\.[\w-+]+)*))(@((?:[\w-+]+\.)*\w[\w-+]{0,66})\.([a-z]{2,6}(?:\.[a-z]{2})?)$)|(@\[?((25[0-5]\.|2[0-4][\d]\.|1[\d]{2}\.|[\d]{1,2}\.))((25[0-5]|2[0-4][\d]|1[\d]{2}|[\d]{1,2})\.){2}(25[0-5]|2[0-4][\d]|1[\d]{2}|[\d]{1,2})\]?$)/i);

        return pattern.test(emailAddress);
        return true;
    }
</script>
<div id="upprev_box"><div class="upprev_excerpt"><h5><a href="http://humanevents.com/2018/10/10/the-real-question-is-what-took-so-long/" rel="Is the Stock Market Going to Crash?">The Real Question Is What Took So Long</a></h5><p>Investing expert Jim Woods explains why the real question about the recent market downturn is not why it's happening, but...</p></div><a id="upprev_close" href="#" rel="close">Close</a></div>
<script type="text/javascript">
/* <![CDATA[ */
var _gaq=_gaq||[];_gaq.push(['_setAccount','UA-339514-4']);
_gaq.push(['_trackPageview']);
_gaq.push(['_setDomainName','.humanevents.com']);
_gaq.push(['_setAllowLinker',true]);
(function(){
var ga=document.createElement('script');
ga.type='text/javascript';
ga.async=true;
/* ga.src=('https:'==document.location.protocol?'https://ssl':'http://www')+'.google-analytics.com/ga.js'; */
ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(ga);})();/* ]]> */
</script>

<script type="text/javascript">
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 51962;
_sf_async_config.domain = "humanevents.com"; /** CHANGE THIS **/
_sf_async_config.sections = "Contributors,Money,Eagle Daily Investor";
_sf_async_config.authors = "Bryan Perry";
/** CONFIGURATION END **/
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement("script");
    e.setAttribute("language", "javascript");
    e.setAttribute("type", "text/javascript");
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != "function") ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
<div id="div-gpt-ad-1359749380748-9-oop">
<script type="text/javascript">
    googletag.cmd.push(function () {
    googletag.display("div-gpt-ad-1359749380748-9-oop");
    //googletag.pubads().refresh([gptAdSlot["div-gpt-oop"]])
});
</script>
</div>
</body>
</html>
