<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<title>Wall Street vs. Main Street: Which is Better, Investing in Stocks or Business? | Human Events</title>
<link rel="stylesheet" type="text/css" media="all" href="http://fonts.googleapis.com/css?family=Open+Sans:800|PT+Sans:700" />
<link rel="stylesheet" type="text/css" media="all" href="http://humanevents.com/wp-content/themes/humanevents3/style.css" />
<link rel="stylesheet" type="text/css" media="print" href="/t/print-0ISC_LOCK.css" />

<script type='text/javascript' src='//c.amazon-adsystem.com/aax2/amzn_ads.js'></script>
<script type='text/javascript'>
    try {
        amznads.getAds('3281');
    } catch (e) { /*ignore*/ }
</script>

<meta name="description" content="Economist Dr. Mark Skousen discusses the &quot;Main Street vs. Wall Street&quot; debate at FreedomFest." />
<link rel="canonical" href="https://www.stockinvestor.com/36193/wall-street-vs-main-street/" />
<link rel="author" href="https://plus.google.com/105958461340433159382/posts" />
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@humanevents">
<meta name="twitter:description" content="Economist Dr. Mark Skousen discusses the &quot;Main Street vs. Wall Street&quot; debate at FreedomFest.">
<meta property='og:locale' content='en_US' />
<meta property='og:title' content='Wall Street vs. Main Street: Which is Better, Investing in Stocks or Business? | Human Events' />
<meta property='og:description' content='Economist Dr. Mark Skousen discusses the &quot;Main Street vs. Wall Street&quot; debate at FreedomFest.' />
<meta property='og:url' content='https://www.stockinvestor.com/36193/wall-street-vs-main-street/' />
<meta property='og:site_name' content='Human Events' />
<meta property='og:type' content='article' />

<link rel='dns-prefetch' href='//media.townhall.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type='text/javascript'>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function () {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	})();
</script>
<script type='text/javascript'>var rtp={};</script>
<script type='text/javascript'>
            oz_api = 'valuation';
			oz_site = '7685/29490';
			oz_zone = '118964';
            oz_ad_slot_size = '728x90';
        </script>
<script type='text/javascript' src='http://tap-cdn.rubiconproject.com/partner/scripts/rubicon/dorothy.js?pc=7685/28798'></script>
<script type='text/javascript'>  rtp['topleader'] = rp_valuation.estimate;</script>
<script type='text/javascript'>
            oz_api = 'valuation';
			oz_site = '7685/29490';
			oz_zone = '118964';
            oz_ad_slot_size = '300x250';
        </script>
<script type='text/javascript' src='http://tap-cdn.rubiconproject.com/partner/scripts/rubicon/dorothy.js?pc=7685/28798'></script>
<script type='text/javascript'>  rtp['topbox'] = rp_valuation.estimate;</script>
<script type='text/javascript'>
            oz_api = 'valuation';
			oz_site = '7685/29490';
			oz_zone = '118964';
            oz_ad_slot_size = '300x250';
        </script>
<script type='text/javascript' src='http://tap-cdn.rubiconproject.com/partner/scripts/rubicon/dorothy.js?pc=7685/28798'></script>
<script type='text/javascript'>  rtp['secondbox'] = rp_valuation.estimate;</script>

<script type='text/javascript'>
            oz_api = 'valuation';
			oz_site = '7685/29490';
			oz_zone = '118964';
            oz_ad_slot_size = '300x250';
        </script>
<script type='text/javascript' src='http://tap-cdn.rubiconproject.com/partner/scripts/rubicon/dorothy.js?pc=7685/28798'></script>
<script type='text/javascript'>  rtp['middlebox'] = rp_valuation.estimate;</script>
<script type='text/javascript'>
            oz_api = 'valuation';
			oz_site = '7685/29490';
			oz_zone = '118964';
            oz_ad_slot_size = '300x250';
        </script>
<script type='text/javascript' src='http://tap-cdn.rubiconproject.com/partner/scripts/rubicon/dorothy.js?pc=7685/28798'></script>
<script type='text/javascript'>  rtp['bottomboxes'] = rp_valuation.estimate;</script>
<script type='text/javascript'>
			oz_api = 'valuation';
			oz_site = '7685/29490';
			oz_zone = '118964';
			oz_ad_slot_size = '300x250';
        </script>
<script type='text/javascript' src='http://tap-cdn.rubiconproject.com/partner/scripts/rubicon/dorothy.js?pc=7685/28798'></script>
<script type='text/javascript'>  rtp['left'] = rp_valuation.estimate;</script>
<script type='text/javascript'>
        googletag.cmd.push(function () {
        if( !rtp['topleader'] ||  !rtp['topleader'].tier) {
        googletag.defineSlot('/6177/humanevents', [[728,90],[970,250]], 'div-gpt-1474883336-1').addService(googletag.pubads()).setTargeting('pos', 'topleader'); } else {;
        googletag.defineSlot('/6177/humanevents', [[728,90],[970,250]], 'div-gpt-1474883336-1').addService(googletag.pubads()).setTargeting('pos', 'topleader').setTargeting('tier', rtp['topleader'].tier);}
        if( !rtp['topbox'] ||  !rtp['topbox'].tier) {
        googletag.defineSlot('/6177/humanevents', [300,250], 'div-gpt-1474883336-2').addService(googletag.pubads()).setTargeting('pos', 'topbox'); } else {;
        googletag.defineSlot('/6177/humanevents', [300,250], 'div-gpt-1474883336-2').addService(googletag.pubads()).setTargeting('pos', 'topbox').setTargeting('tier', rtp['topbox'].tier);}
        if( !rtp['secondbox'] ||  !rtp['secondbox'].tier) {
        googletag.defineSlot('/6177/humanevents', [300,250], 'div-gpt-327226885-3').addService(googletag.pubads()).setTargeting('pos', 'secondbox'); } else {;
        googletag.defineSlot('/6177/humanevents', [300,250], 'div-gpt-327226885-3').addService(googletag.pubads()).setTargeting('pos', 'secondbox').setTargeting('tier', rtp['secondbox'].tier);}
        if( !rtp['middlebox'] ||  !rtp['middlebox'].tier) {
        googletag.defineSlot('/6177/humanevents', [[300,250], [300,600]], 'div-gpt-327226885-4').addService(googletag.pubads()).setTargeting('pos', 'middlebox'); } else {;
        googletag.defineSlot('/6177/humanevents', [[300,250], [300,600]], 'div-gpt-327226885-4').addService(googletag.pubads()).setTargeting('pos', 'middlebox').setTargeting('tier', rtp['middlebox'].tier);}
        if( !rtp['bottomboxes'] ||  !rtp['bottomboxes'].tier) {
        googletag.defineSlot('/6177/humanevents', [300,250], 'div-gpt-1613311184-5').addService(googletag.pubads()).setTargeting('pos', 'bottomboxes'); } else {;
        googletag.defineSlot('/6177/humanevents', [300,250], 'div-gpt-1613311184-5').addService(googletag.pubads()).setTargeting('pos', 'bottomboxes').setTargeting('tier', rtp['bottomboxes'].tier);}
		if( !rtp['left'] ||  !rtp['left'].tier) {
        googletag.defineSlot('/6177/humanevents', [300,250], 'div-gpt-1613311185-6').addService(googletag.pubads()).setTargeting('pos', 'left'); } else {;
        googletag.defineSlot('/6177/humanevents', [300,250], 'div-gpt-1613311185-6').addService(googletag.pubads()).setTargeting('pos', 'left').setTargeting('tier', rtp['left'].tier);
	    googletag.defineOutOfPageSlot('/6177/humanevents', 'div-gpt-ad-1359749380748-9-oop').addService(googletag.pubads());}

        //googletag.pubads().enableSingleRequest();
        googletag.enableServices();});</script>
<script>
	if(document.referrer.indexOf('facebook') != -1){
		googletag.pubads().setTargeting('ref','fb');
	}
	</script>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/humanevents.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='th-capturator-css' href='//media.townhall.com/_townhall/resources/css/capturator/capturator.css?ver=510027018' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-font-css' href='//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='th-social-buttons-css' href='http://humanevents.com/wp-content/plugins/TH-social-buttons/th-social-buttons.css?ver=1527792839' type='text/css' media='all' />
<link rel='stylesheet' id='upprev-css-css' href='http://humanevents.com/wp-content/plugins/upprev/styles/upprev.css?ver=4.6.1' type='text/css' media='all' />
<script type="text/javascript">
var iworks_upprev = { animation: 'flyout', position: 'right', offset_percent: 75, offset_element: '#topright300var', css_width: 360, css_side: 5, compare: 'tag', url_new_window: 0, ga_track_views: 1, ga_track_clicks: 1, ga_opt_noninteraction: 1, title: 'Wall Street vs. Main Street: Which is Better, Investing in Stocks or Business?' };
</script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.1/jquery.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='//media.townhall.com/_townhall/resources/js/capturator/capturator-manager.js?ver=510027018'></script>
<script type='text/javascript' src='http://media.townhall.com/_townhall/resources/js/bundle/sharecounts/sc.js?v=15&#038;ver=4.6.1'></script>
<script type='text/javascript' src='http://humanevents.com/wp-content/plugins/upprev/scripts/upprev.js?ver=3.3.20'></script>
<link rel='https://api.w.org/' href='http://humanevents.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://humanevents.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhumanevents.com%2F2018%2F08%2F02%2Fwall-street-vs-main-street-which-is-better-investing-in-stocks-or-business%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://humanevents.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhumanevents.com%2F2018%2F08%2F02%2Fwall-street-vs-main-street-which-is-better-investing-in-stocks-or-business%2F&#038;format=xml" />

<script type="text/javascript">
    (function() {
      var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
      li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
    })();
  </script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/thn-humanevents/loader.js',
  'tb_loader_script');
  </script>
<link rel="amphtml" href="http://humanevents.com/2018/08/02/wall-street-vs-main-street-which-is-better-investing-in-stocks-or-business/amp/" />

<script>
    var _comscore = _comscore || [];
    _comscore.push({
        c1: "2",
        c2: "21057668",
        c3: "",
        c4: ""
    });
    (function () {
        var s = document.createElement("script"),
          el = document.getElementsByTagName("script")[0];
        s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script>
<noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=21057668&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" /> </noscript>


<meta property="fb:pages" content="41632789656" /> 
<meta property="fb:pages" content="103971336305218" /> 
<meta property="fb:pages" content="319569361390023" /> 
<meta property="fb:pages" content="106547192707583" /> 
<meta property="fb:pages" content="124538510989702" /> 
<meta property="fb:pages" content="283971595408" /> 
<meta property="fb:pages" content="212436860202" /> 
<meta property="fb:pages" content="153162531376557" /> 
<meta property="fb:pages" content="127519040661256" /> 
<meta property="fb:pages" content="123834811060739" /> 
<meta property="fb:pages" content="305174559545115" /> 
<meta property="fb:pages" content="321502821264274" /> 
<meta property="fb:pages" content="413465452078762" /> 
<meta property="fb:pages" content="114013445328868" /> 
<meta property="fb:pages" content="492802317512753" /> 
<meta property="fb:pages" content="140705212665688" /> 
<meta property="fb:pages" content="116757565026850" /> 

<script type="text/javascript">var isc_js_debug=false;</script>
<script>
(function(w,d,t,r,u){var 
f,n,i;w[u]=w[u]||[],f=function(){var o={ti:"4011789"};o.q=w[u],w[u]=new 
UET(o),w[u].push("pageLoad")},n=d.createElement(t),n.src=r,n.async=1,n.onload=n.onreadystatechange=function(){var
s=this.readyState;s&&s!=="loaded"&&s!=="complete"||(f(),n.onload=n.onreadystatechange=null)},i=d.getElementsByTagName(t)[0],i.parentNode.insertBefore(n,i)})(window,document,"script","//bat.bing.com/bat.js","uetq");
</script>
<style type="text/css">
#upprev_box{bottom:5px;width:360px;right:5px;display:block;right:-415px;display:block;}
 </style>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  try { amznads.setTargetingForGPTAsync('amznslots'); } catch(e) { /*ignore*/}
</script>
<script>window.ONSWIPE_USR = 'humanevents'</script>
<script src="http://assets.onswipe.com/synapse/on.js?usr=humanevents" id="onswipe_synapse"></script>

<script src='http://media.townhall.com/_townhall/resources/js/lib/jquery/jquery.cookie.js'></script>

<script type="text/javascript" src="/t/style.js"></script>
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
    document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '791796474183597');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=791796474183597&ev=PageView&noscript=1"
/></noscript>

</head>
<body id="top" class="single single-post postid-154860 single-format-standard top-navbar">
<div id="eagle-nav-bar">
<div id="eagnbc">
<ul id="NavTop">
<li class="first"><a href="#" id="s0"></a></li>
<li><a href="#" id="s1">POLITICS<div></div></a>
<ul class="H" id="sm1">
<li><a href="http://www.redstate.com/" target="_blank">RedState</a></li>
<li><a href="http://www.humanevents.com" target="_blank">Human Events</a></li>
<li><a href="http://humanevents.com/redstate-morning-briefing/" target="_blank">RedState Morning Briefing</a></li>
<li><a href="http://humanevents.com/daily-events-newsletter/" target="_blank">Daily Events</a></li>
<li><a href="http://bearingarms.com/" target="_blank">Guns &amp; Patriots</a></li>
<li><a href="http://humanevents.com/ann-coulter-letter/" target="_blank">Ann Coulter Letter</a></li>
<li><a href="http://www.thehumaneventsgroup.com" target="_blank">Advertise</a></li>
</ul>
</li>
<li><a href="#" id="s2">REGNERY BOOKS<div></div></a>
<ul class="H" id="sm2">
<li><a href="http://www.regnery.com/new.html" target="_blank">Regnery Books</a></li>
<li><a href="http://www.littlepatriotpress.com" target="_blank">Little Patriot Press</a></li>
</ul>
</li>
<li><a href="#" id="s3">HEALTH<div></div></a>
<ul class="H" id="sm3">
<li><a href="http://newportnaturalhealth.com" target="_blank">Newport Natural Health</a></li>
</ul>
</li>
<li class="last"><a href="#" id="s4">MONEY &amp; INVESTING<div></div></a>
<ul class="H" id="sm4">
<li><a href="http://www.eagledailyinvestor.com" target="_blank">Eagle Daily Investor</a></li>
<li><a href="http://www.markskousen.com" target="_blank">Mark Skousen</a></li>
<li><a href="http://www.fabian.com" target="_blank">Doug Fabian</a></li>
<li><a href="http://www.nicholasvardy.com" target="_blank">Nicholas Vardy</a></li>
<li><a href="http://www.chrisversace.com" target="_blank">Chris Versace</a></li>
</ul>
</li>
</ul>
</div>
</div>
<div class="container">
<div class="ad_728x90" id="topad72890">
<div class="ad-header">
<div id='div-gpt-1474883336-1'>
<script type='text/javascript'>
googletag.cmd.push(function () { googletag.display('div-gpt-1474883336-1'); });
</script>
</div>
</div>
</div>
<div id="header" class="eau">
<p class="header-middle">
<div id="header-socmed">
<a id="header-signup" href="/daily-events-newsletter/"></a>
<a id="header-twitter" target="_blank" href="https://twitter.com/HumanEvents"></a>
<a id="header-facebook" target="_blank" href="https://www.facebook.com/humaneventsmedia"></a>
<a id="header-googleplus" target="_blank" href="https://plus.google.com/+Humaneventspolitics"></a>
</div>
<a style="height:94px;" id="logo-header" href="/"><img src="/t/img/human-events-logo-2.jpg" width="450" height="94" alt="HumanEvents" /></a> </a></p>
<div class="clear"></div>
<div class="header-bottom">
<ul class="main-nav"><li class='menu-news-politics'><a href=http://humanevents.com>News &amp; Politics</a></li><li class="menu-guns-patriots"><a href="http://humanevents.com/category/guns-patriots/">Guns &#038; Patriots</a></li>
<li class="menu-money current-post-ancestor active current-post-parent"><a href="http://humanevents.com/category/human-events-money/">Money</a></li>
<li class="menu-health"><a href="http://humanevents.com/category/human-events-health/">Health</a></li>
<li><a href="http://humanevents.com/newsletters">Newsletters</a></li></ul> <ul class="sub-nav"><li class="menu-columnists"><a href="#">Columnists</a>
<ul class="sub-menu">
<li class="menu-michael-barone"><a href="/author/michael-barone/">Michael Barone</a></li>
<li class="menu-pat-buchanan"><a href="/author/patrick-j-buchanan/">Pat Buchanan</a></li>
<li class="menu-ann-coulter"><a href="/author/ann-coulter/">Ann Coulter</a></li>
<li class="menu-newt-gingrich"><a href="/author/newt-gingrich/">Newt Gingrich</a></li>
<li class="menu-charles-krauthammer"><a href="/author/charles-krauthammer/">Charles Krauthammer</a></li>
<li class="menu-larry-kudlow"><a href="/author/lawrence-kudlow/">Larry Kudlow</a></li>
<li class="menu-david-limbaugh"><a href="/author/david-limbaugh/">David Limbaugh</a></li>
<li class="menu-michelle-malkin"><a href="/author/michelle-malkin/">Michelle Malkin</a></li>
<li class="menu-thomas-sowell"><a href="/author/thomas-sowell/">Thomas Sowell</a></li>
<li class="menu-john-stossel"><a href="/author/john-stossel/">John Stossel</a></li>
<li class="menu-george-will"><a href="/author/george-will/">George Will</a></li>
<li class="menu-walter-williams"><a href="/author/walter-williams/">Walter Williams</a></li>
<li class="menu-byron-york"><a href="http://www.humanevents.com/author/byork/">Byron York</a></li>
</ul>
</li>
<li class="menu-contributors"><a href="#">Contributors</a>
<ul class="sub-menu">
<li class="menu-steven-greenhut"><a href="http://www.humanevents.com/author/steven-greenhut/">Steven Greenhut</a></li>
<li class="menu-david-harsanyi"><a title="Editor" href="http://www.humanevents.com/author/david-harsanyi/">David Harsanyi</a></li>
<li class="menu-john-hayward"><a title=" Senior Writer" href="http://www.humanevents.com/author/john-hayward/">John Hayward</a></li>
<li class="menu-raymond-ibrahim"><a href="http://www.humanevents.com/author/raymondibrahim/">Raymond Ibrahim</a></li>
<li class="menu-betsy-mccaughey"><a href="http://www.humanevents.com/author/bmccaughey/">Betsy McCaughey</a></li>
<li class="menu-teresa-mull"><a href="http://www.humanevents.com/author/tmull/">Teresa Mull</a></li>
<li class="menu-nicholas-vardy"><a href="http://www.humanevents.com/author/nicholas-vardy/">Nicholas Vardy</a></li>
<li class="menu-chris-versace"><a href="http://www.humanevents.com/author/cversace/">Chris Versace</a></li>
</ul>
</li>
<li class="menu-e-letters"><a href="#">E-Letters</a>
<ul class="sub-menu">
<li class="menu-daily-events"><a href="http://humanevents.com/daily-events-newsletter/">Daily Events</a></li>
<li class="menu-redstate-morning-briefing"><a href="http://humanevents.com/redstate-morning-briefing/">RedState Morning Briefing</a></li>
<li class="menu-ann-coulter-letter"><a href="http://humanevents.com/ann-coulter-letter/">Ann Coulter Letter</a></li>
<li class="menu-guns-patriots"><a href="http://humanevents.com/category/guns-patriots/">Guns &#038; Patriots</a></li>
</ul>
</li>
<li class="menu-redstate"><a target="_blank" href="http://www.redstate.com">RedState</a></li>
<li class='menu-news-politics'><a href=http://humanevents.com/about-human-events>About</a></li></ul> <form id="search-form" action="http://humanevents.com/" method="get">
<input id="search" name="s" type="text" value="What Are You Looking For?" /> <input type="submit" value="GO &raquo;" />
</form>
</div>
</div>
<div class="clear"></div>
<div id="content" class="iscfzs">
<div id="main" class="span8" role="main">
<article class="post-154860 post type-post status-publish format-standard hentry category-investor-cafe category-human-events-money" id="post-154860" style="padding-top:10px;">
<div class="redh1title">Investor CAFÉ</div>
<h1 class="title">Wall Street vs. Main Street: Which is Better, Investing in Stocks or Business?</h1>
<div class="byline" data-follow="1" data-fontsizer="" data-featured="" data-show-photo="1"><p> <img class='author-byline-photo' src='' /><a href="http://humanevents.com/author/neil-skousen/">Mark Skousen</a>&nbsp;|&nbsp;<span class="byline-italic">Thursday Aug 2, 2018 2:21 PM</span></p>
</div>
<div class="the-content">
<div class="article-actions clearfix">
<ul class="unstyled inline pull-left th-sharecounts" data-url="http://humanevents.com/2018/08/02/wall-street-vs-main-street-which-is-better-investing-in-stocks-or-business/">
<li>
<a class="s sc-fb">
<span class="fb-icon fa fa-facebook-square"></span>Share on Facebook
</a>
<a style="display:none;" class="sc-fb-count"><span class="fa fa-caret-left"></span><i>1</i></a>
</li>
<li>
<a class="s sc-tw">
<span class="fa fa-twitter"></span>
</a>
</li>
<li>
<a class="s sc-gplus" href="https://plus.google.com/share?url=http://humanevents.com/2018/08/02/wall-street-vs-main-street-which-is-better-investing-in-stocks-or-business/" onclick="javascript: window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;">
<span class="fa fa-google-plus"></span>
</a>
</li>
<li><div style="display:none;" class="sc-counts"><span>1</span> SHARES</div></li>
</ul>
</div>
<div style="clear:left;"></div><p><span style="font-weight: 400;">“The business of investing is not the same as investing in a business.”</span></p>
<p><span style="font-weight: 400;">&#8212; Maxims of Wall Street, p. 143</span></p>
<div style="text-align:center; margin-bottom:20px;" id='div-gpt-1613311185-6'>
<script type='text/javascript'>
		googletag.cmd.push(function () { googletag.display('div-gpt-1613311185-6'); });
		</script>
</div>
<p><span style="font-weight: 400;">During the summer months, I enjoy listening to the audio recordings of all the sessions I missed at this year’s big show, FreedomFest. I could only attend about 15% of the sessions, so I spend several weeks catching up on all the other fascinating topics (250 sessions in all).</span></p><p class='ad'><amp-ad width='300' height='250' type='doubleclick' data-slot='/6177/townhall_mobile/amp' json="{&quot;targeting&quot;:{&quot;pos&quot;:[&quot;300x250_1&quot;]}}"></amp-ad> </p>
<p><span style="font-weight: 400;">The first session I listened to was “Wall Street vs. Main Street: Which is Better for Making Money?” Making the case for starting your own business was <strong>Gena Lofton</strong>, real estate investor, entrepreneur and a former manager of DirectTV. She’s a follower of <strong>Robert Kiyosaki</strong>, author of “<a href="https://www.amazon.com/Rich-Dad-Poor-Teach-Middle/dp/1543626610/ref=as_li_ss_tl?ie=UTF8&amp;linkCode=ll1&amp;tag=skouseninvestorcafe-20&amp;linkId=213beea70b2e7c0fccdc5bc97aea71d6&amp;language=en_US">Rich Dad, Poor Dad</a>” (who also spoke).</span></p>
<p><span style="font-weight: 400;">Based on her vast experience, she’s convinced that investing in business and real estate is the best way to become financially independent. You control your own destiny, and taxes are relatively low compared to salaried employees.</span></p>
<p><span style="font-weight: 400;">“You used to do well going to college, getting a job, saving money and investing in the stock market,” Lofton said, “but that’s no longer the case.”</span></p>
<p><span style="font-weight: 400;"><strong>Alex Green</strong>, chief investment strategist for the Oxford Club, author and long-time supporter of FreedomFest, argued the case for investing in the stock market. He warned the attendees that starting your own business is much riskier than investing in the stock market. More than half of all new businesses go under within five years.</span></p>
<p><span style="font-weight: 400;">Green said he had a bad experience investing in a duplex, struggling with renters, upkeep, taxes, closing costs and regulations. Investing in stocks is much easier and costs less, he maintained. Commissions and closing costs in real estate can add up to 8% or more, but they are almost nonexistent in the stock market these days.</span></p>
<p><span style="font-weight: 400;">“You don’t have the hassles of running a business when investing in the stock market,” Green said. “Let someone else do the heavy lifting. With a click on your computer, you can invest in some of the best-run businesses in the world.”</span></p>
<p><span style="font-weight: 400;"><strong>Jack Reed</strong>, a real estate guru and author who has a Harvard MBA, was the moderator, and drew upon his vast experience on the pros and cons of both investing in business and the stock market.</span></p>
<p><span style="font-weight: 400;">“Your ultimate goal is not to minimize your taxes,” Reed warned, “but to maximize your after-tax income.”</span></p>
<p><strong>The Bottom Line</strong></p>
<p><span style="font-weight: 400;">My take: I too have invested in both businesses and the stock market, and they each have their pros and cons. Investing in a business is certainly a potential gold mine. Look at all the business entrepreneurs listed in the <em>Forbes</em> Richest People in America issue: Most are self-made millionaires.</span></p>
<p><span style="font-weight: 400;">But starting your own business is not for everyone &#8212; most people are better off working for someone else, getting a regular paycheck, living within their means, saving and investing in the stock market via a 401(k). It can be done by becoming a knowledgeable investor.</span></p>
<p><b>Order the FreedomFest Audio Recordings &#8212; only $162.50!</b></p>
<p><span style="font-weight: 400;">Want to hear the Wall Street vs. Main Street debate, as well as 250 other sessions at this year’s big show? Call Harold of Ensign Publishing toll-free at 1-866-254-2057 to buy all the recordings for half off &#8212; paying only $162.50 &#8212; by using the code 50off2018. Or go to </span><a href="http://www.miracleofamerica.com/"><span style="font-weight: 400;">www.miracleofamerica.com</span></a><span style="font-weight: 400;">.</span></p>
<p><strong>Upcoming Conferences</strong></p>
<p><b>Join me at the San Francisco MoneyShow, Aug. 23-25, Hilton Union Square</b></p>
<p><span style="font-weight: 400;">I’m scheduled to debate </span><b>Mike Turner</b><span style="font-weight: 400;"> again on “Buy and Hold vs. Market Timing.” Plus, listen to </span><b>Jim Woods</b><span style="font-weight: 400;"> (</span><i><span style="font-weight: 400;">Fast Money Alert</span></i><span style="font-weight: 400;">), </span><b>Jeffrey Saut</b><span style="font-weight: 400;"> (Raymond James), </span><b>Gene Simmons</b><span style="font-weight: 400;"> (KISS co-founder, vocalist and bass guitarist), </span><b>John Buckingham</b><span style="font-weight: 400;">, </span><b>Neil George</b><span style="font-weight: 400;">, </span><b>Marilyn Cohen</b><span style="font-weight: 400;"> and </span><b>Kelley Wright</b><span style="font-weight: 400;">. To get your free tickets, call 1-800-970-4355 and be sure to mention code 045690.</span></p>
<p><b>Toronto MoneyShow, Sept. 14-15, InterContinental Toronto Centre</b><b>: </b><span style="font-weight: 400;">I will have a main stage appearance on “Everything You Need to Know about the Markets,” as well as a breakout session on “The SWAN Strategy: My Five Low-Risk Ways to Earn High Dividends and Capital Gains.” Other speakers include </span><b>Kim Githler, Tom Sosnoff </b><span style="font-weight: 400;">and </span><b>Gene Simmons.</b><span style="font-weight: 400;"> To register and attend for free as my subscriber, call </span><a href="about:blank"><b>1-800-970-4355</b></a><span style="font-weight: 400;"> and mention priority code 045972. Or go to <a href="http://MarkSkousen.TorontoMoneyShow.com">MarkSkousen.TorontoMoneyShow.com</a>.</span></p>
<p><b>You Blew It! </b><strong>Federal Government Continues to Overregulate</strong></p>
<p><span style="font-weight: 400;">Presidents come and go, but the “deep state” bureaucracy continues to operate.</span></p>
<p><span style="font-weight: 400;">Donald Trump has promised to “drain the swamp” of excessive taxation and regulation of business, but the fact remains that the bureaucracy of the executive branch continues to impose fines and regulations on entrepreneurs and business. For example, I received a report this week from tax attorney Jeff Verdon about the IRS and the Department of Labor hiring more staff to harass businesses with pension plans.</span></p>
<p><span style="font-weight: 400;">Verdon cautioned, “The U.S. Government continues to crack down on organizations that offer Employee Benefit Plans in an effort to ensure compliance with the myriad of rules set forth by the Internal Revenue Service (IRS) and Department of Labor (DOL). In fact, the DOL has hired more than 1,000 audit staff over the past few years in order to conduct more stringent investigations.</span></p>
<p><span style="font-weight: 400;">&#8220;If your organization offers its employees a pension plan, 401(k) plan or 403(b) plan, Employee Stock Ownership Plan (ESOP), or any other type of benefit plan, you may be required by law to have the plan audited on an annual basis.</span></p>
<p><span style="font-weight: 400;">&#8220;Fines imposed by the DOL for violations of the Employee Retirement Income Security Act (ERISA) have increased 72% from 2016 to 2017, resulting in $1.1 billion collected last year alone. Meanwhile, the IRS is also on high watch for employers that may have violated the Affordable Care Act’s employer-shared responsibility provisions, dating as far back as 2015.”</span></p>
<p><span style="font-weight: 400;">Maybe it&#8217;s time for President Trump to issue another executive order&#8230;</span></p>
<div class="article-actions clearfix">
<ul class="unstyled inline pull-left th-sharecounts" data-url="http://humanevents.com/2018/08/02/wall-street-vs-main-street-which-is-better-investing-in-stocks-or-business/">
<li>
<a class="s sc-fb">
<span class="fb-icon fa fa-facebook-square"></span>Share on Facebook
</a>
<a style="display:none;" class="sc-fb-count"><span class="fa fa-caret-left"></span><i>1</i></a>
</li>
<li>
<a class="s sc-tw">
<span class="fa fa-twitter"></span>
</a>
</li>
<li>
<a class="s sc-gplus" href="https://plus.google.com/share?url=http://humanevents.com/2018/08/02/wall-street-vs-main-street-which-is-better-investing-in-stocks-or-business/" onclick="javascript: window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;">
<span class="fa fa-google-plus"></span>
</a>
</li>
<li><div style="display:none;" class="sc-counts"><span>1</span> SHARES</div></li>
</ul>
</div>
<div style="clear:left;"></div></p> </div>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
  </script>
<div id="taboola-below-article-thumbnails-2nd"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'organic-thumbnails-a',
    container: 'taboola-below-article-thumbnails-2nd',
    placement: 'Below Article Thumbnails 2nd',
    target_type: 'mix'
  });
  </script>
<div class="capturator-main-container" style="clear:both;display:table;margin:5px auto;" data-pos="LargeBody"></div><br /><div id="article-signup">
<form onsubmit="return false;" target="_blank" method="get" id="article-signup-form" class="eagleeaform" name="EmailForm" action="http://signup.newportnaturalhealth.com/offers/offer.php">
<input name="acquisition_code" type="hidden" value="DE321">
<input name="doi_flag" type="hidden" value="0">
<input type="hidden" name="submitted" value="1">
<label id="article-signup-label" for="article-signup-email">
<p>Enter email for alerts with articles like this</p> </label>
<div id="article-signup-fields">
<input type="email" name="email_address" id="article-signup-email" value="Enter Your Email Here">
<div id="submitarticleform">Sign Up</div>
</div>
</form>
<div class="clear"></div>
</div>
<div id="interesting-features">
<div class="interesting-feature"><div style="color:#01A4B5;" class="int-feat-cat">Health</div><a href="http://www.newportnaturalhealth.com/offers/complete-glucose-support/?offercode=NAHE025" target="_blank"><img width="60" height="50" src="http://humanevents.com/wp-content/uploads/2013/09/donut.jpg" class="int-feat-img wp-post-image" alt="donut" /></a><div class="int-feat-title"><a href="http://www.newportnaturalhealth.com/offers/complete-glucose-support/?offercode=NAHE025" target="_blank">New Formula Regulates Blood Sugar</a></div><div class="clear"></div><div class="int-feat-content"><a href="http://www.newportnaturalhealth.com/offers/complete-glucose-support/?offercode=NAHE025" target="_blank">This supplemental formula is showing amazing results in glucose management.</a></div></div><div class="interesting-feature"><div style="color:#01A4B5;" class="int-feat-cat">Health</div><a href="http://www.newportnaturalhealth.com/offers/prostate-plus-relief/?customField1=nahe020" target="_blank"><img width="60" height="50" src="http://humanevents.com/wp-content/uploads/2013/06/pills.png" class="int-feat-img wp-post-image" alt="pills" /></a><div class="int-feat-title"><a href="http://www.newportnaturalhealth.com/offers/prostate-plus-relief/?customField1=nahe020" target="_blank">Prostate Relief</a></div><div class="clear"></div><div class="int-feat-content"><a href="http://www.newportnaturalhealth.com/offers/prostate-plus-relief/?customField1=nahe020" target="_blank">Prostate problems are on the rise, but this breakthrough is showing results</a></div></div><div class="interesting-feature last-feature"><div style="color:#01A4B5;" class="int-feat-cat">Health</div><a href="https://store.newportnaturalhealth.com/139355_PARENT.html?customField1=NAHE021" target="_blank"></a><div class="int-feat-title"><a href="https://store.newportnaturalhealth.com/139355_PARENT.html?customField1=NAHE021" target="_blank">Better Sex, No-Rx</a></div><div class="clear"></div><div class="int-feat-content"><a href="https://store.newportnaturalhealth.com/139355_PARENT.html?customField1=NAHE021" target="_blank">Safe, natural and non-rx solution that will also help improve cardio health</a></div></div> </div>


<div class="clear"></div>
<hr class="HR9" />
</article>
</div>
<div id="sidebar" class="span4">

<div class="ad-header">
<div id='div-gpt-1474883336-2'>
<script type='text/javascript'>
        googletag.cmd.push(function () { googletag.display('div-gpt-1474883336-2'); });
        </script>
</div>
</div>
<div id="ad-top-right-container" class="ad_300x250 ad eau">
<div class="clear">ADVERTISEMENT</div>
<div id="toprightmiddle300250">
<div class="ad-header">
<div id='div-gpt-327226885-3'>
<script type='text/javascript'>
    googletag.cmd.push(function () { googletag.display('div-gpt-327226885-3'); });
    </script>
</div>
</div>
</div>
<div class="ndn_embed" data-config-widget-id="29832" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="91803"></div>
</div>
<div id="readers-choice-header" class="section-header eau">
<div class="section-header-inner">
<span class="red-font">HUMAN EVENTS READER'S CHOICE</span>
<div class="clear"></div>
<h2 id="rc-popular" class="active">POPULAR</h2>
<h2 id="rc-comments">COMMENTS</h2>
<h2 id="rc-emailed">EMAILED</h2>
</div>
<div id="rc-pointer" class="section-header-pointer"></div>
</div>
<div id="readers-choice">
<ul>
<li><a href="http://humanevents.com/2018/08/01/wetf-16/">Forget Pepsi vs. Coke, Now It’s Trump vs. Koch</a> <div class="byline" data-follow="" data-fontsizer="" data-featured="" data-show-photo="1"><p> <img class='author-byline-photo' src='' /><a href="http://humanevents.com/author/jim-woods/">Jim Woods</a>&nbsp;|&nbsp;<span class="byline-italic">Wednesday Aug 1, 2018 5:00 PM</span></p>
</div>
<li><a href="http://humanevents.com/2018/08/01/etf-talk-5/">Find Low-Volatility Income in Europe</a> <div class="byline" data-follow="" data-fontsizer="" data-featured="" data-show-photo="1"><p> <img class='author-byline-photo' src='' /><a href="http://humanevents.com/author/jim-woods/">Jim Woods</a>&nbsp;|&nbsp;<span class="byline-italic">Wednesday Aug 1, 2018 3:40 PM</span></p>
</div>
<li><a href="http://humanevents.com/2018/08/01/the-aclu-wont-rest-until-every-illegal-gets-in/">The ACLU Won&#8217;t Rest Until Every Illegal Gets In</a> <div class="byline" data-follow="" data-fontsizer="" data-featured="" data-show-photo="1"><p> <img class='author-byline-photo' src='http://humanevents.com/wp-content/uploads/2017/02/Ann-Coulter_avatar_1487007481.jpg' /><a href="http://humanevents.com/author/ann-coulter/">Ann Coulter</a>&nbsp;|&nbsp;<span class="byline-italic">Wednesday Aug 1, 2018 9:25 PM</span></p>
</div>
<li><a href="http://humanevents.com/2018/07/26/putting-capital-back-into-capitalism-a-rejoinder-to-mccloskey/">Putting Capital Back into Capitalism: A Rejoinder to McCloskey</a> <div class="byline" data-follow="" data-fontsizer="" data-featured="" data-show-photo="1"><p> <img class='author-byline-photo' src='' /><a href="http://humanevents.com/author/neil-skousen/">Mark Skousen</a>&nbsp;|&nbsp;<span class="byline-italic">Thursday Jul 26, 2018 1:06 PM</span></p>
</div>
<li><a href="http://humanevents.com/2018/07/30/doing-the-potomac-two-step-through-earnings-season/">Doing the Potomac Two-Step Through Earnings Season</a> <div class="byline" data-follow="" data-fontsizer="" data-featured="" data-show-photo="1"><p> <img class='author-byline-photo' src='' /><a href="http://humanevents.com/author/bperry/">Bryan Perry</a>&nbsp;|&nbsp;<span class="byline-italic">Monday Jul 30, 2018 9:43 AM</span></p>
</div>
<li><a href="http://humanevents.com/2018/08/02/wall-street-vs-main-street-which-is-better-investing-in-stocks-or-business/">Wall Street vs. Main Street: Which is Better, Investing in Stocks or Business?</a> <div class="byline" data-follow="" data-fontsizer="" data-featured="" data-show-photo="1"><p> <img class='author-byline-photo' src='' /><a href="http://humanevents.com/author/neil-skousen/">Mark Skousen</a>&nbsp;|&nbsp;<span class="byline-italic">Thursday Aug 2, 2018 2:21 PM</span></p>
</div>
<li><a href="http://humanevents.com/2018/07/31/fiat-chrysler-faces-challenge-of-replacing-a-visionary-leader/">Fiat Chrysler Faces Challenge of Replacing a Visionary Leader</a> <div class="byline" data-follow="" data-fontsizer="" data-featured="" data-show-photo="1"><p> <img class='author-byline-photo' src='' /><a href="http://humanevents.com/author/paul-dykewicz/">Paul Dykewicz</a>&nbsp;|&nbsp;<span class="byline-italic">Tuesday Jul 31, 2018 6:55 PM</span></p>
</div>
</ul>
<ul>
<li><a href="http://humanevents.com/2018/07/30/doing-the-potomac-two-step-through-earnings-season/">Doing the Potomac Two-Step Through Earnings Season</a> <span class="comment-bubble">0</span> <div class="byline" data-follow="" data-fontsizer="" data-featured="" data-show-photo="1"><p> <img class='author-byline-photo' src='' /><a href="http://humanevents.com/author/bperry/">Bryan Perry</a>&nbsp;|&nbsp;<span class="byline-italic">Monday Jul 30, 2018 9:43 AM</span></p>
</div>
<li><a href="http://humanevents.com/2018/07/31/fiat-chrysler-faces-challenge-of-replacing-a-visionary-leader/">Fiat Chrysler Faces Challenge of Replacing a Visionary Leader</a> <span class="comment-bubble">0</span> <div class="byline" data-follow="" data-fontsizer="" data-featured="" data-show-photo="1"><p> <img class='author-byline-photo' src='' /><a href="http://humanevents.com/author/paul-dykewicz/">Paul Dykewicz</a>&nbsp;|&nbsp;<span class="byline-italic">Tuesday Jul 31, 2018 6:55 PM</span></p>
</div>
<li><a href="http://humanevents.com/2018/08/01/etf-talk-5/">Find Low-Volatility Income in Europe</a> <span class="comment-bubble">0</span> <div class="byline" data-follow="" data-fontsizer="" data-featured="" data-show-photo="1"><p> <img class='author-byline-photo' src='' /><a href="http://humanevents.com/author/jim-woods/">Jim Woods</a>&nbsp;|&nbsp;<span class="byline-italic">Wednesday Aug 1, 2018 3:40 PM</span></p>
</div>
<li><a href="http://humanevents.com/2018/08/01/wetf-16/">Forget Pepsi vs. Coke, Now It’s Trump vs. Koch</a> <span class="comment-bubble">0</span> <div class="byline" data-follow="" data-fontsizer="" data-featured="" data-show-photo="1"><p> <img class='author-byline-photo' src='' /><a href="http://humanevents.com/author/jim-woods/">Jim Woods</a>&nbsp;|&nbsp;<span class="byline-italic">Wednesday Aug 1, 2018 5:00 PM</span></p>
</div>
<li><a href="http://humanevents.com/2018/08/01/the-aclu-wont-rest-until-every-illegal-gets-in/">The ACLU Won&#8217;t Rest Until Every Illegal Gets In</a> <span class="comment-bubble">0</span> <div class="byline" data-follow="" data-fontsizer="" data-featured="" data-show-photo="1"><p> <img class='author-byline-photo' src='http://humanevents.com/wp-content/uploads/2017/02/Ann-Coulter_avatar_1487007481.jpg' /><a href="http://humanevents.com/author/ann-coulter/">Ann Coulter</a>&nbsp;|&nbsp;<span class="byline-italic">Wednesday Aug 1, 2018 9:25 PM</span></p>
</div>
<li><a href="http://humanevents.com/2018/08/02/wall-street-vs-main-street-which-is-better-investing-in-stocks-or-business/">Wall Street vs. Main Street: Which is Better, Investing in Stocks or Business?</a> <span class="comment-bubble">0</span> <div class="byline" data-follow="" data-fontsizer="" data-featured="" data-show-photo="1"><p> <img class='author-byline-photo' src='' /><a href="http://humanevents.com/author/neil-skousen/">Mark Skousen</a>&nbsp;|&nbsp;<span class="byline-italic">Thursday Aug 2, 2018 2:21 PM</span></p>
</div>
</ul>
<ul>
<li><a href="http://humanevents.com/2018/07/31/fiat-chrysler-faces-challenge-of-replacing-a-visionary-leader/">Fiat Chrysler Faces Challenge of Replacing a Visionary Leader</a> <div class="byline" data-follow="" data-fontsizer="" data-featured="" data-show-photo="1"><p> <img class='author-byline-photo' src='' /><a href="http://humanevents.com/author/paul-dykewicz/">Paul Dykewicz</a>&nbsp;|&nbsp;<span class="byline-italic">Tuesday Jul 31, 2018 6:55 PM</span></p>
</div>
<li><a href="http://humanevents.com/2018/08/01/etf-talk-5/">Find Low-Volatility Income in Europe</a> <div class="byline" data-follow="" data-fontsizer="" data-featured="" data-show-photo="1"><p> <img class='author-byline-photo' src='' /><a href="http://humanevents.com/author/jim-woods/">Jim Woods</a>&nbsp;|&nbsp;<span class="byline-italic">Wednesday Aug 1, 2018 3:40 PM</span></p>
</div>
<li><a href="http://humanevents.com/2018/08/02/wall-street-vs-main-street-which-is-better-investing-in-stocks-or-business/">Wall Street vs. Main Street: Which is Better, Investing in Stocks or Business?</a> <div class="byline" data-follow="" data-fontsizer="" data-featured="" data-show-photo="1"><p> <img class='author-byline-photo' src='' /><a href="http://humanevents.com/author/neil-skousen/">Mark Skousen</a>&nbsp;|&nbsp;<span class="byline-italic">Thursday Aug 2, 2018 2:21 PM</span></p>
</div>
<li><a href="http://humanevents.com/2018/08/01/the-aclu-wont-rest-until-every-illegal-gets-in/">The ACLU Won&#8217;t Rest Until Every Illegal Gets In</a> <div class="byline" data-follow="" data-fontsizer="" data-featured="" data-show-photo="1"><p> <img class='author-byline-photo' src='http://humanevents.com/wp-content/uploads/2017/02/Ann-Coulter_avatar_1487007481.jpg' /><a href="http://humanevents.com/author/ann-coulter/">Ann Coulter</a>&nbsp;|&nbsp;<span class="byline-italic">Wednesday Aug 1, 2018 9:25 PM</span></p>
</div>
<li><a href="http://humanevents.com/2018/07/26/putting-capital-back-into-capitalism-a-rejoinder-to-mccloskey/">Putting Capital Back into Capitalism: A Rejoinder to McCloskey</a> <div class="byline" data-follow="" data-fontsizer="" data-featured="" data-show-photo="1"><p> <img class='author-byline-photo' src='' /><a href="http://humanevents.com/author/neil-skousen/">Mark Skousen</a>&nbsp;|&nbsp;<span class="byline-italic">Thursday Jul 26, 2018 1:06 PM</span></p>
</div>
<li><a href="http://humanevents.com/2018/07/30/doing-the-potomac-two-step-through-earnings-season/">Doing the Potomac Two-Step Through Earnings Season</a> <div class="byline" data-follow="" data-fontsizer="" data-featured="" data-show-photo="1"><p> <img class='author-byline-photo' src='' /><a href="http://humanevents.com/author/bperry/">Bryan Perry</a>&nbsp;|&nbsp;<span class="byline-italic">Monday Jul 30, 2018 9:43 AM</span></p>
</div>
<li><a href="http://humanevents.com/2018/08/01/wetf-16/">Forget Pepsi vs. Coke, Now It’s Trump vs. Koch</a> <div class="byline" data-follow="" data-fontsizer="" data-featured="" data-show-photo="1"><p> <img class='author-byline-photo' src='' /><a href="http://humanevents.com/author/jim-woods/">Jim Woods</a>&nbsp;|&nbsp;<span class="byline-italic">Wednesday Aug 1, 2018 5:00 PM</span></p>
</div>
</ul>
</div>
<div id="ad-top-right-container" class="ad_300xVAR ad eau">
<div class="clear">ADVERTISEMENT</div>
<div class="another-div">
<div class="ad-header">
<div id='div-gpt-327226885-4'>
<script type='text/javascript'>
    googletag.cmd.push(function () { googletag.display('div-gpt-327226885-4'); });
    </script>
</div>
</div>
</div>
</div>
<script type="text/javascript" src="//www.civicscience.com/widget/jspoll/?elt=9a575d3e-bb2b-f564-95df-9aaa23ca6529&tgt=691"></script>
<div id="9a575d3e-bb2b-f564-95df-9aaa23ca6529"></div>
<div>
<span style="float:right;">
<script type="text/javascript">
/*            document.write("<iframe src=' http://cdn.townhall.com/ExternalWidgets/widgets/BreakingOnThownhall?cid=7' height='450' width='300' frameborder='0' scrolling='no'></iframe>");
 */  </script>
</span>
<span style="float:right;">
<script type="text/javascript">
   /*         document.write("<iframe src=' http://cdn.townhall.com/ExternalWidgets/widgets/hotairwidget?cid=7' height='300' width='300' frameborder='0' scrolling='no'></iframe>");
    */   </script>
</span>
<span style="float:right;">

</span>
<span style="float:right;">
<script type="text/javascript">
      /*        document.write("<iframe src='http://cdn.townhall.com/ExternalWidgets/bearingarms/BearingArmsWidget1?cid=7' height='400' width='300' frameborder='0' scrolling='no'></iframe>");
       */  </script>
</span>
</div>
<div style="margin: 10px 0; max-width: 550px;">
<a data-width="100%" data-height="auto" id="ld-5725-3276" href="http://lockerdome.com/7434555271423553?stylesheet=/css/css/embeds/nopagination.css">Checkout Human Events Polls on LockerDome</a>
<span id="ld-5725-3276-equiv"> on <a href="http://lockerdome.com">LockerDome</a></span>
<script>
		(function(d, s, id, elid) {
			window.ldInit = window.ldInit || []; 
			ldInit.push(elid);
			if(d.getElementById(id)) return;
			var js, fjs = d.getElementsByTagName(s)[0];
			js = d.createElement(s); 
			js.id = id;
			js.async = true;
			js.src = "//cdn2.lockerdome.com/_js/embed.js";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, "script", "lockerdome-wjs", "ld-5725-3276"));
	</script>
</div>
<div class="ad_300x250 eau">
<div class="clear">ADVERTISEMENT</div>
<div class="another-div">
<div class="ad-header">
<div id='div-gpt-1613311184-5'>
<script type='text/javascript'>
    googletag.cmd.push(function () { googletag.display('div-gpt-1613311184-5'); });
    </script>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
<div id="footer">
<div class="section-header eau">
<a href="#top"><div id="back-to-top" class="section-header-inner eau">BACK TO TOP</div></a>
</div>
<div class="clear"></div>
<div id="footer-content">
<a href="http://www.townhallmedia.com/"><img src="/t/img/eagle-logo-footer.jpg" id="footer-logo" alt="The Human Events Group" width="170" /></a>
<div id="footer-copyright">
<a href="http://www.townhallmedia.com/">Townhall Media</a> | Powerful Conservative Voices<br />
&copy; 2018 EAGLE PUBLISHING, INC. ALL RIGHTS RESERVED. &nbsp;&nbsp;&nbsp;
<a href="http://www.redstate.com/" target="_blank">RedState</a> &nbsp;|&nbsp;
<a href="/about-human-events">About Us</a> &nbsp;|&nbsp;
<a href="http://www.townhallmedia.com/">Advertise</a> &nbsp;|&nbsp;
<a href="/privacy">Privacy Policy</a>
</div>
<div id="footer-socmed">
<a id="footer-signup" href="/daily-events-newsletter/"></a>
<a id="footer-twitter" target="_blank" href="https://twitter.com/HumanEvents"></a>
<a id="footer-facebook" target="_blank" href="https://www.facebook.com/humaneventsmedia"></a>
<a id="footer-googleplus" target="_blank" href="https://plus.google.com/+Humaneventspolitics"></a>
<a id="footer-feed" target="_blank" href="/feed"></a>
</div>
</div>
</div>
</div>
<hr />
</div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
  </script>
<script type='text/javascript' src='http://humanevents.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>



<script type="text/javascript">
		/* <![CDATA[ */
		var google_conversion_id = 1058373906;
		var google_custom_params = window.google_tag_params;
		var google_remarketing_only = true;
		/* ]]> */
		</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
		</script>
<noscript>
		<div style="display:inline;">
		<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1058373906/?value=0&amp;guid=ON&amp;script=0"/>
		</div>
		</noscript>

<script>

	jQuery('EmailForm').submit(function() {
	  return false;
	})

    jQuery(function($) {
        jQuery("#article-signup").on("click", "#submitarticleform", function() {
            if (isValidEmail(jQuery("#article-signup-email").val())) {
                jQuery.post("http://townhall.com/api/list/register?token=9C8A5D4C-DF99-429B-A353-65299C2BAC57",
                    {
                        "FirstName": $("").val(),
                        "LastName": $("").val(),
                        "PostalCode": $("").val(),
                        "Email": $("#article-signup-email").val(),
                        "List": "451",
                        "ReferralCode": "HumanEvents",
                        "Timestamp": "2018-08-02 20:48:39"
                    })
                .done(function (response, status, xhr) {
                    //responses: Success, Failed - Duplicate Lead, Failed - Error, Invalid field(s)

                    if (status = "success" && xhr.status == 200) {
                        switch (response)
                        {
                            case "Failed - Error":
                            case "Invalid field(s)":
                                //i dunno.
                            case "Success":
                              $('#article-signup').html('<label id="article-signup-label" for="article-signup-email"><p>Thanks for signing up!</p></label>');
                            case "Failed - Duplicate Lead":
                            default:
                                //redirect or say thanks?
                        }
                    }
                });
            } else {
                alert("Please enter a valid email address");
            }
        });
    });
    function isValidEmail(emailAddress) {
        var pattern = new RegExp(/^(("[\w-+\s]+")|([\w-+]+(?:\.[\w-+]+)*)|("[\w-+\s]+")([\w-+]+(?:\.[\w-+]+)*))(@((?:[\w-+]+\.)*\w[\w-+]{0,66})\.([a-z]{2,6}(?:\.[a-z]{2})?)$)|(@\[?((25[0-5]\.|2[0-4][\d]\.|1[\d]{2}\.|[\d]{1,2}\.))((25[0-5]|2[0-4][\d]|1[\d]{2}|[\d]{1,2})\.){2}(25[0-5]|2[0-4][\d]|1[\d]{2}|[\d]{1,2})\]?$)/i);

        return pattern.test(emailAddress);
        return true;
    }
</script>
<div id="upprev_box"><div class="upprev_excerpt"><h5><a href="http://humanevents.com/2018/08/01/etf-talk-5/" rel="Forget Pepsi vs. Coke, Now It’s Trump vs. Koch">Find Low-Volatility Income in Europe</a></h5><p>Investment expert Jim Woods discusses this fund, which focuses on providing low-volatility income from Europe.</p></div><a id="upprev_close" href="#" rel="close">Close</a></div>
<script type="text/javascript">
/* <![CDATA[ */
var _gaq=_gaq||[];_gaq.push(['_setAccount','UA-339514-4']);
_gaq.push(['_trackPageview']);
_gaq.push(['_setDomainName','.humanevents.com']);
_gaq.push(['_setAllowLinker',true]);
(function(){
var ga=document.createElement('script');
ga.type='text/javascript';
ga.async=true;
/* ga.src=('https:'==document.location.protocol?'https://ssl':'http://www')+'.google-analytics.com/ga.js'; */
ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(ga);})();/* ]]> */
</script>

<script type="text/javascript">
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 51962;
_sf_async_config.domain = "humanevents.com"; /** CHANGE THIS **/
_sf_async_config.sections = "Mark Skousen,Money,Investor CAFÉ";
_sf_async_config.authors = "Mark Skousen";
/** CONFIGURATION END **/
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement("script");
    e.setAttribute("language", "javascript");
    e.setAttribute("type", "text/javascript");
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != "function") ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
<div id="div-gpt-ad-1359749380748-9-oop">
<script type="text/javascript">
    googletag.cmd.push(function () {
    googletag.display("div-gpt-ad-1359749380748-9-oop");
    //googletag.pubads().refresh([gptAdSlot["div-gpt-oop"]])
});
</script>
</div>
</body>
</html>
